KVV 2.7.4 - Herzlich willkommen

Symbol KVV 2.7.4
Kunden- und Vertragsverwaltung für Versicherungsexperten
 ezSoftware, Erich Schuster - Hauptstrasse 25 - CH-8259 Wagenhausen - www.assekura.info

Herzlich willkommen

Mit dieser Branchenlösung KVV 2.7.4 erhalten Sie eine sehr komfortable und dennoch einfach zu bedienende Kunden- und Vertragsverwaltung für Versicherungsexperten, besonders geeignet für Versicherungsmakler und Mehrfachagenturen, auch für Strukturvertriebe mit beliebig vielen Stufen.
Zur Verwaltung von unbegrenzt vielen Kunden und Verträgen mit Schäden, Aufgaben, Terminen, Ereignissen und Dokumenten. Mit umfangreicher Korrespondenz-Funktion für Einzel- und Seriendokumente, starker Aufgaben- und Terminverwaltung und vieles mehr.

KVV 2.7.4 bietet Ihnen alle Funktionen einer modernen Software-Anwendung:

  • Hochproduktive, intuitive Benutzeroberfläche
  • Unterstützung für MS Word und MS Excel sowie LibreOffice Writer
  • Integrierte Aufgaben- und Terminverwaltung mit Terminkalender und Outlook-Abgleich
  • Integrierte Dokumentenverwaltung mit direkter Scan-Möglichkeit in PDF, JPG, TIF, BMP
  • Umfangreiche Kommunikationsmöglichkeiten (E-Mail, Telefon, SMS, Fax, Web, Brief, ...)
  • Wahlweise mit KVV-Webservices (SQL-Version erforderlich) zum Zugriff auf die KVV-Daten über das Internet
  • Telefonie (CTI) mit Anwahl über TAPI und Anrufer-Erkennung über ISDN oder TAPI
  • Vielfältige Druckfunktionen (Serienbriefe, Listen und Berichte)
  • Komplexe Such- und Filterfunktionen, speicherbar - auch mit phonetischer Suche
  • Aktuelle Geburtstage, Aufgaben- und Terminerinnerung sowie Aktivitätenprotokoll
  • Anruferliste, Merklisten, Dublettensuche und -Bereinigung, Massenänderungen
  • Import und Export von Excel-Tabellen, XML-Dateien, VCard-Dateien und iCalendar-Dateien
  • Automatischer Papierkorb zum Wiederherstellen gelöschter Datensätze
  • Sehr flexibel konfigurier- und anpassbar (Karteien, benutzerdefinierte Felder, ...)
  • und vieles mehr...

Bildschirmfoto

Weiter zum Kapitel Allgemeine Einführung ...


KVV 2.7.4 - Allgemeine Einführung

Allgemeine Einführung

Die Bestandsverwaltung KVV 2.7.4 ist das Ergebnis von über 20 Jahren Entwicklung in Zusammenarbeit mit unseren Kunden und mit Partnern, die über jahrelange Erfahrung im Bereich Versicherungen verfügen.
Sie bietet eine effektive Aufgaben- und Terminverwaltung, die Möglichkeit, beliebige Adressen und Dokumente zu Kunden, Interessenten und Mitarbeitern einzugeben, sowie die Generierung von Berichten und das Drucken von Listen.

Darüber hinaus steht Ihnen selbstverständlich auch eine netzwerkfähige Version der Kunden- und Vertragsverwaltung für Versicherungsexperten KVV 2.7.4 zur Verfügung.

Da wir großen Wert auf die Zufriedenheit unserer Kunden legen, können Sie bei Anregungen und Verbesserungsvorschlägen sowie bei Fragen über unsere ständig besetzte Hotline direkt mit den Entwicklern von KVV 2.7.4 sprechen (siehe Kapitel Kontaktmöglichkeiten).

In diesem Kapitel finden Sie einen Überblick über den Leistungsumfang und die verfügbaren Zusatzmodule sowie allgemeine Informationen zu KVV.

Beschreibung

Copyright-Vermerk

Systemvoraussetzungen

Erste Schritte

Weiter zum Kapitel Installation ...


KVV 2.7.4 - Beschreibung

Beschreibung

Komfortabel - Bereits in der Grundversion verwaltet die Kunden- und Vertragsverwaltung KVV 2.7.4 Kunden und Termine, Verträge und Schäden, Agenturen und Versicherungsgesellschaften.
KVV bietet Ihnen dabei umfangreiche Filter-, Such- und Export-Möglichkeiten, erlaubt frei definierbare Drucklisten, erstellt statistische Auswertungen sowie Kunden- und Vertragsspiegel und viele andere Berichte.

Mit leistungsstarker Aufgaben- und Terminverwaltung, komfortablem Postbuch zur Korrespondenz über Word, viele mitgelieferte Word-Dokumentvorlagen für Kurzbriefe, Kündigungen, Schadenanzeigen. Außerdem mit GDV-Schnittstelle zum Importieren von Kunden und Verträgen. Die Daten werden auf Wunsch von den Gesellschaften im GDV-Format angeliefert.

Skalierbar - Die Standardversion von KVV 2.7.4 erlaubt die Eingabe von unbeschränkt vielen Kunden und Verträgen. Die kostengünstigeren Light-Versionen für kleinere Agenturen oder auch Berufseinsteiger erlauben 100 Kunden und 300 Verträge (Light 1) bzw. 500 Kunden und 1.500 Verträge (Light 2).
Natürlich kann später jederzeit problemlos und ohne Mehrkosten (nur Differenzbetrag) von einer Light-Version auf die Standardversion gewechselt werden.

Netzwerkinstallation: Die Kunden- und Vertragsverwaltung ist zudem auch als netzwerkfähige Version erhältlich. Damit können unter einem Netzwerk (z.B. Windows Server, NAS-Server, Linux-Server, Novell NetWare und weitere) bis zu sechs Benutzer gleichzeitig mit KVV arbeiten.
Mit der SQL-Version unter einem Microsoft SQL-Server auch unbegrenzt viele Benutzer, durch die KVV-Webservices auch über das Internet von jedem Browser aus.

Flexibel - Optional kann zu KVV 2.7.4 ein Modul zur Provisionsabrechnung mit eingesetzt werden. Damit können dann auch Unteragenturen mit eigenen Vertragsbeständen verwaltet und Provisionen dieser Unteragenturen sowie der eigenen (Haupt)agentur berechnet, verwaltet und verbucht werden.
Eine genaue Beschreibung dieses Zusatzmoduls finden Sie im Kapitel Provisionsabrechnung.

Als weiteres Zusatzmodul gibt es eine Benutzerverwaltung für mehrere Benutzer. Damit wird über ein intelligentes System mit Benutzerkennung und Kennwort gesteuert, welche Funktionen und Zugriffsrechte der einzelne Benutzer hat. Vergeben werden können die Rechte von einem Administrator.

Datenabgleich (Notebook-Modul) - damit können Sie einen Datenabgleich zwischen einem nicht an das Netz angeschlossenen Rechner (Notebook) und dem Server oder Bürorechner durchführen. Sie können also auswärts (beim Kunden, daheim oder im Urlaub) Daten pflegen und ändern, und nach Rückkehr ins Büro mit dem Bürorechner (Server) abgleichen.

Modern - Relativ neu sind unsere KVV-Webservices, womit Sie über einen beliebigen Internetbrowser auf Ihre KVV-Daten zugreifen können.
Diese Webservices besitzen optional einen Kundenzugang, so dass Sie wiederum Ihren Kunden erlauben können, auf deren Daten über das Internet zuzugreifen.

Hier gibt es einen Demozugang zum Anschauen der KVV-Webservices:
- http://kvvdemo.ezwebservices.de/
- Anmeldeformular: Nutzer "kvv", Passwort "kvvdemo"
- Klick auf "Einloggen"

Sie können zum Testen und Anschauen die KVV-Webservices aber gerne auch schon auf Ihren Server installieren, die KVV SQL-Version vorausgesetzt: Installation der KVV-Webservices

::: Merkmale :::

::: Grundlegendes :::


KVV 2.7.4 - Merkmale

Merkmale

  • Verwaltung von Kunden, Verträgen und Schäden, Aufgaben und Terminen, Agenturen und Versicherungsgesellschaften
  • Für alle Arten von Kfz-, Sach-, Lebens- und Krankenversicherungen sowie Fonds und andere Geldanlagen, selbst erweiterbar
  • BiPRO-Schnittstellen über den b-tix BiPRO Client: von Kunde, Vertrag oder Gesellschaft einen direkten Einstieg in das Extranet der Gesellschaft (DEEPLINK) oder in den Tarifrechner (TAA) mit Übergabe der Kunden- und Vertragsdaten
  • Startfenster mit einer Übersicht der demnächst ablaufenden Verträge, einstellbar in drei verschiedene Ablaufzeiträumen
  • Umfangreiche Korrespondenz-Funktion für Einzel- und Seriendokumente (Word, RTF, Excel, E-Mail, PDF-Formulare und Berichte)
  • Mit automatischer PDF-Erstellung über den CIB pdf brewer (muss dazu installiert sein)
  • Mit der Möglichkeit, PDF-Dokumente über ein StepOver-Unterschrifts-PAD direkt zu unterschreiben
  • Komfortable Vorlagenverwaltung mit vielen mitgelieferten Word-Dokumentvorlagen für Kurzbriefe, Kündigungen, Beitragsfreistellung, Rücktritt, Vollmachten, Schadenanzeigen
  • Dokumente können direkt in KVV eingescannt werden, z.B. zum Zuordnen von Original-Police oder für Schadensbilder
  • Eine Audiodatei (quasi als Sprachmemo) kann per Micro/Headset/etc aufgenommen werden, um beispielsweise Diktate für Angestellte aufzusprechen
  • Modus Kundenbesuch mit eigenem Menü: Kunde suchen, auswählen und merken, dann wird nur dieser Kunde, diese Verträge usw. angezeigt
  • Office-Bereich zur Ablage beliebiger sonstiger Adressen (Behörden, KFZ-Zulassungsstellen, ...) und Dokumente (nicht kunden- oder vertragsbezogen)
  • Mit starker Aufgaben- und Terminverwaltung / Terminkalender und einer Ereignistabelle zum Festhalten beliebiger Ereignisse, auch für erledigte Aufgaben und Termine
  • Mit Funktionen wie Anruferliste, Merklisten, Geburtstags- und Terminerinnerung, Outlook-Abgleich, Dublettensuche und -Bereinigung, Massenänderungen
  • Flexibel einstellbare statistische Auswertungen zu Verträgen über Zeitraum, Agenturen, Gesellschaften, Vertragsarten und vieles mehr
  • Mit GDV-Schnittstelle zum Importieren von Kunden und Verträgen (die Daten werden von den Gesellschaften geliefert)
  • Bei einem ankommenden Telefonanruf kann automatisch der betreffende Kundendatensatz angezeigt werden (dazu wird ISDN oder TAPI benötigt)
  • Import und Export von VCard-Dateien und iCalendar-Dateien, beispielsweise zum Übermitteln von Kontakten und Terminen von und zu Smartphones (iPhone, iPad oder Android-Phones) oder Desktop-PCs
  • Alle Listen mit der Möglichkeit zur Änderung der Spalten und Definition von Farben, mit Filterbar, Mausrad-Unterstützung und vieles mehr
  • Frei definierbare Eingabemasken zu Kunden, Verträgen, Agenturen und Gesellschaften für jeweils bis zu 42 eigene Felder
  • Intelligente und flexible Such- und Filterfunktionen, auch für Exports und Drucklisten
  • Mit phonetischer Suche, also nach ähnlich klingenden Namen, wie Maier, Mayer, Meier, Meyer, Mair
  • Exportmöglichkeit der Adressdaten z.B. für Serienbriefe in Word oder anderes
  • Eingabe von beliebigen anderen Dokumenten (z.B. Bilder) zu Kunden, Verträgen und Schäden, Aufgaben und Terminen, Agenturen und Versicherungsgesellschaften
  • Wahlweise vollautomatische und/oder halbautomatische Datensicherung
  • Automatischer Papierkorb, so dass versehentlich gelöschte Kunden, Verträge, Schäden, Aufgaben, Termine, Ereignisse, Agenturen und Gesellschaften wieder hergestellt werden können
  • Mit frei wählbaren Währungen für Versicherungssumme und Beitrag
  • Intuitiv bedienbare Benutzeroberfläche, mit vielen Einstellungsmöglichkeiten zum individuellen Arbeiten
  • Optional mit Netzwerkfähigkeit für mehrere Benutzer in einem kleinen Netzwerk
  • Optional als SQL-Server-Version mit der Möglichkeit, eine KVV-Datenbank auch auf einem SQL-Server anzulegen bzw. eine bestehende KVV-Datenbank zu migrieren, für unbegrenzt viele Benutzer
  • Optional mit Zusatzmodul KVV-Webservices - damit kann auf die KVV-Daten (SQL-Version erforderlich) über das Internet von jedem Browser aus zugegriffen werden
  • Optional mit Zusatzmodul 'Notebookmodul zum Datenabgleich' zum Abgleichen der Daten zwischen einer replizierten Datenbank und einer Hauptdatenbank, beispielsweise zwischen Notebook und Bürorechner
  • Die Anwendung läuft problemlos und schnell auch auf einem Terminal-Server. Über Remote-Desktop-Zugriff kann dann mobil von überall her auf Programm und Daten zugegriffen werden
  • Optional mit Benutzerverwaltung zur Vergabe unterschiedlicher Zugriffsrechte
  • Optional mit Modul zur Provisionsabrechnung, auch für Strukturvertriebe


KVV 2.7.4 - Grundlegendes

Grundlegendes

Die Adressverwaltung für Kunden, Agenturen, Gesellschaften und Ansprechpartner sowie die Vertragserfassung mit der Schadensverwaltung sind streng nach dem gleichen Muster aufgebaut und deshalb leicht zu erschließen. So gibt es jeweils eine komfortable Gesamtliste - wie z.B. die Kundenliste - die alle mit denselben Grundfunktionen zum Anlegen, Bearbeiten und Löschen der Daten ausgestattet sind. Außerdem können Listen gedruckt (siehe Lektion Drucken) und Daten exportiert werden (siehe Lektion Exportieren).
Eine allgemeine Beschreibung zur Bedienung der Listen finden Sie im Kapitel Listenbedienung.

Auch alle Detailmasken – wie die Kundenmaske - sind nach demselben Prinzip aufgebaut: Jedem einzelnen Datensatz, egal ob Kunde, Vertrag, Schaden, Agentur oder Gesellschaft können weitere Daten zugeordnet werden, wie z.B. Beziehungen, Termine, Ereignisse und Dokumente, die dann in den verschiedenen sogenannten Reitern aufgelistet angezeigt werden.

Damit Sie effektiv bei Ihrer Arbeit unterstützt werden, existieren hinter vielen Eingabefeldern Referenztabellen, die Sie selbst befüllen und ändern können (siehe Lektion Die Referenzdaten im Kapitel Einstellungen). Damit wird die Dateneingabe schneller, fehlerfreier und normierter - dies macht dann auch eine Selektion komfortabler.

In jeder Liste aller Rubriken und in jeder Detailmaske haben Sie Zugriff auf die Korrespondenz-Funktion. Diese ermöglicht es Ihnen Briefe (auch Serienbriefe), E-Mails (auch Serien-E-Mails) und Berichte (z.B. Kunden- und Vertragsspiegel) zu erstellen. Viele Beispielvorlagen sind bereits enthalten.
Mehr zu dieser Korrespondenz-Funktion finden Sie im Kapitel Dokumente/Briefe/E-Mails in den Lektionen Korrespondenz (Word, RTF, Excel, E-Mail, PDF, Bericht) und Als E-Mail versenden.


KVV 2.7.4 - Copyright-Vermerk

Copyright-Vermerk

Das Programm KVV 2.7.4 inklusive der Dokumentation untersteht dem Urheberrecht. Das Copyright liegt ausschließlich beim Autor,
- ezSoftware (Erich Schuster) - Hauptstrasse 25 - CH-8259 Wagenhausen -
Das bedeutet, die Vollversion des Programmes (Lizenz) darf weder an andere Personen weitergegeben, noch auf mehr als einem PC bzw. Netzwerk installiert werden.

Aber...
... Sie dürfen das Installationspaket gerne an andere Interessenten weitergeben, sofern NICHT Ihre persönliche Lizenzdatei (kvv.lic) mitgegeben wird. Ohne diese persönliche Lizenzdatei ist das Programm eine Testversion, die voll funktionsfähig ist, aber am Anfang einen Hinweis auf die Testversion anzeigt.
Also: geben Sie das Programm KVV ruhig weiter, aber keinesfalls Ihre persönliche Lizenzdatei 'kvv.lic'.


KVV 2.7.4 - Systemvoraussetzungen

Systemvoraussetzungen

Die Systemvoraussetzungen zum Installieren und Benutzen von KVV sind:
  • PC mit Pentium Prozessor und 4 GB Hauptspeicher (oder mehr). Empfohlen werden wenigstens 8 GB Hauptspeicher.
  • Windows 7 oder 8 oder höher - auf Mac: Virtual PC, Parallels oder Bootcamp mit entsprechend installiertem Windows. Empfohlen wird Windows 10 oder 11.
  • Festplatte mit mindestens 20 GB freiem Speicherplatz.
  • Grafikkarte und Bildschirm mit einer Auflösung von wenigstens 1024 x 768 (XGA) oder 1280 x 1024 (SXGA) Bildpunkten (Pixel). Empfohlen wird eine Auflösung von 1920 x 1080 (Full-HD) oder 1920 x 1200 (WQXGA) Bildpunkten.
Um alle Möglichkeiten von KVV zu nutzen wird folgende Hard- und Software empfohlen:
  • Installierter Windows-Drucker, für Korrespondenz und Drucklisten
  • Microsoft Word oder LibreOffice Writer zum Erstellen der täglichen Korrespondenz und Serienbriefe
  • Microsoft Excel zum Erstellen von Excel-basierten Berichten
  • Internetbrowser (Google Chrome, Mozilla Firefox, Microsoft Edge) zum Anzeigen von HTML-basierten Berichten
  • Druckertreiber CIB pdf brewer zum automatischen Erstellen von PDF-Dokumenten aus Word-Vorlagen
  • StepOver-Unterschrifts-PAD zum Signieren und Unterschreiben von PDF-Dokumenten
  • Dazu die Software eSignatureOffice Standard von der Firma StepOver GmbH zur sicheren handgeschriebenen e-Signatur
  • Adobe Acrobat Reader zum Anzeigen der erstellten PDF-Dateien
  • Druckertreiber FinePrint für eine Druckvorschau
  • TAPI-fähiges Telefon mit installiertem TAPI-Treiber zum Telefonieren aus KVV
  • ISDN oder TAPI zum Anzeigen hereinkommender Telefonanrufe
  • Scanner/Digitalkamera (TWAIN-fähig) zum Einscannen/Fotografieren von Dokumenten/Bildern


KVV 2.7.4 - Erste Schritte

Erste Schritte

So legen Sie die Basis für die Arbeit mit KVV: Wenn Sie mit der Arbeit mit der Kunden- und Vertragsverwaltung KVV 2.7.4 beginnen, empfehlen wir Ihnen, die im folgenden beschriebenen Schritte durchzuführen.

::: Installation und erster Start :::

Um bei der Provisionsabrechnung ein korrektes und für Sie zufriedenstellendes Ergebnis zu erhalten, sollten Sie Folgendes berücksichtigen:

::: Zur Provisionsabrechnung :::

Haben Sie das Zusatzmodul Benutzerverwaltung, dann sollten Sie jetzt die benötigten Benutzer anlegen und jedem Benutzer seine Zugriffsrechte zuordnen.

Datenübernahme - Falls Sie vor KVV 2.7.4 mit einem anderen Programm gearbeitet haben, wird die Datenintegration (Übernahme der Daten) in der Regel kostenfrei von ezSoftware (Erich Schuster) durchgeführt, wenn Sie uns die Daten in einem offenen Format (z.B. Excel-Tabelle oder Accessdatenbank) zur Verfügung stellen können. Siehe auch Kapitel Kontaktmöglichkeiten.


KVV 2.7.4 - Installation und erster Start

Installation und erster Start

Schritt 1: Installation
Zuerst installieren Sie KVV. Die Installation ist sehr einfach durchzuführen und erfordert keine besonderen Kenntnisse. Nachdem Sie die Installation beendet haben, finden Sie KVV in dem Menü "Start" auf Ihrem Desktop unter dem Menüpunkt "Programme" eingetragen.
Zu jeder Möglichkeit der Installation gibt es einen entsprechenden Abschnitt in der Dokumentation (siehe Kapitel Installation).

Schritt 2: erster Start "Datenbasis anlegen"
Beim ersten Start von KVV 2.7.4 wird die Datenbasis (zwei Access-Datenbanken 'kvvDaten.mdb' und 'kvvHistory.mdb') angelegt. Dazu erscheint ein Dialog "Willkommen bei den ersten Schritten" mit der Möglichkeit, die Datenordner zu bestimmen und die Datenbasis neu anzulegen. Damit haben Sie dann eine vollkommen neue, leere Datenbank. (Siehe Lektion Erster Start - Einstellungen.)

Schritt 3: Eingabe der Stammdaten (Hauptagentur)
Einmalig eingegeben werden müssen Ihre Stammdaten, wozu Sie nach dem ersten Start von KVV wieder über das Menü "Willkommen bei den ersten Schritten" auch sofort die Gelegenheit erhalten. Die Stammdaten werden zum Beispiel verwendet, um den Briefkopf der Korrespondenz korrekt zu befüllen.
Um die Daten der Hauptagentur später wieder zu ändern gehen Sie auf den Hauptmenüpunkt "Agentur" und klicken auf den Menüpunkt "Hauptagentur".

Schritt 4: Eingabe von Daten
Mit Klick auf "Fertigstellung" sind die ersten Schritte abgeschlossen und Sie können nun bereits die ersten Daten eingeben. Siehe dazu das Kapitel Arbeiten mit KVV.

Schritt 5: Vertragsarten überprüfen und ggf. vervollständigen
Die Vertragsarten sind schon in einer Liste aufgeführt und ziemlich vollständig. Es könnte dennoch sein, dass Sie die Vertragsarten, mit denen Sie arbeiten, an Ihren Bedarf angleichen müssen (siehe: Vertragsarten).


KVV 2.7.4 - Zur Provisionsabrechnung

Zur Provisionsabrechnung

Schritt 6: Die Provisionen pro Agentur und Vertragsart
Nun sollten Sie der Hauptagentur und ggf. den Unteragenturen die entsprechenden Provisionssätze pro Vertragsart und Gesellschaft zuweisen.

Beispiel: Es geht um die Vertragsart "Unfall (Einzel-Unfallversicherung)" bei der Gesellschaft "Allianz".

Die Provisionsverteilung:
Agentur | Provisionssätze
Hauptagentur | Abschlussprovision: 0,010% Betreuungsprovision: 0,030%
Alle anderen Agenturen | Abschlussprovision: 0,005% Betreuungsprovision: 0,015%
Eine besondere Agentur | Abschlussprovision: 0,008% Betreuungsprovision: 0,020%
Es werden nun drei Datensätze mit Agentur, Gesellschaft, Vertragsart und Provisionsprozentsätzen angelegt. Der erste für die Hauptagentur, ein zweiter für alle Unteragenturen (Kontrollkästchen "für alle Agenturen gültig" aktiviert), ein dritter für eine sehr aktive Unteragentur mit besonderen Prozentsätzen.
Siehe dazu auch das Kapitel Provisionsabrechnung, insbesondere die Lektion Provisionen pro Agentur und Vertragsart.

Schritt 7: Prozentsätze für Ratenzuschläge
Tragen Sie nun als nächstes die Prozentsätze für die Ratenzuschläge ein. Siehe dazu Lektion Ratenzuschläge im Kapitel Provisionsabrechnung.

Schritt 8: Stornorücklagen
Wenn Stornorücklagen berücksichtigt werden sollen, geben Sie zur richtigen Provisionsberechnung die Stornorücklagen in KVV ein. Siehe dazu Lektion Stornorücklagen im Kapitel Provisionsabrechnung.


KVV 2.7.4 - Installation

Installation

In diesem Kapitel werden die Installationsmöglichkeiten von KVV beschrieben. Das ist einmal grundsätzlich der Download vom Internet und die Installation des Programmpakets. Außerdem die Installation in einem Netzwerk (Server und Arbeitsplatz) sowie weitere Informationen zur Installation.

Installation des Programmpakets

Das Installationsverzeichnis

Netzwerkinstallation

Installation der KVV-Webservices

Erster Start - Einstellungen

Karteien

Update

Datenumzug auf einen neuen Rechner

Weiter zum Kapitel Einstellungen ...


KVV 2.7.4 - Installation des Programmpakets

Installation des Programmpakets

Unter |www.assekura.info| mit Klick auf "Installieren/Download" laden Sie sich zunächst das Installationspaket |KVV274.exe| vom Internet auf Ihren Rechner. Dabei hängt es von Ihrem verwendeten Internetbrowser ab, ob der Download sofort startet, oder ob Sie vorher gefragt werden und wählen können, wohin das Installationspaket gespeichert werden soll.

Nach erfolgreichem Download der Datei starten Sie dann dieses Installationspaket, z.B. über den Explorer, und folgen Sie den Anweisungen der Installation. Dabei sind die Voreinstellungen, z.B. für den Installationsordner, in der Regel der empfohlene Weg.

Haben Sie eine Lizenzdatei 'kvv.lic', dann speichern Sie diese vor dem ersten Start von KVV einfach auf den Desktop ab. Dann wird beim Starten von KVV diese Lizenzdatei automatisch vom Desktop geholt und installiert.

Jetzt können Sie KVV bereits zum ersten Mal starten und die KVV-Datenbasis anlegen. (siehe Lektion Erster Start - Einstellungen)


KVV 2.7.4 - Das Installationsverzeichnis

Das Installationsverzeichnis

Empfohlen wird, die Installation von KVV in den vom Setup-Programm vorgeschlagenen Ordner vorzunehmen, z.B. C:\Program Files (x86)\KVV.
Keinesfalls sollte die Installation direkt auf den Desktop erfolgen!

Die KVV-Daten sollten allerdings unbedingt an einem anderen Ort liegen, z.B. auf einer anderen Festplatte oder auf einem Netzwerklaufwerk auf dem Server oder zumindest in einem anderen Ordner, z.B. C:\KVV. Diese Trennung der Daten vom Programm wird also dringend empfohlen. Aber auch die Daten sollten nicht direkt auf dem Desktop liegen.

Wo ist KVV installiert?
Wenn Sie nicht mehr wissen, wo sich das Installationsverzeichnis von KVV befindet, gehen Sie mit dem Mauszeiger dorthin, von wo Sie KVV gewöhnlich aufrufen. Das kann z.B. ein Symbol (Icon) auf Ihrem Desktop sein oder im Windows-"Start"-Menü unter "Programme" - "KVV" der entsprechende Programmeintrag. Klicken Sie mit der rechten Maustaste darauf und es erscheint ein Auswahlmenü mit mehreren Einträgen. Mit Klick auf Dateipfad öffnen gelangen Sie direkt über den Windows Explorer in den Installationsordner.

Was und wo ist die Datenbank?
Die Datenbank ist zwei Access-Datenbanken 'kvvDaten.mdb' und 'kvvHistory.mdb'. Diese Datenbasis befindet sich im sogenannten Datenbankordner, der beim ersten Start von Ihnen festgelegt werden konnte, aber auch wieder geändert werden kann.
Als Datenbankordner empfohlen und vorgegeben wird C:\KVV - der Standard-Datenbankordner von Windows ist allerdings "C:\ProgramData\KVV", das aus verschiedenen Gründen so aber nicht empfohlen werden kann. Beispielsweise ist dieser Ordner in Windows versteckt und damit zunächst unsichtbar. Sie finden ihn also nicht im Explorer, wenn bei den Windows-Ordneroptionen eingestellt ist, dass versteckte Dateien und Ordner nicht angezeigt werden sollen.
Wo sich Ihre aktuelle Datenbank nun befindet wird in der Standard-Kartei angezeigt: In KVV im Menü "Datei" - "Öffnen..." beim ersten Eintrag "Standard" in der Spalte "Ordner".
Ändern können Sie den Datenbankordner im Menü "Einstellungen" mit "DB-Ordner wählen...".


KVV 2.7.4 - Netzwerkinstallation

Netzwerkinstallation

Soll KVV in einem Netzwerk installiert werden ist zunächst einmal die Netzwerk-Lizenz zwingende Voraussetzung. Eine Einzelplatz-Lizenz läuft nicht auf einem Server.

Für eine Netzwerk-Installation empfehlen wir, das Programmpaket und die Lizenzdatei (kvv.lic) auf dem Server in einen allgemein freigegebenen Ordner zu kopieren. Das kann z.B. ein Ordner 'Setup' sein. Von diesem Ordner kann dann jeder Arbeitsplatz das Programm installieren und sich die Lizenzdatei holen (kopieren).
Auch bei einem späteren Update kopieren Sie dann jeweils das Update-Installationspaket in diesen Setup-Ordner auf den Server. Dann kann wiederum jeder Arbeitsplatz sehr einfach das Update direkt vom Server installieren.

Installation

Zur Installation in einem Netzwerk beachten Sie bitte die Reihenfolge:

  1. Installieren von KVV auf dem Server (nicht zwingend notwendig)
  2. Anlegen (oder Kopieren) der KVV-Datenbasis auf den Server, z.B. durch Starten von KVV
  3. Installieren der Lizenz (wenn lizenziert) - am besten in den Datenbankordner
  4. Freigeben des Ordners mit der KVV-Datenbasis auf dem Server
  5. Auf dem Arbeitsplatzrechner den freigegebenen Ordner als Netzlaufwerk verbinden
  6. Installieren von KVV auf dem Arbeitsplatz
  7. Auswahl des Netzlaufwerks als KVV-Datenbankordner
  8. Liegt die Lizenzdatei im Datenbankordner, dann ist die Installation der Lizenz auf jedem Arbeitsplatz NICHT nötig!

::: Server-Installation :::

::: Arbeitsplatz-Installation :::

::: Terminal-Server-Lösung :::

::: Datenbankmigration Access-DB zu SQL-Server :::

::: Migration einer bestehenden SQL-Server Datenbank :::


KVV 2.7.4 - Server-Installation

Server-Installation

Bevor Sie die Arbeitsplatz-Installation durchführen, sollte die KVV-Datenbasis auf dem Server vorhanden sein, entweder indem Sie KVV direkt auf dem Server installieren, oder indem die Datenbasis von einer anderen Installation auf den Server kopiert wurde.

Variante 1 - direkte Installation auf dem Server:
Nachdem Sie die Installation des Installationspakets auf dem Server wie beschrieben durchgeführt haben, legen Sie die KVV-Datenbasis an, indem Sie KVV einmal starten. Dafür machen Sie einen Doppelklick auf das KVV-Icon auf Ihrem Desktop oder wählen vom Windows-"Start"-Menü unter "Programme" - "KVV" den entsprechenden Programmeintrag aus. Als erstes erscheint das Fenster "Willkommen bei den ersten Schritten". Nachdem Sie mit Datenordner bestimmen... den gewünschten Datenbankordner bestimmt haben wird mit Klick auf die Schaltfläche Datenbasis anlegen... die Datenbank in diesem Ordner erstellt. Wenn die daraufhin ablaufenden Datenbank-Operationen beendet sind, können Sie nach Eingabe der Stammdaten diese ersten Schritte nun mit einem Klick auf die Schaltfläche Fertigstellung nun vollenden und damit das Fenster schließen. Nun wird KVV gestartet und Sie können bereits am Server damit arbeiten, wenn vorhanden die Lizenz installieren - am besten direkt in den Datenbankordner - oder KVV gleich wieder beenden. (siehe Lektion Erster Start - Einstellungen)

Variante 2 - Datenbasis auf den Server kopieren:
Dazu muss KVV auf irgendeinem Rechner installiert werden, entweder ein späterer Arbeitsplatz-Rechner oder ein temporär dazu verwendeter Rechner. Dann legen Sie dort die KVV-Datenbasis an, indem Sie KVV einmal starten. Nachdem wie oben beschrieben die Datenbasis im angegebenen Datenbankordner angelegt wurde, können Sie die erstellte Datenbasis auf einen beliebigen Ordner auf den Server kopieren.

Hinweis: Egal mit welcher dieser beiden Varianten die KVV-Datenbasis auf dem Server im Datenbankordner erstellt wurde, zum Zugriff auf diesen Datenbankordner muss dieser Ordner nun mit Schreibrechten freigegeben werden. Auf den Arbeitsplatzrechnern dann wird dieser freigegebene Ordner jeweils als Netzlaufwerk verbunden und steht somit als Laufwerk zur Verfügung.


KVV 2.7.4 - Arbeitsplatz-Installation

Arbeitsplatz-Installation

Voraussetzung ist, dass auf dem Server der Datenbankordner mit Schreibrechten freigegeben wurde und auf dem Arbeitsplatzrechner dieser freigegebene Ordner als Netzlaufwerk verbunden ist.

Nachdem Sie die Serverinstallation von KVV durchgeführt haben, installieren Sie KVV nach der bereits beschriebenen Installationsanweisung auf einem Arbeitsplatz. Nun starten Sie KVV, entweder durch einen Doppelklick auf das KVV-Icon auf Ihrem Desktop oder vom Windows-"Start"-Menü unter "Programme" - "KVV" mit Klick auf den entsprechenden Programmeintrag. Als erstes erscheint das Fenster "Willkommen bei den ersten Schritten". Nachdem Sie mit Datenordner bestimmen... den auf dem Server existierenden Datenbankordner bestimmt haben ändert sich die Schaltfläche von Datenbasis anlegen... in Datenbank öffnen.... Nach dem Öffnen der Datenbank ist mit einem Klick auf die Schaltfläche Fertigstellung nun die Arbeitsplatz-Installation bereits beendet. Nun wird KVV gestartet und die angegebene Datenbank auf dem Server geöffnet.

Hinweis: Zu beachten ist, dass bei einer Netzwerk-Installation die Lizenzdatei (kvv.lic) - sofern eine lizenzierte Version installiert wird - nicht nur auf dem Server, sondern auch auf allen Arbeitsplätzen zur Verfügung stehen muss.
Deshalb wird die Lizenzdatei bei der ersten Installation auch im Datenbankordner abgelegt. Dann hat jeder Arbeitsplatz automatisch Zugriff auf diese Lizenz und benötigt KEINE Lizenz-Installation auf dem Arbeitsplatz mehr.


KVV 2.7.4 - Terminal-Server-Lösung

Terminal-Server-Lösung

KVV läuft auch problemlos auf einem Terminal-Server. Voraussetzung dazu ist eine KVV-Netzwerklizenz.

Eine Terminal-Server-Lösung ermöglicht Ihnen die Ausführung eines Programms auf dem Server über ein beliebiges im Intranet stehendes Terminal. Ein Terminal bezeichnet dabei eine Einheit aus Tastatur und Bildschirm, die mit dem Server lediglich Bildschirminhalte und -änderungen sowie Tastatur und Maus-Informationen austauscht.
Eine weitere interne Verarbeitung im PC erfolgt nicht, es werden wie beschrieben nur Bildschirminformationen empfangen und Tasten- und Maus-Informationen an den Server gesendet. Auf diese Weise können beliebige Programme zentral auf einem Server ausgeführt werden.

Ein ähnliches Konzept wäre über eine Remotedesktop-Server-Lösung realisierbar. Hierzu wählt man sich über eine Remote-Software auf den Server und steuert diesen quasi aus der Ferne, als säße man davor.

Beide Lösungen haben den Vorteil der größten Flexibilität und Unabhängigkeit. Der Nachteil liegt in den für den Aufbau dieser Infrastruktur verbundenen höheren Kosten für Terminal-Server oder Remotedesktop-Server-Lösung.

Hinweis: Diesen Nachteil können Sie auch kompensieren, indem Sie keine eigene Infrastruktur aufbauen, sondern die Lösung eines externen Windows-Server-Anbieters mit Remotedesktop-Zugängen nutzen.


KVV 2.7.4 - Datenbankmigration Access-DB zu SQL-Server

Datenbankmigration Access-DB zu SQL-Server

Hinweis: Auch für eine SQL-Datenbank wird die Access-Datenbank benötigt. Sie enthält dann die Verbindungsinformationen (Connection-Strings) der einzelnen Tabellen zur SQL-Datenbank.

Voraussetzung:
Microsoft SQL-Server ist installiert und konfiguriert. Eine Beschreibung dazu finden Sie auf unserer Internetseite als PDF-Dokument SQL-Server-2008-Installation.pdf zum Download.

Auch eine ausführlichere Beschreibung zur nachfolgenden Datenbankmigration zu SQL-Server mitsamt der Konfiguration für den Netzwerkbetrieb finden Sie als PDF-Dokument im Internet: KVV-SQL-Installation.pdf

Schritt 1: Kartei öffnen
1. Klicken Sie in KVV auf 'Datei' - 'Öffnen...'
2. Wählen Sie hier die 'Standard'-Kartei aus und klicken Sie auf die Schaltfläche Ändern.

Schritt 2: SQL-Server aktivieren
Aktivieren Sie 'Microsoft SQL-Server' und tragen Sie die Verbindungsdaten ein:
1. Bei 'Servername / IP' tragen Sie den Computernamen Ihres Rechners und den Namen der Datenbankinstanz getrennt durch einen Backslash ein, also IHR RECHNERNAME\SQLEXPRESS. Beispiel: SQL-SERVER\EZSOFTWARESQL.
2. Anmeldename und Kennwort bleiben leer. Somit wird die Anmeldung über die Windows-Authentifizierung durchgeführt.
3. Der Datenbankname ist bereits gefüllt und kann so stehen bleiben, aber auch geändert werden, wenn erforderlich.

Schritt 3: Verbindung testen
1. Nachdem die Verbindungsdaten eingetragen sind testen Sie die Verbindung zur SQL-Datenbank, indem Sie auf Verbindung testen klicken.
2. Bei erfolgreicher Verbindung erscheinen nacheinander zwei Meldungen, die Sie beide mit OK bestätigen.
3. Nun wird die Schaltfläche Access-DB nach SQL migrieren aktiv.

Schritt 4: Daten migrieren
1. Klicken Sie auf Access-DB nach SQL migrieren um die Umstellung auf SQL durchzuführen.
2. Während der Migration wird ein schwarzes DOS-Fenster geöffnet, welches sich nach Beendigung wieder schließt.
3. Dann werden die Daten selbst von der Access-Datenbank zum SQL-Server transferiert. Das wird in einem Fortschrittsbalken angezeigt.
4. Dieser Vorgang dauert etwas und darf keinesfalls unterbrochen werden.
5. Fertig! Wenn der Fortschrittsbalken verschwindet ist die Datenbankmigration erfolgreich abgeschlossen.


KVV 2.7.4 - Migration einer bestehenden SQL-Server Datenbank

Migration einer bestehenden SQL-Server Datenbank

Schritt 1: KVV 2.7.4 installieren
Achtung: Nach der Installation KVV 2.7.4 nicht starten und Daten migrieren! Damit werden alle Daten wieder in eine neue Access-Datenbank migriert.
Besser: Später, wie bei Schritt 6 erläutert, eine neue geänderte KVV-Access-Datenbank erstellen.

Voraussetzung: (nach der KVV 2.7.4 Installation)
1. ezSQLMigration.batch in C:\Program Files (x86)\KVV\SQL-Migration
2. ezDatabase.exe in C:\Program Files (x86)\KVV\SQL-Migration
3. SQL-Scripte *.SQL in C:\Program Files (x86)\KVV\SQL-Migration\SQL_2.6.0
4. SQL-Scripte *.SQL in C:\Program Files (x86)\KVV\SQL-Migration\SQL_2.7.0
5. SQL-Scripte *.SQL in C:\Program Files (x86)\KVV\SQL-Migration\SQL_2.7.1

Schritt 2: Daten kopieren (am besten auf dem Server)
1. ezSQLMigration.batch kopieren nach C:\KVV\SQL-Migration
2. ezDatabase.exe kopieren nach C:\KVV\SQL-Migration
3. SQL-Scripte *.SQL kopieren nach C:\KVV\SQL-Migration\SQL
(Je nach vorher installierter KVV-Version vom Ordner SQL_2.6.0 oder vom Ordner SQL_2.7.0 oder vom Ordner SQL_2.7.1)

Schritt 3: Batch-Datei bearbeiten
1. [SQL-Servername] mit dem richtigen SQL-Servernamen ersetzen
2. DatabaseName: kvvDatenSQL prüfen und gegebenenfalls korrigieren
3. ezSQLMigration.batch umbenennen in ezSQLMigration.bat

Schritt 4: SQL-Datenbank migrieren
ezSQLMigration.bat laufen lassen zum Migrieren der SQL-Datenbank

Schritt 5: Auch die History-Tabelle migrieren
1. Batch-Datei bearbeiten: DatabaseName in kvvDatenSQL_H ändern
2. ezSQLMigration.bat laufen lassen zum Migrieren der SQL-Datenbank

Schritt 6: Geänderte KVV-Access-Datenbank erstellen
1. KVV 2.7.4 starten, dabei neue Datenordner bestimmen... und temporär einen neuen Datenbank-Ordner festlegen
2. Hier nun eine neue Datenbasis anlegen... und pro forma die Stammdaten anlegen. Diese Datenbank wird später gelöscht, also nicht benötigt!
3. Temporär eine neue Kartei "SQL-Migration" definieren: SQL-Server mit richtigem Servernamen und Datenbanknamen, aber wieder ein anderer leerer Datenbankordner
4. Klick auf Verbindung testen
5. Klick auf DB anlegen

Schritt 7: Neue Datenbank verwenden
Wenn alles in Ordnung ist kann diese neue Access-Datenbank als Standard verwendet werden.
Also am besten von diesem neuen Datenbankordner in den bisherigen Datenbankordner verschieben und die bisherige KVV-Access-Datenbank ersetzen.
Die bei Schritt 6 temporär geänderten Datenordner der Standard-Kartei wieder auf die bisherigen Datenordner zurücksetzen.
Jetzt können die bei Schritt 6 temporär angelegten Datenordner und auch die temporäre Kartei "SQL-Migration" wieder gelöscht werden.


KVV 2.7.4 - Installation der KVV-Webservices

Installation der KVV-Webservices

Hinweis: Für die KVV-Webservices wird die KVV SQL-Version benötigt, da die Webservices direkt auf die SQL-Datenbank zugreifen und nicht auf die KVV Access-Datenbank zugreifen können.

Installationsschritte

1. KVV muss als SQL-Version mit einer SQL-Datenbank laufen.
Dazu muss ein Microsoft SQL-Server installiert werden (SQL Express genügt). Eine Beschreibung zur Installation und Konfiguration des SQL-Servers finden Sie auf unserer Internetseite als PDF-Dokument SQL-Server-2008-Installation.pdf zum Download.
Auch eine ausführlichere Beschreibung zur nachfolgenden Datenbankmigration zu SQL-Server mitsamt der Konfiguration für den Netzwerkbetrieb finden Sie als PDF-Dokument im Internet: KVV-SQL-Installation.pdf

2. Für die Webservices wird ein Webserver benötigt, der den Zugriff von aussen auf diese SQL-Datenbank erlaubt.
Dazu installieren Sie den IIS Webserver über Windows Programmfunktionen (Windows Features).
Falls Sie einen Windows 2012 Server verwenden kann auch gleich das .NET Framework 4.5 mit aktiviert werden.

3. Installieren Sie die KVV-Webservices. Das Installationspaket zu den KVV-Webservices finden Sie im Internet unter: "KVVweb272.exe"
Auch eine ausführlichere Beschreibung zur Installation der Webservices mitsamt der Konfiguration des IIS Webservers finden Sie als PDF-Dokument im Internet: KVV-Webservices-Installation.pdf

4. Öffnen Sie die IIS Verwaltungskonsole und bearbeiten eine bestehende Webseite oder fügen eine neue Website hinzu.
Bei "Bindungen" ändern Sie die IP Adresse auf die IP Adresse des Servers. Bei Port geben Sie einen beliebigen Port, z.B. 9530 an.
Bei den "Grundeinstellungen" ändern Sie den Physikalischen Pfad auf den Installationsordner der KVV-Webservices ab.

5. Freigeben der Firewall auf dem Server:
Erstellen Sie in der Windows Server Firewall eine Eingehende Regel für den im IIS festgelegten Port, z.B. TCP 9530:
Systemsteuerung => Windows Firewall => Erweiterte Einstellungen => Eingehende Regeln => neue Regel => Port => TCP bestimmter Port 9530 => Verbindung zulassen => Alle Netzwerktypen angehakt lassen => Namen vergeben => Fertig

6. Zugriff aus dem Internet einrichten:
Hierfür ist der Zugriff auf den Router notwendig. Je nach Netzwerkgegebenheiten kann dies anders aussehen. Normalerweise ist bei kleinen Netzwerken der Router das eingetragene Standardgateway, welches über ipconfig herausgefunden werden kann.
Falls es sich um einen einfachen Router handelt, und Sie hier keine Einwände haben, eine Portweiterleitung einrichten zu lassen, gehen Sie folgendermaßen vor:
1. Verwaltungsoberfläche des Routers öffnen. Normalerweise ist diese über die IP Adresse des Routers über einen Browser erreichbar.
2. Dort den Punkt NAT oder Portweiterleitung suchen und hier eine Weiterleitung des Ports 9530 TCP auf die interne IP Adresse des Servers hinzufügen.
3. Damit der Service bei wechselnder externer IP Adresse erreichbar ist, kann hier mit einem DDNS Anbieter zusammengearbeitet werden.
Ein Anbieter wäre z.B. www.noip.com. Es besteht hier die Möglichkeit, einen kostenlosen Account zu verwenden (dieser muss jeden Monat wieder bestätigt werden). Empfehlenswert ist deshalb ein kostenpflichtiger Account.

Installationsangebot

Wenn Sie die Installation nicht selbst machen möchten: wir bieten eine Pauschale (450,- Euro zzgl. MwSt.) um den SQL-Server, den Web-Server und die KVV Webservices zu installieren und lauffähig zu machen.
Die Software KVV SQL-Version mit den KVV Webservices können Sie ab 90,- Euro monatlich mieten: Mietvertrag als PDF-Dokument


KVV 2.7.4 - Erster Start - Einstellungen

Erster Start - Einstellungen

Beim ersten Start von KVV 2.7.4 öffnet sich das Fenster "Willkommen bei den ersten Schritten – notwendig nur beim ersten Programmstart". Das Fenster besteht aus mehreren Schaltflächen, hinter denen für die Einrichtung von KVV 2.7.4 notwendige Funktionen stehen. Neben jeder Schaltfläche steht eine kurze Erklärung. Es sind immer die Schaltflächen aktiv, die noch nicht bedient wurden. Die Schaltflächen sollten in der Reihenfolge von oben nach unten bedient werden.

Willkommen bei den ersten Schritten

Folgende Schaltflächen gibt es und so funktionieren sie:

Datenordner bestimmen...
Hier können Sie die wichtigsten Ordner bestimmen. Diese sind Installationsordner, lokaler Datenordner, Datenbankordner, Vorlagen-Basisordner und Dokumente-Basisordner. Es sind die zwei Möglichkeiten "Windows-Standard" und "unsere Empfehlung" auswählbar.
Die Einstellungen, die Sie in diesem Fenster vornehmen, können auch im Nachhinein noch geändert werden. Falls Sie also Ihre Eingaben im Programm ändern möchten, klicken Sie im Menü "Einstellungen" auf "Optionen". Dort werden alle Ordner aufgelistet und können verändert werden. (Siehe Lektion Ordner-Definitionen im Kapitel Einstellungen)

Datenbasis anlegen...
Nun wird die Datenbasis (die bereits erwähnten MS-Access-Datenbanken) angelegt oder bestimmt. Beim ersten Start von KVV 2.7.4 wird in der Regel eine neue Datenbasis angelegt. Im Fenster "Willkommen" stehen folgende Möglichkeiten zur Verfügung:
Datenbasis im angegebenen Datenbankordner neu anlegen:
Diese Möglichkeit ist beim ersten Arbeiten mit KVV 2.7.4 die sinnvollste. Im Datenbankordner, der oben nochmal angezeigt wird, wird eine vollkommen neue, leere Datenbank angelegt.
Datenbasis von einer anderen Quelle kopieren:
Falls Sie schon eine KVV 2.7.4-Datenbasis haben, können Sie nun diese von einer Quelle in den angegebenen Datenbankordner kopieren.
Einen anderen Datenbankordner wählen:
Falls Sie die Datenbasis in einem anderen Ordner als den angegebenen Datenbankorder haben, können Sie hier nun diesen Ordner als Datenbankordner definieren. Dann wird die Datenbasis in diesem Ordner geöffnet.

Testdaten importieren
Wenn Sie Testdaten importieren möchten, klicken Sie auf diese Schaltfläche. Nachdem Sie diese Aktion nochmals bestätigt haben, werden dann automatisch Testdaten importiert.
Testdaten können auch noch hinterher importiert werden. Dies geht über "Einstellungen" - "Standardwerte laden".

Stammdaten anlegen...
Stammdaten sind die Daten des Lizenznehmers. Sie werden beispielsweise für das richtige Befüllen von datenbasierten Dokumentvorlagen benötigt. Das heißt in diesem Fall, dass im Briefkopf automatisch die eingegebenen Stammdaten als Absenderadresse genommen werden.
Die Stammdaten können auch noch hinterher eingegeben werden. Dies geht aus dem Hauptmenü "Agentur" mit "Hauptagentur...".

Fertigstellung
Mit Klick auf die Fertigstellen-Schaltfläche wird KVV 2.7.4 nun mit allen vorgenommenen Einstellungen geöffnet. Ab jetzt wird das Fenster "Willkommen bei den ersten Schritten" nie mehr geöffnet werden. Die Einstellungen, die Sie über dieses Fenster vornehmen konnten, können Sie aber auch hinterher im Programm vornehmen. Viel Spaß bei der Arbeit mit KVV 2.7.4.


KVV 2.7.4 - Karteien

Karteien

Als 'Kartei' wird der Ordner bezeichnet, welcher die Datenbasis enthält. Mit Hilfe von Karteien können Sie von einander getrennte verschiedene Datenbanken führen. Ein Beispiel dafür ist die Trennung wichtiger Geschäftsdaten von Testdaten.
Welche Kartei Sie gerade geöffnet haben erkennen Sie an der Pfadangabe des Datenbankordners rechts unten auf Ihrem Bildschirm in der Programmstatusleiste.

Hinweis: Die Daten der verschiedenen Karteien sind völlig separat, können nicht zusammen durchsucht oder bearbeitet werden und auch eine Zusammenführung von Daten aus verschiedenen Karteien ist bestenfalls teilweise über die Export- und Importfunktion möglich.
Wenn also zwischen fluktuierenden (schnell ändernden) Daten eine unmittelbare Beziehung besteht, wie z.B. zwischen Interessenten- und Kundendaten, dann bietet es sich unter Umständen an, zur Kategorisierung dieser Daten anstelle der Karteien die Adressarten zu benutzen. Nach Adressarten kann gefiltert werden und die Liste der gefilterten Daten kann vielseitig genutzt werden.

Erstellen einer neuen Kartei

  1. Klicken Sie auf den Menüpunkt "Neu" des Hauptmenüpunkts "Datei". Es öffnet sich der Dialog "Neuen Datenbankordner wählen", mit dessen Hilfe Sie den Ordner, welcher die neue Datenbasis enthalten soll, im System auswählen können. Sie haben auch die Möglichkeit einen neuen Ordner über diesen Dialog anzulegen, um diesen dann als Ordner für die neue Kartei zu nutzen. Bestätigen Sie Ihre Eingaben mit Klick auf die Schaltfläche OK.
  2. Im Dialog "Neue Kartei" gibt es folgende Felder:
    Bezeichnung:
    Hier geben Sie einen Namen für die neue Kartei ein.
    Datenbankordner:
    Hier wird der Ordner angezeigt, den Sie zuvor im Dialog "Neuen Datenbankordner wählen" ausgewählt haben. Sie haben die Möglichkeit, wieder einen anderen Ordner zu wählen, indem Sie auf die kleine "Ordner"-Schaltfläche hinter dem Feld "Datenbankordner" klicken.
    Vorlagen-Basis:
    Den Ordner, den Sie hier als Vorlagen-Basis festlegen, wird für alle Vorlagenordner (Briefe, Excel, Email, Berichte) übernommen werden. Mit der "Ordner"–Schaltfläche hinter dem Feld können Sie den Vorlagen-Basisordner wählen.
    Dokumente-Basis:
    Den Ordner, den Sie hier als Dokumente-Basis festlegen, wird für alle Dokumente-Ordner (Dokumente, Scans, Briefe, Excel, Emails) übernommen werden. Mit der "Ordner"–Schaltfläche hinter dem Feld können Sie den Vorlagen-Basisordner wählen.
    Hintergrundfarbe und Logo-Bilddatei:
    Damit Sie sofort sehen können, auf welcher Datenbank Sie arbeiten, können Sie jeder Datenbank eine Farbe und ein Logo zuordnen. Zum Auswählen der Farbe doppelklicken Sie einfach auf die kleine Farbanzeige hinter "Hintergrundfarbe". Um eine Bilddatei zu wählen, klicken Sie auf die kleine Schaltfläche hinter "Logo-Bilddatei".
    Bestätigen Sie Ihre Eingaben mit Klick auf die Schaltfläche OK im Dialog "Neue Kartei".
  3. Als nächstes öffnet sich das Fenster "Datenbasis anlegen...". Hier wird noch einmal der Datenbankordner angezeigt. Als Option ist automatisch und richtig "Datenbasis im angegebenen Datenbank-Ordner neu anlegen" aktiviert. Wenn Sie nun auf "Weiter" klicken, wird im Fenster "Datenbank-Operationen" angezeigt, dass die neue Kartei angelegt wird.
  4. Nach der Fertigstellung wird mit Schliessen des Fensters "Datenbank-Operationen" die neue Kartei automatisch geöffnet. Erkennen können Sie das an der Pfadangabe des Datenbankordners rechts unten auf Ihrem Bildschirm in der Programmstatusleiste.

Öffnen einer bestehenden Kartei

  1. Klicken Sie auf den Menüpunkt "Öffnen" des Hauptmenüpunkts "Datei". Es öffnet sich der Dialog "Kartei wählen" mit einer Liste aller bereits angelegten Karteien.
  2. Wählen Sie in der Liste diejenige Kartei aus, die Sie öffnen möchten, und bestätigen Sie mit Klick auf die Schaltfläche Öffnen.
  3. Diese Kartei ist nun bis zum Beenden von KVV geöffnet. Erkennen können Sie das wiederum an der geänderten Pfadangabe des Datenbankordners rechts unten auf Ihrem Bildschirm in der Programmstatusleiste.

Hinweis: Mit der Funktion "DB-Ordner wählen" im Hauptmenüpunkt "Einstellungen" definieren Sie, welche Datenbank beim Starten von KVV zuerst verwendet, also geöffnet wird. Diese Kartei wird hier als 'Standard' angezeigt.


KVV 2.7.4 - Update

Update

Warum ist die Installation von Updates wichtig für Ihre Arbeit?
Updates enthalten immer Verbesserungen des Programms, angefangen von Fehlerkorrekturen über kleine Verbesserungen zur Erhöhung des Benutzerkomforts bis hin zu großen Erweiterungen und neuen Funktionalitäten. Oftmals sind Updates die Antwort auf Vorschläge unserer Kunden und beinhalten die Umsetzung dieser Kunden-Anregungen und Wünsche.

Wann ist ein Update kostenlos?
Haben Sie die Software gemietet, also einen laufenden Software-Mietvertrag, oder zu einer gekauften Version einen Software-Servicevertrag für Pflege und Support, dann ist jedes Update kostenlos, auch jeder Wechsel zu einer neuen aktuellen Softwareversion.
Ansonsten, also bei einer gekauften Version OHNE laufenden Software-Servicevertrag, sind nur Updates innerhalb dieser gekauften Version kostenlos. Dabei ändert sich innerhalb der Version nur der Buchstabe der letzten Stelle, z.B. von KVV 2.7.4a auf KVV 2.7.4b.

Durchführen eines Online-Updatechecks und Installation eines Updates
Wenn Sie herausfinden möchten, ob es eine neuere Version des Programms gibt als die, die Sie installiert haben, führen Sie einen Online-Updatecheck durch. Klicken Sie dazu im Menü "Hilfe" auf "Online-Updatecheck". Es öffnet sich der Internetbrowser, und gleichzeitig überprüft das System, ob eine aktuellere Version zur Verfügung steht. Dann wird eine Internetseite angezeigt, aus der Sie eine Update-Installation durchführen können. Achten Sie bitte darauf, ob dieses Update für Sie kostenpflichtig ist oder nicht.
Bei der Installation eines Updates bleiben ihre eingegebenen Daten selbstverständlich immer erhalten. Dennoch ist es empfehlenswert, vor der Installation das aktuelle Installationsverzeichnis komplett zu sichern und alle laufenden Anwendungen zu beenden.

Mit Klick auf einen Downloadlink des Updatepakets laden Sie sich zunächst das Installationspaket vom Internet auf Ihren Rechner. Dabei hängt es von Ihrem verwendeten Internetbrowser ab, ob der Download sofort startet, oder ob Sie vorher gefragt werden und wählen können, wohin das Installationspaket gespeichert werden soll.
Nach erfolgreichem Download der Datei starten Sie dann dieses Installationspaket, z.B. über den Explorer, und folgen Sie den Anweisungen der Installation. Dabei sind die Voreinstellungen, z.B. für den Installationsordner, in der Regel der empfohlene Weg.
Nun können Sie KVV starten und kontrollieren, ob die Installation erfolgreich war. Dazu klicken Sie im Menü "Hilfe" auf den Eintrag "Info". Im Titel des kleinen Info-Fensters sehen Sie die aktuelle Versionsnummer des Programms.

Hinweis: Zu beachten ist unbedingt, dass bei einer Netzwerk-Installation ein Update nicht nur auf dem Server, sondern möglichst zeitgleich auch auf allen Arbeitsplätzen durchgeführt wird!

Umsetzen bestehender Daten zur neuen Version
Haben Sie eine neue KVV-Version installiert, die auch eine neue Datenbank benötigt, dann wird beim ersten Start der neuen Version automatisch eine Datenumsetzung der bestehenden Daten in das Format der neuen Version durchgeführt, wenn Sie dies bestätigen.

Beim Erstellen der Datenbanken und Tabellen und Umsetzen der bestehenden Daten in das neue Format wird der Fortschritt in einem Fenster angezeigt, welches nach Fertigstellung einfach geschlossen werden kann.


KVV 2.7.4 - Datenumzug auf einen neuen Rechner

Datenumzug auf einen neuen Rechner

Zum Umzug Ihrer KVV-Installation auf einen neuen Rechner installieren Sie zuerst die Testversion vom Internet, dann kann alles andere (Lizenz und Daten) vom alten Rechner auf den neuen umgezogen werden:
  1. Zum Umzug dieser Daten müssen Sie Ihre Lizenzdatei (kvv.lic) kopieren und auf dem neuen Rechner installieren (Hilfe - Lizenz installieren).
  2. Dann die KVV-Datenbasis (zwei Access-Datenbanken 'kvvDaten.mdb' und 'kvvHistory.mdb') vom Datenbankordner des alten Rechners in den Datenbankordner des neuen Rechners kopieren. Der Datenbankordner ist ein beliebiger Ordner, den Sie bei beim ersten Starten von KVV selbst bestimmen konnten (siehe Lektion Erster Start - Einstellungen).
    Empfohlen und vorgegeben wird C:\KVV - der Standard-Datenbankordner von Windows ist allerdings "C:\ProgramData\KVV", das aus verschiedenen Gründen so aber nicht empfohlen werden kann. Beispielsweise ist dieser Ordner in Windows versteckt und damit zunächst unsichtbar. Sie finden ihn also nicht im Explorer, wenn bei den Windows-Ordneroptionen eingestellt ist, dass versteckte Dateien und Ordner nicht angezeigt werden sollen.
  3. Wenn Sie eigene Vorlagen erstellt haben und diese weiter nutzen möchten, dann kopieren Sie auch die Vorlagedateien vom Vorlageordner des alten Rechners in den Vorlageordner des neuen Rechners.
  4. Und wenn Sie auch Dokumente erstellt haben (z.B. Briefe) dann müssen auch die Dokumente von den jeweiligen Dokumenteordner kopiert werden (siehe Lektion Ordner-Definitionen).

Eigentlich ganz einfach, aber Sie müssen erstens wissen, wo alles ist (wo ist der Datenbankordner, Vorlageordner und Dokumenteordner auf dem alten Rechner: siehe 'Einstellungen' - 'Optionen...' - Reiter 'Ordner'), zweitens wohin das kopiert werden soll (wo ist der Datenbankordner, Vorlageordner und Dokumenteordner auf dem neuen Rechner: wird von Ihnen beliebig festgelegt, siehe 'Einstellungen' - 'Optionen...' - Reiter 'Ordner' auf dem neuen Rechner), und drittens wie Sie Daten kopieren können (über den Explorer z.B.).

Bei Problemen oder Fragen dazu können wir Ihnen gerne per Fernwartung helfen. Das ist dann aber kostenpflichtig und nur per Hotline möglich (siehe Kapitel Kontaktmöglichkeiten).

Kleiner Tipp: Wenn Sie die Hotline nicht anrufen können oder möchten und Sie trotzdem unsere Hilfe per Fernwartung oder Hotline-Telefon wünschen, dann gibt es noch die Möglichkeit, 60 Hotline-Minuten zu kaufen: siehe unseren Online-Bestellschein bei 'Service': HOT01 - 60 Hotline-Minuten (1 Stunde) für 120,00 Euro.

Lizenz auf neuen Rechner übertragen
KVV bemerkt beim ersten Starten, dass dies jetzt ein neues System ist (Windows-Update, neuer Benutzer, neuer Rechner) und fragt nun nach der Deaktivierung der alten Lizenz, damit das neue System lizenziert werden kann.
Bitte folgen Sie einfach der Meldung und deaktivieren Sie die Lizenz Ihres bisherigen Systems, dann wird diese frei für das neue System.


KVV 2.7.4 - Einstellungen

Einstellungen

Startmenü und Kundenbesuch

Listeneinstellungen

Reitereinblendung

Einstellungen zum Kunden

Einstellungen zum Vertrag

Optionen

Bearbeiter festlegen

Symbolleiste (Toolbar)

Farbdefinitionen

Die Referenzdaten

E-Mail-Konten

FTP-Verbindungen

TAPI-Eigenschaften

Eigenschaften

DB-Ordner wählen

Datenbank schützen

Drucklisten allgemein

Druckerdefinitionen

Standardwerte laden

Vorlagenverwaltung

Textbausteine

Weiter zum Kapitel Listenbedienung ...


KVV 2.7.4 - Startmenü und Kundenbesuch

Startmenü und Kundenbesuch

Bis zu 20 der wichtigsten in KVV zur Verfügung stehenden Funktionen können auf einfachste Art und Weise den einzelnen Schaltflächen des Startmenüs zugeordnet werden. Damit kann das Startmenü an die individuellen Anforderungen angepasst werden.

Startmenü

Zuordnen Um den Schaltflächen bestimmte Funktionen zuzuordnen klicken Sie auf die kleine Symbol-Schaltfläche unten rechts. Dabei erscheint dann der Dialog mit einer Auflistung aller zur Verfügung stehenden Funktionen.
Um eine bestimmte Funktion einer bestimmten Schaltfläche des Startmenüs zuzuordnen halten Sie die gewünschte Funktion mit der Maus fest (linker Mausklick auf die Funktion, ohne die Maustaste wieder loszulassen) und verschieben diese Funktion auf die gewünschte Schaltfläche des Startmenüs. Dort lassen Sie die Maustaste wieder los, dann ist die Schaltfläche mit der gewählten Funktion belegt. Diese Art der Mausbedienung nennt sich übrigens "Drag and Drop", was so viel heißt wie "Ziehen und Fallenlassen".

Funktionen auswählen

Hinweis: Funktionen, die Ihnen nicht zur Verfügung stehen - entweder wegen eines fehlenden Zusatzmoduls oder wegen fehlender Benutzerrechte - werden grau angezeigt.

Zurücksetzen Tip: Mit einem rechten Mausklick auf die kleine Symbol-Schaltfläche unten rechts wird das Startmenü wieder in den Auslieferungszustand zurück gesetzt, also alle Schaltflächen wieder mit den ursprünglichen Funktionen belegt.

Anzeige der Termine
Die Belegung der Schaltfläche mit dem Terminkalender oder der Terminliste kann mit rechtem Mausklick zwischen Terminkalender und Terminliste hin- und hergeschaltet werden.

Modus Kundenbesuch
Dieses Startmenü können Sie in den sogenannten Kundenbesuchs-Modus umschalten. Dabei verkleinert sich das Menü auf nur noch 10 zur Verfügung stehende Funktionen, die abweichend vom ersten Startmenü gewählt und diesen 10 Schaltflächen zugeordnet werden können.
Vorgesehen ist dieser Modus bei einem Kundenbesuch, damit nur hierbei wichtige Funktionen angezeigt werden, wie eine Kundensuche zum Kunde suchen, auswählen und merken. Zudem haben manche Funktionen jetzt eine etwas andere Bedeutung, damit ein Kunde immer nur seine Daten einsehen kann. Zum Beispiel wird bei der Kundenliste nur noch der Kunde mit seinen Beziehungen angezeigt, bei der Vertragsliste automatisch nur die Verträge dieses Kunden.


KVV 2.7.4 - Listeneinstellungen

Listeneinstellungen

Listeneinstellungen Sie können alle großen Listen (z.B. die Kundenliste) in KVV inhaltlich und optisch nach Ihren Wünschen gestalten. Alle Änderungen beziehen sich dabei immer auf die gerade geöffnete Liste. Den Listeneinstellungsdialog erreichen Sie über die kleine Schaltfläche unten rechts in jeder Liste. An einer Liste können folgende Dinge verändert werden:

::: Allgemeine Einstellungen :::

::: Zeilenmarkierungen :::

::: Spaltendefinitionen :::

::: Einstellungen exportieren :::


KVV 2.7.4 - Allgemeine Einstellungen

Allgemeine Einstellungen

Die allgemeinen Listeneinstellungen erreichen Sie im Listeneinstellungsdialog mit der Auswahl "Allgemeine und Farb-Einstellungen", und dort im ersten Reiter "Allgemein".

Hinweis: Diese Listeneinstellungen sowie die Farbeinstellungen können bei den Einstellungen Listeneinstellungen ganz allgemein vorgenommen werden und gelten dann für alle Listen gleich.
Dann werden diese Einstellungen hier nur angezeigt und können nicht verändert werden. Erst wenn das Häkchen bei "Für diese Liste die Standardeinstellungen verwenden" entfernt wird können die Einstellungen hier verändert werden und gelten dann hier abweichend von den Standardeinstellungen.

Listeneinstellungen - Allgemein

Folgende Einstellungen können Sie hier vornehmen:

Für diese Liste die Standardeinstellungen verwenden
Wenn diese Einstellung aktiv ist werden die Standardeinstellungen aus den Optionen verwendet und hier nur angezeigt. Erst wenn das Häkchen entfernt wird können die nachfolgenden Einstellungen hier verändert werden und gelten dann so nur für diese Liste.

Darstellung
Hier können Sie unter anderem die optische Erscheinung der Liste bestimmen, also z.B. ob in modernem flachen Stil, ob mit oder ohne Rahmen, ob die Liste mit Linien oder farbig sein soll.
Außerdem bestimmen Sie hier die Höhe der Zeilen sowie das Aussehen der Markierung der aktiven Zeile.

Filterbar
Mit Hilfe der Filterbar kann in den einzelnen Spalten der Tabelle gesucht werden (siehe Lektion Die Filterbar). Hier können Sie nun bestimmen, ob die Filterbar der Liste immer sofort angezeigt werden soll oder nur bei Anforderung über die Toolbar.

Zellentooltips
Hier können Sie Zellentooltips ein- und ausschalten und deren Ansicht gestalten. Zellentooltips sind an den Mauszeiger gebunden. Sobald der Mauszeiger auf einem Feld in der Tabelle verweilt, wird durch den Zellentooltip der Inhalt des Feldes angezeigt. Dies ist vor allem dann praktisch, wenn Sie den Feldinhalt nicht vollständig lesen können und dazu die entsprechende Spalte nicht größer ziehen möchten.

Mehrfachauswahl erlauben
Die Mehrfachauswahl erlaubt das gleichzeitige Markieren mehrerer Datensätze der Liste, beispielsweise um mehrere Datensätze auf einmal zu löschen oder für Massenupdates. Wenn Sie diese Funktion ausschalten, verhindern Sie, dass in einer Liste mehrere Datensätze markiert werden können.

Datensatz ziehen erlauben
Diese Möglichkeit ist nur gegeben, wenn überhaupt Drag/Drop-Operationen unterstützt werden. Eine Voraussetzung dafür ist das Vorhandensein einer Exportvorlage mit Thema "DragDrop", beispielsweise die mitgelieferte VCard-Vorlage "DragDrop-Vorlage Kunde" (DragDrop VCard Kunde.vct). Diese Exportvorlage wird dann beim Ziehen (Drag) eines Datensatzes aus der Liste verwendet und erstellt daraus eine Exportdatei, die z.B. in eine andere ezSoftware-Anwendung gezogen und dort durch Fallenlassen (Drop) importiert werden kann.

Scroll-Automatik einschalten
Die Scroll-Automatik bewirkt, dass beim Scrollen der Liste immer die aktuellen Datensätze angezeigt werden. Die Liste "läuft" sozusagen beim Runterziehen des Scrollbalkens bzw. beim Betätigen des Scrollrades der Maus mit.

Toolbar
Die Toolbar setzt sich aus maximal 8 Bildchen zusammen, hinter welchen jeweils eine Funktionalität steckt. Alle 8 Icons sind hier in Form von 8 Kontrollkästchen vertreten. Durch Anhaken des jeweiligen Kästchens können Sie bestimmen, welche Bildchen und damit welche Funktionalität Sie unterhalb der entsprechenden Liste angezeigt haben möchten. Standardmäßig setzt sich die Toolbar aus den Bildchen "alles Markieren", "Filterbar", "Filter entfernen", "Druckliste", "Standardbericht" und "Spaltenbreiten" zusammen. Eine detaillierte Beschreibung der einzelnen Funktionalitäten mit dem passenden Bildchen finden sie unter Die Toolbar.


KVV 2.7.4 - Zeilenmarkierungen

Zeilenmarkierungen

Die Zeilenmarkierungen unterstützen Sie bei der Gliederung Ihrer Daten und sind somit eine nützliche Arbeitshilfe. Für alle Listen liefert KVV bereits einige Zeilenmarkierungen mit, so werden beispielsweise alle am heutigen Tag geänderten oder neu hinzugefügten Datensätze hervorgehoben. Zeilenmarkierungen definieren Sie im Listeneinstellungsdialog mit Auswahl "Allgemeine und Farb-Einstellungen", und dort im Reiter "Zeilenmarkierungen". Das Aussehen der Zeilenmarkierungen (Farbe und Schriftattribute) können Sie im Reiter "Farben" dieses Dialogs ebenfalls selbst bestimmen.

Erstellen einer Zeilenmarkierung

Zum Definieren einer Zeilenmarkierung ordnen Sie einem Feld über einen Operator einen bestimmten Wert zu und legen die Farbe fest, die bei den Zeilen angezeigt werden soll, bei denen diese Bedingung zutrifft. Als Felder stehen dabei alle Felder der Tabelle zur Verfügung, die der aktuellen Liste zugrunde liegt, nicht nur die in der Liste über die definierten Spalten angezeigten Felder.

Folgende Werte stehen speziell bei Datumsfeldern zur Verfügung:
Wert | Bedeutung | Beispiel (Annahme: heute ist der 15.07.2023)
Heute | Das aktuelle Datum. | Es werden alle Datensätze markiert, die im entsprechenden Datumsfeld genau den heutigen Tag haben.
TagMonat | Der aktuelle Tag und der aktuelle Monat, ohne Rücksicht auf das Jahr. | Es werden alle Datensätze markiert, die im entsprechenden Datumsfeld den 15ten Juli haben, egal in welchem Jahr. Verwendung z.B. für Geburtstage heute.
MonatJahr | Der aktuelle Monat und das aktuelle Jahr, ohne Rücksicht auf den Tag. | Es werden alle Datensätze markiert, die im entsprechenden Datumsfeld den Juli 2023 haben, egal welcher Tag. Verwendung zum Markieren des aktuellen Monats.
Tag | Der aktuelle Tag, ohne Rücksicht auf Monat und Jahr. | Es werden alle Datensätze markiert, die im entsprechenden Datumsfeld den 15ten haben. Wozu das gut sein soll weiss ich nicht, aber der Vollständigkeit halber... :-)
Monat | Der aktuelle Monat, ohne Rücksicht auf Tag und Jahr. | Es werden alle Datensätze markiert, die im entsprechenden Datumsfeld den Juli haben. Verwendung z.B. für Geburtstage in diesem Monat.
Jahr | Das aktuelle Jahr, ohne Rücksicht auf Tag und Monat. | Es werden alle Datensätze markiert, die im entsprechenden Datumsfeld das Jahr 2023 haben. Verwendung zum Markieren des aktuellen Jahres.
(egal) | Alle Datumsfelder mit irgendeinem Datum. | Nur in Verbindung mit dem Operator "!! (enthält)": Es werden alle Datensätze markiert, die im entsprechenden Datumsfeld irgendein Datum eingetragen haben. Entspricht der Einstellung # (nicht gleich) (leer).
Folgende Werte stehen allgemein zur Verfügung:
Wert | Bedeutung
Ja bzw. Nein | Macht nur Sinn bei Ja/Nein Feldern. Wählen Sie beispielsweise den Wert "Ja" zum entsprechenden Ja/Nein Feld, so sind alle Datensätze markiert, die dieses Feld angehakt haben.
(leer) | Funktioniert nur bei Textfeldern und Datumsfeldern. Damit markieren Sie entweder alle Datensätze, die nichts enthalten (Operator "= (gleich)") oder die irgendetwas enthalten (Operator "# (nicht gleich)").
eingegebener Wert | Man muss sich nicht an die vorgegebenen Werte in der Liste halten, sondern kann selbst Werte eingeben. Damit diese allerdings eine gliedernde Zeilenmarkierung hervorrufen, braucht man Kenntnisse in der Programmierung. Da helfen wir gerne weiter. Ein Beispiel für einen nicht vorgegebenen Wert: Es sollen in einer Liste mit Adressen/Personen alle diejenigen mit einer bestimmten PLZ blau markiert sein. Dazu wählen Sie das Feld "PLZ", als Operator "!! (enthält)" und tippen als Wert die PLZ ein, z.B. "71101". Als Farbe wählen Sie dann noch "Blau".

Wenn Sie eine Zeilenmarkierung komplett löschen möchten, so markieren Sie den Feldnamen und betätigen die "Entf"- Taste.

Die Darstellung einer Zeilenmarkierung bestimmen

Bevor Sie die Darstellung der Zeilenmarkierungen ändern sollten Sie wissen, dass die Notation der Farben in HTML-Syntax erfolgt, also Hexadezimal codiert (eine Folge aus Buchstaben und Zahlen). Damit kann jede Farbnuance genau ermittelt werden. Im Dialog für die Darstellung der Zeilenmarkierung werden die Farben auch über diese HTML-Syntax angezeigt.
Wichtig zu wissen ist zudem, das der Dialog auch eine Vorschau bietet, womit die farbliche Gestaltung der Zeilenmarkierung überprüft werden kann. Die Vorschau wird im entsprechenden Kästchen unter der Überschrift "Hintergrund" angezeigt. Hier wird die gewählte Schriftfarbe auf der Hintergrundfarbe dargestellt.

Um die Darstellung der Zeilenmarkierungen zu gestalten wählen Sie im Listeneinstellungsdialog die Auswahl "Allgemeine und Farb-Einstellungen" und klicken dort auf den Reiter "Farben".

  • Die Bezeichnungen der Zeilenmarkierungen sind schon vorgegeben (z.B. "Zeile Highlight", "Zeile Blau" usw.). Unter dieser Bezeichnung finden Sie die entsprechende Markierung in der Drop-Down-Liste im Dialog für die Erstellung einer Zeilenmarkierung (siehe "Das Erstellen einer Zeilenmarkierung"). Auch die Farbe der Filterbar, sowie die verschiedenen Zeilenfarben können Sie hier selbst gestalten.
  • Um die Schriftfarbe zu ändern klicken Sie zweimal mit der linken Maustaste in das Eingabefeld unterhalb der Überschrift "Schriftfarbe". Nun öffnet sich ein Dialog. Dort wählen Sie Ihre Schriftfarbe durch Klick auf eines der Kästchen mit den Grundfarben, oder auf eine der Farben in dem Farbauswahlkasten.
  • Um die Hintergrundfarbe zu ändern klicken Sie zweimal mit der linken Maustaste in das Eingabefeld unterhalb der Überschrift "Hintergrund". Nun öffnet sich ein Dialog. Dort wählen Sie Ihre Hintergrundfarbe durch Klick auf eines der Kästchen mit den Grundfarben, oder auf eine der Farben in dem Farbauswahlkasten.


KVV 2.7.4 - Spaltendefinitionen

Spaltendefinitionen

Alle Listen in KVV bieten Ihnen die Möglichkeit selbst zu bestimmen welche Inhalte diese haben sollen, also welche Daten in den Spalten angezeigt werden sollen.
Neben der inhaltlichen Gestaltung der Listen können Sie auch die optische Gestaltung der Spalten selbst bestimmen. Damit haben Sie ein wertvolles Arbeitsmittel, welches Sie bei der Organisation Ihrer Daten unterstützt.
Die Spaltendefinitionen erreichen Sie im Listeneinstellungsdialog mit der Auswahl "Dialog für Spaltendefinitionen". Hier definieren Sie sowohl die inhaltliche wie auch die optische Gestaltung der Liste.

Spalten hinzufügen und löschen

  1. Öffnen Sie den "Dialog für Spaltendefinitionen".
  2. Wählen Sie nun in der leeren Zeile unter "Feldname" das Feld aus, dass Sie als Spalte in der Liste angezeigt haben möchten. Möchten Sie beispielsweise zu allen Adressen die E-Mail angezeigt bekommen, wählen Sie aus der Liste mit den verfügbaren Feldern das Feld "EMAIL".
  3. Wenn Sie nun das Eingabefeld für den Feldnamen wieder verlassen, werden die Felder unter "Titel", "Typ" und "Breite" automatisch ausgefüllt. Wenn Sie es wünschen, ändern Sie diese vorgeschlagenen Einstellungen.
  4. Möchten Sie eine Spalte löschen, so klicken Sie in das entsprechende Feld unter "Feldname", so dass das Feld blau markiert ist. Dann betätigen Sie die "Entf"-Taste.
  5. Um den Dialog für Spaltendefinitionen zu verlassen und um alle Eingaben abzuspeichern, klicken Sie auf die Schaltfläche OK.

Die optische Gestaltung der Spalten

KVV liefert einige Gestaltungsmöglichkeiten für Spalten mit. Beispielsweise werden in der Personenliste die Zelle mit dem Inhalt Land-PLZ blau eingefärbt, wenn es sich um eine ausländische PLZ handelt. Ein weiteres Beispiel ist, dass Sie durch die Spaltengestaltung alle Personen markieren können, die in diesem Monat Geburtstag haben.

  1. Öffnen Sie den "Dialog für Spaltendefinitionen".
  2. Um eine Spalte zu gestalten, sind die Felder unter "Farbe" und "wenn gleich", für Sie interessant.
  3. Im Feld unter "Farbe" können Sie eine Zelle bzw. den Zelleninhalt einfärben. Dabei bedeutet z.B. "Blau", dass der Zelleninhalt blau eingefärbt wird. "ZelleBlau" bedeutet, dass die Zelle selbst blau eingefärbt wird und "Fett" bedeutet, dass der Zelleninhalt fett dargestellt wird.
  4. Im Feld unter "wenn gleich" wird die Bedingung festgelegt, bei der die Spalte wie angegeben gestaltet wird.
Folgende Bedingungen stehen dabei speziell bei Datumsfeldern zur Verfügung:
Bedingung | Bedeutung | Beispiel (Annahme: heute ist der 15.07.2023)
Heute | Das aktuelle Datum. | Es werden alle Zellen markiert, die im entsprechenden Datumsfeld genau den heutigen Tag haben.
TagMonat | Der aktuelle Tag und der aktuelle Monat, ohne Rücksicht auf das Jahr. | Es werden alle Zellen markiert, die im entsprechenden Datumsfeld den 15ten Juli haben, egal in welchem Jahr. Verwendung z.B. für Geburtstage heute.
MonatJahr | Der aktuelle Monat und das aktuelle Jahr, ohne Rücksicht auf den Tag. | Es werden alle Zellen markiert, die im entsprechenden Datumsfeld den Juli 2023 haben, egal welcher Tag. Verwendung zum Markieren des aktuellen Monats.
Tag | Der aktuelle Tag, ohne Rücksicht auf Monat und Jahr. | Es werden alle Zellen markiert, die im entsprechenden Datumsfeld den 15ten haben. Wozu das gut sein soll weiss ich nicht, aber der Vollständigkeit halber... :-)
Monat | Der aktuelle Monat, ohne Rücksicht auf Tag und Jahr. | Es werden alle Zellen markiert, die im entsprechenden Datumsfeld den Juli haben. Verwendung z.B. für Geburtstage in diesem Monat.
Jahr | Das aktuelle Jahr, ohne Rücksicht auf Tag und Monat. | Es werden alle Zellen markiert, die im entsprechenden Datumsfeld das Jahr 2023 haben. Verwendung zum Markieren des aktuellen Jahres.
Weitere Bedingungen zur Auswahl:
Bedingung | Bedeutung
Ja bzw. Nein | Macht nur Sinn bei Ja/Nein Feldern. Wählen Sie beispielsweise den Wert "Ja" zum entsprechenden Ja/Nein Feld, so sind alle Zellen markiert, die dieses Feld angehakt haben.
(immer) | Damit werden immer alle Zellen, also die komplette Spalte, in der entsprechenden Farbe eingefärbt.
Sie können auch selbst eine Bedingung eingeben. Folgende Operatoren stehen Ihnen dabei zur Verfügung:
Operator | Bedeutung
* | Ein beliebiges Zeichen gefolgt von einem "*" markiert die Zellen, die dieses Zeichen nicht oder mehrmals enthalten. Beispiel: mit "ab*c" wird "ac", "abc" oder auch "abbcxy" markiert.
+ | Ein beliebiges Zeichen gefolgt von einem "+" markiert die Zellen, die dieses Zeichen mindestens einmal enthalten. Beispiel: mit "ab+c" wird "abc" oder auch "abbcxy" markiert, nicht aber "ac".
^ | Ein "^" am Anfang eines Begriffs markiert die Zellen, die mit dem eingegebenen Begriff anfangen. Beispiel: mit "^abc" wird "abc" oder "abcxy" markiert, nicht aber "a", "ab" oder "xabc".
# | Ein "#" vor einem beliebigen Zeichen markiert die Zellen, die nicht mit dem eingegebenen Zeichen anfangen. Beispiel: mit "#a" wird "bc" oder "xabc" markiert, nicht aber "a" oder "abc".
$ | Ein "$" am Ende eines Begriffs markiert die Zellen, die mit dem eingegebenen Begriff enden. Beispiel: mit "abc$" wird "abc" oder "xabc" markiert, nicht aber "abcx".
[] | Eine Liste von Zeichen. Markiert die Zellen, die eines der in der Liste enthaltenen Zeichen enthalten. Beispiel: mit "[ax]" wird "abc", "bcx" oder "abcxyz" markiert, nicht aber "bcyz".


KVV 2.7.4 - Einstellungen exportieren

Einstellungen exportieren

Listeneinstellungen Mit einem rechten Mausklick auf die kleine Schaltfläche unten rechts in jeder Liste erscheint ein kleines Auswahlfenster mit diesen drei Möglichkeiten:

Listeneinstellungen

Damit können sämtliche Einstellungen einer Liste in eine Datei exportiert werden, um die Einstellungen z.B. auf einen anderen Rechner zu übertragen und dort wieder zu importieren.
Außerdem können Sie mit einem Klick die mitgelieferten Standard-Listeneinstellungen wiederherstellen.

Hinweis: Das betrifft vor allem die Spaltendefinitionen, die in jedem Fall für jede Liste individuell sind! Die Darstellung der Liste sowie die Farbeinstellungen können bei den Einstellungen Listeneinstellungen vorgenommen werden und gelten dann für alle Listen gleich.


KVV 2.7.4 - Reitereinblendung

Reitereinblendung

Reitereinblendung Die Eingabemasken für Kunden, Personen, Verträge, Agenturen und Gesellschaften können bezüglich der Anzeige eines Reiters direkt im ersten Eingabefenster gestaltet werden. Dies bedeutet beispielsweise, dass Sie sich in der Kundeneingabemaske neben den Adress- und Kontaktdaten des ersten Reiters "Kundendaten" auch z.B. die Liste mit den Verträgen des Kunden anzeigen lassen können.

Natürlich ist klar, dass die Anzeige eines Reiters im Eingabefenster ein etwa doppelt so großes Fenster fordert, als nur die Anzeige der Eingabefelder. Deshalb wird die Funktion erst dann aktiv, wenn das Eingabefenster deutlich größer gestellt wird als die Standardgröße. Ist dies geschehen, so wird beim wiederholten Öffnen des Eingabefensters unten eine Schaltfläche mit einem roten Pfeil roter Pfeil angezeigt. Klicken Sie nun auf diese Schaltfläche, so wird ein kleiner Dialog aktiv, mit dem Sie die Anzeige eines gewünschten Reiters im ersten Eingabefenster bewirken können. Bei der Auswahl eines Reiters aus dem Listenfeld des Dialog, wird dieser Reiter sofort in der freien Fläche des Eingabefensters angezeigt.


KVV 2.7.4 - Einstellungen zum Kunden

Einstellungen zum Kunden

::: Aufbau der Kundenmaske :::

::: Die Zusatzfelder :::

::: Referenzdaten zu Kunden :::

Weitere Einstellungen

Kundenliste mit Details
Bei der Kundenliste können unten bestimmte Details zum gerade markierten Kunden angezeigt werden. Diese Anzeige der Details kann hier aktiviert oder deaktiviert werden.

Automatisch als Kunde festlegen
Mit dieser Einstellung wird bestimmt, ob eine Person automatisch als Kunde definiert wird, sobald dieser einen Vertrag vorliegen hat.

Bei Anruf Kunde anzeigen
Haben Sie bei den Optionen den Anrufmonitor aktiviert (über ISDN oder TAPI), dann ist diese Eigenschaft verfügbar, ohne aktiviertem Anrufmonitor natürlich nicht. Sie können dann festlegen, ob bei einem Anruf anhand der Telefonnummer (falls bekannt) versucht werden soll, den entsprechenden Kunden zu finden und diesen dann gleich anzuzeigen.

Notiz bei gemerkten Kunden anzeigen
Damit wird beim Öffnen eines Kunden zur Erinnerung sofort die beim Kunden eingetragene Notiz angezeigt, wenn der Kunde mit dem Merker markiert ist.

Änderungen festhalten
Mit dieser Einstellung legen Sie fest, ob bei jeder Änderung eines Kunden automatisch ein Historyeintrag mit den Änderungen erfolgen soll oder nicht.

Dokumentordner automatisch
Möchten Sie immer für jeden Kunden einen eigenen Ordner zur Ablage der Dokumente für den Schriftverkehr, dann können Sie hier einstellen, dass dieser persönliche Dokumenteordner direkt beim Anlegen eines neuen Kunden gleich mit erstellt wird. Dann müssen Sie diese Ordner nicht mehr für jeden neuen Datensatz selbst anlegen und zuordnen.

Letzter Kontakt setzen
Mit dieser Einstellung bestimmten Sie, bei welchen Ereignissen das Datum des letzten Kontaktes zum entsprechenden Kunden aktuell gesetzt werden soll. Dabei stehen im Moment folgende Ereignisse zu Verfügung: "bei Korrespondenz" - "bei erledigtem Termin" - "bei Ereigniseintrag" - "bei Telefonnotiz" - "bei eingehendem Anruf" - "beim Öffnen der Adresse" - "beim Schliessen der Adresse".


KVV 2.7.4 - Aufbau der Kundenmaske

Aufbau der Kundenmaske

Die Kundeneingabemaske kann individuell angepasst werden. Das bedeutet, Sie können selbst festlegen, welche Datengruppen wo auf der Kundenmaske erscheinen sollen.
Datengruppen sind zusammengehörende Daten, mit einem Rahmen versehen und bezeichnet. Zum Beispiel beinhaltet die Datengruppe "Anrede und Anschrift" die Anrede, Name, Strasse, PLZ, Wohnort und Briefanrede. Die Datengruppe "Kommunikation" beinhaltet Telefon- und Faxnummern sowie E-Mail- und Web-Adresse.
Sie können nun selbst festlegen, welche Datengruppen in welcher Reihenfolge auf welchem der Reiter der Eingabemaske platziert werden sollen.

So geht das:

  1. Öffnen Sie den Einstellungsdialog für die Kundeneingabemaske bei "Kunde" - "Einstellungen" - "Aufbau der Maske...".
  2. Die einzelnen Datengruppen sind hier repräsentiert durch jeweils so bezeichnete Rahmen, z.B. "Anrede und Anschrift".
  3. Um eine bestimmte Datengruppe zu verschieben halten Sie die Datengruppe mit der Maus fest (linker Mausklick innerhalb des Rahmens dieser Datengruppe, ohne die Maustaste wieder loszulassen).
  4. Verschieben Sie diese Datengruppe mit der Maus auf die gewünschte Position.
  5. Dort lassen Sie die Maustaste wieder los, dann ist die Datengruppe dort platziert.

Datengruppe verschieben

Diese Art der Mausbedienung nennt sich "Drag and Drop", was so viel heißt wie "Ziehen und Fallenlassen".

Hinweis: Die verschobene Datengruppe fällt immer hinter die Datengruppe, auf der sie fallengelassen wird. Das bedeutet, möchten Sie eine Datengruppe ganz oben platzieren, dann verschieben Sie diese zuerst auf die erste dort bereits platzierte Datengruppe, damit fällt sie an die zweite Position. Dann verschieben Sie die erste Datengruppe nach unten, damit rutscht Ihre zweitplatzierte Datengruppe nach oben an die erste Position.

Tip: Für den individuellen Aufbau der Kundeneingabemaske gibt es drei Vorschläge, für kleine, mittlere und große Bildschirme, also mit wenig, mehr oder vielen Daten.


KVV 2.7.4 - Die Zusatzfelder

Die Zusatzfelder

Falls Sie weitere Eingabefelder für die Kunden, Verträge, Agenturen oder Gesellschaften wünschen, bietet Ihnen KVV 2.7.4 eine komfortable Möglichkeit, bis zu 42 weitere Eingabefelder anzulegen, die dann für jeden Datensatz zur Verfügung stehen.

Die Eingabefelder

Geben Sie beliebige Feldnamen ein. Das Eingabeformat kann leergelassen werden, dann können beliebige Eingaben in diesem Zusatzfeld getätigt werden. Oder Sie wählen ein bestimmtes Format für die Eingaben, beispielsweise um nur Zahlen zuzulassen. Dabei haben Sie folgende Möglichkeiten:
Text | erlaubt alle Eingaben
Zahl | erlaubt nur Ganzzahlen
Betrag | erlaubt Währungseingaben (Zahlen mit 2 Nachkommastellen und Tausender-Trennpunkten)
Datum | ermöglicht die Eingabe eines Datums
Ja/Nein | ermöglicht eine Auswahl Ja oder Nein über ein Kontrollkästchen (Häkchen)
Liste | ermöglicht die Auswahl vordefinierter Werte aus einer Auswahlliste
Lernliste | ermöglicht die Auswahl vordefinierter Werte aus einer selbstlernenden Auswahllisten
Pflichtfeld | ermöglicht die Definition von Feldern, die zwingend eingegeben werden müssen
Mit der Eingabe eines Semikolons (;) kann nach der Definition des Feldformats noch eine genauere Beschreibung zum Eingabeformat angegeben werden. Folgende Angaben sind dabei möglich:
Angabe der Länge | Text | z.B. Text;10 = 10-stelliges Eingabefeld
 | Zahl | z.B. Zahl;3 = 3-stellige Zahl
 | Betrag | z.B. Betrag;12 = insgesamt 12 Stellen (1.000.000,00)
Angabe eines erklärenden Textes | nur bei Ja/Nein | z.B. Ja/Nein;bitte hier klicken
Angabe des Listennamens | Liste | z.B. Liste;Hobby
 | Lernliste | z.B. Lernliste;Hobby
Angabe als Pflichtfeld | alle Formate | z.B. Betrag;Pflichtfeld oder Datum;Pflichtfeld

Um eine Liste oder Lernliste mit vordefinierten Werten zu füllen öffnen Sie mit der Taste F5 in diesem Eingabeformat-Feld die zu diesem Feld gehörende Referenztabelle. Hier haben Sie dann die Möglichkeit, neue Werte einzugeben oder bereits eingegebene Werte aus der Referenzliste zu ändern oder zu löschen.
Durch die Angabe eines Listennamens haben Sie die Möglichkeit, beliebig viele unterschiedliche Referenzlisten zu definieren und zu pflegen. Damit können Sie unterschiedlichen Zusatzfeldern verschiedene Listen, oder auch mehreren Zusatzfeldern über den gleichen Namen jeweils dieselbe Auswahlliste zuordnen.


KVV 2.7.4 - Referenzdaten zu Kunden

Referenzdaten zu Kunden

Referenzdaten dienen zunächst als Vorgaben zu verschiedenen Eingabefeldern, um die Eingabe zu vereinfachen und auch zu vereinheitlichen.
In wenigen Fällen verbirgt sich hinter einem bestimmten Referenz-Datensatz zusätzlich zur reinen Information noch eine weitere Funktionalität.
Beispiel 'Anreden': Die Anreden werden auch noch als Vorgabe zum Füllen der Briefanrede verwendet. Diese Briefanrede steht dann als Variable BANREDE in Vorlagen zur Verfügung.

Tip: Mit einem Doppelklick auf den entsprechenden Bezeichner vor dem Eingabefeld haben Sie direkt aus den Eingabemasken einen Schnellzugriff auf die Referenztabellen. Einen derart aktiven Bezeichner erkennen Sie daran, dass sich der Begriff blau einfärbt und unterstrichen wird, sobald Sie mit dem Mauszeiger drüberfahren.

Schnellzugriff

Beispiel: Ein Doppelklick auf den Bezeichner "Anrede" öffnet sofort die Referenztabelle zur Eingabe Ihrer Anreden.

Möchten Sie bestimmte Referenzdaten vereinheitlichen, dann können Sie über eine Automatik einstellen, dass im Eingabefeld eingegebene Texte nach einer Bestätigung oder auch sofort in der Liste gespeichert werden und damit zur Auswahl zur Verfügung stehen.
Zudem kann über diese Referenzautomatik eingestellt werden, dass das entsprechende Eingabefeld für manuelle Eingaben gesperrt bleibt. Dann sind auch hier nur die in der Liste vorgegebenen Werte gültig.

Referenzautomatik

Bei den meisten der Referenzdaten sind zusätzlich zu den vorgegebenen Werten auch direkt im entsprechenden Eingabefeld beliebige andere Eingaben möglich. Nur bei einigen wenigen Referenzdaten sind ausschließlich die in der Liste vorgegebenen Werte gültig. Andere Werte können dann überhaupt nicht direkt in das Eingabefeld eingegeben werden.

Die folgende Tabelle zeigt in einer Übersicht die Referenzdaten zu Kunden, und ob eine direkte Eingabe im Eingabefeld möglich ist oder nicht.

 | Bezeichnung | Eingabe möglich
Kunde | Adresskategorien | Ja
 | Adressarten | -
 | Anreden | -
 | Titel | Ja
 | Konfessionen | -
 | Nationalitäten | Ja
 | Familienstand | -
 | Sprachen | -
 | Berufe | Ja
 | Beziehungen | Ja
 | Notizvorlagen | Ja
 | Sperrgründe | Ja

Die folgenden Referenzdaten sind nur per Schnellzugriff zu ändern, also mit einem Doppelklick auf den entsprechenden Bezeichner vor dem Eingabefeld, nicht aus dem Menü "Einstellungen" bei "Kunde".
Auch hier wird in der Tabelle angegeben, ob eine direkte Eingabe im Eingabefeld möglich ist oder nicht.

 | Bezeichnung | Eingabe möglich
Kunde | Berufsstatus | Ja
 | Telefonart | Ja
 | E-Mail-Art | Ja
 | Linkart | Ja
 | Ausweisart | Ja
 | Kreditkarte | Ja


KVV 2.7.4 - Einstellungen zum Vertrag

Einstellungen zum Vertrag

::: Vertragsarten :::

::: Vertragsraster :::

::: Merker für Verträge :::

::: Referenzdaten zu Verträgen :::

Weitere Einstellungen

Vertragskorrespondenz
Hier können Sie voreinstellen, wer bei einer Korrespondenz aus einem Vertrag heraus in der Regel der Empfänger ist: der Kunde, die Gesellschaft, oder der Pool.

Vertragsarchiv
Mit dieser Einstellung legen Sie fest, ob bei jeder Änderung eines Vertrags automatisch ein Archiv-Eintrag erzeugt werden soll oder ob Sie es jedesmal bestätigen möchten, bevor eine Vertragsänderung auch in das Archiv abgelegt wird oder ob das Vertragsarchiv komplett abgeschaltet wird.

Änderungen festhalten
Mit dieser Einstellung legen Sie fest, ob bei jeder Änderung eines Vertrags automatisch ein Historyeintrag mit den Änderungen erfolgen soll oder nicht.

Dokumentordner automatisch
Möchten Sie immer für jeden Vertrag einen eigenen Ordner zur Ablage der Dokumente für den Schriftverkehr, dann können Sie hier einstellen, dass dieser vertragsbezogene Dokumenteordner direkt beim Anlegen eines neuen Vertrags gleich mit erstellt wird. Dann müssen Sie diese Ordner nicht mehr für jeden neuen Datensatz selbst anlegen und zuordnen.


KVV 2.7.4 - Vertragsarten

Vertragsarten

Bei "Vertrag" - "Einstellungen" - "Vertragsarten" können Sie beliebige Vertragsarten definieren. Als Beispiel sind bereits einige häufig verwendete Vertragsarten vorhanden, die aber beliebig erweitert, geändert oder gelöscht werden können.
Mt der Schaltfläche Zusatzfelder können zur markierten Vertragsart bis zu 42 Eingabefelder definiert werden, die dann bei jedem Vertrag dieser Vertragsart zur Verfügung stehen.
Mit der Schaltfläche Verträge werden direkt alle Verträge der gerade markierten Vertragsart in einer Vertragsliste angezeigt.

Die Eingabefelder

Vertragsart: Hier können Sie eine beliebige Kurz-Bezeichnung dieser Vertragsart eingeben, z.B. KLV für eine Kapital-Lebensversicherung.

Vertragstyp: Wählen Sie hier aus der Auswahlliste den Typ dieser Vertragsart aus. Dabei gibt es die folgenden Möglichkeiten:
- Sachversicherung
- Kfz-Versicherung
- Lebensversicherung
- Krankenversicherung
- Geldanlage / Fonds
- Sonstiger Vertrag

Bezeichnung: Hier können Sie eine beliebige Bezeichnung zur näheren Beschreibung dieser Vertragsart eingeben.

AP-Zahlweise: Hier legen Sie fest, wie die Abschlussprovision bezahlt wird, einmalig oder ratierlich nach Zahlweise des Vertrags. Bei ratierlicher Zahlweise wird die Abschlussprovision so lange bezahlt, bis die Zahlung der Betreuungsprovision beginnt, in der Regel ein Jahr nach Vertragsbeginn.

BP-Zahlweise: Hier können Sie eine von der Zahlweise des Vertrags abweichende Zahlweise der Betreuungsprovision festlegen. Diese Provisionszahlungen erfolgen in der Regel abhängig von der im Versicherungsvertrag festgelegten Zahlweise. Ist dies für eine bestimmte Vertragsart nicht der Fall (z.B. bei Krankenversicherungen), dann kann hier festgelegt werden, wann die Provisionszahlung jeweils fällig wird. Dabei gibt es die folgenden Möglichkeiten:
- entsprechend der Zahlweise im Vertrag
- monatliche Provisionszahlungen
- vierteljährliche Provisionszahlungen
- halbjährliche Provisionszahlungen
- jährliche Provisionszahlungen

Automatische Vertragsverlängerung: Hier können Sie festlegen, ob ein Vertrag mit dieser Vertragsart automatisch verlängert werden soll ('J') oder nicht ('N'). Diese automatische Vertragsverlängerung ist allerdings nur relevant im Zusammenhang mit der Provisionsberechnung. Das heißt, beim Aufruf der Offenen-Posten-Ermittlung wird ein abgelaufener Vertrag automatisch verlängert und somit provisioniert, wenn diese Auto-Verlängerung aktiviert ist.

Haftungsdauer: Hier können Sie angeben, wie lange die Stornohaftung für einen Vertrag mit dieser Vertragsart andauert (in Monaten). Mit Eingabe von 0 wird die Stornohaftung aus der allgemein gültigen Formel "Provision mal zwei geteilt durch Beitrag" berechnet.

ZW-Vorgabe: Hier legen Sie die Standard-Zahlweise für Verträge mit dieser Vertragsart fest. Diese Zahlweise wird bei Neuverträgen als Standard vorgegeben, kann aber beim Vertrag auch wieder geändert werden.

Vers.-Steuer: Geben Sie hier den aktuell geltenden Steuersatz für eine Versicherung mit dieser Vertragsart ein. Der Steuersatz wird verwendet, um aus dem Beitrag der Versicherung (der Brutto eingegeben werden sollte) den Jahresnettobeitrag zur Berechnung der Provisionen zu ermitteln.

GDV-Sparte: Hier können Sie die Vertragsarten den verschiedenen Sparten zuordnen. Das ist allerdings nur zum Import von Dateien im GDV-Format relevant.
Unter anderem sind folgende Sparten von GDV definiert (Satzart 210):

 010 - Lebensversicherung
 020 - Krankenversicherung
 030 - Unfallversicherung
 040 - Haftpflichtversicherung
 050 - Kfz-Versicherung
 060 - Luftfahrtversicherung
 070 - Rechtsschutzversicherung
 080 - Feuerversicherung
 090 - Einbruchdiebstahl-Versicherung
 100 - Leitungswasserversicherung
 110 - Glasversicherung
 120 - Sturmversicherung
 130 - Verbundene Hausratversicherung
 140 - Verbundene Wohngebäudeversicherung
 150 - Hagelversicherung
 160 - Tierversicherung
 170 - Technische Versicherung
 172 - Elektronikversicherung
 176 - Bauleistungsversicherung
 180 - Einheitsversicherung
 190 - Transportversicherung
 200 - Kredit- und Kautionsversicherung
 210 - Feuer-Industrie/Gewerbl. Sach/Extended Coverage
 230 - Betriebsunterbrechungsversicherung
 231 - Feuer-Betriebsunterbrechungsversicherung
 232 - Technische-Betriebsunterbrechungsversicherung
 240 - Beistandsleistungsversicherung
 241 - Schutzbriefversicherung
 290 - Sonstige Schadenversicherung
 510 - Verkehrsservice
 550 - Fonds-Anlagen / Investmentfonds
 560 - Kapitalanlagen
 570 - Baufinanzierung / Finanzierung
 580 - Bausparen
 600 - Mopedversicherung
 630 - Rahmen- und Sammelverträge
 650 - Handel und Handwerk
Weiter unterschieden werden können die Versicherungen über den Tarif.

GDV-Tarif: Hier können Vertragsarten zur weiteren Zuordnung zu GDV-Definitionen näher definiert werden. Auch dies ist nur zum Import von GDV-Dateien relevant.
Zur weiteren Definition dienen zur Zeit (Satzart 220):

1. bei der Lebensversicherung die Wagnisart

 - '1' = Kapital-Lebensversicherung
 - '2' = Rentenversicherung
 - '3' = Risiko-Lebensversicherung
 - '4' = BUZ
 - '5' = Risiko-Zusatzversicherung
 - '6' = Unfall-Zusatzversicherung

2. bei der Unfallversicherung der Tarif

 - '1' = Einzel-Unfallversicherung
 - '2' = Gruppen-Unfallversicherung
 - '3' = Gruppen-Unfallversicherung ohne Namensnennung
 - '4' = Familien-Unfallversicherung
 - '5' = Kinder-Unfallversicherung
 - '6' = Standard Familien-Unfallversicherung
 - '7' = Standard Einzel-Unfallversicherung

3. bei der Haftpflichtversicherung die Wagnisart

 - Beispiel: '9001' = Privathaftpflicht-Versicherung

4. bei der Kfz-Versicherung die Sparte

 - '051' = Kfz-Versicherung nur Haftpflicht
 - '052' = Kfz-Versicherung mit Vollkasko
 - '053' = Kfz-Versicherung mit Teilkasko
 - '054' = Kfz-Insassen-Unfallversicherung
 - '059' = KFZ-Gepäckversicherung

Besondere Funktionen

Zusatzfelder: Mit den Zusatzfeldern haben Sie die Möglichkeit, für jede Vertragsart eine eigene Zusatzmaske mit bis zu 42 Feldern zu definieren, um dort dann vertragsspezifische Daten abzuspeichern. Damit kann z.B. für Unfallversicherungen eine Maske mit Invaliditätssumme, Krankenhaustagegeld und dergleichen erstellt werden, während Sie für Kfz-Versicherungen natürlich das Kfz-Kennzeichen und ähnliches speichern möchten.

Mapping der GDV-Felder direkt über die Zusatzfelder-Definition. Das heißt, beim GDV-Import werden die Felder (GDV-Daten) in das entsprechende Zusatzfeld importiert, sofern der Feldname dem GDV-Feldnamen entspricht.
Hinweis: Mit Doppelklick in ein leeres Zusatzfeld (oder mit F2) werden alle bei dieser Sparte möglichen GDV-Feldnamen angezeigt.

Geben Sie GDV-Feldnamen oder auch beliebige andere Feldnamen ein. Das Eingabeformat kann leergelassen werden, dann können beliebige Eingaben in diesem Zusatzfeld getätigt werden. Oder Sie wählen ein bestimmtes Format für die Eingaben, beispielsweise um nur Zahlen zuzulassen. Dabei haben Sie folgende Möglichkeiten:
Text | erlaubt alle Eingaben
Zahl | erlaubt nur Ganzzahlen
Betrag | erlaubt Währungseingaben (Zahlen mit 2 Nachkommastellen und Tausender-Trennpunkten)
Datum | ermöglicht die Eingabe eines Datums
Ja/Nein | ermöglicht eine Auswahl Ja oder Nein über ein Kontrollkästchen (Häkchen)
Liste | ermöglicht die Auswahl vordefinierter Werte aus einer Auswahlliste
Mit der Eingabe eines Semikolons (;) kann nach der Definition noch eine genauere Beschreibung zum Eingabeformat angegeben werden. Folgende Angaben sind dabei möglich:
Text | Angabe der Länge | z.B. Text;10 = 10-stelliges Eingabefeld
Zahl | Angabe der Länge | z.B. Zahl;3 = 3-stellige Zahl
Betrag | Angabe der Länge | z.B. Betrag;12 = insgesamt 12 Stellen (1.000.000,00)
Ja/Nein | Angabe eines erklärenden Textes | z.B. Ja/Nein;bitte hier klicken
Liste | Angabe des Listennamens | z.B. Liste;Hobby

Um eine Liste mit den vordefinierten Werten zu füllen öffnen Sie mit der Taste F5 in diesem Eingabeformat-Feld die zu diesem Feld gehörende Referenztabelle. Hier haben Sie dann die Möglichkeit, neue Werte einzugeben oder bereits eingegebene Werte aus der Referenzliste zu ändern oder zu löschen.
Durch die Angabe eines Listennamens haben Sie die Möglichkeit, beliebig viele unterschiedliche Referenzlisten zu definieren und zu pflegen. Damit können Sie unterschiedlichen Zusatzfeldern verschiedene Listen, oder auch mehreren Zusatzfeldern über den gleichen Namen jeweils dieselbe Auswahlliste zuordnen.


KVV 2.7.4 - Vertragsraster

Vertragsraster

Vertragsraster dienen der Gruppierung verschiedener zusammengehörender Vertragsarten in Gruppen, den sogenannten Rastern. Diese Raster können dann den Kunden als Vorgabe zugeordnet werden, damit je nach Kundensituation bestimmte Vertragsarten als Empfehlung vordefiniert sind.
Bei "Vertrag" - "Einstellungen" - "Vertragsraster" können diese Vertragsraster definiert werden. Als Beispiel sind bereits einige häufig verwendete Vertragsraster vorhanden, die aber beliebig erweitert, geändert oder gelöscht werden können.

Die Eingabefelder

Name: Hier können Sie eine beliebige Kurz-Bezeichnung zu diesem Vertragsraster eingeben.

Typ: Wählen Sie hier aus der Auswahlliste den Typ dieses Vertragsrasters aus. Dabei gibt es die folgenden zwei Möglichkeiten:
- Basis (wer bin ich)
- Zusatz (was habe ich)
Der Typ hat im Moment keine weitere Bedeutung, gedacht ist aber, bei einem Kunden jeweils EINEN Vertragsraster vom Typ "Basis (wer bin ich)" zuzuordnen und dazu beliebig viele des Typs "Zusatz (was habe ich)".

zugeordnete Vertragsarten: Mit Neueingabe ordnen Sie diesem Vertragsraster beliebige Vertragsarten zu. Mit Ändern können Sie die Gewichtung der Vertragsart ändern - das hat im Moment auch noch keine weitere Bedeutung, ist aber für eine Bewertung gedacht, wie wichtig diese Vertragsart ist, also welche Bedeutung ein Vertrag mit dieser Vertragsart bei diesem Vertragsraster hat. Mit Löschen kann eine zugeordnete Vertragsart wieder aus diesem Raster entfernt werden.


KVV 2.7.4 - Merker für Verträge

Merker für Verträge

Mit den Vertragsmarkierungen (Merker) haben Sie ein Instrument, um bestimmte Verträge zu kennzeichnen, z.B. als Fremdvertrag. Dadurch können Sie später sehr leicht diese Verträge oder bestimmte Gruppen von Verträgen aus dem gesamten Vertragsbestand heraussuchen. Suchen können Sie die Verträge dabei sowohl direkt in der Vertragsliste mit dem frei definierbaren Filter, wie auch beim Ausdruck einer Vertragsliste oder beim Export von Kunden- und Vertragsdaten für Serienbriefe.

Dabei können Sie vollkommen frei beliebige Merker definieren und dadurch Ihre Verträge in verschiedenste Kategorien einteilen.
Die gewünschten Merker müssen mit einer entsprechenden Beschreibung bei "Vertrag" - "Einstellungen" - "Merker für Verträge" eingetragen sein. Dann können diese Merker direkt im Vertrags-Eingabeschirm aus den Listenfeldern für die "Merker" ausgewählt und dem Vertrag zugeordnet werden (bis zu drei Stück pro Vertrag).
Beispiele zu den Vertragsmerkern sind bereits in der Referenztabelle vorhanden, die aber auch wieder gelöscht und beliebig erweitert werden können.

Die Eingabefelder

Merker: Geben Sie hier ein beliebiges Zeichen für diesen Merker ein. Das Zeichen muss natürlich für jeden Merker eindeutig sein.

Auswahl: Hier geben Sie eine kurze Bezeichnung für diesen Merker ein. Die Bezeichnungen aller hier eingegebenen Merker erscheinen beim Vertrag zur Auswahl in der Pull-Down-Liste.

Provision? Hier legen Sie fest, ob bei einem Vertrag mit einer solchen Markierung trotzdem eine Provision ermittelt werden soll. Der Normalfall ist, dass bei einem markierten Vertrag keine Provision ermittelt wird.


KVV 2.7.4 - Referenzdaten zu Verträgen

Referenzdaten zu Verträgen

Wie bei den Kunden dienen auch bei den Vertragsdaten und bei den Schadensdaten die Referenzdaten zunächst als Vorgaben zu verschiedenen Eingabefeldern, um die Eingabe zu vereinfachen und auch zu vereinheitlichen.

Tip: Mit einem Doppelklick auf den entsprechenden Bezeichner vor dem Eingabefeld haben Sie direkt aus den Eingabemasken einen Schnellzugriff auf die Referenztabellen. Einen derart aktiven Bezeichner erkennen Sie daran, dass sich der Begriff blau einfärbt und unterstrichen wird, sobald Sie mit dem Mauszeiger drüberfahren.

Schnellzugriff

Beispiel: Ein Doppelklick auf den Bezeichner "Änderungsgrund" öffnet sofort die Referenztabelle zur Eingabe der möglichen Änderungsgründe zu einem Vertrag.

Möchten Sie bestimmte Referenzdaten vereinheitlichen, dann können Sie über eine Automatik einstellen, dass im Eingabefeld eingegebene Texte nach einer Bestätigung oder auch sofort in der Liste gespeichert werden und damit zur Auswahl zur Verfügung stehen.
Zudem kann über diese Referenzautomatik eingestellt werden, dass das entsprechende Eingabefeld für manuelle Eingaben gesperrt bleibt. Dann sind auch hier nur die in der Liste vorgegebenen Werte gültig.

Referenzautomatik

Bei den meisten der Referenzdaten sind zusätzlich zu den vorgegebenen Werten auch direkt im entsprechenden Eingabefeld beliebige andere Eingaben möglich. Nur bei einigen wenigen Referenzdaten sind ausschließlich die in der Liste vorgegebenen Werte gültig. Andere Werte können dann überhaupt nicht direkt in das Eingabefeld eingegeben werden.

Die folgenden Tabellen zeigen in einer Übersicht die Referenzdaten zu Vertragsdaten sowie zu Schadensdaten, und ob eine direkte Eingabe im Eingabefeld möglich ist oder nicht.

 | Bezeichnung | Eingabe möglich
Vertragsdaten | Vertragsstatus | Ja
 | Änderungsgrund | Ja
 | BPK-Status | Ja
Schadensdaten | Schadenart | Ja
 | Bearbeitungsstand | Ja
 | Status erledigt | Ja
 | Minderungsgrund | Ja
 | Meldungsart | Ja


KVV 2.7.4 - Optionen

Optionen

In KVV haben Sie die Möglichkeit, verschiedenste Programmeinstellungen (Optionen) vorzunehmen, welche hier näher erläutert werden.

::: Einstellungen zur Darstellung :::

::: Farbeinstellungen :::

::: Listeneinstellungen :::

::: Standardwerte und Vorgaben :::

::: Einstellung zur Korrespondenzfunktion :::

::: Telefonie und E-Mail :::

::: Ordner-Definitionen :::

::: Einstellung zum Datenbank-Zugriff :::


KVV 2.7.4 - Einstellungen zur Darstellung

Einstellungen zur Darstellung

Optionen - Reiter 'Allgemein'

Allgemeine Optionen zur Darstellung

Startfenster
Hier können Sie einstellen, welches Fenster beim Starten von KVV gleich geöffnet werden soll. Dabei stehen unter anderem folgende Möglichkeiten zur Auswahl:

  • Hauptfenster: startet mit dem Hauptfenster OHNE irgend eine Liste
  • Kundenliste: öffnet beim Starten sofort die Kundenliste
  • alle Personen: öffnet beim Starten sofort die Liste mit allen Personen (Kunden, Interessenten, Stornokunden, ...)
  • Vertragsliste: öffnet beim Starten sofort die Vertragsliste mit allen Verträgen
  • aktive Verträge: öffnet beim Starten sofort die Vertragsliste mit den aktiven Verträgen
  • Agenturen: öffnet beim Starten sofort die Agenturliste
  • Gesellschaften: öffnet beim Starten sofort die Liste der Versicherungsgesellschaften
  • Terminkalender: öffnet beim Starten sofort den Terminkalender
  • Terminliste: öffnet beim Starten sofort die Terminliste (empfohlen, wenn Sie intensiv und täglich mit Terminen arbeiten)
  • Aufgabenliste: öffnet beim Starten sofort die Aufgabenliste

Formulargröße
Hier können Sie die Größe der Fenster (Dialoge und Listen) festlegen. Das ist besonders hilfreich, wenn Sie einen Bildschirm mit sehr hoher Auflösung verwenden, und Ihnen die Schrift in KVV deshalb sehr klein vorkommt. Erhöhen Sie dann einfach die Formulargröße, bis es Ihnen angenehm ist.

Schriftart und Schriftgröße
Hier kann bei Bedarf eine andere Schriftart und Schriftgröße eingestellt werden. Beispielsweise dann, wenn die verwendete Schriftgröße zu der eingestellten Formulargröße nicht passt. Als Standard voreingestellt ist die Schriftart 'MS Sans Serif' und Schriftgröße '8,25'.

Fensterpositionierung

Der Windows-Standard sieht vor, dass neue Fenster immer etwas verschoben überlappend geöffnet werden. Das hat den Vorteil, dass die Fenster sich gegenseitig möglichst wenig verdecken. Nachteil: Man weiß nie, wo sich ein Fenster öffnen wird. Deshalb gibt es in KVV weitere alternative Einstellungsmöglichkeiten:

  • alle Fenster immer zentriert positionieren. Nachteil: Fenster können sich gegenseitig verdecken. Trotzdem die empfohlene Einstellung.
  • die Position jedes Fensters merken. Jedes Fenster wird so geöffnet, wie es zuvor geschlossen wurde.
  • alle Fenster immer maximiert anzeigen. Jedes Fenster wird maximiert angezeigt, also über den ganzen Desktop gelegt.
  • nach Windows-Standard überlappend

Fensterdarstellung

  • Listen in modernem flachen Stil
    Hier können Sie das Erscheinungsbild der Listen einstellen (klassisch dreidimensional oder flach). Vorgegeben und empfohlen ist überall das modernere flache Design.
  • Listen immer maximiert anzeigen
    Damit Listen möglichst viele Datensätze anzeigen können, gibt es hier die Möglichkeit (das wird auch empfohlen), Listen immer maximiert anzuzeigen. Wenn dies nicht markiert wird, dann merkt sich KVV die Position und Größe jeder Liste und öffnet jede Liste so, wie sie zuvor geschlossen wurde.
  • Listen mit Rahmen anzeigen
    Listen werden mit einem Rahmen angezeigt, der hier aber auch ausgeblendet werden kann. Vorgegeben und empfohlen ist die Darstellung mit Rahmen.
  • die Filterbar immer gleich einblenden
    Das betrifft nur die Listen. Diese haben eine Filterbar zum Filtern der Liste, die bei Bedarf eingeblendet werden kann. Soll diese Filterbar beim Öffnen der Liste sofort eingeblendet sein kann dies hier so eingestellt werden.
  • Reiter in modernem flachen Stil
    Viele Dialoge in KVV bestehen aus sogenannten Reitern, hinter denen sich weitere Eingabemöglichkeiten oder Listen verstecken (so auch dieser Optionen-Dialog). Hier können Sie das Erscheinungsbild dieser Reiter einstellen (klassisch dreidimensional oder flach).
  • Reitermarkierung
    Bei Reitern, hinter denen sich wiederum Dateneingaben in Listenform verbergen (z.B. Termine oder Dokumente), kann durch eine Markierung kenntlich gemacht werden, ob Daten vorhanden sind oder nicht. Für diese Markierung sind hier Einstellungsmöglichkeiten mit verschiedenen Farben vorhanden.

Logdatei

Logdatei zu jedem Programmstart
Bei jedem Programmstart wird eine Logdatei geschrieben, die dann normalerweise beim nächsten Start wieder überschrieben wird. Es wird also immer nur der jeweils aktuelle Programmverlauf protokolliert. Aktivieren Sie diese Einstellung, dann wird für jeden Programmstart eine eigene Logdatei geschrieben, die dann gespeichert wird. Sie haben dann also für jeden Programmverlauf eine Logdatei (Protokoll), die auch später noch angeschaut werden kann.

Konfigurationsdatei zur Speicherung der Einstellungen

Die Einstellungen können optional nicht mehr in der Registry, sondern in einer wählbaren Konfigurationsdatei gespeichert werden.
Vorteile:

  1. diese Datei kann kopiert werden, also können Einstellungen bei Rechnerwechsel mitgenommen werden.
  2. die Konfigurationsdatei lässt sich je Kartei wählen, also gehen dann auch unterschiedliche Einstellungen je Kartei.
  3. die Konfigurationsdatei kann auch auf dem Server liegen, so dass alle Arbeitsplätze dieselben Einstellungen verwenden können.
Hier wird nun festgelegt, welche Konfigurationsdatei hier verwendet werden soll.


KVV 2.7.4 - Farbeinstellungen

Farbeinstellungen

Hier können Sie einige Farben - Hintergrund-Farbverläufe - für diverse Fenster und Dialoge festlegen. Dabei können Sie für das Startmenü, für Listen, Reiterdialoge und andere Dialoge jeweils unterschiedliche Farbverläufe definieren.

Optionen - Reiter 'Farben'

Desktop-Hintergrund
Die hier eingestellte Farbe wird als Hintergrundfarbe der ganzen Anwendung verwendet, wenn bei der geöffneten Kartei keine eigene Hintergrundfarbe definiert ist.

Listen-Hintergrund
Diese Farbe wird als Hintergrundfarbe einer Liste verwendet, wie beispielsweise der Kundenliste. Eine Vorschau zum Ergebnis wird hier im Kasten "Listen" angezeigt.

Rahmen-Hintergrund und Rahmen-Beschriftung
Mit diesen beiden Einstellungen bestimmen Sie die Farben - Beschriftung und Hintergrund - der in Eingabefenstern verwendeten Rahmen zur Gruppierung von Daten. Eine Vorschau zum Ergebnis wird hier im Kasten "andere Dialoge" mit den beiden Rahmen angezeigt.

Farbiges Startmenü
Ist diese Einstellung aktiviert, dann können Sie einen Farbverlauf für das Startmenü definieren. Deaktiviert wird das Startmenü in grau angezeigt.

Farbverläufe andere Fenster
Ist diese Einstellung aktiviert, dann können Sie jeweils einen Farbverlauf für Listen, Reiterdialoge und andere Dialoge definieren. Deaktiviert werden alle Fenster in derselben Farbe angezeigt.

Farbvorschläge

  • blau: alle Fenster in einem hellen Blau mit dezentem Farbverlauf.
  • grün: alle Fenster in einem hellen Grün mit dezentem Farbverlauf.
  • rot: alle Fenster in einem hellen Rot mit dezentem Farbverlauf.
  • orange: alle Fenster in einem hellen Orange mit dezentem Farbverlauf.
  • pink: alle Fenster in einem hellen Pink mit dezentem Farbverlauf.
  • violett: alle Fenster in einem hellen Violett mit dezentem Farbverlauf.
  • win.blau: alle Fenster in einem Blauton, entspricht dem Windows-Farbschema "Blau".
  • win.oliv: alle Fenster in einem Olivton, entspricht dem Windows-Farbschema "Olivgrün".
  • win.silber: alle Fenster in Silber (hellgrau), entspricht dem Windows-Farbschema "Silber".
  • schwarz: alle Fenster in einem Schwarzton mit Farbverlauf von Grau nach Schwarz.
  • ezSoftw.: alle Fenster mit einem Farbverlauf in ezSoftware-Firmenfarbe.
  • bunt: alle Fenster mit individuellem Farbverlauf, sehr bunt.
  • beige/dezent/hell: alle Fenster in Beige (Windows98-Standard).
  • grau/dezent/hell: alle Fenster in Grau (WindowsXP-Standard).

Für individuelle Farbeinstellungen gilt, dass mit einem Doppelklick im entsprechenden Eingabefeld oben oder unten der Standard-Dialog von Windows zur Farbauswahl erscheint, damit Sie die Farbe einfacher wählen können. Die Notation der Farbe erfolgt in HTML-Syntax, also Hexadezimal codiert. Der Farbverlauf der gewählten Farben wird im entsprechenden Kasten dargestellt, womit Sie eine Vorausschau auf das Ergebnis haben.


KVV 2.7.4 - Listeneinstellungen

Listeneinstellungen

Hier werden die allgemein gültigen Listeneinstellungen sowie Farbdefinitionen vorgenommen, die für jede Liste gelten, bei der keine eigenen abweichenden Listeneinstellungen festgelegt wurden.

Optionen - Reiter 'Listen'

Listeneinstellungen

Darstellung
Hier können Sie unter anderem die optische Erscheinung der Liste bestimmen, also z.B. ob in modernem flachen Stil, ob mit oder ohne Rahmen, ob die Liste mit Linien oder farbig sein soll.
Außerdem bestimmen Sie hier die Höhe der Zeilen sowie das Aussehen der Markierung der aktiven Zeile.

Zellentooltips
Hier können Sie Zellentooltips ein- und ausschalten und deren Ansicht gestalten. Zellentooltips sind an den Mauszeiger gebunden. Sobald der Mauszeiger auf einem Feld in der Tabelle verweilt, wird durch den Zellentooltip der Inhalt des Feldes angezeigt. Dies ist vor allem dann praktisch, wenn Sie den Feldinhalt nicht vollständig lesen können und dazu die entsprechende Spalte nicht größer ziehen möchten.

Mehrfachauswahl
Die Mehrfachauswahl erlaubt das gleichzeitige Markieren mehrerer Datensätze der Liste, beispielsweise um mehrere Datensätze auf einmal zu löschen oder für Massenupdates. Wenn Sie diese Funktion ausschalten, verhindern Sie, dass in einer Liste mehrere Datensätze markiert werden können.

Scroll-Automatik
Die Scroll-Automatik bewirkt, dass beim Scrollen der Liste immer die aktuellen Datensätze angezeigt werden. Die Liste "läuft" sozusagen beim Runterziehen des Scrollbalkens bzw. beim Betätigen des Scrollrades der Maus mit.

Toolbar
Die Toolbar setzt sich aus maximal 8 Bildchen zusammen, hinter welchen jeweils eine Funktionalität steckt. Alle 8 Icons sind hier in Form von 8 Kontrollkästchen vertreten. Durch Anhaken des jeweiligen Kästchens können Sie bestimmen, welche Bildchen und damit welche Funktionalität Sie unterhalb der entsprechenden Liste angezeigt haben möchten. Standardmäßig setzt sich die Toolbar aus den Bildchen "alles Markieren", "Filterbar", "Filter entfernen", "Druckliste", "Standardbericht" und "Spaltenbreiten" zusammen. Eine detaillierte Beschreibung der einzelnen Funktionalitäten mit dem passenden Bildchen finden sie unter Die Toolbar.

Zeilenfarben

Filterbar
Hier legen Sie für die Filterbar - das ist die oberste Zeile einer Liste, wenn nicht ausgeblendet - die Schrift- und Hintergrundfarbe fest sowie den Hintergrund der gerade aktiven Zelle.

Zeilenfarben 1. und 2. Zeile
Hier legen Sie für die Zeilen einer Liste die Schrift- und Hintergrundfarbe fest. Empfohlen und vorgegeben ist, die Liste mit sich abwechselnden Zeilenfarben zu gestalten. Deshalb können hier unterschiedliche Farben für die 1. udn 2. Zeile angegeben werden.

markierte Zeilen
Mit dieser Farbdefinition wird die gerade aktive markierte Zeile farblich hervorgehoben und damit besser sichtbar gemacht. Auch wenn Sie mehrere Zeilen markieren werden diese in dieser Farbe abgezeigt.

Zeile Highlight ... Zeile "Merker"
Diese 7 Farbdefinitionen haben zusätzlich zu Schrift- und Hintergrundfarbe noch die beiden Attribute "Fett" und "Kursiv", die jeweils bestimmt werden können.
Verwendet werden können diese Farbdefinitionen dann bei den einzelnen Listen mit den Zeilenmarkierungen. Dabei können Sie für bestimmte Bedingungen eine besondere Farbe festlegen, damit die Zeilen, auf die diese Bedingung zutrifft, farblich entsprechend gekennzeichnet werdeb.


KVV 2.7.4 - Standardwerte und Vorgaben

Standardwerte und Vorgaben

Optionen - Reiter 'Vorgaben'

Ländereinstellungen
Landeskennzeichen
Geben Sie hier das Kennzeichen Ihres Landes ein, z.B. 'DE' für Deutschland, 'AT' für Österreich, 'CH' für die Schweiz oder etwas beliebig anderes. Dieser Wert wird als Vorgabe beim Anlegen einer neuen Adresse verwendet. Zur Auswahl angezeigt werden alle in der Länderliste aktivierten, also nicht zur Auswahl ausgeblendeten Länder.

Konfession, Nationalität und Sprache
Ähnlich wie beim Landeskennzeichen können Sie hier festlegen, ob und welche Standardwerte für Konfession, Nationalität und Sprache beim Anlegen einer neuen Adresse angewendet werden sollen.

Standardwährung
Geben Sie hier die Standardwährung ein, mit der in KVV gearbeitet werden soll. Das hat vor allem Auswirkungen auf die Währung, die bei den Summenberechnungen zuerst angezeigt wird. Zur Auswahl angezeigt werden alle Währungen der in der Länderliste aktivierten, also nicht zur Auswahl ausgeblendeten Länder.

USt.Satz in % (VAT)
Hier kann der aktuell gültige Mehrwertsteuersatz eingetragen, die möglicherweise an verschiedenen Stellen in KVV als Vorgabe verwendet wird.

Verschiedenes
Namen automatisch formatieren
Wenn diese Einstellung aktiviert ist, dann wird bei Eingabe des Namens, Vornamens, Strasse und Ort der erste Buchstabe automatisch in Großbuchstaben umgesetzt. Somit können Sie immer in Kleinbuchstaben eingeben, was die Eingabe beschleunigen kann.

BLZ automatisch formatieren
Wenn diese Einstellung aktiviert ist, dann wird bei Eingabe einer Bankleitzahl diese automatisch in das deutsche Format (123 123 12) umgesetzt. Diese Einstellung sollte natürlich für Österreich oder Schweiz deaktiviert werden.

IBAN automatisch formatieren
Ähnlich wie bei der BLZ kann mit dieser Einstellung eingestellt werden, dass bei Eingabe einer IBAN diese automatisch in das Format (DE 1234 1234 1234 1234 12) umgesetzt wird.

Komfortauswahl bei mehreren Konten
Ist diese Einstellung NICHT aktiviert, dann werden weitere Konten einer Adresse nur über die 'weitere Konten'-Schaltfläche in der Adresse angezeigt. Ansonsten - bei aktivierter Einstellung - können die verschiedenen Konten zu einer Adresse direkt in der Adresse komfortabel über eine Auswahlliste gewählt werden.

Vorgaben für neue Dokumente
Hier können Sie festlegen, welcher Dokumentnamen und Betreff für neue Dokumente der verschiedenen Kategorien (Adresse, Termin, Ereignis, Aufgabe, ...) vorgegeben werden soll. Dabei stehen als Variablen zur Verfügung: [Suchbegriff], [Name], [Vorname], [Bearbeiter], [Zeitstempel] und [Datum]

  • [Zeitstempel]: das aktuelle Datum und Uhrzeit im Format "JJJJMMTT ssmm", also "JahrMonatTag StundeMinute"
  • [Datum]: das aktuelle Datum im Format "JJJJ-MM-TT", also "Jahr-Monat-Tag"

Zum Scannen den einfachen Scanner-Dialog verwenden
Falls bei Ihrem Scanner dieser einfachere Scanner-Dialog besser funktioniert, dann können Sie diesen hier aktivieren. Ansonsten wird der neue erweiterte Scanner-Dialog verwendet.

Termin-Vorgaben und -Einstellungen
Priorität (Termin)
Hier können Sie den Wert wählen, der bei Neueingabe eines Termins als Priorität vorgegeben werden soll. Dabei stehen alle in der Referenztabelle 'Prioritäten' eingetragenen Werte zur Verfügung.

Im Kalender
Hier legen Sie fest, ob und wann ein Termin im Kalender geführt werden soll: nie, immer, oder nur, wenn beim Termin eine Uhrzeit eingetragen ist.
Diese Einstellung legt nur beim Anlegen eines neuen Termins die Vorgabe dazu fest, Sie können in jedem Termin selbst jederzeit individuell festhalten, ob dieser im Kalender geführt werden soll oder nicht.

Termin-Automatik
Hier können Sie einstellen, wie die Termin-Automatik bei Eingabe eines neuen Termins vorgegeben werden soll. Die Termin-Automatik beschreibt, was mit dem entsprechenden Termin geschehen soll, wenn er abgelaufen ist:

  • 'Termin stehen lassen' - Der Termin bleibt stehen, ohne dass beim Programmstart nachgefragt wird
  • 'nachfragen' - Beim Programmstart wird gefragt, was mit dem Termin geschehen soll
  • 'auf heute legen' - Der Termin wird automatisch auf den heutigen Tag gelegt
  • 'auf morgen legen' - Der Termin wird automatisch auf den nächsten Tag gelegt
  • 'in History verschieben' - Der Termin wird automatisch in die History verschoben
  • 'löschen' - Der Termin wird automatisch gelöscht

Bearbeiter automatisch setzen
Wenn diese Einstellung aktiviert ist, dann wird beim Anlegen eines neuen Termins oder Historyeintrag der an diesem Arbeitsplatz festgelegte Bearbeiter automatisch als Bearbeiter eingetragen.

Termin-Lokation
Hier können Sie einstellen, was bei einem Termin im Feld "Lokation" vorgegeben werden soll: Name, Vorname, Strasse, Ort.

Vorgaben für neue History-Einträge
Hier können Sie festlegen, welcher Ereignistext, Notiz und Beschreibung eingetragen werden soll bei automatischen aus der Korrespondenz-Funktion erstellten History-Einträgen. Dabei stehen als Variablen zur Verfügung: [DokumentTyp], [Betreff], [Thema], [Bemerkung] und [Datum], bei History-Einträgen aus einer E-Mail oder SMS zusätzlich noch [Inhalt].

Priorität (Historyeintrag)
Hier können Sie den Wert wählen, der bei Neueingabe eines Historyeintrag als Priorität vorgegeben werden soll. Dabei stehen alle in der Referenztabelle 'Prioritäten' eingetragenen Werte zur Verfügung.


KVV 2.7.4 - Einstellung zur Korrespondenzfunktion

Einstellung zur Korrespondenzfunktion

Optionen - Reiter 'Dokumente'

Allgemeine Einstellungen zur Korrespondenzfunktion
Vorlagen über die Windows-Dateiliste wählen
Möchten Sie die Vorlagedateien zum Erstellen eines Briefs, E-Mails oder Berichts direkt über die Windows-Dateiliste wählen, dann aktivieren Sie diese Eigenschaft (nicht empfohlen). Ansonsten erscheint zur Auswahl einer Vorlagedatei eine Liste mit den definierten Vorlagen.

Vorlagen-Automatik abschalten
Wenn Sie einen Brief oder Bericht über die Korrespondenz-Funktion erstellen, dann benötigen Sie in der Regel immer eine Vorlagedatei. Deshalb öffnet sich beim Klick auf die Korrespondenz-Funktion auch sofort die Auswahlliste mit den Vorlagen bzw. die Dateiliste. Möchten Sie dies nicht, dann können Sie diese Automatik hier abschalten.

Wartezeit in Millisekunden nach Öffnen der Vorlage
Diese Wartezeiten beeinflussen das Verhalten der entsprechenden Anwendung, z.B. Word. In diesem Fall, wie lange nach Öffnen der gewählten Vorlage gewartet wird, bis die Anwendung in der Bearbeitung weiter macht, also das Dokument erstellt.
Die Standardeinstellung ist 100 Millisekunden. Bei Problemen nach Öffnen einer Vorlage kann versucht werden, diese Zeit hier etwas zu verlängern.

Bei Direktdruck vorher die Auswahl eines Druckers erlauben
Damit kann vor dem Drucken ein installierter Drucker gewählt werden. Ansonsten wird ohne Auswahlmöglichkeit eines Druckers sofort auf den in Windows festgelegten Standarddrucker ausgedruckt.
Die Standardeinstellung ist, dass ein Drucker ausgewählt werden kann. Das sollte abgeschaltet werden, falls es damit zu Problemen kommt.

Wartezeit in Millisekunden nach dem Druckbefehl
Diese Wartezeiten beeinflussen das Verhalten der entsprechenden Anwendung, z.B. Word. In diesem Fall, wie lange nach Drucken des fertigen Dokuments gewartet wird, bis die Anwendung in der Bearbeitung weiter macht, also die Anwendung beendet.
Die Standardeinstellung ist 3000 Millisekunden, also 3 Sekunden. Bei Problemen beim Drucken des Dokuments kann versucht werden, diese Zeit hier etwas zu verlängern.

Korrespondenz-Einstellungen zu Word
Als Standard .rtf verwenden
Diese Eigenschaft bezieht sich auf die Korrespondenz-Funktion. Normalerweise wird beim Schreiben von Briefen ein installiertes OpenOffice oder Word vorausgesetzt und verwendet. Haben Sie beides nicht, dann empfiehlt sich die Verwendung von RTF-Dokumenten, welche auch mit vielen anderen Textverarbeitungen bearbeitet werden kann.

MS Word bereits während der Dokumenterstellung sichtbar machen
Damit kann eingestellt werden, dass Word bereits sichtbar geöffnet wird, während die gewählte Vorlage bearbeitet und daraus das Dokument erstellt wird.
Die Standardeinstellung ist, dass Word unsichtbar ist, während die Bearbeitung erfolgt. Das kann eingeschaltet werden, falls es mit der Bearbeitung im Hintergrund zu Problemen kommt.

Wartezeit in Millisekunden vor Öffnen der Wordvorlage
Diese Wartezeiten beeinflussen das Verhalten von Word. In diesem Fall, wie lange Word nach dem Starten wartet, bevor die gewählte Vorlage geöffnet wird.
Die Standardeinstellung ist 100 Millisekunden. Bei Problemen nach Starten von Word und vor Öffnen der Vorlage kann versucht werden, diese Zeit hier etwas zu verlängern.

Das erstellte Worddokument automatisch speichern
Hier wird festgelegt, dass ein erstelltes Worddokument automatisch gespeichert wird, das ist auch unbedingt zu empfehlen und die Standardeinstellung.
Nur wenn es damit Probleme gibt kann diese Einstellung abgeschaltet werden, so dass das erstellte Dokument in Word geöffnet bleibt und nicht sofort automatisch gespeichert ist.

Wartezeit in Millisekunden vor dem Speicherbefehl
Diese Wartezeiten beeinflussen das Verhalten von Word. In diesem Fall, wie lange Word nach dem Erstellen des Dokuments wartet, bevor das Dokument gespeichert wird.
Die Standardeinstellung ist 100 Millisekunden. Bei Problemen beim automatischen Speichern des fertigen Dokuments kann versucht werden, diese Zeit hier etwas zu verlängern.

Wartezeit in Millisekunden vor Beenden von Word
Diese Wartezeiten beeinflussen das Verhalten von Word. In diesem Fall, wie lange Word nach Fertigstellung wartet, bevor Word wieder geschlossen, also beendet wird.
Die Standardeinstellung ist 100 Millisekunden. Bei Problemen am Ende der Bearbveitung und beim Beenden von Word kann versucht werden, diese Zeit hier etwas zu verlängern.

Standardmotiv für Briefpapier
Hier können Sie ein Motiv festlegen, welches dann bei allen Briefvorlagen mit einer definierten Grafik für den Briefkopf (Positionsrahmen mit Textmarke "Briefpapiermotiv") verwendet wird.
KVV liefert bereits einige Motive (Grafiken) mit, die frei verwendet werden können. Außerdem natürlich auch Beispielvorlagen, die dieses Briefpapiermotiv verwendet.
Die Arbeit mit Wordvorlagen und Textmarken ist in der Lektion Besonderheiten einer Wordvorlage beschrieben.

So geht das:

  1. Öffnen Sie in Word eine Vorlage zum Bearbeiten, die nun ein Briefpapiermotiv enthalten soll.
  2. Fügen Sie einen Positionsrahmen ein (kein Textfeld) und platzieren es an die Stelle, an die das Briefpapiermotiv hin soll.
  3. Markieren Sie den Positionsrahmen und fügen dazu eine Textmarke "Briefpapiermotiv" hinzu.
  4. Beim Verwenden dieser Word-Vorlage wird nun an die Stelle des Positionsrahmens die gewählte Grafik des Briefpapiermotivs eingefügt.


KVV 2.7.4 - Telefonie und E-Mail

Telefonie und E-Mail

Optionen - Reiter 'Kommunikation'

Telefonie-Einstellungen
Hier können Sie zum einen festlegen, was mit dem Klick auf das Pfeil-Symbol neben der Telefonnummer geschehen soll:

  1. Anwahl über Telefonadapter: damit wird die Telefonnummer über die TAPI-Schnittstelle an das Telefon übergeben, so dass direkt von KVV aus gewählt werden kann. Dabei können Sie dann noch festlegen, ob die Standard-Wählhilfe verwendet werden soll oder der interne kleine TAPI-Dialog (empfohlen). Zudem kann hier eine Vorwahl zur Amtholung angegeben werden, wie sie z.B. für Telefonanlagen benötigt wird, um überhaupt ein Freizeichen zu erhalten.
    Wird der interne TAPI-Dialog verwendet können Sie noch einstellen, ob das Fenster nach der Anwahl automatisch geschlossen werden soll (empfohlen).
  2. Telefonnotiz bei Anwahl anzeigen: damit wird ein Fenster geöffnet zur Eingabe einer Notiz zum Telefonat. Diese Telefonnotiz kann dann als Aufgabe, Termin oder Ereignis abgelegt werden.
Außerdem können Sie hier den Anrufmonitor abschalten, wenn das nicht gewünscht ist oder falls deshalb Probleme mit Ihrer Telefonanlage auftreten sollten. Der Anrufmonitor überwacht per ISDN oder TAPI hereinkommende Anrufe und zeigt diese in der Statuszeile oder in der Anruferliste an. Voraussetzung dazu ist deshalb, dass der Rechner am ISDN angeschlossen ist, z.B. mit einer ISDN-Karte, oder ein TAPI-fähiges Telefon am Rechner angeschlossen ist.
Haben Sie den Anrufmonitor aktiviert, dann können Sie zudem wählen, ob bei einem hereinkommenden Anruf dieser in der Anruferliste eingetragen werden soll und ob automatisch der betreffende Anrufer gesucht werden soll, sofern er in KVV eingetragen ist. Dazu dann noch, ob eine gefundene Adresse angezeigt werden soll, und ob eine Telefonnotiz erstellt werden soll, die wiederum als Aufgabe, Termin oder Ereignis abgelegt werden kann.

Komfortauswahl bei mehreren Rufnummern
Ist diese Einstellung NICHT aktiviert, dann werden weitere Rufnummern einer Adresse nur über die 'weitere Rufnummern'-Schaltfläche in der Adresse angezeigt. Ansonsten - bei aktivierter Einstellung - können die verschiedenen Rufnummern zu einer Adresse direkt in der Adresse komfortabel über eine Auswahlliste gewählt werden.

E-Mail-Einstellungen
Hier definieren Sie, mit welcher Anwendung eine E-Mail verschickt werden soll:

  • über die interne Korrespondenz-Funktion (voreingestellt und empfohlen).
  • über den internen E-Mail-Dialog - das ist ein alternativer E-Mail-Dialog, anders als die Korrespondenz-Funktion ausschließlich zum Versenden von E-Mails.
  • über Standard-MAPI - das E-Mail-Programm, welches bei Ihnen als Standard-MAPI-Programm definiert ist. Wenn nichts anderes angegeben wurde, dann ist dies Outlook Express.
  • über Outlook (mailto:) - hier wird das Programm gestartet wie aus einer Internet-Seite mit einem Klick auf eine E-Mail-Adresse.
Komfortauswahl bei mehreren E-Mail-Adressen
Ist diese Einstellung NICHT aktiviert, dann werden weitere E-Mail-Adressen einer Adresse nur über die 'weitere E-Mail-Adressen'-Schaltfläche in der Adresse angezeigt. Ansonsten - bei aktivierter Einstellung - können die verschiedenen E-Mail-Adressen zu einer Adresse direkt in der Adresse komfortabel über eine Auswahlliste gewählt werden.


KVV 2.7.4 - Ordner-Definitionen

Ordner-Definitionen

Hier sehen Sie alle in KVV verwendeten Ordner-Definitionen, die hier auch geändert werden können.
Hinweis: Sehr wichtig ist in einer Netzwerkumgebung, dass alle Arbeitsplätze dieselben Einstellungen haben, damit alle auf dieselbe Datenbank, Vorlagen und Dokumente zugreifen.

Optionen - Reiter 'Ordner'

Installationsordner
Hier wird angezeigt, in welchem Ordner das Programm KVV 2.7.4 installiert ist. Der Standard-Installationsordner ist C:\Program Files (x86)\KVV
Dieser Ordner lässt sich natürlich hier nicht ändern, dazu muss das Programm neu installiert werden.

Ausführen in
In diesem Ordner wird das Programm ausgeführt. Dieser Ordner enthält dann zur Laufzeit benötigte und erstellte lokale Dateien wie z.B. die Logdateien. Auch die Lizenzdatei kann in diesem Ordner abgelegt werden.

Datenbankordner
Der Datenbankordner enthält die Datenbasis (zwei Access-Datenbanken 'kvvDaten.mdb' und 'kvvHistory.mdb').
Hinweis: Liegt die Lizenzdatei ebenfalls im Datenbankordner, dann ist die Installation der Lizenz auf jedem Arbeitsplatz NICHT nötig, da dann jeder Arbeitsplatz auf die Lizenzdatei sofort zugreifen kann.
Mit Klick auf die "Basisordner"–Schaltfläche wird dieser Ordner für alle folgenden Ordner als Basisordner übernommen.
Beispiel: Ist der Ordner C:\KVV, dann wird der Ordner für die Vorlagen-Basis C:\KVV\Vorlagen und der Briefvorlagenordner wird C:\KVV\Vorlagen\Briefe.

Vorlagen-Basis
Dieses Feld soll vor allem die Eingabe der weiteren Vorlageordner erleichtern. Der Ordner, den Sie hier als Vorlagen-Basis festlegen, wird automatisch für alle Vorlagenordner (Briefe, Excel, E-Mail, PDF, Berichte) als Basisordner übernommen.
Beispiel: Ist die Vorlagen-Basis C:\KVV\Vorlagen, dann wird der Ordner für die Briefvorlagen C:\KVV\Vorlagen\Briefe.
Damit haben Sie die Möglichkeit, sämtliche Vorlagen zum Beispiel auf einem Server zentral für mehrere Arbeitsplätze zur Verfügung zu stellen.

weitere Vorlagenordner
Die weiteren Vorlagenordner sind also üblicherweise Unterordner des festgelegten Vorlagen-Basisordners und sollten nicht ohne zwingenden Grund individuell geändert werden. Deshalb werden diese Ordner hier hellgrau angezeigt.
Das betrifft die Ordner Briefvorlagen, Excel-Vorlagen, EMail-Vorlagen, PDF-Vorlagen und Berichtvorlagen.

Dokumente-Basis
Dieses Feld soll vor allem die Eingabe der verschiedenen Dokumenteordner erleichtern. Der Ordner, den Sie hier als Dokumente-Basis festlegen, wird automatisch für alle Dokumenteordner (Dokumente, Scans, Briefe, Excel, E-Mails, PDF, Berichte) übernommen.
Beispiel: Ist die Dokumente-Basis C:\KVV, dann wird der Dokumenteordner C:\KVV\Dokumente und der Ordner für die Briefe C:\KVV\Briefe.
Damit haben Sie auch die Möglichkeit, sämtliche Dokumente auf einem Server-Ordner abzulegen, so dass von jedem Arbeitsplatz aus ein Dokument dort abgelegt und jedes Dokument geöffnet werden kann.
Hinweis: Ist bei einer Adresse ein eigener persönlicher Dokumenteordner definiert (siehe Daten-Basisordner), dann wird bei dieser Adresse der eigene Ordner als Dokumenteordner verwendet.

verschiedene Dokumenteordner
Die weiteren Dokumenteordner sind also üblicherweise Unterordner des festgelegten Dokumente-Basisordners und sollten nicht ohne zwingenden Grund individuell geändert werden. Deshalb werden diese Ordner hier hellgrau angezeigt.
Das betrifft die Ordner Dokumente, Scans, Briefe, Excel-Tabellen, E-Mails, PDF und Berichte.

Daten-Basisordner
Zu jeder Adresse können Sie einen eigenen, persönlichen Dokumenteordner definieren. Um die Auswahl dieser eigenen Dokumenteordner zu erleichtern und zu standardisieren können Sie hier zentral den Basis-Ordner dafür festlegen.
Beispiel: Ist der Daten-Basisordner C:\KVV\Dokumente, dann wird der persönliche Dokumenteordner für 'Max Muster' C:\KVV\Dokumente\Muster Max.

Exportordner
Dieser Ordner wird für Exports verwendet. Hier werden also die Dateien mit exportierten Daten gespeichert.

Importordner
Dieser Ordner ist der Standard-Ordner zur Auswahl von Dateien (Access-Datenbank oder Textdatei) zum Importieren. Natürlich kann zum Import dann der Ordner auch gewechselt werden.

Funktionen der Symbol-Schaltflächen

Die Ordnerdefinitionen beinhalten verschiedene Symbol-Schaltflächen, deren Funktionen nachfolgend erläutert werden:
Grundstellung aktuell | Grundstellung aktuell | Damit werden die aktuell gespeicherten Ordner wieder zurückgeholt. Auf diese Weise können neue Eingaben wieder rückgängig machen, sofern diese noch nicht gespeichert wurden.
Grundstellung Standard | Grundstellung Standard | Mit dieser Schaltfläche werden die von KVV festgelegten Standardwerte für alle Ordner gesetzt.
Ordner wählen | Ordner wählen | Damit kann ein beliebiger Ordner gewählt werden, der dann für diese Ordner-Definition festgelegt wird. Mit rechtem Mausklick wird der aktuell gewählte Ordner im Windows-Explorer geöffnet.
Basisordner | Basisordner | Um die Eingabe der weiteren Ordner zu erleichtern, kann der aktuelle Ordner mit einem Klick für alle nachfolgenden Ordner als sogenannter Basisordner verwendet werden.


KVV 2.7.4 - Einstellung zum Datenbank-Zugriff

Einstellung zum Datenbank-Zugriff

Optionen - Reiter 'DB-Zugriff'

Zugriffsmethode
Diese Einstellungen sind nur wichtig bei einer Access-Datenbank und im Netzwerk-Betrieb, wenn mehrere Personen gleichzeitig auf die Daten zugreifen. In einem Netzwerk wird nämlich immer der Datensatz, der gerade in Arbeit ist, gesperrt, so dass kein anderer darauf zugreifen kann. Wenn also viele Personen in einem Netzwerk gleichzeitig mit den Daten arbeiten, dann werden unter Umständen schnell so viele Datensätze gesperrt, dass nicht mehr gearbeitet werden kann. Andererseits, wenn nicht gesperrt wird, dann können alle problemlos arbeiten. Haben aber zwei Personen den gleichen Datensatz in Bearbeitung, und einer speichert seine Änderungen zurück, dann werden diese vom zweiten überschrieben, wenn der seine Änderungen speichert.
Mit anderen Worten, Sie haben hier quasi die Entscheidung zu treffen 'Sicherheit' gegen 'Komfort'.

Sicherer Zugriff
Hier werden wie beschrieben die Datensätze sofort beim Zugriff gesperrt, mit der Konsequenz, dass diese dann nicht mehr für andere zugreifbar sind. Für große Netzwerke mit vielen Arbeitsplätzen unter Umständen ein Problem.

Nicht sperren
Hier werden die Datensätze nicht sofort gesperrt, so dass auch bei großen Netzwerken keine gegenseitige Beeinflussung stattfindet und jeder reibungslos arbeiten kann. Allerdings auf Kosten des Risikos, dass bei doppeltem Zugriff nicht gewarnt wird, und Änderungen verloren gehen können, wenn zwei Personen denselben Datensatz gleichzeitig bearbeiten.

Hinweis: Bei einer SQL-Datenbank ist diese Einstellung nicht zu treffen, weil bei einer SQL-Datenbank automatisch mit maximaler Sicherheit und maximalem Komfort auf die einzelnen Datensätze zugegriffen wird.

Daten der Reiter
Voreingestellt ist, dass die Daten sämtlicher Reiter eines Datensatzes sofort beim Öffnen des Datensatzes eingelesen werden. Damit stehen diese sofort bim Anklicken eines Reiters zur Verfügung, und es wird auch sofort beim Öffnen des Datensatzes angezeigt, ob in einem Reiter Daten vorhanden sind oder nicht.
Da das Einlesen sämtlicher Daten aber Zeit benötigt kann hier eingestellt werden, dass die Daten in den Reitern erst beim Anklicken des entsprechenden Reiters eingelesen werden. Also nicht sofort beim Öffnen des Datensatzes.


KVV 2.7.4 - Bearbeiter festlegen

Bearbeiter festlegen

Diese Funktion kann erst dann ausgeführt werden, wenn überhaupt erst Bearbeiter angelegt sind. Angelegt wird ein Bearbeiter unter "Einstellungen" - "Referenzdaten" - "Bearbeiter". Die dort angelegten Bearbeiter können dann einzelnen Terminen und History-Einträgen zugeordnet werden. Möchte man dann die einzelnen Terminlisten bzw. Terminfunktionen nach einem bestimmten Bearbeiter oder allen Bearbeitern filtern, ist die Einstellung "Bearbeiter festlegen" von Bedeutung. Zur besseren Erklärung ein Beispiel:
Es sind zwei Bearbeiter – nämlich Müller und Schuster - angelegt und diesen sind schon Termine und History-Einträge zugeordnet. Nun soll die Anzeige bzw. Funktion der einzelnen Terminlisten bzw. Terminfunktionen so aussehen:
  • Liste "Fällige Termine": alle fälligen Termine, also sowohl von Müller wie auch von Schuster, sollen angezeigt werden
  • Terminüberwachung: nur die Termine von Schuster sollen überwacht und an diese erinnert werden
  • Terminkalender: nur die Termine von Schuster sollen angezeigt werden
  • Terminliste: alle Termine, also von Müller und Schuster, sollen angezeigt werden
  • Historyliste: alle History-Einträge sollen angezeigt werden
  • Outlookabgleich: alle Termine und Adressen sollen abgeglichen werden

So geht das:

  1. Zuerst wird der Bearbeiter, nach dem im speziellen gefiltert werden soll, festgelegt. In diesem Fall ist das der Bearbeiter Schuster. Dazu im Menü "Einstellungen" auf "Bearbeiter festlegen " klicken. Im Fenster "Bearbeiter festlegen" wird der Bearbeiter Schuster markiert und auf die Schaltfläche OK geklickt.
  2. Nun wird die ober aufgeführte Auswahl getroffen. Dazu klicken Sie auf Menü "Einstellungen" - "Eigenschaften" - "Terminfilter nach Bearbeiter". Im Menü "Terminfilter nach Bearbeiter" können Sie durch Anklicken der einzelnen Funktionen diese nach dem festgelegten Bearbeiter filtern. Das bedeutet, dass die Funktionen, bei denen ein Häkchen gesetzt ist, nach dem festgelegten Bearbeiter gefiltert werden. In diesem Fall wird ein Häkchen vor die Funktionen "bei Terminüberwachung" und "beim Terminkalender" gesetzt.


KVV 2.7.4 - Symbolleiste (Toolbar)

Symbolleiste (Toolbar)

Die Symbolleiste oben direkt unterhalb des Menüs (die sogenannte Toolbar) kann individuell angepasst werden. Das bedeutet, Sie können selbst festlegen, welche Funktionen in welcher Position in dieser Symbolleiste (Toolbar) enthalten sein sollen.

Symbolleiste (Toolbar) ändern

So geht das:

  1. Öffnen Sie den Einstellungsdialog für die Symbolleiste bei 'Einstellungen' - 'Symbolleiste (Toolbar)'. Dabei erscheint zusätzlich ein Dialog mit der Auflistung aller zur Verfügung stehenden Funktionen.
  2. Um eine bestimmte Funktion einer bestimmten Schaltfläche der Symbolleiste zuzuordnen halten Sie die gewünschte Funktion mit der Maus fest (linker Mausklick auf die Funktion, ohne die Maustaste wieder loszulassen).
  3. Verschieben Sie diese Funktion mit der Maus auf die gewünschte Schaltfläche des Einstellungsdialogs für die Symbolleiste.
  4. Dort lassen Sie die Maustaste wieder los, dann ist die Schaltfläche mit der gewählten Funktion belegt.
  5. Die Funktion einer aktuell belegten Schaltfläche entfernen Sie mit rechtem Mausklick auf die belegte Schaltfläche.

Diese Art der Mausbedienung nennt sich "Drag and Drop", was so viel heißt wie "Ziehen und Fallenlassen".

Funktionen auswählen

Hinweis: Funktionen, die Ihnen nicht zur Verfügung stehen - entweder wegen eines fehlenden Zusatzmoduls oder wegen fehlender Benutzerrechte - werden grau angezeigt.

Zurücksetzen Tip: Mit einem rechten Mausklick auf die kleine Schaltfläche unten links wird die Symbolleiste wieder in den Auslieferungszustand zurück gesetzt, also alle Schaltflächen wieder mit den ursprünglichen Funktionen belegt.

Die Möglichkeiten, die diese Symbolleiste bietet, sind in der Lektion Verwenden der Symbolleiste (Toolbar) beschrieben.


KVV 2.7.4 - Farbdefinitionen

Farbdefinitionen

Eine aktuell geöffnete Adresse kann mit einem Farbrahmen gekennzeichnet sein, um sofort auf eine Besonderheit dieser Adresse hin zu weisen. Ob und mit welcher Farbe eine Adresse so markiert werden soll kann für drei verschiedene Besonderheiten sowie vier verschiedene Potentialmarkierungen eingestellt werden:

  1. eine gesperrte Adresse
  2. ein aktueller Geburtstag
  3. eine mit Merker gekennzeichnete Adresse
  4. Potentialmarkierungen für A-, B-, C- und Z-Kunden


KVV 2.7.4 - Die Referenzdaten

Die Referenzdaten

Referenzdaten dienen meistens als Vorgaben zu verschiedenen Eingabefeldern, um die Eingabe zu vereinfachen und zu vereinheitlichen, z.B. Orte und Banken und vieles mehr.
In manchen Fällen verbirgt sich hinter einem bestimmten Referenz-Datensatz zusätzlich zur reinen Information noch eine bestimmte Funktionalität (Beispiel Anreden und Prioritäten).

Mit einem Doppelklick auf den entsprechenden Bezeichner vor dem Eingabefeld haben Sie direkt aus den Eingabemasken einen Schnellzugriff auf die Referenztabellen. Einen derart aktiven Bezeichner erkennen Sie daran, dass sich der Begriff blau einfärbt und unterstrichen wird, sobald Sie mit dem Mauszeiger drüberfahren.

::: Länderliste :::

::: Ortsverzeichnis :::

::: Bankenverzeichnis :::

::: Weitere Referenzdaten :::


KVV 2.7.4 - Länderliste

Länderliste

KVV 2.7.4 liefert bereits eine komplette Länderliste mit. Diese Länderliste wird an drei Stellen verwendet:
  1. Einstellungen - Optionen - Vorgaben - Landeskennzeichen
    Da in KVV beliebige Landeskennzeichen unterstützt werden, wird bei Neuanlage einer Adresse das bei den Vorgaben definierte Kennzeichen für das Land verwendet. Dort wird als Vorschlag zur Eingabe eine Auswahlliste mit allen Kennzeichen aus der Länderliste angezeigt. (siehe dazu auch Standardwerte und Vorgaben)
  2. Eingabe einer ausländischen Adresse
    Geben Sie eine ausländische Adresse ein, dann können Sie einfach das Landeskennzeichen in der Adresse überschreiben. Alternativ erhalten Sie eine Länder-Auswahlliste zur Auswahl des betreffenden Landes mit Doppelklick auf den Bezeichner 'Land PLZ Ort' vor den Eingabefeldern Land-PLZ Ort.
  3. Korrespondenz-Funktion (neue Anschriften-Regeln der Post)
    Dazu gibt es eine neue Variable (Platzhalter oder Textmarke) 'LANDNAME'. Platzieren Sie diese Variable an der gewünschten Stelle im Adressfeld eines Briefes, dann wird dort der Name des Landes des Briefempfängers eingetragen. Die Besonderheit: der Landname wird nur dann eingetragen, wenn das Land NICHT dem eigenen Land entspricht, also nur bei ausländischen Empfängern.

Land
Geben Sie hier das (genormte) Kennzeichen des Landes ein, z.B. 'DE' für Deutschland, 'AT' für Österreich, 'CH' für die Schweiz oder etwas beliebig anderes. Achtung: Das Landeskennzeichen kann hier nicht mehr geändert werden. Bei einem Fehler muss das eingegebene Land gelöscht und ein neues Land eingegeben werden.

Bezeichnung
Hier geben Sie zum Land die entsprechende Bezeichnung ein, also den Namen des Landes, wie z.B. 'Deutschland', 'Österreich' oder 'Schweiz'.

PLZ Länge
Hier können Sie die Länge der PLZ eines Ortes diesen Landes definieren, also z.B. 5 für Deutschland, 4 für Österreich und Schweiz und 8 für Portugal und England. Damit stehen dann bei Adressen die angegebene Anzahl an Zeichen zur Eingabe der Postleitzahl zur Verfügung.

Währung
Geben Sie hier die Landeswährung des eingegebenen Landes ein. Bei den Optionen zur Eingabe Ihrer Standeswährung stehen alle hier eingegebenen Währungen zur Auswahl zur Verfügung.

zur Auswahl ausblenden
Wenn Sie mit einem bestimmten Land eher keine Korrespondenz haben (oder bisher nie hatten), dann benötigen Sie diese Länder zur Auswahl bei einer Adresseingabe nicht. Dennoch brauchen und sollten Sie diese Länder hier nicht löschen. Sie können nicht benötigte Länder hier einfach ausblenden, dann werden sie in den Landes-Auswahllisten einfach nicht angezeigt.


KVV 2.7.4 - Ortsverzeichnis

Ortsverzeichnis

KVV 2.7.4 liefert bereits ein komplettes deutsches Ortsverzeichnis mit, welches hier aber vervollständigt werden kann. Bei Eingabe einer Postleitzahl in einer Adresse wird der Ort dann automatisch aus dieser Tabelle gesucht und in die Anschrift eingetragen.

Sie können das Ortsverzeichnis auch vollständig aktualisieren und beispielsweise eigene Orte aus einer anderen Access-Datenbank laden. Damit haben Sie unter anderem die Möglichkeit, aus der im Internet auf unserer Download-Seite zur Verfügung gestellten Referenzdatenbank mit Orts- und Bankenverzeichnis für Österreich und Schweiz diese Orte in KVV zu Importieren.
Holen Sie sich dazu einfach die zip-Datei http://www.ezSoftware.info/files/Referenzdaten.zip und entpacken Sie die zip-Datei nach dem Download, z.B. mit WinZip. Dann kopieren Sie die Datenbank "Referenzdaten.mdb" in den Import-Ordner von KVV. Nun können Sie im Ortsverzeichnis mit rechter Mausklick aus dem kleinen PopUp-Menü alle bestehenden Orte löschen (wenn Sie dies möchten) und Orte aus einer beliebigen Access-Datenbank mit Orten (z.B. aus der "Referenzdaten.mdb") importieren.


KVV 2.7.4 - Bankenverzeichnis

Bankenverzeichnis

KVV 2.7.4 liefert bereits ein deutsches Bankenverzeichnis mit, welches bei der Eingabe einer BLZ helfen kann, um die korrekte Bank auszuwählen.

Die Bankdaten werden übrigens immer über die Deutsche Bundesbank aktualisiert und bei jedem Programm-Update mitgeliefert. Aus technischen Gründen werden diese aber nicht automatisch erneuert, das können Sie aber jederzeit selbst tun:

So geht das:
Menü "Einstellungen" - "Referenzdaten" - "Bankenverzeichnis", dann rechte Mausklick und 'Importieren' wählen und 'Import aus den mitgelieferten Standarddaten'.

So können Bankdaten auch aus einer anderen Access-Datenbank geladen werden. Damit haben Sie unter anderem die Möglichkeit, aus der im Internet auf unserer Download-Seite zur Verfügung gestellten Referenzdatenbank mit Orts- und Bankenverzeichnis für Österreich und Schweiz diese Banken in KVV zu Importieren.
Holen Sie sich dazu einfach die zip-Datei http://www.ezSoftware.info/files/Referenzdaten.zip und entpacken Sie die zip-Datei nach dem Download, z.B. mit WinZip. Dann kopieren Sie die Datenbank "Referenzdaten.mdb" in den Import-Ordner von KVV. Nun können Sie im Bankenverzeichnis mit rechter Mausklick aus dem kleinen PopUp-Menü alle bestehenden Banken löschen (wenn Sie dies möchten) und Banken aus einer beliebigen Access-Datenbank mit Banken (z.B. aus der "Referenzdaten.mdb") importieren.


KVV 2.7.4 - Weitere Referenzdaten

Weitere Referenzdaten

Auch diese Referenzdaten zu Aufgaben, Terminen und Ereignissen dienen zunächst als Vorgaben zu verschiedenen Eingabefeldern, um die Eingabe zu vereinfachen und zu vereinheitlichen.
In wenigen Fällen verbirgt sich hinter einem bestimmten Referenz-Datensatz zusätzlich zur reinen Information noch eine weitere Funktionalität.
Beispiel 'Prioritäten': Über die Prioritäten kann zudem die Farbe der Termineinträge im Terminkalender unterschiedlich je Priorität eingestellt werden.

Tip: Mit einem Doppelklick auf den entsprechenden Bezeichner vor dem Eingabefeld haben Sie direkt aus den Eingabemasken einen Schnellzugriff auf die Referenztabellen. Einen derart aktiven Bezeichner erkennen Sie daran, dass sich der Begriff blau einfärbt und unterstrichen wird, sobald Sie mit dem Mauszeiger drüberfahren.

Schnellzugriff

Beispiel: Ein Doppelklick auf den Bezeichner "Priorität" öffnet sofort die Referenztabelle zur Definition Ihrer in Aufgaben und Terminen verwendeten Prioritäten.

Möchten Sie bestimmte Referenzdaten vereinheitlichen, dann können Sie über eine Automatik einstellen, dass im Eingabefeld eingegebene Texte nach einer Bestätigung oder auch sofort in der Liste gespeichert werden und damit zur Auswahl zur Verfügung stehen.
Zudem kann über diese Referenzautomatik eingestellt werden, dass das entsprechende Eingabefeld für manuelle Eingaben gesperrt bleibt. Dann sind auch hier nur die in der Liste vorgegebenen Werte gültig.

Referenzautomatik

Bei den meisten der Referenzdaten sind zusätzlich zu den vorgegebenen Werten auch direkt im entsprechenden Eingabefeld beliebige andere Eingaben möglich. Nur bei einigen wenigen Referenzdaten sind ausschließlich die in der Liste vorgegebenen Werte gültig. Andere Werte können dann überhaupt nicht direkt in das Eingabefeld eingegeben werden.

Die folgende Tabelle zeigt in einer Übersicht die Referenzdaten zu Aufgaben, Terminen und Ereignissen, und ob eine direkte Eingabe im Eingabefeld möglich ist oder nicht.

 | Bezeichnung | Eingabe möglich | Referenzautomatik
Aufgabe | Prioritäten | Nein | -
 | Bearbeiter | Ja | Nein
 | Aufgabenvorlage | Ja | Ja
 | Aufgabestatus | Ja | Ja
Termin | Priorität | Nein | -
 | Bearbeiter | Ja | Nein
 | Termingrund | Ja | Ja
 | Terminstatus | Ja | Ja
Ereignis | Priorität | Nein | -
 | Bearbeiter | Ja | Nein
 | Status | Ja | Ja
 | Ereignisvorlage | Ja | Ja
Dokument | Kategorie | Ja | Ja


KVV 2.7.4 - E-Mail-Konten

E-Mail-Konten

Bevor Sie über die interne Korrespondenz-Funktion E-Mails versenden können, muss mindestens ein E-Mail-Konto mit Ihrer E-Mail-Adresse sowie Angaben zum Mailserver (SMTP-Server) angelegt sein. Deshalb wird beim ersten Aufruf des E-Mail-Programms dieses Fenster zum Anlegen der E-Mail-Konten sofort geöffnet.
Sämtliche notwendige Angaben erhalten Sie von Ihrem Provider, also der Firma, über die Sie Ihre E-Mail-Adresse haben (z.B. T-Online oder web.de oder gmx).
Möchten Sie auch E-Mails empfangen, dann benötigen Sie zudem die Angaben zum Mail-Empfangserver (POP3-Server), die Sie ebenfalls von Ihrem Provider erhalten.

Sie können in KVV auch mehrere E-Mail-Konten anlegen, z.B. für jeden Absender ein eigenes E-Mail-Konto mit einer eigenen E-Mail-Adresse. Beim Versenden einer E-Mail über die interne Korrespondenz-Funktion können Sie dann das Absender-Konto bestimmen.

Die Eingabefelder

Konto-Bezeichnung: Hier geben Sie eine beliebige Bezeichnung zu diesem Konto ein, am besten den vollständigen Namen des entsprechenden Absenders.

Timeout: Hier geben Sie in Sekunden ein, wann der sogenannte Timeout erfolgt. Das ist die Zeit, die versucht werden soll, beim Versenden einer E-Mail die Verbindung mit dem E-Mail-Server aufzunehmen.
Ist diese Zeit zu kurz, dann könnte es sein, dass die Verbindung nicht innerhalb dieser Zeit zustande kommt, dann erhalten Sie eine entsprechende Timeout-Fehlermeldung.
Ist diese Zeit aber zu lang, dann müssen Sie entsprechend lange warten, falls eine Verbindung tatsächlich nicht zustande kommen kann. Zum Beispiel wenn der E-Mail-Provider gerade nicht online ist oder bei Problemen mit dem Internetzugriff oder Netzwerkproblemen.
Empfehlenswert ist ein Wert zwischen 5 und 15 Sekunden bei normal schnellem Internetzugang.

Vorname Name: Hier geben Sie einfach Ihren kompletten Namen ein (Vorname Nachname).

EMail-Adresse: Hier geben Sie Ihre E-Mail-Adresse ein. Das ist die Adresse, die Sie von Ihrem Provider (z.B. T-Online) erhalten haben und mit der Sie sich bei Ihrem Provider anmelden müssen.
Die E-Mail-Adresse ist in der Regel im Format name@provider oder vorname.name@provider

Firma/Organisation: Hier können Sie den Namen Ihrer Firma oder Organisation eintragen.

Rückantwort an: Hier geben Sie die E-Mail-Adresse ein, an der Sie eine Rückantwort erwarten. Das ist meistens dieselbe Adresse wie oben unter EMail-Adresse eingetragen, aber das muss nicht sein.
Auch diese E-Mail-Adresse ist in der Regel im Format name@provider oder vorname.name@provider

Auto-Signatur: Hier können Sie wählen, ob beim Erstellen und Versenden einer E-Mail automatisch eine Signatur angehängt werden soll. Diese E-Mail-Signaturdatei kann hier für jedes E-Mail-Konto individuell vorgegeben werden.

Voreinstellungen: Hier können zu einer E-Mail bestimmte Voreinstellungen getroffen werden, die Sie vor dem Versenden der E-Mail aber dort auch wieder individuell ändern können. Hier legen Sie also fest, wie die meisten Ihrer E-Mails zunächst aussehen sollen. Das ist die Dringlichkeit 'Hoch', 'Normal' oder 'Niedrig', ob beim Empfänger eine Empfangsbestätigung angefordert werden soll oder nicht, und ob Kopien normalerweise als Blindkopien versendet werden sollen, also mit BCC statt mit CC.

E-Mail-Sendeserver (SMTP-Server): Hier geben Sie die von Ihrem Provider erhaltenen Daten zum SMTP-Server ein.
Hinweis: Der bisher übliche Port 25 wird aktuell wegen der SSL-Verschlüsselung meistens nicht mehr verwendet. Zur Verschlüsselung über SSL/TLS wird meistens der Port 465 verwendet.

SMTP-Auth.: Hier wählen Sie, ob bei Ihrem SMTP-Server, also bei Ihrem Provider, eine Authentifizierung mit Benutzer oder Kontoname und Kennwort oder Passwort notwendig ist. Wenn ja, dann markieren Sie dieses Kontrollkästchen und tragen in den beiden Feldern darunter Benutzer und Kennwort ein.

E-Mail-Empfangserver (POP3-Server): Hier geben Sie die von Ihrem Provider erhaltenen Daten zum POP3-Server ein.
Hinweis: Der bisher übliche Port 110 wird aktuell wegen der SSL-Verschlüsselung meistens nicht mehr verwendet. Zur Verschlüsselung über SSL/TLS wird meistens der Port 995 verwendet.

E-Mail-Verbindung prüfen
Mit der Schaltfläche Prüfen können Sie gleich testen, ob eine Verbindung mit den angegebenen Benutzerdaten zum eingetragenen E-Mail-Server tatsächlich möglich ist.


KVV 2.7.4 - FTP-Verbindungen

FTP-Verbindungen

Damit die über die interne Korrespondenz-Funktion erstellten Dokumente per FTP transferiert werden können, muss mindestens eine FTP-Verbindung mit Angaben zum FTP-Server und Benutzerinformationen angelegt worden sein.
Sämtliche notwendige Angaben erhalten Sie von Ihrem Provider, also der Firma, über die Sie Ihre FTP-Zugang haben (z.B. T-Online).

Die Eingabefelder

Bezeichnung: Hier geben Sie eine beliebige Bezeichnung zu dieser FTP-Verbindung ein, am besten den vollständigen Namen des entsprechenden Servers oder den Zweck dieser FTP-Verbindung.

Serverdaten: Hier geben Sie die von Ihrem Provider erhaltenen Daten zum FTP-Server ein.

Benutzerinformation: Hier tragen Sie Benutzername und Kennwort für die FTP-Verbindung ein.

Mit der Schaltfläche Verbindung testen können Sie gleich prüfen, ob eine Verbindung mit den angegebenen Benutzerdaten zum eingetragenen FTP-Server tatsächlich möglich ist.


KVV 2.7.4 - TAPI-Eigenschaften

TAPI-Eigenschaften

Hier können Sie den gewünschten, zu Ihrem TAPI-Telefon passenden TAPI-Treiber wählen, der sogenannte TAPI Service Provider (TSP). Dazu werden die Eigenschaften des gewählten TSP angezeigt.
Zum Testen können Sie hier auch eine Rufnummer eingeben und über den ausgewählten TAPI-Treiber wählen lassen.
Mit der Schaltfläche Einstellungen wird der zum TAPI-Treiber gehörende Einstellungsdialog geöffnet, so dass Sie auch Einstellungen zu Ihrem TAPI-Treiber vornehmen können.
Mit der Schaltfläche Wähl-Eigenschaften öffnet sich abhängig von Ihrem Betriebssystem ein Fenster zum Einstellen von Telefon- und Modemoptionen, Standorten oder anderen Wähl-Eigenschaften.


KVV 2.7.4 - Eigenschaften

Eigenschaften

Zusätzlich zu den Optionen gibt es noch verschiedene Programm-Eigenschaften, die geändert werden können. Im Gegensatz zu den Optionen beschreiben die Eigenschaften ausschließlich Einstellungen, die entweder aktiviert oder deaktiviert sein können.

Bei Windows-Start öffnen
Damit kann eingestellt werden, dass KVV sofort beim Starten von Windows geöffnet wird - also gleich nach dem Einschalten des Rechners.

KVV mit Kennwort starten
Beim Aktivieren dieser Einstellung kann ein Kennwort festgelegt werden. Beim Starten von KVV wird dieses Kennwort erfragt, um die Benutzung der Anwendung durch nicht autorisierte Personen zu verhindern.

Symbolleiste anzeigen
Mit dieser Eigenschaft lässt sich die Symbolleiste oben direkt unterhalb des Menüs anzeigen oder ausblenden.

Alte Symbole beibehalten
Seit der Version 2.7.2 stehen neue blaugrau-farbige Symbole zur Verfügung, die hier verwendet werden. Möchten Sie, dass KVV mit den Ihnen vertrauten bunten Symbolen angezeigt wird, dann können Sie diese alten Symbole hier auch wieder aktivieren.

Startfunktionen
Hier können bestimmte Funktionen, die direkt beim Starten von KVV durchgeführt werden, ein- oder abgeschaltet werden. Das sind zum einen Anwendungs-Funktionen wie die Auswahl der Datenbank (Kartei-Auswahl), das Startfenster "Ablaufende Verträge", das Startfenster "Aktuelles", die Geburtstagserinnerung, die Liste der fälligen Termine sowie die Aufgabenliste und das Vorschaufenster für Dokumente.
Außerdem Systemfunktionen wie der Systemcheck, die Suche nach Outlook sowie eine ISDN/CAPI-Prüfung und eine TAPI-Prüfung.
Mehr dazu finden Sie in der Lektion Startfunktionen beschrieben.

Vor KVV beenden warnen
Normalerweise muss vor dem Beenden der Anwendung dies bestätigt werden. Diese Bestätigungs-Abfrage vor dem Beenden kann hier ein- oder ausgeschaltet werden.

Automatische Datensicherung
Beim Aktivieren dieser Einstellung kann einer der vorhandenen Datensicherungsaufträge zur automatischen Ausführung beim Beenden von KVV gewählt werden. Siehe dazu auch das Kapitel Datensicherung.

Einfügen nach Kopieren
Wenn in einer Adressenliste (Kunden, Agenturen, Gesellschaften, Ansprechpartner) eine Adresse mit Strg+C kopiert wird, dann wird bei aktivierter Einstellung die Adresse gleich wieder eingefügt (entspricht dem Drücken von Strg+V). Ansonsten wird die Adresse nur in die Zwischenablage kopiert und kann dann selbst mit Einfügen (Strg+V) hier oder in anderen Anwendungen wieder eingefügt werden.

AutoTermin bei Vertrag
Falls Sie in der Regel zu einem neuen Vertrag gleich einen Termin eintragen, z.B. für eine Wiedervorlage, dann können Sie hier festlegen, dass beim Anlegen eines neuen Vertrags automatisch ein solcher Termin mit angelegt wird.

Terminüberwachung
Mit der aktivierten Terminüberwachung werden Sie automatisch an jeden Termin erinnert, bei dem eine Uhrzeit eingetragen wurde. Beim Aktivieren dieser Einstellung können Sie festlegen, wie oft das System Termine auf ihre Fälligkeit überprüfen soll (Intervall) und wie viele Minuten vor der Uhrzeit des fälligen Termines Sie vom System erinnert werden möchten (Zeitraum).

Filter nach Bearbeiter
Haben Sie für diesen Rechner einen bestimmten Bearbeiter festgelegt (Hauptmenüpunkt "Einstellungen", Menüpunkt "Bearbeiter festlegen"), dann können Sie hier ein- oder ausschalten, bei welchen Aktionen die Daten automatisch anhand dieses Bearbeiters gefiltert werden sollen: - bei "Fällige Termine", - bei Terminüberwachung, - beim Terminkalender, - bei der Aufgabenliste, - bei der Terminliste, - bei der Ereignisliste, - zum Outlook-Abgleich
Ohne diese Filterung nach Bearbeiter werden immer alle Daten (Aufgaben, Termine oder Ereignisse) angezeigt.

Bearbeiterwechsel ermöglichen
Diese Funktion ist eigentlich nur in Verbindung mit der Benutzerverwaltung von Bedeutung, wenn ein Benutzer das Recht für die Einstellungen nicht hat. Soll ein Benutzer trotzdem in der Lage sein, den Bearbeiter zu wechseln, dann können Sie mit Aktivieren dieser Eigenschaft den Bearbeiterwechsel über das Office-Menü ermöglichen.

Geburtstagserinnerung
Hier können Sie bestimmen, für welche Personenkreise die Geburtstagserinnerung aktiv sein soll oder nicht. Voreingestellt ist die Geburtstagserinnerung nur für Kunden. Sie können aber auch festlegen, dass für weitere Personenkreise wie Interessenten, Storno-Kunden, Agenturen, Ansprechpartner und mehr.


KVV 2.7.4 - DB-Ordner wählen

DB-Ordner wählen

Hier können Sie einen beliebigen Ordner festlegen, der dann ab dem nächsten Start von KVV 2.7.4 als sogenannter "Startordner" verwendet wird. Der Startordner beinhaltet die KVV-Datenbasis.
Damit haben Sie also auch im Nachhinein noch die Möglichkeit, die KVV-Daten vom Programm-Ordner zu trennen, falls dies nicht nach der Installation bei den ersten Schritten erfolgt ist (siehe auch Lektion Erster Start - Einstellungen).

Datenbankordner:
Hier wird der Ordner definiert, in dem die KVV-Datenbank gespeichert werden soll. Mit der "Ordner"–Schaltfläche hinter dem Feld können Sie den Datenbankordner wählen.

JET-Engine oder SQL-Server:
Mit der Standard-Programmlizenz können Sie in jedem Fall immer über die sogenannte JET-Engine auf die automatisch erstellte Access-Datenbank zugreifen. Dazu ist kein installiertes Access notwendig. Sie benötigen also keine Access-Lizenz.
Haben Sie die SQL-Version gemietet, dann können die Daten auf einen Microsoft SQL-Server abgelegt werden. Dazu aktivieren Sie hier 'Microsoft SQL-Server' und führen eine Datenmigration durch, wie in der Lektion Datenbankmigration Access-DB zu SQL-Server beschrieben.

Damit die Dokumente und Vorlagen der Datenbank zugeordnet werden, können Sie hier auch einen Vorlagen-Basis-Ordner und einen Dokumente-Basis-Ordner festlegen.
Vorlagen-Basisordner:
Den Ordner, den Sie hier als Vorlagen-Basis festlegen, wird für alle Vorlagenordner (Briefe, Excel, E-Mails, Berichte) übernommen werden. Mit der "Ordner"–Schaltfläche hinter dem Feld können Sie den Vorlagen-Basisordner wählen.
Dokumente-Basisordner:
Den Ordner, den Sie hier als Dokumente-Basis festlegen, wird für alle Dokumenteordner (Dokumente, Scans, Briefe, Excel-Tabellen, E-Mails) übernommen werden. Mit der "Ordner"–Schaltfläche hinter dem Feld können Sie den Dokumente-Basisordner wählen.

Hintergrundfarbe und Logo-Bilddatei
Damit Sie sofort sehen können, auf welcher Datenbank Sie arbeiten, können Sie jeder Kartei (Datenbank) eine Farbe und ein Logo zuordnen. Zum Auswählen der Farbe doppelklicken Sie einfach auf die kleine Farbanzeige hinter "Hintergrundfarbe". Um eine Bilddatei zu wählen, klicken sie auf die kleine bunte Schaltfläche hinter "Logo-Bilddatei".

Hinweis: Der Startordner wird in der Karteiliste als 'Standard' eingetragen und kann dort weder gelöscht noch geändert werden.

Hinweis: Sie können weitere Datenbanken anlegen und verwalten. Mehr dazu siehe in der Lektion Karteien.


KVV 2.7.4 - Datenbank schützen

Datenbank schützen

Damit wird die Datenbank kennwortgeschützt und kann ohne diese Anwendung KVV 2.7.4 NICHT mehr geöffnet werden, auch nicht mit Access selbst oder anderen Anwendungen, die die Datenbank lesen möchten.

Hinweis: Das verwendete Kennwort wird automatisch von KVV vergeben, also auch Sie werden eine so geschützte Datenbank außerhalb von KVV nicht mehr öffnen können!

Hinweis: Dieser Schutz kann NICHT mehr rückgängig gemacht werden!


KVV 2.7.4 - Drucklisten allgemein

Drucklisten allgemein

Mit Hilfe dieser Einstellung "Drucklisten" können Sie das allgemeine Aussehen (Layout) der gedruckten Listen bestimmen. Diese Einstellungen gelten für alle Drucklisten, für die keine Druckerdefinition als individuelles Layout zugeordnet wurde.

Mehr zu Drucklisten allgemein finden Sie im Kapitel Drucklisten.

Die Eingabefelder

Drucker: Hier wählen Sie aus der Liste aller installierten Drucker, auf welchem Drucker die Drucklisten gedruckt werden sollen.

Ohne Druckerdialog sofort drucken: Bevor eine Druckliste gedruckt wird, erscheint ein Dialog zur Auswahl des Druckers. Wenn Sie dieses Feld wählen, also ein Häkchen setzen, dann werden die Drucklisten direkt auf dem hier angegebenen Drucker ausgegeben, ohne dass zuvor der Druckerdialog zur Abfrage erscheint.

Schriftart: Hier können Sie die Schriftart wählen, die für die Drucklisten verwendet werden soll.

Schriftgrößen: Hier können Sie die Schriftgrößen für Titel, Überschrift und Datenzeilen wählen. Außerdem, ob die entsprechende Zeile normal, oder fett oder unterstrichen gedruckt werden soll.

Zeilen pro Seite: Hier geben Sie an, wieviele Zeilen je Seite gedruckt werden sollen. Das wird natürlich weniger, wenn Sie zum Beispiel eine größere Schriftgröße für Datenzeilen wählen.

Rand links: Hier bestimmen Sie den linken Rand, der eingehalten werden soll.

Rand oben: Hier bestimmen Sie den Rand oben, bevor die Druckliste anfängt.

Abstand: Hier bestimmen Sie den Abstand zwischen der Überschrift und den Datenzeilen.

Papierformat: Hier können Sie angeben, ob die Liste im Hochformat oder (bei sehr breiten Drucklisten) im Querformat gedruckt werden soll.


KVV 2.7.4 - Druckerdefinitionen

Druckerdefinitionen

Hier können beliebig viele Druckerdefinitionen angelegt werden. Eine Druckerdefinition beschreibt die Schriftart, Schriftgröße, das Papierformat und mit welchem Drucker gedruckt wird. Eine solche Definition kann dann einer Druckliste zugeordnet werden, womit das Aussehen (Layout) dieser Druckliste festgelegt wird.
Haben Sie keine Druckerdefinitionen angelegt, oder für Drucklisten ohne eine zugeordnete Druckerdefinition, gilt die "Allgemeine Drucklisten-Einstellung" (siehe Lektion Drucklisten allgemein).


KVV 2.7.4 - Standardwerte laden

Standardwerte laden

Hiermit können wieder die mit dem Produkt ausgelieferten Daten für Datensicherungen, Exportdefinitionen, Filter, Drucklisten, Berichte, Vorlagedateien und andere Referenzdaten geladen werden.

Wozu? Bei einem Software-Update liefern wir unter Umständen aktualisierte oder auch neue Versionen von Datensicherungen, Exportdefinitionen, Filterdefinitionen, Drucklisten, Berichten und Dokument-Vorlagedateien mit. Diese werden aber NICHT automatisch in die aktuelle Datenbank eingebunden, sind also zunächst nicht sichtbar.
Hiermit können Sie aber jederzeit wieder die mitgelieferten Datensicherungen, Exportdefinitionen, Filterdefinitionen, Drucklisten, Berichte und Dokument-Vorlagedateien laden.

Hinweis: Damit werden etwaige eigene Änderungen an den gewählten Einstellungen wieder überschrieben!


KVV 2.7.4 - Vorlagenverwaltung

Vorlagenverwaltung

Die Vorlagenverwaltung
  • verschafft einen Überblick über alle in KVV eingebundenen Vorlagen
  • dient der Verwaltung aller in KVV eingebundenen Vorlagen
  • trennt die Verwaltung der Vorlagen von deren Benutzung
  • öffnet eine Vorlage direkt mit dem entsprechenden Programm zur Bearbeitung
  • erleichtert das Einbinden neuer Vorlagen in KVV
  • überprüft, ob Vorlagen richtig in KVV eingebunden sind, also ob der in KVV hinterlegte Vorlagenordner die Vorlagedatei auch tatsächlich enthält
Eine detaillierte Beschreibung zur Arbeit mit der Vorlagenverwaltung finden Sie im Kapitel Die Vorlagenverwaltung.


KVV 2.7.4 - Textbausteine

Textbausteine

Textbausteine werden in verschiedenen Zusammenhängen unterschiedlich verwendet:

1. als Variablen zur Verwendung in Briefvorlagen als Textmarke

Textbausteine in Briefvorlagen für Word-Dokumente werden verwendet wie sie sind, können also keine weiteren Variablen enthalten. Der Name der Textmarke hat immer den Präfix "Textbaustein_", gefolgt vom Textbausteinnamen.
Beispiel: Der Textbaustein "Hinweis" kann in einer Briefvorlage mit einer Textmarke "Textbaustein_Hinweis" verwendet werden.

2. als Variablen zur Verwendung in E-Mails

Textbausteine in E-Mails werden verwendet, indem in der E-Mail-Vorlage an der gewünschten Stelle der Textbausteinname mit vorangestelltem Doppel-Dollarzeichen platziert wird, also $$Textbausteinname.
Beispiel: Der Textbaustein "Irrtum1" wird in einer E-Mail-Vorlage mit "$$Irrtum1" verwendet.
Textbausteine in E-Mails können auch weitere Variablen enthalten, wie zum Beispiel der mitgelieferte Textbaustein "EMail-Fusszeilen".
Hinweis: Zur Verdeutlichung der Verwendung von E-Mails mit Textbausteinen wird eine E-Mail-Vorlage "Beispiel mit Textbausteinen" mitgeliefert.

3. gibt es einen besonderen Textbaustein mit Namen "Adresszeilen" zur Verwendung beim Kopieren einer Adresse in die Zwischenablage mit Strg+C
Sie legen mit diesem Textbaustein fest, wie eine Adresse, die mit Strg+C in die Zwischenablage kopiert wurde, aufgebaut sein soll.


KVV 2.7.4 - Listenbedienung

Listenbedienung

Dieses Kapitel beschreibt nicht nur KVV-spezifische Bedienungsmöglichkeiten der dargestellten Listen, sondern auch die allgemein in Windows-Programmen üblichen, die aber nicht immer bekannt sind.

Die Filterbar

Sortieren

Suchen/Springen

Listenfenster

Menü 'Bearbeiten'

Die Toolbar

Einzelfeld-Massenänderung

Weiter zum Kapitel Arbeiten mit KVV ...


KVV 2.7.4 - Die Filterbar

Die Filterbar

Mit der Filter-Schaltfläche der Toolbar (siehe Lektion Die Toolbar) lässt sich die Filterbar (die Filtereingabe-Möglichkeit direkt unterhalb der Titelzeile der Tabelle) ein- und wieder ausblenden. Je nach dem, nach welchem Filterkriterium (Feld) Sie suchen möchten, klicken Sie in die Filtereingabe unterhalb des entsprechenden Spaltentitels. Suchen Sie also beispielsweise nach einem bestimmten Nachnamen, so klicken Sie in die Filtereingabe unterhalb des Spaltentitels "Nachname". Dort können Sie nun Ihr Suchkriterium eingeben.

Folgende Möglichkeiten stehen dabei zur Verfügung:
Eingabe | Beispiel | Ergebnis
*Josef* | Im Feld 'Name' | Alle Personen mit "Josef" irgendwo in der Spalte. Die Sternchen können auch weggelassen werden.
Müller | Im Feld 'Name' | Alle Personen mit Namen "Müller" irgendwo in der Spalte. Entspricht den Sternchen.
Mayer* | Im Feld 'Name' | Alle Personen mit Namen "Mayer" am Beginn der Spalte.
=Josef | Im Feld 'Name' | Alle Personen mit exakt diesem Namen "Josef".
*bach | Im Feld 'Ort' | Alle Personen in einem Ort mit "bach" am Ende der Spalte.
[] | Im Feld 'Ort' | Alle Personen OHNE Angabe eines Ortes. "[]" bedeutet also ein leeres Feld.
[] | In einem Betragsfeld | Alle Daten mit Betrag = '0'. Das entspricht bei Beträgen der Angabe von '0'.
=1.250,80 | In einem Betragsfeld | Alle Daten mit exakt dem eingegebenen Betrag.
>=1000 | In einem Betragsfeld | Alle Daten mit dem eingegebenen Betrag oder höher.
>60 | Im Feld 'Alter' | Alle Personen, die älter als 60 sind. ">" bedeutet also "größer als".
<60 | Im Feld 'Alter' | Alle Personen, die jünger sind als 60. "<" bedeutet also "kleiner als".

Mit der Eingabe-Taste oder mit Klick in den Spaltentitel wird die Suchanfrage ausgeführt und die der Suchanfrage entsprechenden Datensätze erscheinen in der Liste.
Sie können dabei mehrere Suchanfragen miteinander verknüpfen, weil alle Anfragen automatisch als "Und"-Abfragen interpretiert werden. Das bedeutet beispielsweise, dass Sie nach Personen mit dem Namen "Müller" in "München" suchen können. Dazu geben Sie einfach in der Filterbar der Spalte "Name" den Namen "Müller" und in die Filterbar der Spalte "Ort" die Stadt "München" ein und bestätigen Ihre Eingaben mit der Eingabe-Taste. Nun erscheint in der Liste das Ergebnis dieser Suchanfrage. Sie können nun durch weitere Abfragen dieses Ergebnis noch weiter eingrenzen.

Mit Klick auf die Filter-entfernen-Schaltfläche wird der Filter wieder entfernt und damit die Liste wieder mit allen Datensätzen angezeigt.

Hinweis: Anspruchsvollere Suchanfragen können auch über die Filter-Funktion des Menüs "Bearbeiten" (bzw. das Drop-Down-Menü der rechten Maustaste, bzw. dem Filter-Icon) durchgeführt werden. Siehe dazu Lektion Filtern.


KVV 2.7.4 - Sortieren

Sortieren

Der Inhalt einer jeden Spalte einer Liste kann sortiert werden. Dabei werden Wörter alphabetisch und Zahlen numerisch sortiert. Zum Sortieren fahren Sie mit dem Mauszeiger in die Titelzeile der Spalte, deren Inhalt Sie sortieren wollen. Wenn sich der Mauszeiger zu einem nach unten gerichteten Pfeil verändert hat, klicken Sie einmal in die Titelzeile. Die Sortierung des Spalteninhalts wird umgekehrt, wenn Sie ein zweites Mal in die Titelzeile klicken.
Die Sortierung der Spalte wird übrigens auch nach dem Beenden der Anwendung beibehalten.


KVV 2.7.4 - Suchen/Springen

Suchen/Springen

Um bestimmte Datensätze in der Liste zu finden, gibt es eine Suchfunktion. Wenn Sie beispielsweise eine Person mit dem Namen "Müller" suchen, sortieren Sie zuerst die Spalte "Name" in der entsprechenden Liste (siehe Lektion Sortieren). Die Suchanfrage bezieht sich nämlich immer auf die zuletzt sortierte Spalte. Um die Suchanfrage durchzuführen, müssen Sie einfach nur beginnen den Namen zu tippen. In der linken unteren Ecke der Statuszeile sehen Sie, was Sie gerade eingeben. Das Ergebnis der Suchanfrage wird über den Datensatzzeiger ausgegeben. In diesem Beispiel springt der Datensatzzeiger sofort nach dem Eingeben des Buchstabens "M" auf den ersten Datensatz, mit einem "M" in der Spalte "Name". Bei Eingabe weiterer Buchstaben wird die Suche entsprechend konkretisiert.


KVV 2.7.4 - Listenfenster

Listenfenster

Grundsätzlich ist zu sagen, dass sich KVV merkt, welche Position und Größe die Fenster hatten, nachdem das letzte mal mit diesen gearbeitet wurde. Ebenso merkt sich KVV die Breite der einzelnen Spalten und die aktuelle Sortierung.

::: Listen auf maximale Größe stellen :::

::: Zwei Listen zugleich anzeigen lassen :::

::: Zwischen mehreren geöffneten Fenstern springen :::

::: Das Listen-Layout verändern :::


KVV 2.7.4 - Listen auf maximale Größe stellen

Listen auf maximale Größe stellen

Um Listen auf maximale Größe zu stellen, wird nicht empfohlen, die kleine "Maximieren"-Schaltfläche in der rechten oberen Ecke der Titelzeile des Listen-Fensters zu betätigen. Auf diese Weise werden nämlich alle Dialoge, die man hinterher aufruft, ebenfalls in maximaler Größe geöffnet. Das sieht nicht besonders gut aus und ist nicht unbedingt gewünscht.

Eine bessere Lösung ist, zur Einstellung nur eine Liste zu öffnen und dann das Listen-Fenster nach dem Öffnen über den Hauptmenüpunkt "Fenster" mit Klick auf den Menüpunkt "Untereinander" zu maximieren. Dann wird nur dieses eine Listen-Fenster automatisch auf maximale Größe gezogen, ohne dass andere Dialog-Fenster davon betroffen werden.
So können Sie jede Liste einmal aufrufen, maximieren, wieder schließen. Dann werden alle Listen zukünftig beim Öffnen sofort maximiert angezeigt.


KVV 2.7.4 - Zwei Listen zugleich anzeigen lassen

Zwei Listen zugleich anzeigen lassen

Dazu gehen Sie nach dem Öffnen der Listen auf den Hauptmenüpunkt "Fenster" und klicken auf den Menüpunkt "Untereinander". Die zwei Listen-Fenster werden dann gleichzeitig angezeigt, ohne dass die Datensätze unvollständig angezeigt werden.
Alternativ wählen Sie "Nebeneinander", dann werden die beiden Listen nebeneinander angezeigt.


KVV 2.7.4 - Zwischen mehreren geöffneten Fenstern springen

Zwischen mehreren geöffneten Fenstern springen

Wenn Sie mehrere Fenster geöffnet haben, können Sie mit gedrückter Strg-Taste und der F6-Taste zwischen den Fenstern springen.


KVV 2.7.4 - Das Listen-Layout verändern

Das Listen-Layout verändern

Das Layout lässt sich mit Hilfe der Maus sehr leicht ändern:
Um die Spaltenbreite zu ändern, fahren Sie mit dem Mauszeiger in der Titelzeile der Liste über die Trennungslinie zwischen zwei Zellen. Wenn sich der Mauszeiger in einen Doppelpfeil verändert hat, halten Sie die linke Maustaste gedrückt und ziehen die Trennungslinie nach rechts oder links in die gewünschte Position.
Die Zeilenhöhe lässt sich NICHT direkt ändern. Dies hängt von der verwendeten Schriftgröße ab und ändert sich automatisch bei einer entsprechenden Einstellung der allgemeinen Formulargröße. (siehe Lektion Optionen)

Welche Felder überhaupt angezeigt werden sollen und die Reihenfolge der Spalten definieren Sie über die Funktion "Spalten-Definitionen", die Sie links unterhalb einer jeden Liste finden können. Mehr dazu lesen Sie bitte in der Lektion Listeneinstellungen nach.


KVV 2.7.4 - Menü 'Bearbeiten'

Menü 'Bearbeiten'

Mit einem Klick mit der rechten Maustaste in einer Liste (z.B. der Kundenliste) öffnet sich ein sogenanntes Kontextmenü, welches verschiedene Möglichkeiten zum Bearbeiten der Liste anzeigt. Das sind immer dieselben Möglichkeiten wie im "Bearbeiten"-Hauptmenü angezeigt. Sie können also wahlweise beide Auswahlmöglichkeiten nutzen.

::: Ausschneiden :::

::: Kopieren :::

::: Einfügen :::

::: Duplizieren :::

::: Zusammenführen :::

::: Filtern :::

::: Markieren :::

::: Merken :::

::: Drucken :::

::: Berichte :::

::: Exportieren :::


KVV 2.7.4 - Ausschneiden

Ausschneiden

Mit Ausschneiden oder der Tastenkombination Strg+X können Sie einen Datensatz aus der Liste löschen. Diese Funktion bezieht sich immer auf den gerade aktuell markierten Datensatz bzw. den markierten Datensätzen (Mehrfachlöschung!) und entspricht damit exakt der Schaltfläche Löschen in der Liste.
Hinweis: Ein so gelöschter Datensatz wird auch aus der Datenbank entfernt und kann NICHT wiederhergestellt werden!


KVV 2.7.4 - Kopieren

Kopieren

Mit Kopieren oder der Tastenkombination Strg+C können Sie den aktuell markierten Datensatz kopieren. Diese Funktion bezieht sich immer auf den EINEN Datensatz mit der Datensatzmarkierung (Pfeil/Dreieck links vor der Zeile).
Wahlweise kann ein so kopierter Datensatz sofort wieder hier eingefügt werden, dann haben Sie in dieser Liste eine exakte Kopie des Datensatzes.
Oder Sie fügen den kopierten Datensatz hier NICHT ein, dann bleibt die Kopie in der Zwischenablage und kann von dort mit Einfügen wieder eingefügt werden. Damit können Sie einen Datensatz z.B. in eine andere Kartei kopieren.


KVV 2.7.4 - Einfügen

Einfügen

Mit Einfügen oder der Tastenkombination Strg+V wird ein zuvor in die Zwischenablage kopierter Datensatz hier wieder eingefügt.
Wurde noch kein Datensatz in die Zwischenablage kopiert, dann öffnet sich hier einfach ein Fenster zur Eingabe eines neuen Datensatzes. Dies entspricht damit genau der Schaltfläche Neueingabe in der Liste.


KVV 2.7.4 - Duplizieren

Duplizieren

Diese Funktion ist eine Sonderfunktion und steht nur in den Adresslisten zur Verfügung. Mit Duplizieren wird die markierte Adresse sofort dupliziert, also als Kopie eingefügt.
Das entspricht also im Prinzip dem Kopieren und Einfügen (Strg+C und Strg+V) nur eben schneller mit einer einzelnen Funktion in einem Schritt.


KVV 2.7.4 - Zusammenführen

Zusammenführen

Diese Funktion ist eine Sonderfunktion und steht nicht in allen Listen zur Verfügung. Wenn diese Funktion überhaupt zur Verfügung steht, dann nur, wenn genau ZWEI Datensätze markiert sind. Mit Zusammenführen werden die beiden markierten Datensätze zu einem Datensatz zusammengeführt. Damit lassen sich also Dubletten bereinigen.


KVV 2.7.4 - Filtern

Filtern

An der geöffneten Liste können Sie eine Filterabfrage durchführen, um die Gesamtliste auf die Gruppe von Datensätze einzugrenzen, die Sie interessieren. Siehe dazu auch die Lektion Filtermöglichkeiten.
Den Menüpunkt "Filtern" finden Sie unter dem Hauptmenüpunkt "Bearbeiten", und wenn Sie mit der rechten Maustaste in die Liste klicken. Ob die Liste, die Sie gerade sehen, das Ergebnis einer Filterabfrage oder die Komplettliste ist, wird in der rechten unteren Ecke der Statusleiste angezeigt.
Der Filter wird nach Schließen des Listen-Fensters wieder entfernt, so dass beim nächsten Öffnen der Liste immer der komplette Inhalt zu sehen ist.


KVV 2.7.4 - Markieren

Markieren

KVV bietet über den Menüpunkt "Markieren" die zwei Möglichkeiten an:
  • "Alle Datensätze markieren"
  • "Alle Markierungen entfernen"
Dazu gehen Sie entweder auf den Hauptmenüpunkt "Bearbeiten" oder klicken mit der rechten Maustaste in eine Liste, dann öffnet sich dasselbe Menü, das sich auch unter dem Hauptmenüpunkt "Bearbeiten" befindet.

Weitere Möglichkeiten zum Markieren

  • Alles markieren = Strg-Taste gedrückt halten und in die linke obere Ecke der Liste klicken
  • Einzeln markieren = Strg-Taste gedrückt halten und auf Datensätze klicken
  • Einen Block markieren = einen Datensatz durch Klick markieren, Umschalt-Taste gedrückt halten und auf den untersten/bzw. obersten Datensatz im gewünschten Block klicken


KVV 2.7.4 - Merken

Merken

Diese Funktion ist eine Sonderfunktion und steht nicht in allen Listen zur Verfügung. Wenn diese Funktion zur Verfügung steht, dann kann mit Merken oder der Tastenkombination Strg+M der gerade markierte Datensatz in einer Merkliste gemerkt werden, für eine spätere Bearbeitung beispielsweise.
Mehr zum Thema "Merklisten" finden Sie im Kapitel Merklisten.


KVV 2.7.4 - Drucken

Drucken

Über das Menü "Bearbeiten" - "Drucken" oder aus dem Kontextmenü mit Mausklick rechts können Sie die angezeigte Liste komplett oder teilweise drucken. Dabei wird die Liste genau so ausgedruckt, wie Sie sie gerade auf dem Bildschirm sehen. Deshalb können Sie folgende Veränderungen durchführen, bevor Sie den Druckvorgang starten:
  • Wenn Sie nicht die gesamte Liste drucken wollen, können Sie eine Filterabfrage durchführen (siehe Lektionen Filtern und Filtermöglichkeiten).
  • Sie können die Sortier-Funktion nutzen, um die Datensätze in einer bestimmten Sortierfolge zu drucken (siehe Lektion Sortieren).
  • Mit der Maus lassen sich die Spaltenbreiten leicht verändern.
  • Wenn Sie eine Spalte nicht mit ausdrucken möchten, minimieren Sie die Spaltenbreite, so dass sie nicht angezeigt wird.

Druckfunktion der Toolbar
Eine weitere Möglichkeit zum Drucken von Listen finden Sie als optionale Schaltfläche der Toolbar (siehe Lektion Die Toolbar). Dabei wird ebenfalls eine Liste wahlweise mit allen oder nur allen markierten Datensätzen ausgedruckt. Dabei entspricht allerdings auch die optische Darstellung der Druckliste weitgehend derer der Bildschirmliste.

Mehr zu Drucklisten allgemein finden Sie in der Lektion Drucklisten.


KVV 2.7.4 - Berichte

Berichte

Diese Funktion bezieht sich immer auf den gerade aktuell markierten Datensatz und ermöglicht es Ihnen, zu diesem Datensatz einen Bericht mit bestimmten Daten darzustellen. Über den Hauptmenüpunkt "Bearbeiten", oder mit Klick der rechten Maustaste in die Liste, finden Sie den Menüpunkt "Berichte". Es öffnet sich das Fenster "Bericht wählen", in dem Sie dann aus der dargestellten Liste mit den Berichtsmöglichkeiten eine auswählen. Nach Klick auf die Schaltfläche OK wird der gewählte Bericht automatisch erstellt und angezeigt.
Besonders hervorzuheben ist, dass Sie in der Kundenliste mehrere interessante Möglichkeiten haben, einen Bericht über den Kunden mit all seinen Verträgen anzufertigen: z.B. eine Kosteneinsparungsanalyse, verschiedene Kunden- und Vertragsspiegel, Versicherungsübersichten.
Mehr zum Thema "Berichte" finden Sie im Kapitel Berichte.


KVV 2.7.4 - Exportieren

Exportieren

In jeder Liste haben Sie die Möglichkeit, Datensätze zu exportieren, das heißt, in ein anderes Format zur Bearbeitung in einem anderen Programm zu überführen.

Hinweis: Bitte beachten Sie, dass nur die Datensätze exportiert werden, welche zuvor markiert wurden.

Sie können also die Datensätze zuerst durch Filtern (siehe Lektionen Filtern und Filtermöglichkeiten) auf eine für Sie interessante Gruppe einschränken (z.B. alle Personen, die im aktuellen Monat Geburtstag haben), und dann einzelne oder auch alle Datensätze für den Export markieren (siehe Lektion Markieren).
Diese Möglichkeit der Auswahl und Export können Sie beispielsweise dazu verwenden einen Serienbrief zu schreiben.

Mehr zum Thema "Exportieren" finden Sie im Kapitel Datenexport und -import.


KVV 2.7.4 - Die Toolbar

Die Toolbar

Alle großen Listen in KVV führen in der unteren Schaltflächen-Leiste eine sogenannte Toolbar mit. Über die Toolbar lassen sich bestimmte Funktionalitäten der Listenbedienung betätigen. Die Standard-Einstellung der Toolbar umfasst sechs Funktionalitäten:
alles Markieren | alles Markieren | Hiermit können alle Datensätze in einer Liste markiert bzw. die Markierung deaktiviert werden.
Filterbar | Filterbar | Hiermit kann die Filterbar (die Filtereingabe-Möglichkeit direkt unterhalb der Titelzeile der Tabelle) eingeblendet bzw. ausgeblendet werden. (siehe Lektion Die Filterbar)
Filter entfernen | Filter entfernen | Diese Funktion entfernt einen angewandten Filter, so dass die Liste mit den Suchergebnissen ausgeblendet wird und die Liste mit allen Datensätzen wiederhergestellt ist. Dabei ist es egal, ob die Suche über die Suchfunktion der Filterbar durchgeführt wurde oder über die Filterfunktion des Menüs "Bearbeiten". (siehe Lektion Filtern)
Druckliste | Druckliste | Hiermit wird eine Liste mit allen Datensätzen oder allen markierten Datensätzen gedruckt. Dabei entspricht die optische Darstellung der Druckliste derer der Bildschirmliste.
Standard-Bericht | Standard-Bericht | Diese Funktion erstellt einen listenartigen Standard-Bericht im HTML-Format aus allen Datensätzen bzw. allen markierten Datensätzen.
Spaltenbreiten | Spaltenbreiten | Betätigt man diese Funktion, so werden die Spalten der Tabelle in ihrer Breite am breitesten Feldinhalt ausgerichtet. Wichtig dabei: es werden nur alle gerade sichtbaren Zeilen der Liste berücksichtigt.

Darüber hinaus bietet die Toolbar noch zwei weitere Funktionalitäten, die sich über den Einstellungsdialog zur Liste mit anzeigen lassen. Aufgerufen wird der Einstellungsdialog zur Liste über die kleine Schaltfläche unten rechts in der Liste. Siehe dazu die Lektion Listeneinstellungen. Die dort vorgenommenen Einstellungen gelten jeweils für die Toolbar in der gerade geöffneten Liste.
Zeilenfarben | Zeilenfarben | Hiermit kann die Farbgebung der Liste aktiviert bzw. deaktiviert werden. Dies bezieht sich allerdings nur auf die Zeilenfarben, nicht auf Farb-Einstellungen einzelner Spalten.
Grundeinstellung | Grundeinstellung | ACHTUNG: Betätigt man diese Funktion gehen alle selbst vorgenommenen Einstellungen auf Standard zurück. Diese Funktion ist besonders dann von Nutzen, wenn eine Korrektur der Einstellungen zu viel Aufwand wäre.


KVV 2.7.4 - Einzelfeld-Massenänderung

Einzelfeld-Massenänderung

Diese Funktion ist eine sehr mächtige und deshalb auch gefährliche Besonderheit in KVV 2.7.4, die deshalb sehr vorsichtig und möglichst erst nach einer aktuellen Datensicherung verwendet werden sollte.
Hiermit können Sie über beliebig viele Datensätze der geöffneten Liste (z.B. der Kundenliste) einem Feld einen neuen Inhalt zuweisen. Dabei wird bei ALLEN markierten Datensätzen das gewählte Feld mit einem neuen Inhalt gefüllt oder auch gelöscht.

Hinweis: Eine so durchgeführte Massenänderung ist NICHT mehr rückgängig zu machen!

Durchführen der Massenänderung

  1. Markieren Sie in der geöffneten Liste die Datensätze, die Sie zu ändern wünschen. Nehmen Sie dazu auch die Funktionen Sortieren, Filtern und Markieren zu Hilfe.
  2. Mit Klick auf die Schaltfläche Details/Ändern öffnet sich der oben dargestellte Dialog zum Durchführen der Massenänderung.
  3. Wählen Sie aus der Auswahlliste das gewünschte zu ändernde Feld.
  4. Im Kasten 'Neuer Feldinhalt' wählen Sie eine der drei Möglichkeiten zur Eingabe eines beliebigen Inhaltes, zur Auswahl eines Feldes als Quelle, oder zum Löschen des Feldinhalts.
  5. Je nach gewählter Möglichkeit geben Sie nun entweder einen neuen Feldinhalt ein, oder wählen ein Feld als Quelle für den neuen Inhalt.
  6. Mit Klick auf die Schaltfläche OK wird für jeden markierten Datensatz das gewählte zu ändernde Feld mit dem neuen Feldinhalt überschrieben.

::: Spezielle Funktionen :::


KVV 2.7.4 - Spezielle Funktionen

Spezielle Funktionen

Eine weitere Möglichkeit besteht darin, den Inhalt des gewählten Feldes mittels einer Funktion zu ändern, welche aufgrund definierter Regeln oder Berechnungen den neuen Feldinhalt bestimmt. Aufgerufen wird eine solche Funktion, indem als Inhalt der Funktionsname mit einem führenden Gleichheitszeichen eingetragen wird, beispielsweise '=KLEIN' oder '=BERECHNE,Addiere,FELD01,FELD02'.
Hinweis: Bitte unbedingt auf das führende Gleichheitszeichen achten, da der eingegebene Inhalt sonst genau so in das angegebene Feld eingetragen wird!

Folgende Funktionen stehen zur Verfügung:
Funktion | Bedeutung | Beispiel
APLHANUM | Lässt nur alphabetische und numerische Zeichen stehen, entfernt also alle Sonderzeichen und Leerzeichen. | Feld: 'VERSICHERUNGSNR' - Neuer Feldinhalt: '=APLHANUM' - Entfernt bei den Versicherungs-Nummern alle Sonderzeichen und Leerzeichen.
NUMMER | Lässt ausschliesslich numerische Zeichen, also Zahlen stehen und entfernt alle anderen Zeichen vom angegebenen Feld. | Feld: 'TELEFON' - Neuer Feldinhalt: '=NUMMER' - Entfernt bei allen Telefonnummern sämtliche Zeichen, die keine Zahlen sind.
KLEIN | Den Inhalt komplett in Kleinbuchstaben umsetzen. | Feld: 'EMAIL' - Neuer Feldinhalt: '=KLEIN' - Setzt alle E-Mail-Adressen in Kleinbuchstaben um.
GROSS | Den Inhalt komplett in Grossbuchstaben umsetzen. | Feld: 'LAND' - Neuer Feldinhalt: '=GROSS' - Setzt alle Länderkennzeichen in Grossbuchstaben um.
ENTFERNE,zeichen | Entfernt vom angegebenen Feld sämtliche enthaltenen hier angegebene Zeichen. | Feld: 'TELEFON' - Neuer Feldinhalt: '=ENTFERNE,()' - Entfernt bei allen Telefonnummern die möglicherweise enthaltenen Klammern.
ENTFERNE, links/rechts,anzahl | Entfernt vom angegebenen Feld die angegebene Anzahl Zeichen links oder rechts. | Feld: 'PLZ' - Neuer Feldinhalt: '=ENTFERNE,links,2' - Entfernt bei allen markierten Datensätzen vom Feld PLZ die linken zwei Stellen, z.B. wenn dort jeweils das Land mit angegeben war.
ENTFERNE, links/rechts,stelle,position | Entfernt vom angegebenen Feld das Zeichen an der angegebenen Position von links bzw. rechts zählend. | Feld: 'LINK' - Neuer Feldinhalt: '=ENTFERNE,links,stelle,5' - Angenommen, Sie haben fehlerhafte Daten importiert und jetzt bei allen angegebenen Web-Adressen am Anfang "www.." statt korrekt "www.", dann entfernen Sie hiermit das fünfte Zeichen (den überflüssigen Punkt) aus der Web-Adresse.
ERSETZE, feld,string1,string2 | Füllt den Inhalt mit dem angegebenen Feld und ersetzt dabei einen enthaltenen String1 mit String2. | Feld: 'EMAIL' - Neuer Feldinhalt: '=ERSETZE,EMAIL,-AT-,@' - Setzt alle E-Mail-Adressen, die anstelle des @-Zeichens ein '-AT-' enthalten in eine korrekte E-Mail-Adresse mit @-Zeichen um.
BLZ | Den Inhalt als Bankleitzahl formatieren (deutsches Format 123 123 12). | Feld: 'BLZ' - Neuer Feldinhalt: '=BLZ' - Setzt alle Bankleitzahlen in das deutsche Format um. Achtung: Nur wenn bei den Optionen unter Vorgaben so gewählt.
NAME | Den Inhalt als Namen formatieren (erster Buchstabe groß). | Feld: 'VORNAME' - Neuer Feldinhalt: '=NAME' - Setzt bei allen Vornamen den ersten Buchstaben in einen Grossbuchstaben um.
BERECHNE, funktion,wert1,wert2 Das Feld mit dem Ergebnis der Funktionsberechnung füllen. Zur Verfügung stehende Funktionen: Addiere, Multipliziere, Prozent, Brutto, Netto Feld: 'FELD01' - Neuer Feldinhalt: '=BERECHNE,Addiere,AP,BP' - Füllt das Zusatzfeld FELD01 mit der Gesamtsumme der Provisionen (AP plus BP).
Feld: 'FELD02' - Neuer Feldinhalt: '=BERECHNE,Multipliziere,FELD01,2' - Füllt das Zusatzfeld FELD02 mit dem Produkt aus Zusatzfeld FELD01 und 2, also 2 mal FELD01. (was auch immer das hier soll :-)
Feld: 'FELD03' - Neuer Feldinhalt: '=BERECHNE,Netto,BEITRAG,19' - Füllt das Zusatzfeld FELD03 mit dem Nettobetrag aus BEITRAG mit 19 Prozent Mehrwertsteuer.
Feld: 'FELD04' - Neuer Feldinhalt: '=BERECHNE,Prozent,FELD03,19' - Füllt das Zusatzfeld FELD04 mit dem Ergebnis aus 19 Prozent aus dem Zusatzfeld FELD03.
Feld: 'FELD05' - Neuer Feldinhalt: '=BERECHNE,Brutto,FELD04,19' - Füllt das Zusatzfeld FELD05 mit dem Bruttobetrag aus FELD04 mit 19 Prozent Mehrwertsteuer. Ergibt logischerweise wieder den BEITRAG.
Hinweis zum Test: Diese Funktionen testen Sie am besten mit der Vertragsliste, dann können Sie zum Testen einfach alle angegebenen Funktionen durchlaufen lassen.
STANDARD Den Inhalt des Feldes mit den Standard-Werten füllen (hängt also vom angegebenen Feld ab). Feld: 'SUCHCODE' - Neuer Feldinhalt: '=STANDARD' - Füllt den Suchbegriff mit dem Standardwert, gebildet aus 'Name, Vorname'.
Feld: 'BANREDE' - Neuer Feldinhalt: '=STANDARD' - Füllt die Briefanrede mit der Standardanrede, entsprechend der jeweils eingetragenen Anrede.
Feld: 'FILENAME' - Neuer Feldinhalt: '=STANDARD' - Prüft, ob die angegebenen Dateien vorhanden sind und füllt den Dateinamen entweder mit entsprechenden Platzhalter, z.B. [Briefordner] oder mit [???], wenn die Datei nicht vorhanden ist.

Aus der Vertragsliste gibt es zusätzlich noch folgende Funktionen:
Funktion | Bedeutung | Beispiel
Bruttobeitrag | Rechnet einen im Beitrag eingegebenen Jahresnettobeitrag in den Bruttobeitrag laut Zahlweise und der bei der Vertragsart angegebenen Steuer um. | Feld: 'BEITRAG' - Neuer Feldinhalt: '=Bruttobeitrag' - Ändert direkt den BEITRAG von einem Jahresnettobeitrag in den Bruttobeitrag laut Zahlweise.
Jahresbeitrag | Rechnet einen im Beitrag eingegebenen Bruttobeitrag laut Zahlweise in den Gesamt-Jahresbeitrag (Brutto) um. | Feld: 'FELD29' - Neuer Feldinhalt: '=Jahresbeitrag' - Füllt das Zusatzfeld FELD29 mit dem errechneten Jahresbeitrag.
Jahresprovision | Berechnet aus dem im Beitrag eingegebenen Bruttobeitrag und dem für diese Vertragsart angegebenen Provisionssatz für BP (Betreuungsprovision) die erwartete Jahresprovision. | Feld: 'FELD30' - Neuer Feldinhalt: '=Jahresprovision' - Füllt das Zusatzfeld FELD30 mit der Jahresprovision BP.


KVV 2.7.4 - Arbeiten mit KVV

Arbeiten mit KVV

Grundlegendes

Startfunktionen

Beziehungen

Erweitertes Suchen von Kunden

Terminverwaltung

Tarife und versicherte Personen

Auswertungen zum Vertragsbestand

Massen-Updates

GDV-Import

Benutzerverwaltung

Datenabgleich (Notebook-Modul)

Verwenden der Symbolleiste (Toolbar)

Tastaturbedienung - Übersicht der 'Hotkeys'

Weiter zum Kapitel Provisionsabrechnung ...


KVV 2.7.4 - Startfunktionen

Startfunktionen

Sie können KVV so einstellen, dass gleich beim Starten bestimmte Fenster mit wichtigen Funktionen oder Informationen angezeigt werden. Diese Fenster aktivieren oder deaktivieren Sie im Menü Einstellungen - "Eigenschaften" - "Startfunktionen".

::: Kartei-Auswahl :::

::: Ablaufende Verträge :::

::: Startfenster 'Aktuelles' :::


KVV 2.7.4 - Kartei-Auswahl

Kartei-Auswahl

Haben Sie mehrere Karteien definiert (siehe Lektion Karteien), beispielsweise eine zweite Kartei zum Testen, dann werden gleich beim Starten von KVV alle angelegten Karteien in einer Liste angezeigt, und Sie können direkt wählen, welche nun geöffnet werden soll.
Diese Eigenschaft der Kartei-Auswahl beim Starten kann hier eingestellt, also auch abgeschaltet werden.

Kartei wählen


KVV 2.7.4 - Ablaufende Verträge

Ablaufende Verträge

Dieses Startfenster zeigt in einer Übersicht demnächst ablaufende Verträge an, einstellbar in drei verschiedene Ablaufzeiträume rot, gelb und grün.
Nicht nur automatisch beim Starten sondern auch jederzeit während des Arbeitens mit KVV kann dieses Fenster über das Menü "Vertrag" - "Listen" - "Ablaufende Verträge..." angezeigt werden.

In den nächsten Monaten ablaufende Verträge

Tip: Diese Übersicht kann übrigens ständig im Hintergrund geöffnet bleiben, während Sie im Vordergrund in KVV arbeiten. Das wird dann als eigenständiges Fenster in der Taskleiste angezeigt.


KVV 2.7.4 - Startfenster 'Aktuelles'

Startfenster 'Aktuelles'

Haben Sie das "Startfenster 'Aktuelles'" aktiviert, dann wird unmittelbar nach dem Start von KVV eine dreigeteilte Übersicht mit aktuellen Geburtstagen, Terminen und Aufgaben angezeigt.
Diese Übersicht kann über das Menü "Fenster" - "Startfenster 'Aktuelles'" oder der Tastenkombination Strg+F12 auch jederzeit während des Arbeitens mit KVV angezeigt werden.

Aktuelle Geburtstage, Termine und Aufgaben

Die erste Liste in diesem Startfenster zeigt die aktuellen Geburtstagskinder an. Hier können Sie direkt Geburtstags-E-Mails oder auch Briefe erstellen.
Den Umfang dazu stellen Sie bei der Geburtstagserinnerung ein: Menü "Kunde" - "Geburtstage..." oder mit Strg+G. Dabei können Sie festlegen, wieviel Tage vorher erinnert werden soll, und wieviel Tage nachher, um vergangene/verpasste Geburtstage nachträglich noch zu sehen.

Die zweite Liste zeigt die anstehenden Termine an. Hier können Termine nicht nur bearbeitet, sondern auch gelöscht oder als erledigt in die Ereignisliste verschoben werden. Mehr dazu finden Sie in der Lektion Terminerinnerung beim Starten beschrieben.

Unabhängig von einem Kunden oder Vertrag können allgemeine Aufgaben festgehalten werden, die hier in der dritten Liste angezeigt werden.

Hinweis: Jede dieser drei Listen 'aktuelle Geburtstage', 'anstehende Termine' und 'offene Aufgaben' kann bei den Startfunktionen auch als einzelne Listen 'Geburtstagserinnerung', 'Liste fälliger Termine' und 'Aufgabenliste' aktiviert und angezeigt werden.

Tip: Auch dieses Startfenster kann im Hintergrund geöffnet bleiben und wird dann als eigenständiges Fenster in der Taskleiste angezeigt.


KVV 2.7.4 - Beziehungen

Beziehungen

Zu jeder Adresse (Person) lassen sich Beziehungen anlegen. Über eine oder mehrere Beziehungen kann eine Person mit einer oder mehreren anderen Personen verknüpft werden, die ebenfalls mit all ihren Adress- und Kontaktdaten erfasst werden können. So kann beispielsweise zu einer Stammanschrift - wie einem Firmensitz - der Ansprechpartner mit genauen Kontaktdaten angegeben werden. Neben geschäftlichen Beziehungen lassen sich auch persönliche Beziehungen einpflegen. Somit können auch Familienangehörige zu einer Person angelegt werden.
Alle Personen, auch diejenigen, die ohne Zuordnung einer Rolle nur als Beziehung mit ihren Daten unterhalb einer anderen Person erfasst sind, finden Sie in der Personen-Gesamtübersicht. Diese Liste öffnet sich über die Schaltfläche "alle Personen" im Startmenü oder über das Hauptmenü "Kunde", Menüpunkt "Listen" - "Alle Personen".

Das Erstellen einer Beziehung
In diesem Beispiel wird zu einer Adresse ein Familienangehöriger (hier: Ehefrau) angelegt.

  1. Die betreffende Adresse wird geöffnet und der Reiter "Beziehungen" angeklickt, so dass die Liste mit den Beziehungen zur Adresse angezeigt wird.
  2. Mit Klick auf die Schaltfläche Neueingabe unter der Liste öffnet sich das Fenster "Beziehung", mit dem Sie eine neue Beziehung anlegen können.
  3. Die Felder "Stammbeziehung" und "Name, Adresse" in der oberen Hälfte des Fensters sind schon befüllt und müssen nicht verändert werden: Die "Stammbeziehung" wird automatisch entsprechend der gewählten "Beziehung" geändert, das Feld "Name, Adresse" zeigt zur Orientierung nochmals die Person an.
  4. Wählen Sie aus der ausklappbaren Liste im Feld "Beziehung" die Beziehung "Familie: Ehegattin" aus. Die Stammbeziehung wird nun automatisch in "Familie: Ehegatte" geändert.
  5. Neben dem unteren Feld "Name, Adresse" können Sie über die kleine bunte Schaltfläche eine bereits angelegt Person bzw. Adresse auswählen oder über die kleine Schaltfläche mit dem Adressensymbol daneben - Tooltip: "Adresse zur Beziehung anlegen bzw. zum Bearbeiten öffnen" - eine neue Adresse als Anschrift der Ehefrau eingeben.
  6. Legen Sie hier eine neue Person an, dann ist die Anschrift der Stammbeziehung automatisch eingetragen, kann hier aber natürlich beliebig verändert und ergänzt werden. Klicken Sie dann zum Anlegen der neuen Person/Adresse auf die Schaltfläche OK des Fensters "Neue Beziehung 'Familie:Ehegattin'".
  7. Speichern Sie abschließend die neue Beziehung mit Klick auf die Schaltfläche OK des Fensters "Beziehung". Damit erscheint die Beziehung als Eintrag in der Beziehungen-Liste dieser Adresse (Reiter "Beziehungen") und in der Personen-Gesamtübersicht.


KVV 2.7.4 - Erweitertes Suchen von Kunden

Erweitertes Suchen von Kunden

Zusätzlich zu den bereits im Kapitel Listenbedienung beschrieben Möglichkeiten der Kundensuche über Die Filterbar, Sortieren, Suchen/Springen und Filtern gibt es zwei Funktionen zur erweiterten Suche von Kunden bezogen auf Verträge.

Dabei können Sie jeweils Kunden mit bestimmten Verträgen oder auch Kunden OHNE bestimmte Verträge schnell und einfach finden. Als Ergebnis der Suche liefert Ihnen KVV eine Liste aller Kunden mit den entsprechenden Bedingungen. Diese Liste bietet dann wiederum sämtliche bereits beschriebenen Möglichkeiten zur Eingabe und Änderung sowie zum Filtern, Drucken und Exportieren der Kundendaten.

::: Die Kundensuche :::

::: Die Rasteranalyse :::


KVV 2.7.4 - Die Kundensuche

Die Kundensuche

Die Kundensuchfunktion "Suchen" finden Sie im Hauptmenü "Kunde". Ihre Suchanfrage formulieren Sie mit dem Dialog "Suche nach Kunden mit...". Dieser Dialog ist übersichtlich in drei Teile gegliedert:

Eigenschaften:
Hier können Sie die Eigenschaften der gesuchten Kunden festlegen. Folgende Eingabemöglichkeiten haben Sie dabei:
Rolle: Hier wählen Sie, ob Sie nur nach Kunden, oder auch nach Interessenten oder nach allen Adressen suchen möchten.
Adressart: Mit Hilfe der zwei Eingabefelder für Adressarten, der eine Referenztabelle zugrunde liegen, können Sie nach Kunden mit der einen oder der anderen Adressart suchen. Füllen Sie nur eines der Felder, wird automatisch nach Kunden mit der einen Adressart gesucht. Dabei werden auch Kunden berücksichtigt, welche diese gesuchte Adressart und noch andere besitzen.
Geburtstag: Sie können einen bestimmten Zeitraum, in der die Geburtstage der Kunden liegen, eingeben. Wenn Sie Kunden suchen, die alle am gleichen Tag Geburtstag haben, füllen Sie beide Datumsfelder mit dem gleichen Datum.

Kunde mit:
Dieser kleine Teil des Dialogs "Suche nach Kunden mit..." besteht lediglich aus zwei Optionsfeldern, von denen je nach Wahl eines aktiv ist. Aktivieren Sie die Option "keinem Vertrag" wird nach Kunden gesucht, die keinen Vertrag mit den gewählten Eigenschaften haben. Aktivieren Sie "mindestens einem Vertrag" wird nach Kunden gesucht, die mindestens einen Vertrag mit den gewählten Eigenschaften haben.

Vertragseigenschaften:
Den Eingabefeldern "Vertragsart", "Gesellschaft", "Agentur" und "Merker" liegen zu Ihrer Arbeitsunterstützung jeweils eine Referenztabelle zugrunde. Jedes Eingabefeld ist doppelt vorhanden, somit können z.B. Sie nach Kunden mit bzw. ohne Verträge der einen oder der anderen Vertragsart suchen. Füllen Sie nur eines der Felder, wird automatisch nach Kunden mit bzw. ohne Verträgen der einen gewählten Vertragsart gesucht.
Sie können auch Kunden suchen mit bzw. ohne Verträge, deren Abschlussdatum oder Vertragsbeginn oder Vertragsablauf in einem bestimmten Zeitraum liegt. Wenn Sie dagegen Kunden suchen mit bzw. ohne Verträge, deren Abschlussdatum (oder Vertragsbeginn oder Vertragsablauf) an einem bestimmten Tag und eben nicht in einem bestimmten Zeitraum liegen, dann füllen Sie einfach beide betreffende Datumsfelder mit dem gleichen Datum.
Ist die Option "lfd Eigenvertrag" aktiviert, werden alle Kunden mit wenigstens einem laufenden (lebenden) Eigenvertrag, also OHNE Merker "Storniert", "Abgelaufen", "Beitragsrückstand", "Beitragsfrei", "Fremdvertrag", im Suchergebnis aufgelistet. Damit werden also Kunden, welche NUR abgelaufene, stornierte oder Fremdverträge besitzen, von der Suche ausgeschlossen.


KVV 2.7.4 - Die Rasteranalyse

Die Rasteranalyse

Die Kundensuchfunktion "Rasteranalyse" finden Sie im Hauptmenü "Kunde". Ihre Suchanfrage formulieren Sie mit dem Dialog "Rasteranalyse: Suche nach Kunden mit...". Dieser Dialog ist übersichtlich in zwei Teile gegliedert:

Eigenschaften:
Hier können Sie die Eigenschaften der gesuchten Kunden festlegen. Folgende Eingabemöglichkeiten haben Sie dabei:
Rolle: Hier wählen Sie, ob Sie nur nach Kunden, oder auch nach Interessenten oder nach allen Adressen suchen möchten.
Adressart: Mit Hilfe der zwei Eingabefelder für Adressarten, der eine Referenztabelle zugrunde liegen, können Sie nach Kunden mit der einen oder der anderen Adressart suchen. Füllen Sie nur eines der Felder, wird automatisch nach Kunden mit der einen Adressart gesucht. Dabei werden auch Kunden berücksichtigt, welche diese gesuchte Adressart und noch andere besitzen.
Geburtstag: Sie können einen bestimmten Zeitraum, in der die Geburtstage der Kunden liegen, eingeben. Wenn Sie Kunden suchen, die alle am gleichen Tag Geburtstag haben, füllen Sie beide Datumsfelder mit dem gleichen Datum.
Vertragsraster: Mit Hilfe der zwei Eingabefelder für die Vertragsraster, der ebenfalls eine Referenztabelle zugrunde liegen, können Sie nach Kunden mit dem einen oder dem anderen Vertragsraster suchen. Füllen Sie nur eines der Felder, wird nur dieser eine Vertragsraster bei der Suche berücksichtigt.

Kunde mit:
Dieser Hauptteil des Dialogs "Rasteranalyse: Suche nach Kunden mit..." besteht aus neun verschiedenen Suchmöglichkeiten:

  • überhaupt keinem zugeordneten Vertragsraster
  • keinem der gewählten Vertragsraster
  • mindestens einem der gewählten Vertragsraster
  • beiden der gewählten Vertragsraster
  • fehlenden Verträgen bezüglich der gewählten Vertragsraster
  • fehlenden Verträgen in irgendeinem der zugeordneten Vertragsraster
  • mindestens einem vorhandenen Vertrag bezüglich der gewählten Vertragsraster
  • sämtlich vorhandenen Verträgen bezüglich der gewählten Vertragsraster
  • sämtlich vorhandenen Verträgen in allen zugeordneten Vertragsraster
Die ersten vier Suchmöglichkeiten suchen nach Kunden mit oder ohne bestimmte Vertragsraster, die weiteren fünf suchen nach Kunden mit oder ohne Verträge bezogen auf den Vertragsrastern.
Dabei meint "zugeordneten Vertragsraster" jeweils die den Kunden bereits zugeordneten Vertragsrastern, während "gewählten Vertragsraster" den oder die hier im Dialog gewählten Vertragsraster meint, unabhängig davon, ob der Kunde diesen Raster zugeordnet hat oder nicht.


KVV 2.7.4 - Terminverwaltung

Terminverwaltung

Die Terminverwaltung in KVV 2.7.4 bietet vielfältige Funktionen und Einsatzmöglichkeiten.
  1. Termine für Kunden
  2. Termine (Wiedervorlagen) für Verträge
  3. Termine zu einem bestimmten Schaden
  4. Termine für Agenturen
  5. Terminerinnerung bei KVV-Start
  6. Terminerinnerung an der Uhrzeit
  7. Terminkalender mit verschiedenen Ansichten
  8. Versenden einer Terminbestätigung an Bearbeiter und Kunde
  9. Ablegen als Ereignis für vergangene/erledigte Termine
Interessant sind dabei folgende Zusammenhänge:
  1. Wird ein Termin für einen Kunden eingetragen, dann erscheint dieser Termin automatisch auch bei der betreuenden Agentur.
  2. Wird zu einem Vertrag ein Termin/Wiedervorlage eingetragen, dann erscheint dieser Termin automatisch auch sowohl bei dem entsprechenden Kunden wie auch bei der entsprechenden Agentur.
  3. Wird zu einem Schaden ein Termin eingetragen, dann erscheint dieser Termin automatisch auch sowohl bei dem entsprechenden Vertrag und Kunden wie auch bei der entsprechenden Agentur.
  4. Termine können jeweils im Reiter "Termine" im entsprechenden Eigenschaftenfenster des Kunden, Vertrages, Schaden und/oder Agentur bearbeitet werden wie auch direkt im Terminkalender und in der jeweiligen Gesamtterminliste (Hauptmenü "Kunde" bzw. "Vertrag" oder "Agentur" als Menüpunkt "Termine...").

::: Funktionen und Einstellungsmöglichkeiten :::

::: Eingeben/Ändern eines Termins :::

::: Die Terminliste :::

::: Terminerinnerung beim Starten :::

::: Terminerinnerung an der Uhrzeit :::

::: Der Terminkalender :::


KVV 2.7.4 - Funktionen und Einstellungsmöglichkeiten

Funktionen und Einstellungsmöglichkeiten

Nachfolgend finden Sie eine zusammengefasste Übersicht der die Termine betreffenden Funktionen und Einstellungsmöglichkeiten in KVV.

Funktionsübersicht

  • Termin-Einzellisten für Kunden, Verträge, Agenturen und Gesellschaften
  • Termin-Gesamtliste (Menü "Office")
  • Terminkalender (Menü "Office")
  • Outlook-Abgleich (siehe Lektion Outlook)
  • Liste fälliger Termine beim Programmstart
  • Fenster "Aktuelles" beim Programmstart
  • Terminüberwachung (Terminerinnerung an der Uhrzeit)
  • Automatische Termine

Einstellungsmöglichkeiten

  • Menü "Einstellungen" - "Referenzdaten": Termingrund, Bearbeiter und Prioritäten
  • Menü "Einstellungen" - "Eigenschaften": AutoTermin bei Vertrag, Terminüberwachung, Vertrags-Termine beim Kunden, Terminfilter nach Bearbeiter
  • Menü "Einstellungen" - "Eigenschaften" - "Startfunktionen": Startfenster "Aktuelles", Liste fälliger Termine
  • Einstellungen im einzelnen Termin: Im Kalender führen (Terminkalender), Beim Start anzeigen (wenn fällig), Folgetermin setzen

Terminverwaltung


KVV 2.7.4 - Eingeben/Ändern eines Termins

Eingeben/Ändern eines Termins

Das Termineingabefenster erscheint, wenn Sie einen neuen Termin anlegen möchten, oder einen bestehenden Termin ändern möchten, egal ob aus dem Reiter "Termine" im entsprechenden Eigenschaftenfenster des Kunden, Vertrages, Schadens und/oder der Agentur oder aus der Gesamtterminliste (Hauptmenü "Kunde" bzw. "Vertrag" oder "Agentur" als Menüpunkt "Termine...") mit der Schaltfläche Neueingabe oder Details/Ändern.

Oberhalb der Eingabefelder wird die Zuordnung des Termins zum Schaden, Vertrag, Kunde und Agentur angezeigt. Hier können die Zuordnungen geändert werden und direkt ein zugeordneter Schaden, Vertrag, Kunde oder Agentur zum Bearbeiten geöffnet werden.

Die Eingabefelder

Termin und Uhrzeit: Das Datum eines Termins muss natürlich eingegeben werden, sonst macht ein Termin keinen Sinn. Die Uhrzeit hingegen muss nur eingegeben werden, wenn Sie zu einer bestimmten Uhrzeit an den Termin erinnert werden möchten (Terminüberwachung). Ist die Dauer des Termins bekannt und wichtig, dann kann auch ein Ende Datum und Uhrzeit eingetragen werden.

Priorität: Die Priorität dient nur der näheren Spezifikation bzw. Zuordnung eines Termins und kann dann beispielsweise zum Filtern und Sortieren in der Terminliste verwendet werden.

Im Kalender führen: Damit können Sie wählen, ob dieser Termin auch im Kalender erscheinen soll oder nicht.

Beim Start anzeigen: Damit legen Sie fest, ob dieser Termin - wenn das Termindatum erreicht ist - beim Start in der Liste der fälligen Termine angezeigt werden soll oder nicht. Dann erscheint dieser Termin auch im Startfenster "Aktuelles" mit der Übersicht "Aktuelle Geburtstage, Termine und Aufgaben", bis er erledigt ist.
Hinweis: Voraussetzung ist, dass bei "Einstellungen" - "Eigenschaften" - "Startfunktionen" das "Startfenster 'Aktuelles'" oder die "Liste fälliger Termine" aktiviert ist.

Bearbeiter: Jeder Termin sollte einem bestimmten Bearbeiter zugeordnet sein. Haben Sie bei den Einstellungen einen bestimmten Bearbeiter festgelegt, dann wird dieser Bearbeiter bei einem neuen Termin automatisch eingetragen, kann aber natürlich beliebig geändert werden.

Status: Hier kann ein beliebiger Kurztext als Status zum Termin eingetragen werden. Das ist z.B. "Noch nicht bestätigt", "Termin bestätigt", "Nicht angetroffen" oder "Erfolgreich besucht". Diese Status-Vorgaben stehen hier in einer Auswahlliste zur Verfügung und können selbst geändert oder erweitert werden. Das geht wie immer in KVV mit einem Doppelklick auf den Bezeichner "Status".

Grund: Hier kann ein beliebiger Termingrund eingetragen werden (Kurztext).

Lokation: Abhängig von der Adresse, bei der Sie den Termin eingetragen haben, wird die Lokation - der Ort, wo der Termin stattfinden soll - automatisch mit Ort und Strasse dieser Adresse gefüllt. Natürlich kann die Lokation hier aber beliebig geändert werden, zum Beispiel bei Telefonterminen mit der entsprechenden Telefonnummer.

Notiz: Hier kann eine beliebige Notiz zum Termin eingetragen werden.

Beschreibung: Hier können Sie einen beliebigen Fließtext eingeben, um z.B. irgendwelche Informationen zum Termin oder besondere Notizen zu hinterlegen.
Hinweis: Der Text wird automatisch am Zeilenende umgebrochen. Eine neue Zeile erzwingen können Sie mit der Tastenkombination 'Umschalt'+'Eingabe'.

Intervall: Die Felder "Folgetermin setzen" und "Intervall" gehören zusammen. Damit können Terminintervalle gesetzt werden. Ein Beispiel für Terminintervalle: Ein Entsorgungsunternehmen hat einen Kunden, bei dem es die Container jede Woche im neuen Jahr leeren soll. Dieser Terminintervall wird dann wie folgt eingetragen:

  • Das Feld "Folgetermin setzen" wird mit einem Häkchen versehen.
  • Als Intervall wird dann 1 eingetragen und "Woche" ausgewählt.
  • Nun wird beim Löschen des Termins oder beim Verschieben des Termins als Ereignis automatisch ein neuer Termin nach Vorbild des ersten Termins gesetzt. Das bedeutet, dass die Inhalte aller Felder für den neuen Termin so übernommen werden. Die Datumsfelder werden natürlich angepasst.

Serien-Termine und Serien-Ereignisse
Falls Sie einen Termin mehreren Adressen zuordnen möchten, da Sie eben diesen Termin mit mehreren Personen haben, gehen Sie wie folgt vor:

  • In der Liste: Markieren Sie die gewünschten Personen.
  • Klicken Sie auf die bunte Korrespondenz-Schaltfläche unten links.
  • Im Fenster: Wählen Sie im Feld "Dokumenttyp" den Typ "Termin" aus.
  • Nun stehen diese Felder mit folgenden Funktionen zur Verfügung:
    Beschreibung: Hier können Sie eine kurze Beschreibung des Termins eingeben. Diese wird dann in der Terminliste angezeigt.
    Termin: Mit dem Terminfeld haben Sie zwei Verwendungsmöglichkeiten, die auch kombiniert - also zusammen verwendet - werden können: Erstens ist der Termin in der Vorlage als Variable verwendbar. Auch der Termingrund (das Eingabefeld hinter dem Terminfeld) ist als Variable in den Vorlagen verwendbar. Zweitens wird der eingegebene Termin automatisch beim Empfänger gespeichert und in der Terminliste eingetragen, wenn das Häkchen zwischen Termin und Termingrund gesetzt ist.
  • Sobald Sie auf die Schaltfläche OK klicken, wird der Termin in die Terminliste eingetragen.
Serien-Ereignisse werden fast genauso angelegt. Als "Dokumenttyp" wird allerdings "Ereignis" ausgewählt.


KVV 2.7.4 - Die Terminliste

Die Terminliste

Hier werden alle Termine in einer übersichtlichen Liste angezeigt. Aus dieser Liste können Termine bearbeitet, verschoben oder wieder gelöscht werden. Außerdem können Sie über die Schaltfläche Terminbestätigung an alle Beteiligten eine Bestätigung per E-Mail versenden. Mit den kleinen Symbol-Schaltflächen unten können Sie sich zudem die Daten des Kunden, Vertrages, Schadens und/oder der Agentur zum markierten Termin anzeigen lassen.

Auch hier gelten die allgemeinen Möglichkeiten und Regeln zur Listenbedienung wie Sortieren, Suchen, Springen, Filtern, Drucken usw. wie im Kapitel Listenbedienung beschrieben.

Haben Sie bei den Einstellungen einen bestimmten Bearbeiter festgelegt, dann können Sie bei "Einstellungen" - "Eigenschaften" - "Terminfilter nach Bearbeiter" unter anderem den automatischen Terminfilter für die Terminliste aktivieren. Damit werden dann in dieser Terminliste nur die Termine für diesen Bearbeiter angezeigt.


KVV 2.7.4 - Terminerinnerung beim Starten

Terminerinnerung beim Starten

Als "fällige Termine" werden alle Termine betrachtet, die folgende zwei Bedingungen erfüllen:
  1. ein Häkchen bei "Beim Start anzeigen" gesetzt haben und
  2. das Datum ihrer Fälligkeit erreicht oder bereits überschritten haben.
Haben Sie bei den Einstellungen einen bestimmten Bearbeiter festgelegt, dann können Sie bei "Einstellungen" - "Eigenschaften" - "Terminfilter nach Bearbeiter" unter anderem den automatischen Terminfilter für die fälligen Termine aktivieren. Damit zählen dann nur die Termine für diesen bestimmten Bearbeiter als "fällige Termine".

Diese fälligen Termine - ob nun gesamt oder nach Bearbeiter gefiltert - können beim Starten von KVV automatisch angezeigt werden, und zwar im "Startfenster 'Aktuelles'" oder in einer "Liste fälliger Termine" .

Die empfohlene Vorgehensweise ist, dass jedem Termin zumindest die Aktion "Nachfragen" zugeordnet wird. Diese Aktion ist deshalb auch voreingestellt (siehe Optionen Standardwerte und Vorgaben).
Wird ein Termin fällig, dann wird er z.B. im Laufe des Tages bearbeitet und entsprechend gelöscht oder als Ereignis verschoben.
Bleibt ein Termin stehen, dann erscheint dieser am nächsten Tag automatisch wieder im "Startfenster 'Aktuelles'" oder in dieser Liste der fälligen Termine, wo dann erneut entschieden werden kann, ob wiederum nachgefragt werden soll, oder ob der Termin nun gelöscht oder verschoben werden soll.

Das Startfenster "Aktuelles"
Haben Sie bei "Einstellungen" - "Eigenschaften" - "Startfunktionen" das "Startfenster 'Aktuelles'" aktiviert, dann werden alle fälligen Termine gleich als erstes Fenster unmittelbar nach dem Start von KVV in einer Übersicht "Aktuelle Geburtstage, Termine und Aufgaben" angezeigt.
Zudem kann diese Übersicht über das Menü "Fenster" - "Startfenster 'Aktuelles'" oder der Tastenkombination Strg+F12 auch jederzeit während des Arbeitens mit KVV angezeigt werden.

Hier können diese angezeigten Termine nicht nur bearbeitet, sondern auch gelöscht oder als erledigt in die Ereignisliste verschoben werden.

Die Liste "Fällige Termine" beim Starten
Haben Sie bei "Einstellungen" - "Eigenschaften" - Startfunktionen die "Liste fälliger Termine" aktiviert, dann werden alle fälligen Termine in dieser Liste "Fällige Termine" gleich als erstes Fenster unmittelbar nach dem Start von KVV angezeigt.

Folgende Aktionen stehen in dieser Liste zur Auswahl:

  • "nachfragen": Dieser Termin erscheint beim nächsten Start von KVV wieder in der Liste "Fällige Termine", und zwar so lange, bis Sie eine endgültige andere Aktion wählen. Das entspricht also dem Häkchen bei "Beim Start anzeigen".
  • "löschen": Der Termineintrag wird endgültig gelöscht. ACHTUNG: er wird komplett gelöscht, auch in der Terminliste selbst.
  • "stehen lassen": Mit dem Termineintrag geschieht nichts; er bleibt einfach in der Terminliste stehen, erscheint aber nicht mehr in dieser Liste "Fällige Termine". Somit werden Sie nicht mehr beim Starten von KVV an diesen Termin erinnert werden. Das entspricht also dem Entfernen des Häkchens bei "Beim Start anzeigen".
  • "auf heute legen": Der Termin wird auf den heutigen Tag gelegt und erscheint damit wieder in der Liste "Fällige Termine".
  • "auf morgen legen": Der Termin wird auf den morgigen Tag gelegt und erscheint damit ab morgen wieder in der Liste "Fällige Termine".
  • "als Ereignis speichern": Der Termineintrag wird in die entsprechende Ereignisliste verschoben und damit aus der Terminliste gelöscht.
Mit Klick auf die Schaltfläche OK werden alle angezeigten Termine entsprechend der jeweils gewählten Aktion bearbeitet.

Hinweis: Die Aktion "Termin stehen lassen"
Diese Aktion sollte mit Bedacht gewählt werden und ist eigentlich nicht empfohlen. An einen solchen Termin werden Sie nie erinnert, er bleibt einfach in der Terminliste stehen. Mit anderen Worten: solche Termine müssen Sie selbst aktiv bearbeiten und Sie müssen selbst daran denken.

Mögliche Verwendung: wenn Sie die automatische Terminerinnerung beim Starten gar nicht verwenden möchten, sondern immer über die Terminliste oder den Terminkalender gehen, dann können Sie alle Termine auf "stehen lassen" setzen.
Alternativ dazu könnten Sie als vorgegebene Aktion "stehen lassen" wählen und immer nur die allerwichtigsten Ihrer Termine bei der Eingabe auf "Beim Start anzeigen" ändern. Dann bearbeiten Sie Ihre Termine normalerweise über die Terminliste oder den Terminkalender, bei wichtigen Terminen werden Sie zusätzlich noch beim Programmstart in der Liste "Fällige Termine" erinnert.

Keinesfalls sollten Sie diese Aktion "stehen lassen" dazu verwenden, einen erledigten Termin aufzubewahren, also zu archivieren. Dazu ist die Ereignisliste vorgesehen: Verschieben Sie erledigte Termine als Ereignis, dann haben Sie eine Übersicht über alle erledigten Termine und wissen, was alles gelaufen ist.


KVV 2.7.4 - Terminerinnerung an der Uhrzeit

Terminerinnerung an der Uhrzeit

Wenn Sie von KVV während der Arbeit an einen wichtigen Termin erinnert werden möchten, müssen Sie die automatische Terminerinnerung (Terminüberwachung) aktivieren.

So geht das:

  1. Klicken Sie auf den Hauptmenüpunkt "Einstellungen" und wählen den Menüpunkt "Eigenschaften". Es öffnet sich ein Untermenü. Darin klicken Sie auf den Untermenüpunkt "Terminüberwachung". Es öffnet sich das Fenster "Terminüberwachung".
  2. Hier können Sie nun bei "Intervall der Terminüberwachung in Sekunden" eingeben, wie oft das System Termine auf ihre Fälligkeit überprüfen soll. In "Zeitraum der überwachten Termine in Minuten" können Sie eingeben, wie viele Minuten vor der Uhrzeit des fälligen Termines Sie vom System erinnert werden möchten.
  3. Klicken Sie nun auf die Schaltfläche OK, um die Funktion zu aktivieren.

Es ist logisch, dass Sie nur an einen Termin erinnert werden können, bei dem auch eine Uhrzeit eingetragen wurde. Termine ohne Uhrzeit werden hier nicht beachtet.
Wird die Zeit erreicht, zu der ein Termin ansteht, dann erscheint ein PopUp-Fenster "Termin anzeigen" mit den Termindaten (Datum, Uhrzeit, Beschreibung, ...). Über die Schaltfläche Adresse können Sie sich auch die Adressdaten zum Termin anzeigen lassen.

Haben Sie bei den Einstellungen einen bestimmten Bearbeiter festgelegt, dann können Sie bei "Einstellungen" - "Eigenschaften" - "Terminfilter nach Bearbeiter" unter anderem den automatischen Terminfilter für die Terminüberwachung aktivieren. Damit werden Sie dann nur an Termine für diesen bestimmten Bearbeiter erinnert.

Umgang mit der Terminerinnerung
Je nachdem, ob Sie den Termin sofort wahrnehmen bzw. erledigen oder erst später darangehen, möchten Sie die Terminerinnerung erst einmal schließen und vielleicht später noch einmal daran erinnert werden - oder auch nicht.

Diese Möglichkeiten haben Sie mit einem automatisch angezeigten Termin:

  1. Kurz wegdrücken, später noch mal erinnern
    Entweder: auf Priorität 1 setzen. Damit werden Sie auch dann an den Termin erinnert, wenn er eigentlich bereits vorbei ist.
    Oder: die Uhrzeit einfach ein paar Minuten vorstellen. Dann werden Sie zu dieser Uhrzeit wieder an den Termin erinnert.
    Oder: das Datum auf einen späteren Tag stellen. Dann werden Sie erst an diesem Tag und zu dieser Uhrzeit wieder an den Termin erinnert.

  2. Wegdrücken und nicht mehr erinnern
    Entweder: die Uhrzeit entsprechend nach hinten stellen. Dann werden Sie nicht mehr an den Termin erinnert (Ausnahme: Priorität 1 Termine).
    Oder: die Uhrzeit ganz wegnehmen, also das Häkchen entfernen. Dann werden Sie auch bei Priorität 1 Terminen nicht mehr an den Termin erinnert.
    Oder: die Automatik in 'Termin stehen lassen' ändern. Dann bleibt der Termin zwar in der Terminliste stehen, Sie werden aber nicht mehr an den Termin erinnert.
    Achtung: ein solcher Termin erscheint dann auch nicht mehr im Startfenster "Aktuelles" mit der Übersicht "Aktuelle Geburtstage, Termine und Aufgaben" noch in der Liste "Fällige Termine" (Terminerinnerung beim Starten).


KVV 2.7.4 - Der Terminkalender

Der Terminkalender

Der Terminkalender zeigt alle Termine an die ein Häkchen bei "Im Kalender führen" gesetzt haben. Nur hier in verschiedenen Tages-, Wochen- und Monatsansichten, wie Sie sie vielleicht von MS Outlook her kennen, anstatt in einer tabellarischen Liste. Auch in diesem Terminkalender können neue Termine angelegt und bestehende Termine bearbeitet, verschoben oder wieder gelöscht werden.

Terminkalender

Haben Sie bei den Einstellungen einen bestimmten Bearbeiter festgelegt, dann können Sie bei "Einstellungen" - "Eigenschaften" - "Terminfilter nach Bearbeiter" unter anderem den automatischen Terminfilter für den Terminkalender aktivieren. Damit werden dann in diesem Terminkalender nur die Termine für diesen Bearbeiter angezeigt.

Die verschiedenen Ansichten
Jede Ansicht hat ihre besonderen Vorteile, was die Darstellung der Termine betrifft. Die Funktionalitäten sind überall die gleichen: in jeder Ansicht können Termine angelegt, bearbeitet, verschoben und gelöscht werden.

Die Tagesansicht zeigt alle Termine eines einzelnen Tages.
Vorteil: es werden alle Termine ziemlich übersichtlich und vollständig dargestellt. Termine können einfach per Ziehen mit der Maus innerhalb diesen Tages auf eine andere Uhrzeit verschoben werden.

Die Arbeitswoche zeigt in einer ähnlichen Darstellung wie die Tagesansicht nicht nur einen Tag, sondern alle definierten Arbeitstage einer ganzen Woche.
Vorteil: die immer noch übersichtlich dargestellten Termine können schön per Ziehen mit der Maus innerhalb dieser Woche auch auf einen anderen Tag und auf eine andere Uhrzeit verschoben werden.

Die Wochenübersicht zeigt immer eine komplette Woche, in einer aus MS-Outlook bekannten Darstellung.
Vorteil: vollständigere Textdarstellung der einzelnen Termine. Die Darstellung der Uhrzeiten der einzelnen Termine ist dafür nicht mehr so übersichtlich.

Die Monatsübersicht zeigt einen kompletten Monat in einer Übersicht, bei der dann natürlich nicht immer alle Termine eines bestimmten Tages zu sehen sind.
Vorteil: es werden alle Termine eines ganzen Monats dargestellt. Damit können Termine auch einfach innerhalb des Monats per Ziehen mit der Maus verschoben werden, wenn auch ohne Änderung der Uhrzeit.

Die Zeitachse zeigt sämtliche Termine in einer Zeitachse, ohne dass diese hier bearbeitet werden können.
Vorteil: Damit lassen sich gut Überschneidungen von Terminen darstellen.

Die Funktionen

Einen neuen Termin anlegen:
Das geht immer mit rechter Mausklick in einem freien Platz innerhalb des Kalenders. Aus Tagesansicht und Arbeitswoche legt auch ein Doppelklick einen neuen Termin an, aus Wochen- und Monatsübersicht nur, wenn bei den Einstellungen entsprechend eingestellt. Interessant ist noch die Möglichkeit in der Tagesansicht und Arbeitswoche, einfach mit Markieren eines bestimmten Zeitraums durch Ziehen mit der Maus einen Termin genau für diesen markierten Zeitraum anzulegen. Das geht aus der Arbeitswoche selbst über mehrere Tage innerhalb dieser Woche.

Einen Termin ändern:
Ändern können Sie einen Termin aus jeder Ansicht mit einem Doppelklick in diesen Termin, oder mit rechter Mausklick in einem Termin und Auswahl von "Termin bearbeiten" im Auswahlmenü. Der Termingrund kann auch direkt im Kalender geändert werden: einfach einmal in den Termin klicken und hier bearbeiten, dann Speichern mit der Eingabetaste (Enter).

Einen Termin verschieben:
Abgesehen vom Verschieben eines Termines über eine entsprechende Änderung des Termindatums und Uhrzeit gibt es noch die Möglichkeit, direkt im Kalender einen Termin mit einem Mausklick festzuhalten und auf eine andere Position zu verschieben. Abhängig von der aktuellen Ansicht gibt es dabei die unterschiedlichen, bereits bei den Ansichten beschriebene Möglichkeiten:

  • Tagesansicht: Verschieben innerhalb desselben Tages auf eine andere Uhrzeit
  • Arbeitswoche: Verschieben innerhalb der angezeigten Woche auf einen anderen Tag und eine andere Uhrzeit
  • Wochenübersicht: Verschieben innerhalb der angezeigten Woche OHNE Änderung der Uhrzeit
  • Monatsübersicht: Verschieben innerhalb des angezeigten Monats OHNE Änderung der Uhrzeit

Einen Termin löschen:
Löschen können Sie einen Termin aus jeder Ansicht mit rechter Mausklick in einem Termin und Auswahl von "Termin löschen" im angezeigten Auswahlmenü.

Einstellungen
Mit Klick auf die kleine bunte Schaltfläche oben rechts im Kalender öffnet sich der Dialog für die Terminkalender-Einstellungen mit folgenden Möglichkeiten:

Startverhalten: Hier wählen Sie, welcher der Ansichten des Kalenders beim Starten des Kalenders zuerst geöffnet sein soll und mit welchem Office-Design (Layout) der Kalender angezeigt werden soll.

Arbeitswoche: Hier legen Sie fest, welche Tage zu einer Arbeitswoche gehören und welcher Zeitraum die Arbeitszeit umfasst.

Wochen- und Monatsübersicht: Hier definieren Sie, was bei einem Doppelklick auf eine freie Fläche eines Tages in der Wochen- und Monatsübersicht geschehen soll: Einen neuen Termin eintragen oder die Tagesansicht oder die Arbeitswoche anzeigen.


KVV 2.7.4 - Tarife und versicherte Personen

Tarife und versicherte Personen

Wie bereits beschrieben gibt es für jede Vertragsart 42 Zusatzfelder, die Sie auch selbst definieren können. Pro Vertrag finden Sie diese Zusatzfelder in der Vertrags-Eingabemaske im Reiter "Weitere Vertragsdaten" (natürlich nur, wenn Sie vorher eine Vertragsart im Feld "Vertragsart" des Reiters "Vertragsdaten" ausgewählt haben). Einstellen können Sie diese Zusatzfelder unter dem Hauptmenüpunkt "Einstellungen", dann "Referenzdaten" und dann im Untermenüpunkt "Vertragsarten" (siehe auch Lektion Vertragsarten).
Diese 42 Zusatzfelder stehen nun nicht nur beim Vertrag zur Verfügung, sondern auch bei jedem eingegebenen Tarif zu einem Vertrag. Damit können z.B. das Krankenhaustagegeld bei jeder versicherten Person (Tarif) individuell hinterlegt werden.

Das Erstellen eines Tarifs
(Wenn Sie pro versicherte Person einen Tarif anlegen möchten, gehen Sie vor, wie in "Vertrag mit versicherten Personen und Tarifen" beschrieben.)

  1. Legen Sie zum betreffenden Kunden einen Vertrag an. Das geht z.B. direkt beim Kunden oder über die Vertragsliste oder das Startmenü.
    Hinweis: Die Schaltfläche Übernehmen im Vertrag-Eingabefenster bewirkt, dass der Vertrag angelegt und die Daten gespeichert werden, ohne dass sich das Fenster schließt. Bestimmte Reiter (z.B. "Tarife") erscheinen erst, nachdem der Vertrag angelegt ist.
  2. Um einen Tarif anzulegen, klicken Sie entweder auf die kleine Schaltfläche hinter dem Eingabefeld "Tarife" im Reiter "Vertragsdaten", oder wählen den Reiter "Tarife" und klicken hier auf die Schaltfläche Neueingabe.
  3. Im Fenster "Anlegen eines Tarifs" können Sie nun einen Tarif pro versicherte Person und Vertragsart eingeben. Die besagten 42 Zusatzfelder finden Sie dabei im Reiter "Weitere Tarifdaten".

Beziehungen und Rollen, Tarife und versicherte Personen
Die Festlegung von Beziehungen ist die Basis für die Verwaltung von komplexeren Verträgen. Beziehungen ermöglichen beispielsweise, dass ein und dieselbe Person für einen Vertrag der Antragsteller und Kunde sein kann und für einen anderen Vertrag eine versicherte Person, ohne dass dabei Dubletten angelegt werden müssen.

Vertrag mit versicherten Personen und Tarifen
(Beispiel: "Unfallversicherung" für eine Familie)

In diesem Beispiel wird für eine Familie (Vater, Mutter und Kind) eine Unfallversicherung angelegt. Dabei ist der Vater der Antragsteller und die Mutter und das Kind sind versicherte Personen. Jeder hat einen eigenen Tarif.

  1. Legen Sie den Vater als Kunden an. Das geht z.B. über die Kundenliste oder das Startmenü.
    Hinweis: Die Schaltfläche Übernehmen im Kunden-Eingabefenster bewirkt, dass der Kunde angelegt und die Daten gespeichert werden, ohne dass sich das Fenster schließt. Bestimmte Reiter (z.B. "Beziehungen", "Verträge") erscheinen erst, nachdem der Kunde angelegt ist.
  2. Legen Sie nun unterhalb des Vaters einmal die Mutter als Beziehung "Familie: Ehegattin" und das Kind als Beziehung z.B. "Familie: Kind (Sohn)" an. Siehe dazu auch die Lektion Beziehungen.
  3. Legen Sie unterhalb des Kunden einen neuen Vertrag an. Dabei wählen Sie als Antragsteller den Vater (ist als Kunde bereits vorbelegt) und als Vertragsart die "Unfallversicherung". Unter dem Reiter "Weitere Vertragsdaten" können Sie die für die Unfallversicherung spezifischen Daten für den Vater eintragen.
  4. Nun werden die Tarife für die Mutter und das Kind eingetragen. Wählen Sie dazu im immer noch geöffneten Vertrag-Eingabefenster den Reiter "Tarife" an und klicken hier auf die Schaltfläche Neueingabe oder klicken Sie auf die kleine Schaltfläche neben dem Feld "Tarife" im Reiter "Vertragsdaten". Geben Sie nun die Tarifdaten einmal für die Mutter und einmal für das Kind ein. Zur Arbeitserleichterung sind in der Tarif-Eingabemaske im Feld "Versicherte Person" die Familienangehörigen schon verfügbar. Die in diesem Feld eingetragenen Daten werden beim Speichern automatisch ins Feld "Tarifbezeichnung" übertragen, wenn die Bezeichnung leergelassen wird. Siehe dazu auch die Beschreibung "Das Erstellen eines Tarifs".
Nachdem Sie die Tarife angelegt haben, sind diese im Reiter "Vertragsdaten" des Vertrag-Eingabefensters im Feld "Tarife" zu sehen.

Vertrag mit abweichendem Antragsteller
(Beispiel: Rentenversicherung für die Ehefrau)

In diesem Beispiel wird für die Ehefrau eines Kunden eine Rentenversicherung angelegt. Dabei soll die Ehefrau als Antragsteller angegeben werden, aber nicht als Kunde in der Kundenliste erscheinen.
Hinweis: Zur Eingabe von Verträgen ist es nicht notwendig, dass bei dieser Person die Rolle "Kunde" aktiviert ist und die Person somit in der Kundenliste angezeigt wird.

Für diesen Fall gibt es zwei Möglichkeiten:

1. der Rentenversicherungsvertrag der Ehefrau wird beim Kunden (Ehemann) angelegt, die Ehefrau wird beim Vertrag als Antragsteller eingetragen.
Der Vertrag der Ehefrau ist somit beim Kunden (Ehemann) zu finden. Er wird nicht in der Vertragsliste (Reiter "Verträge") der Ehefrau angezeigt, wie es in der zweiten Möglichkeit der Fall ist.

2. der Rentenversicherungsvertrag der Ehefrau wird direkt bei der Ehefrau angelegt, die natürlich wiederum auch als Antragsteller eingetragen wird.
Der Vertrag der Ehefrau ist somit bei der Ehefrau zu finden und nicht beim Kunden (Ehemann).

Beziehung wird eigenständiger Kunde
(Beispiel: KFZ-Vertrag des Sohnes)

In diesem Beispiel wird ein KFZ-Vertrag für den Sohn angelegt. Dabei wird der Sohn als Kunde in die Kundenliste aufgenommen und als Antragsteller beim Vertrag eingetragen.

  1. Öffnen Sie die Liste "Personen-Gesamtübersicht" und öffnen Sie von dort aus den Sohn. Sie können aber auch den Kunden öffnen und im Reiter "Beziehungen" der Kunden-Eingabemaske das Eingabefenster des Sohnes über die Schaltfläche Details/Ändern öffnen.
  2. Wählen Sie den Reiter "Weitere Kundendaten" an und aktivieren Sie durch eine Klick das Feld "Kunde" in der Rollenfunktion. Damit erscheint der Sohn nun ebenfalls in der Kundenliste.
  3. Wählen Sie den Reiter "Verträge" an und klicken Sie dort auf die Schaltfläche Neueingabe.
  4. Im Feld "Antragsteller" der Vertrag-Eingabemaske ist der Sohn schon eingetragen. Wählen Sie im Feld "Vertragsart" die KFZ-Versicherung aus.
  5. Nach der Dateneingabe in die Vertrag-Eingabemaske speichern Sie mit Klick auf die Schaltfläche OK ab.

Ein Ehepaar trennt sich

In diesem Beispiel werden nach einer Scheidung die Verträge der Ehefrau, die unterhalb des Ehemannes angelegt waren, nun unterhalb der Ehefrau übertragen und natürlich unterhalb des Ehemannes entfernt.

  1. Zuerst wird die Beziehung zwischen den ehemaligen Ehepartner gelöscht. Dazu öffnen Sie z.B. das Eingabefenster des Ehemannes und klicken auf den Reiter "Beziehungen". Markieren Sie dort den entsprechenden Beziehungseintrag und klicken Sie auf die Schaltfläche Löschen.
  2. Klicken Sie dann auf den Hauptmenüpunkt "Vertrag" in der Menüleiste von KVV. Es öffnet sich nun das Menü. Dort wählen Sie auf "Massen-Updates", so dass sich das Untermenü öffnet. Im Untermenü klicken Sie auf die Funktion "Kunde wechseln"
  3. Nun öffnet sich das Fenster "Kunde, dessen Verträge übernommen werden sollen". Dort markieren Sie den Ehemann und klicken auf die Schaltfläche OK.
  4. Im Fenster "Vertragsliste zum Massen-Update "Kunde wechseln"" markieren Sie die Verträge, die der Ehefrau zugeordnet werden sollen und klicken Sie auf die Schaltfläche OK.
  5. Im Fenster "Kunde, der die Verträge zugeordnet bekommt" markieren Sie die Ehefrau und klicken auf die Schaltfläche OK.
Hinweis: Sind nur einzelne Verträge vorhanden, dann geht es schneller, wenn die Verträge einzeln der Ehefrau zugeordnet werden. Das geht jeweils direkt im Vertrag mit Klick auf die kleine Schaltfläche mit dem Kundensymbol neben dem Antragsteller - Tooltip: "Kunde wechseln (den Vertrag einem anderen Kunden zuordnen)".


KVV 2.7.4 - Auswertungen zum Vertragsbestand

Auswertungen zum Vertragsbestand

Mit der Auswertung stellt Ihnen KVV ein wichtiges und sehr flexibles Werkzeug für die statistische Auswertung von Verträgen in Form von Zahlen zur Verfügung. So können Sie beispielsweise Vergleiche ziehen oder Erfolgsermittlungen durchführen. Das Ergebnis der Auswertung wird als HTML-Datei durch den Browser angezeigt.

Die Funktion "Auswertungen" finden Sie in KVV unter dem Hauptmenüpunkt "Vertrag", und natürlich als Schaltfläche im Startmenü oder Symbolleiste, wenn diese Funktion hier zugeordnet ist. Hier können Sie Auswertungen durchführen und eigene Auswertungen definieren, also neu anlegen. Als Beispiele werden bereits einige gebräuchliche Auswertungen mitgeliefert.

::: Eine Auswertung neu anlegen oder ändern :::

::: Erstellen einer Auswertung :::

::: Einstellungsmöglichkeiten :::


KVV 2.7.4 - Eine Auswertung neu anlegen oder ändern

Eine Auswertung neu anlegen oder ändern

Wenn Sie eine der mitgelieferten Auswertungen immer etwas verändert durchführen möchten, dann wird empfohlen, auf Basis dieser Auswertung eine eigene neue zu definieren, also die mitgelieferte Auswertung zu kopieren und nur die Kopie nach Ihren Wünschen zu verändern.
Hinweis: Die Änderung einer mitgelieferten Auswertung wirkt sich nur bis zum nächsten Update aus!

Kopieren einer bestehenden Abfrage - ein Beispiel
In diesem Beispiel ist ein Wettbewerb zwischen zwei oder drei Agenturen geplant. Sie möchten deren Vertragsabschlüsse des vergangenen Monats miteinander vergleichen.
Es eignet sich offensichtlich gut die bestehende Auswertung "Alle Verträge des aktuellen Monats", weshalb diese nun kopiert und geändert werden soll.

So geht das:

  1. Klicken Sie im Hauptmenüpunkt "Vertrag" auf den Menüpunkt "Auswertungen...". Es öffnet sich das Fenster "Auswertung wählen".
  2. Als Vorlage für die neue Auswertung wählen Sie die mitgelieferte Auswertung "Alle Verträge des aktuellen Monats" mit einem Mausklick, dann klicken Sie auf die Schaltfläche Neu. Sie werden nun gefragt, ob Sie die markierte Auswertung kopieren möchten. Bestätigen Sie dies mit einem Klick auf Ja . Es öffnet sich das Fenster "Auswertung bearbeiten".
  3. Ändern Sie den Namen der kopierten Auswertung (Feld "Bezeichnung") in "Wettbewerb (Agenturenvergleich Vormonat)".
    Im Feld "Filter" wählen Sie die Filterabfrage "Filter: Alle Verträge des vorigen Monats", da nicht die Vertragsabschlüsse des aktuellen Monats, sondern die des Vormonats miteinander verglichen werden sollen.
Nun hätten Sie eine Auswertung der Vertragsabschlüsse des Vormonats über alle Agenturen, die die Auswertung nach Agenturen gruppiert wird (siehe "Gruppieren nach" im Block "Hauptgruppe"). Da wir hier einen Wettbewerb zwischen zwei oder drei ausgewählten Agenturen durchführen möchten sind noch weitere Änderungen notwendig:
  1. Die Auswertung soll je Vertragstyp erfolgen. Deshalb wählen Sie bitte bei "Gruppieren nach" im Block "Hauptgruppe" den Eintrag "Vertragstypen". Als Untergruppe ist dann "Vertragsarten" bestens geeignet.
  2. Klicken Sie nun auf den Reiter "1. Block". Hier aktivieren Sie nur die Optionen "Agentur" und "alle provisionsrelevanten Verträge". Alle anderen Optionen bleiben deaktiviert (also ohne Häkchen).
    Sie können auch sofort die erste Agentur wählen, die mit einer anderen verglichen werden soll. Das können Sie aber auch später beim Erstellen der Auswertung machen, lassen Sie also ruhig die Hauptagentur gewählt.
  3. Klicken Sie nun auf den Reiter "2. Block". Hier aktivieren Sie ebenfalls nur die Optionen "Agentur" und "alle provisionsrelevanten Verträge", die anderen Optionen bleiben bzw. werden deaktiviert.
    Klicken Sie also auf das Häkchen neben dem Feld "Merker" um es zu deaktivieren. Sie können dann auch noch auf die Schaltfläche mit dem roten "X" neben dem deaktivierten Feld "Merker" klicken, um es zu leeren. Das ist aber nicht notwendig, eine nicht gewählte Option (also ohne Häkchen) wird sowieso nicht berücksichtigt.
  4. Klicken Sie nun auf den Reiter "3. Block" und deaktivieren Sie zunächst die Option "Gesamtübersicht (alle Verträge entsprechend des Filters)". Nun haben Sie mehrere Möglichkeiten:
    1. Wählen Sie nichts, dann wird dieser 3. Block nicht verwendet.
    2. Verfahren Sie wie im 1. Block, dann können Sie eine 3. Agentur vergleichen.
    3. Wählen Sie nur die Option "alle provisionsrelevanten Verträge", dann werden im 3. Block zum Vergleich alle Verträge des Vormonats insgesamt angezeigt.
  5. Bestätigen Sie nun Ihre Eingaben mit Klick auf die Schaltfläche OK. Damit wird die neue Auswertung "Wettbewerb (Agenturenvergleich Vormonat)" gespeichert.


KVV 2.7.4 - Erstellen einer Auswertung

Erstellen einer Auswertung

So geht das:
  1. Klicken Sie im Hauptmenüpunkt "Vertrag" auf den Menüpunkt "Auswertungen...". Es öffnet sich das Fenster "Auswertung wählen".
  2. Wählen Sie die gewünschte Auswertung mit einem Mausklick aus, dann klicken Sie auf die Schaltfläche Erstellen. Alternativ geht auch ein Doppelklick auf die gewünschte Auswertung in der Liste. Es öffnet sich das Fenster "Auswertung erstellen".
  3. Bei Bedarf können die Einstellungen für diese Auswertung geändert werden. Bitte beachten Sie aber: Änderungen hier gelten nur für diese eine Durchführung, sie werden nicht generell als geänderte Definition der Auswertung gespeichert.
  4. Mit einem Klick auf die Schaltfläche OK wird die Auswertung durchgeführt und das Ergebnis als HTML-Bericht in Ihrem Standard-WebBrowser (z.B. dem Internet-Explorer) angezeigt.

Die Auswertung wird aber nicht angezeigt!
Welche Anwendung (Programm) zum Öffnen der Auswertung verwendet wird hängt von Ihrem System ab:
In Windows wird jede Datei-Endung (z.B. .doc oder .html) mit einem bestimmten Programm verknüpft, welches dann verwendet wird, wenn eine solche Datei angezeigt, bearbeitet oder geöffnet werden soll. Das können Sie leicht selbst feststellen, indem Sie im Explorer auf eine bestimmte Datei doppelklicken: auf einer html-Datei (Auswertung) sollte ein Web-Browser starten, z.B. der Internet-Explorer oder Netscape oder Opera, je nach Einstellung in Ihrem System.

So erstellen bzw. korrigieren Sie eine solche Verknüpfung:

  1. Öffnen Sie den Windows-Explorer.
  2. Gehen Sie in einen Ordner mit einem Bericht (html-Datei).
  3. Markieren Sie eine Datei durch einen einzelnen Mausklick auf diese.
  4. Halten Sie die Umschalttaste gedrückt und klicken Sie nun mit der RECHTEN Maustaste auf den markierten Dateinamen.
  5. Klicken Sie in dem erschienenen Menü auf den Eintrag 'Öffnen mit...'.
  6. Wählen Sie nun das Programm, mit dem ein Bericht geöffnet werden soll, z.B. den Internet-Explorer (iexplore).
  7. Zur dauerhaften Verknüpfung setzen Sie das Häkchen bei: 'Diesen Dateityp immer mit diesem Programm öffnen'.
  8. Klicken Sie zur Bestätigung auf die Schaltfläche OK.
  9. Fertig. Ab jetzt startet beim Öffnen einer Auswertung immer das gewählte Programm.


KVV 2.7.4 - Einstellungsmöglichkeiten

Einstellungsmöglichkeiten

Das Fenster "Auswertung bearbeiten" ist das zentrale Werkzeug, mit dessen Hilfe Sie neue Auswertungen definieren/anlegen, bestehende Definitionen zu den Auswertungen bearbeiten/ändern sowie fertige Auswertungen erstellen (durchführen) können.

Das Fenster "Auswertung bearbeiten"

Bezeichnung: Hier geben Sie eine beliebige Bezeichnung zu dieser Auswertung ein.

Filter: Hier können Sie aus dem Listenfeld einen passenden Filter wählen. Damit werden für die Auswertung nur die diesem Filter entsprechenden Verträge berücksichtigt. Möchten Sie keinen Filter, also alle Verträge auswerten, dann löschen Sie den Filter komplett (mit Taste "Entf" oder "Rückschritt").

Summenspalten: Hier wählen Sie, was in der Auswertung summiert werden soll. Dabei stehen folgende Möglichkeiten zur Auswahl:
1. Anzahl: Anzahl der Verträge
2. Jahresbeitr.: Summe des Netto-Jahresbeitrags der relevanten Verträge
3. Vers.Summe: Summe aller Versicherungssummen der relevanten Verträge
4. Bewertung: Summe aller Bewertungssummen der relevanten Verträge
Das entspricht also der Spalten der Ergebnistabelle einer Auswertung.

Gruppieren nach: Hier legen Sie die Gruppierung fest. Das entspricht den Zeilen der Ergebnistabelle. Beispielsweise: welche Agenturen (Hauptgruppe) haben für welche Gesellschaften (Untergruppe) Verträge geschrieben.

Die Reiter "?. Block"

Gesamtübersicht: Damit werden alle Verträge entsprechend des gesetzten Filters ausgewertet.

Zeitraum: Damit werden alle in diesem Zeitraum abgeschlossenen Verträge für die Auswertung in dem entsprechenden Block berücksichtigt. Vorgegeben wird beim Aktivieren immer der aktuelle Monat.

Agentur: Damit werden in diesem Block nur die von der gewählten Agentur geschriebenen Verträge berücksichtigt.

Gesellschaft: Damit werden in diesem Block nur die Verträge der gewählten Gesellschaft für die Auswertung berücksichtigt.

Vertragstyp: Damit werden in diesem Block nur die Verträge diesen Typs (Sach-, Leben- oder Krankenversicherung) berücksichtigt.

Vertragsart: Damit werden nur die Verträge der gewählten Vertragsart ausgewertet.

Merker: Damit werden nur Verträge mit dem gewählten Merker z.B. stornierte Verträge, ausgewertet.

alle provisionsrelevanten Verträge: Damit werden nur Verträge für die Auswertung berücksichtigt, die provisionsrelevant sind. Das sind alle Verträge ohne einen entsprechenden Merker "abgelaufen", "beitragsfrei", "storniert" und dergleichen.

Allgemein gilt: Sie können mehrere Merkmale gleichzeitig wählen, dann werden nur Verträge, die allen Merkmalen entsprechen, in diesem Block ausgewertet.


KVV 2.7.4 - Massen-Updates

Massen-Updates

Mit den Massen-Updates können Sie viele Verträge mit einem bestimmten Kriterium auf einmal ändern. Dabei gibt es zur Zeit folgende Möglichkeiten:

::: Ablaufdatum um 1 Jahr erhöhen :::

::: Beitragsanpassung :::

::: Kunde wechseln :::

::: Bankverbindung setzen :::

::: Agentur übernehmen :::

::: Gesellschaft ändern :::

::: Pool ändern :::

::: Vertragsart ändern :::


KVV 2.7.4 - Ablaufdatum um 1 Jahr erhöhen

Ablaufdatum um 1 Jahr erhöhen

Damit haben Sie die Möglichkeit, alle bis zu einem bestimmten Datum ablaufende Verträge um ein Jahr zu verlängern. Dazu wird einfach bei allen markierten Verträgen das Ablaufdatum um ein Jahr hochgesetzt. Zudem wird bei Verträgen mit dem Merkmal "Saison" (z.B. für Kfz-Verträge mit Saisonkennzeichen) auch das Beginndatum um ein Jahr hochgesetzt.

Die Eingabefelder

Ablauf bis zum: Hier geben Sie ein, für welche Verträge das Ablaufdatum verlängert werden soll. Das heißt, alle Verträge, die bis zum eingegebenen Datum ablaufen, werden um ein Jahr verlängert.
In der Regel wird man wohl das Ende des aktuellen Monats eingeben, damit alle Verträge, die zum Ende des Monats ablaufen würden, wieder ein Jahr weiterlaufen.

Kundennummer: Hier können Sie aus dem Listenfeld einen Kunden auswählen, nach der die Verträge gefiltert werden sollen. Das Ablaufdatum wird dann nur noch bei den Verträgen des entsprechenden Kunden erhöht. Sie können gleichzeitig noch andere Filterbedingungen mit eingeben.

Agenturnummer: Hier können Sie aus dem Listenfeld eine Agentur auswählen, nach der die Verträge gefiltert werden sollen. Das Ablaufdatum wird dann nur noch bei den Verträgen erhöht, die von der entsprechenden Agentur abgeschlossen wurden.

Versicherungsges.: Hier können Sie eine Gesellschaft auswählen, nach der die Verträge gefiltert werden sollen. Das Ablaufdatum wird dann nur noch bei den Verträgen der entsprechenden Versicherungsgesellschaft erhöht.

Vertragsart: Hier können Sie eine Vertragsart auswählen, nach der die Verträge gefiltert werden sollen. Das Ablaufdatum wird dann nur noch bei Verträgen mit der ausgewählten Vertragsart erhöht.


KVV 2.7.4 - Beitragsanpassung

Beitragsanpassung

Damit haben Sie die Möglichkeit, die Beiträge bestimmter Verträge um den eingegebenen Prozentsatz zu erhöhen bzw. zu verringern.

Die Eingabefelder

Änderung der Beiträge um: Hier geben Sie ein, um welchen Prozentsatz die Beiträge angehoben bzw. gesenkt werden sollen. Bei Eingabe von beispielsweise 3.75 werden die Beiträge jeweils um 3.75 Prozent angehoben, bei Eingabe von z.B. -2.50 werden die Beiträge jeweils um 2.5 Prozent gesenkt.

Bei Vertragsart und Versicherungsgesellschaft können Sie bestimmen, für welche Vertragsart bei welcher Gesellschaft die Beitragsanpassung gilt.


KVV 2.7.4 - Kunde wechseln

Kunde wechseln

Damit haben Sie die Möglichkeit, Verträge von einem Kunden zu einem anderen zu verschieben, z.B. wenn zwei Personen geheiratet haben oder auch nach einer Scheidung.

So geht das:

  1. Fenster "Kunde, dessen Verträge übernommen werden":
    Aus dieser Liste wählen Sie den Kunden, von dem bestimmte Verträge weg verschoben werden sollen. Zur leichten Suche oder Wahl des gewünschten Kunden haben Sie hier die kompletten Möglichkeiten zur Listenbedienung wie Sortieren, Suchen, Springen, Filtern, Drucken usw. wie im Kapitel Listenbedienung beschrieben.
  2. Fenster "Vertragsliste zum Massenupdate Kunde wechseln":
    Hier wird eine Liste der Verträge angezeigt, die zu dem Kunden gehören, den Sie im vorigen Fenster "Kunde, dessen Verträge übernommen werden" angegeben bzw. ausgewählt haben. Sie können nun in dieser Liste die Verträge markieren, die Sie zu einem anderen Kunden verschieben möchten.
  3. Fenster "Kunde, der diese Verträge zugeordnet bekommt":
    Aus dieser Liste wählen Sie den Kunden, der die markierten Verträge jetzt zugeordnet bekommen soll.


KVV 2.7.4 - Bankverbindung setzen

Bankverbindung setzen

Damit haben Sie die Möglichkeit, die Bankverbindungen der Verträge an die Bankverbindung des Kunden (z.B. wenn geändert) anzupassen.

So geht das:

  1. Fenster "Kunde auswählen":
    Aus dieser Liste wählen Sie den Kunden, dessen Bankverbindung - z.B. wenn geändert oder neu eingegeben - in bestimmte Verträge übernommen werden sollen. Zur leichten Suche oder Wahl des gewünschten Kunden haben Sie hier die kompletten Möglichkeiten zur Listenbedienung wie Sortieren, Suchen, Springen, Filtern, Drucken usw. wie im Kapitel Listenbedienung beschrieben.
  2. Fenster "Vertragsliste zum Massenupdate Bankverbindung setzen":
    Hier wird eine Liste der Verträge angezeigt, die dem Kunden gehören, den Sie im vorigen Fenster "Kunde auswählen" angegeben bzw. ausgewählt haben. Sie können nun in dieser Liste die Verträge markieren, deren Bankverbindung mit der Bankverbindung des Kunden überschrieben werden sollen.


KVV 2.7.4 - Agentur übernehmen

Agentur übernehmen

Damit haben Sie die Möglichkeit, die betreuende Agentur eines Kunden in die entsprechenden Verträge zu übernehmen. Das ist immer dann notwendig, wenn sich die betreuende Agentur ändert, z.B. wenn eine Unteragentur wegfällt (Fluktuation) oder durch Umzug des Kunden.

So geht das:

  1. Fenster "Agentur, dessen Verträge übernomen werden":
    Aus dieser Liste wählen Sie die Agentur, von der bestimmte Verträge zu der aktuellen betreuenden Agentur des Kunden übertragen werden sollen. Diese Agentur ist also praktisch die alte Agentur in den Verträgen. Zur leichten Suche oder Wahl der gewünschten Agentur haben Sie hier die kompletten Möglichkeiten zur Listenbedienung wie Sortieren, Suchen, Springen, Filtern, Drucken usw. wie im Kapitel Listenbedienung beschrieben.
  2. Fenster "Vertragsliste zum Massenupdate Agentur übernehmen":
    Hier wird eine Liste der Verträge angezeigt, die zur Agentur gehören, den Sie im vorigen Fenster "Agentur, dessen Verträge übernomen werden" angegeben bzw. ausgewählt haben. Sie können nun in dieser Liste die Verträge markieren, deren Agentur mit der betreuenden Agentur des entsprechenden Kunden ersetzt werden sollen.


KVV 2.7.4 - Gesellschaft ändern

Gesellschaft ändern

Damit haben Sie die Möglichkeit, Verträge von einer Gesellschaft zu einer anderen zu verschieben, z.B. wenn durch eine Fusion oder Firmenübernahme eine Gesellschaft in eine andere integriert wird.

So geht das:

  1. Fenster "Bisherige Gesellschaft":
    Aus dieser Liste wählen Sie die Gesellschaft, von der alle oder bestimmte Verträge zu einer anderen Gesellschaft verschoben werden sollen. Zur leichten Suche oder Wahl der gewünschten Gesellschaft haben Sie hier die kompletten Möglichkeiten zur Listenbedienung wie Sortieren, Suchen, Springen, Filtern, Drucken usw. wie im Kapitel Listenbedienung beschrieben.
  2. Fenster "Vertragsliste zum Massenupdate 'Gesellschaft ändern'":
    Hier wird eine Liste der Verträge angezeigt, die der Gesellschaft zugeordnet sind, die Sie im vorigen Fenster "Bisherige Gesellschaft" angegeben bzw. ausgewählt haben. Sie können nun in dieser Liste die Verträge markieren, die zu einer anderen Gesellschaft verschoben werden sollen. Das sind in der Regel alle Verträge.
  3. Fenster "Gesellschaft, welche diese Verträge zugeordnet bekommt":
    Aus dieser Liste wählen Sie die Gesellschaft, zu der die markierten Verträge jetzt übertragen werden sollen.


KVV 2.7.4 - Pool ändern

Pool ändern

Ähnlich wie beim Ändern der Gesellschaft haben Sie hier die Möglichkeit, Verträge von einem Pool zu einem anderen zu verschieben.

So geht das:

  1. Fenster "Bisheriger Pool":
    Aus dieser Liste wählen Sie den Pool, von dem alle oder bestimmte Verträge zu einem anderen Pool verschoben werden sollen. Zur leichten Suche oder Wahl des gewünschten Pools haben Sie hier die kompletten Möglichkeiten zur Listenbedienung wie Sortieren, Suchen, Springen, Filtern, Drucken usw. wie im Kapitel Listenbedienung beschrieben.
  2. Fenster "Vertragsliste zum Massenupdate 'Pool ändern'":
    Hier wird eine Liste der Verträge angezeigt, die dem Pool zugeordnet sind, die Sie im vorigen Fenster "Bisheriger Pool" angegeben bzw. ausgewählt haben. Sie können nun in dieser Liste die Verträge markieren, die zu einem anderen Pool verschoben werden sollen. Das sind in der Regel alle Verträge.
  3. Fenster "Pool, welcher diese Verträge zugeordnet bekommt":
    Aus dieser Liste wählen Sie den Pool, zu dem die markierten Verträge jetzt übertragen werden sollen.


KVV 2.7.4 - Vertragsart ändern

Vertragsart ändern

Damit haben Sie die Möglichkeit, die Vertragsart bestimmter Verträge auf eine andere zu setzen, z.B. wenn Sie neue Vertragsarten definiert haben, um bestimmte Vertragsarten besser voneinander zu unterscheiden.

Die Eingabefelder

Bei 'bisherige Vertragsart' und 'Versicherungsgesellschaft' können Sie bestimmen, für welche Vertragsart bei welcher Gesellschaft die Vertragsart geändert werden soll.
Diese Verträge werden dann in einer Liste angezeigt, in der Sie die Verträge markieren können, welche auf die andere Vertragsart geändert werden soll.
Im dritten Schritt geben Sie dann die neue Vertragsart an.


KVV 2.7.4 - GDV-Import

GDV-Import

Mit dem integrierten Standard-GDV-Import können Kunden und Verträge sowie wahlweise die Schäden aus einem GDV-Datenbestand importiert werden, keine versicherten Personen oder Provisionsdaten sowie nicht alle Vertrags-Zusatzdaten wie Tarifinformationen und dergleichen.
Mit dem neuen Import aus einer ezGDV-Datenbank dagegen können auch versicherte Personen und Tarife importiert werden. Dazu wird allerdings der kostenpflichtige GDV-Viewer |ezGDV| benötigt, als Zusatzmodul 'ezGDV - GDV-Viewer' zu KVV deutlich günstiger zu kaufen oder mieten.

Hinweis: Es ist keine schlechte Idee, vor einem GDV-Import die aktuelle KVV-Datenbank zu sichern, damit Sie den aktuellen Stand haben, falls beim Import der Daten etwas schief läuft!

Empfohlen wird der GDV-Import vor allem zum erstmaligen Laden der Kunden und Verträge. Danach kann die Pflege der Daten auch direkt in KVV 2.7.4 vorgenommen, so dass ein erneutes Importieren der Daten nicht unbedingt notwendig ist.

Die Gesellschaften werden über die sogenannte VU-Nummer gesucht. Deshalb empfiehlt es sich, die VU-Nummern der Gesellschaften entsprechend in KVV einzutragen, bevor der GDV-Import durchgeführt wird, damit die importierten Verträge den richtigen Gesellschaften zugeordnet werden können.

Hinweis: Da die gelieferten Daten von Gesellschaft zu Gesellschaft unterschiedlich sein können, kommt es vor, dass Kunden doppelt angelegt werden. Um den Vertragsbestand dieser doppelt angelegten Kunden zu bereinigen, verwenden Sie am besten den Massen-Update 'Kunde wechseln', zu finden unter dem Menüpunkt 'Vertrag', Untermenü 'Massen-Updates'.

Dies gilt auch für ein erneutes Importieren eines Bestandes, der bereits in KVV 2.7.4 vorhanden ist. Auch dabei sollte nach dem GDV-Import auf Duplikate geprüft und der Bestand gegebenenfalls bereinigt werden.

Kundenerkennung
Hier können Sie einstellen, nach welchen Kriterien ein Kunde im Bestand gesucht werden soll, um festzustellen, ob der Kunde bereits vorhanden ist oder neu angelegt werden muss.
Vorgegeben ist der Suchbegriff (zusammengesetzt aus Name und Vorname) sowie PLZ und Geburtstag. Damit läßt sich ein bestehender Kunde zwar recht eindeutig identifizieren, aber natürlich nur, wenn die Gesellschaft diese Daten auch mitliefert. Fehlt zum Beispiel der Geburtstag, dann wird jeder Kunde neu angelegt, weil er im Bestand nicht gefunden werden kann. In diesem Fall empfiehlt sich, den Geburtstag NICHT zur Suche eines Kunden zu verwenden, das Häkchen also zu entfernen.

Mapping der GDV-Felder direkt über die Zusatzfelder-Definition. Das heißt, beim GDV-Import werden die Felder (GDV-Daten) in das entsprechende Zusatzfeld importiert, wenn der Feldname dem GDV-Feldnamen entspricht (siehe auch Lektion Vertragsarten).


KVV 2.7.4 - Benutzerverwaltung

Benutzerverwaltung

Haben Sie das Zusatzmodul zur Benutzerverwaltung, dann können Sie hier beliebig viele Benutzer anlegen und jedem Benutzer bestimmte Zugriffsrechte zuordnen. Damit ist z.B. ein Benutzer nur zur Datenpflege (Eingabe von Kunden und Verträgen) zugelassen während ein anderer auch Daten löschen oder Massenänderungen durchführen darf.
Außerdem wird bei jedem Kunden und Vertrag angezeigt, welcher Benutzer wann die letzte Änderung durchgeführt hat.

Diese Benutzerverwaltung finden Sie als eigenständiges Programm im Windows-Programm-Menü unter "KVV 2.7.4" als Menüpunkt "KVV-Benutzerverwaltung", also unter Windows "Start" - Menü "Programme" - Menü "KVV 2.7.4" - Punkt "KVV-Benutzerverwaltung".

::: Benutzerverwaltung anmelden :::

::: Liste der Benutzer :::

::: Benutzer und Zugriffsrechte :::


KVV 2.7.4 - Benutzerverwaltung anmelden

Benutzerverwaltung anmelden

Beim Starten der Benutzerverwaltung muss natürlich ein Kennwort eingegeben werden, damit nicht jeder Anwender einfach über die Benutzerverwaltung seine eigenen Zugriffsrechte ändern kann.
Beim ersten Start ist das Kennwort noch nicht vergeben, bleibt also zunächst leer, sollte aber unbedingt sofort vergeben werden. Dazu klicken Sie auf Kennwort neu... und geben in den beiden nun aktiven Feldern irgendein beliebiges Kennwort ein.
Bitte merken Sie sich dieses Kennwort unbedingt gut. Wenn Sie dieses Kennwort vergessen, dann können Sie die Benutzerverwaltung nicht mehr starten (auch eine Neuinstallation hilft da nicht!).

Benutzerverwaltung-Kennwort: Hier geben Sie zum Starten der Benutzerverwaltung das vergebene Kennwort für die Benutzerverwaltung ein. Beim ersten Starten der Benutzerverwaltung ist noch kein Kennwort vergeben, Sie lassen das Feld dann also zunächst leer und wird mit Klick auf neu... erstmalig vergeben.

Neues Kennwort: Hier können Sie nach einem Klick auf die Schaltfläche neu... ein neues Kennwort vergeben. Beim ersten Start setzen Sie so das Erst-Kennwort, später können Sie hier das vergebene Kennwort wieder ändern.

Kennwort bestätigen: Wenn Sie ein neues Kennwort vergeben, dann muss dieses neue Kennwort hier zur Überprüfung noch einmal eingetragen werden.


KVV 2.7.4 - Liste der Benutzer

Liste der Benutzer

Nach der Anmeldung erscheint eine Liste mit den bereits eingetragenen Benutzern. Hier können Sie neue Benutzer mit deren Rechten eingeben, vorhandene Benutzer (Id und Name) und die Zugriffsrechte wieder ändern, Kennwörter vergeben (wenn ein Benutzer sein Kennwort vergessen hat) und Benutzer wieder löschen.

Hinweis: In der Testversion können keine weiteren Benutzer eingetragen werden. Zum Testen ändern Sie bitte einfach die Rechte des einen Standard-Benutzers.


KVV 2.7.4 - Benutzer und Zugriffsrechte

Benutzer und Zugriffsrechte

Benutzer und Rechte

Benutzer-ID
Hier vergeben Sie jedem Benutzer eine eindeutige ID. Das kann eine Zahl aber auch ein Kürzel wie beispielsweise die Initialen oder ähnliches sein.

Benutzer-Name
Hier tragen Sie am besten den vollständigen Namen des Benutzers ein.

Kennwort
Hier können Sie einem neuen Benutzer ein Start-Kennwort vergeben. Auch wenn ein Benutzer sein Kennwort vergessen hat können Sie es hier wieder zurücksetzen.
Dieses Kennwort sollte der Benutzer natürlich sofort beim ersten Start von KVV wieder ändern, so dass nur er selbst sein Kennwort kennt.

Typ
Hier wählen Sie den Typ dieses Benutzers: Administrator, Standard-Benutzer oder Benutzer mit eingeschränkten Rechten.
Dies wirkt sich zunächst durch die einfachere Vorauswahl der Rechte aus: Bei einem Administrator sind ALLE Rechte auf höchster Stufe eingeschaltet, bei einem Standard-Benutzer sind z.B. Provision und Einstellungen abgeschaltet, bei einem Benutzer mit eingeschränkten Rechten ist alles nur zum Bearbeiten eingeschaltet und alle Zusatzrechte abgeschaltet.
Diese Vorauswahl kann aber individuell bei jedem Benutzer geändert werden und bleibt dann wie eingestellt für diesen Benutzer gültig.
Eine weitere Auswirkung hat ein Benutzer mit eingeschränkten Rechten zusätzlich zu den hier eingestellten Rechten aber auch noch in der Anwendung selbst. So darf ein solcher Benutzer beispielsweise keine Daten exportieren, und beim Kunden NICHT die zugeordnete betreuende Agentur ändern, und in den Listen NICHT die Spaltendefinitionen ändern.

Recht "..."
Damit vergeben Sie jedem Benutzer individuelle Zugriffsrechte, jeweils für die Kategorien Kunde, Termin, Vertrag, Schaden, Agentur, Gesellschaft und Provision. Sie legen also je Kategorie fest, ob der Benutzer damit nichts machen darf, oder die Daten nur anzeigen oder auch bearbeiten (neu anlegen und ändern) oder sogar auch löschen darf.

Agentur
Hier können Sie festlegen, ob der Benutzer nur die Kundendaten bzw. die Vertragsdaten einer bestimmten Agentur bearbeiten darf, indem Sie hier die entsprechende Agentur auswählen. Lassen Sie die '0' stehen, dann dürfen die Kunden und Verträge aller Agenturen bearbeitet werden.

Recht "Schnittstellen"
Damit legen Sie fest, ob dieser Benutzer aus KVV heraus die Schnittstellen, z.B. zu CalcuVita, MrMoney, NAFI und andere benutzen darf.

Recht "Massenupdate"
Massenupdates sind unter Umständen eine gefährliche Sache, weshalb diese Funktion nur einem versierten KVV-Benutzer erlaubt werden sollte.

Recht "Struktur"
Für Strukturvertriebe legen Sie hier fest, wer die Struktur bearbeiten darf (Stufendefinition, Strukturaufbau, ...).

Menü-Rechte
Damit können Sie für bestimmte Benutzer komplette Menüs abschalten. Das betrifft die Menüs 'Office', 'Extras', 'Einstellungen' und das 'Hilfe'-Menü.


KVV 2.7.4 - Datenabgleich (Notebook-Modul)

Datenabgleich (Notebook-Modul)

Haben Sie das Zusatzmodul 'Notebookmodul zum Datenabgleich', oder kurz Datenabgleichsmodul, dann können Sie einen Datenabgleich zwischen einem nicht an das Netz angeschlossenen Rechner, z.B. einem Notebook, und dem Server oder Bürorechner durchführen. Dabei werden zuerst die auf dem Notebook geänderten Daten zum Server übertragen. Danach wird der komplette Bestand vom Server wieder auf den Notebook zurück transferiert, so dass beide Datenbestände identisch sind.
Auf diese Weise ist es möglich, auch auf einem nicht am Netz angeschlossenen Rechner den gleichen Datenbestand zu haben, wie auf dem Server. Sie können also auswärts (beim Kunden, daheim oder im Urlaub) Daten pflegen und ändern, und nach Rückkehr ins Büro mit dem Bürorechner (Server) abgleichen.

Tip: Erstellen Sie eine zweite Kartei (siehe Lektion Karteien). Diese Kartei zeigt auf die Datenbank des Servers, die Standard-Kartei zeigt auf die lokale Datenbank des Notebooks.
Dann können Sie mit 'Datei' - 'Öffnen' und Doppelklick auf die gewünschte Kartei zwischen der lokalen Notebook-Datenbank und der Server-Datenbank hin- und herschalten.
Weitere Möglichkeit dazu: Im Menü 'Einstellungen' - 'Eigenschaften' - 'Startfunktionen' die 'Kartei-Auswahl' aktivieren (siehe Lektion Startfunktionen). Dann werden gleich beim Starten von KVV beide Karteien angezeigt (also die lokale Standardkartei sowie die Server-Datenbank) und Sie können direkt wählen, welche nun geöffnet werden soll.

Hinweis: Voraussetzung ist, dass auf dem Server der Datenbankordner mit Schreibrechten freigegeben wurde und auf dem Arbeitsplatzrechner dieser freigegebene Ordner als Netzlaufwerk verbunden ist.

::: Das Prinzip des Abgleichs :::

::: Durchführen des Datenabgleichs :::


KVV 2.7.4 - Das Prinzip des Abgleichs

Das Prinzip des Abgleichs

Unbedingt wichtig ist, dass Sie das Prinzip des Datenabgleichs verstehen, bevor Sie einen Abgleich durchführen.

Bei einem Datenabgleich geschieht folgendes

  1. Die auf dem Notebook geänderten Daten werden zum Server übertragen.
    Dabei werden nur einzeln manuell geänderte Daten vom Notebook auf den Server geschickt. Das betrifft folgende Kategorien:
    • Kundendaten mit Zusatzfelder, Memoeinträgen und Beziehungen
    • Vertragsdaten mit Zusatzfelder, Memoeinträgen, versicherte Personen und Schäden
    • Termine und Historyeinträge

    Andere Daten werden NICHT vom Notebook auf den Server übertragen, so dass solche Änderungen nach einem Datenabgleich verloren sind!

  2. Der komplette Bestand wird vom Server wieder auf den Notebook zurück transferiert.
    Dabei wird die gesamte Datenbasis vom Server auf den Notebook transferiert, also nicht nur Kunden mit Beziehungen, Verträge mit Schäden sowie Termine und History, sondern auch Agenturen, Gesellschaften, Vertragsarten und Zusatzfeld-Definitionen.
    Dabei werden auch andere auf dem Server durchgeführte Änderungen, wie Massenupdates, Datenimports und ähnliches, auf den Notebook übertragen.

Was das Datenabgleichsmodul nicht kann
Wie mehrmals beschrieben werden nur einzeln geänderte Kunden- und Vertragsdaten vom Notebook auf den Server übertragen. Nicht übertragen werden Massenupdates, importierte Daten und ähnliches. Auch Agenturen und Gesellschaften sowie Vertragsarten und die Zusatzfelder-Definitionen werden nicht vom Notebook auf den Server übertragen.
Solche Änderungen müssen daher auf dem Server durchgeführt werden. Da beim Datenabgleich im zweiten Schritt "Transfer" ja der gesamte Bestand vom Server zurück auf den Notebook übertragen wird, werden auch diese Änderungen dann auf dem Notebook zu finden sein.

Vollkommen unberücksichtigt, also weder vom Notebook auf den Server noch beim Transfer vom Server auf den Notebook zurück übertragen werden Definitionen wie Filter, Berichte, Drucklisten sowie Referenzdaten (Vertragsarten, Orte, Banken, ...) und die kompletten Provisionsdaten (Prozente, Forderungen, Verbindlichkeiten, ...).


KVV 2.7.4 - Durchführen des Datenabgleichs

Durchführen des Datenabgleichs

Das Datenabgleichsmodul finden Sie als eigenständiges Programm im Windows-Programm-Menü unter "KVV 2.7.4" als Menüpunkt "KVV-Datenabgleich", also unter Windows "Start" - Menü "Programme" - Menü "KVV 2.7.4" - Punkt "KVV-Datenabgleich".

Hinweis: Bevor Sie den Datenabgleich durchführen sollten Sie unbedingt eine Datensicherung durchführen (siehe Kapitel Datensicherung). Nach dem Abgleich kontrollieren Sie am besten Ihren Datenbestand (zumindest die Anzahl der Kunden und Verträge).

Um den Datenabgleich durchführen zu können muss der Rechner, mit dem Sie außerhalb des Netzes gearbeitet haben, natürlich wieder an das Netz angeschlossen werden. Dabei ist es für die Durchführung des Datenabgleichs eigentlich egal, ob das Datenabgleichsmodul vom Server oder vom Notebook aus bedient wird. Empfohlen wird allerdings unbedingt eine einheitliche, immer gleiche Vorgehensweise, um Fehler zu vermeiden, die einen Verlust von Daten nach sich ziehen könnten.

Das Feld "Notebook-Ordner": In dieses Feld gehört der Name des Ordners, der die Datenbasis des nicht am Netz angeschlossenen Rechners (Notebook) enthält. Natürlich muss der Rechner vor dem Datenabgleich durch das Datenabgleichsmodul an das Netz angeschlossen werden. Den Ordner können Sie mit Mausklick auf die Schaltfläche hinter dem Feld "Notebook-Ordner" wählen.

Das Feld "Server-Ordner": In dieses Feld gehört der Name des Ordners, der die Datenbasis des Servers enthält. Das ist in der Regel der auf dem Server freigegebene Datenbankordner als verbundenes Netzlaufwerk. Den Ordner bzw. das Netzlaufwerk können Sie mit Klick auf die Schaltfläche hinter dem Feld "Server-Ordner" wählen.

Gestartet wird der Datenabgleich dann mit Klick auf die Schaltfläche Abgleich starten. Dabei werden zuerst die auf dem Notebook geänderten Daten zum Server übertragen. Danach wird der komplette Bestand vom Server wieder auf den Notebook zurück transferiert, so dass beide Datenbestände identisch sind.


KVV 2.7.4 - Verwenden der Symbolleiste (Toolbar)

Verwenden der Symbolleiste (Toolbar)

Die Symbolleiste oben direkt unterhalb des Menüs (die sogenannte Toolbar) bietet zwei Möglichkeiten zum effektiven Arbeiten mit KVV.

Toolbar

Erstens können häufig verwendete Funktionen - wie beispielsweise die Kundenliste - in der Symbolleiste eingeblendet werden, so dass diese jederzeit mit einem Klick zur Verfügung stehen. Damit ist diese Liste immer nur ein Klick entfernt, egal was gerade in KVV geöffnet sein mag.

Dazu kann die Toolbar im Menü Einstellungen - Symbolleiste (Toolbar) individuell angepasst werden, also mit den gewünschten Funktionen belegt werden.

Die zweite sehr interessante Möglichkeit, die sich hier bietet, liegt am intelligenten Verhalten einiger Funktionen, je nachdem, welche Liste oder Eingabefenster gerade geöffnet ist. Diese Funktionen reagieren also kontextsensitiv.
Die folgende Tabelle zeigt eine Übersicht der Funktionen, welche auf diese Art kontextsensitiv intelligent reagieren:
Symbol / Funktion | bei Liste | Verhalten
Kunde ändern Kunde ändern | Kundenliste | der gerade markierte Kunde wird zum Bearbeiten geöffnet
 | Vertragsliste | der Kunde des gerade markierten Vertrags wird geöffnet
 | Vertragdetails | der Kunde des gerade offenen Vertrags wird geöffnet
 | Schadensliste | der Kunde des gerade markierten Schadens wird geöffnet
 | Aufgabenliste | der Kunde, der die markierte Aufgabe zugeordnet ist, wird geöffnet
 | Terminliste | der Kunde, der der markierte Termin zugeordnet ist, wird geöffnet
 | Ereignisliste | der Kunde, der das markierte Ereignis zugeordnet ist, wird geöffnet
 | Dokumentenliste | der Kunde, der das markierte Dokument zugeordnet ist, wird geöffnet
Vertrag ändern Vertrag ändern | Kundenliste | alle Verträge des markierten Kunden werden zur Auswahl eines Vertrags in einer Liste angezeigt
 | Vertragsliste | der gerade markierte Vertrag wird zum Bearbeiten geöffnet
 | Schadensliste | der Vertrag des gerade markierten Schadens wird zum Bearbeiten geöffnet
 | Aufgabenliste | der Vertrag, der die markierte Aufgabe zugeordnet ist, wird geöffnet
 | Terminliste | der Vertrag, der der markierte Termin zugeordnet ist, wird geöffnet
 | Ereignisliste | der Vertrag, der das markierte Ereignis zugeordnet ist, wird geöffnet
 | Dokumentenliste | der Vertrag, der das markierte Dokument zugeordnet ist, wird geöffnet
Neues Dokument Neues Dokument | Kundenliste | zum gerade markierten Kunden wird ein neues Dokument erstellt
 | Vertragsliste | zum gerade markierten Vertrag wird ein neues Dokument erstellt
 | Schadensliste | zum gerade markierten Schaden wird ein neues Dokument erstellt
 | Aufgabenliste | zur gerade markierten Aufgabe wird ein neues Dokument erstellt
 | Terminliste | zum gerade markierten Termin wird ein neues Dokument erstellt
 | Ereignisliste | zum gerade markierten Ereignis wird ein neues Dokument erstellt


KVV 2.7.4 - Tastaturbedienung - Übersicht der 'Hotkeys'

Tastaturbedienung - Übersicht der 'Hotkeys'

In diesem Kapitel finden Sie eine Tabelle mit den sogenannten 'Hotkeys' zur Tastaturbedienung von KVV.

Hotkey | entsprechender Menübefehl | Bedeutung
Strg+N | Datei - Neu | Legt eine neue Kartei (KVV-Datenbasis) an.
Strg+O | Datei - Öffnen | Öffnet eine bestehende Kartei.
Strg+P | Datei - Drucken | Öffnet zum Drucken eine Auswahlliste mit allen definierten Drucklisten.
F3 | Datei - KVV beenden | Schliesst alle offenen Fenster und beendet die Anwendung KVV. Besonderheit: Bei Einstellungen - Eigenschaften kann festgelegt werden, ob vor dem tatsächlichen Beenden von KVV eine Bestätigungsabfrage erscheint oder nicht.
Strg+X | Bearbeiten - Ausschneiden | Im Eingabefeld: schneidet den markierten Feldinhalt in die Zwischenablage (windowsüblich). In einer Liste: löscht den markierten Datensatz (entspricht der Schaltfläche 'Löschen').
Strg+C | Bearbeiten - Kopieren | Im Eingabefeld: kopiert den markierten Feldinhalt in die Zwischenablage (windowsüblich). In einer Liste: kopiert den markierten Datensatz in die KVV-Zwischenablage und erlaubt eine anschliessende Kopie mit Strg+V.
Strg+V | Bearbeiten - Einfügen | Im Eingabefeld: fügt den Feldinhalt aus der Zwischenablage in das Feld ein (windowsüblich). In einer Liste: erlaubt das Einfügen eines in die KVV-Zwischenablage kopierten Datensatzes (wenn vorhanden) bzw. fügt einen neuen Datensatz ein (entspricht dann der Schaltfläche 'Neueingabe').
Strg+D | Bearbeiten - Duplizieren | Nur in der Kundenliste aktiv: Dupliziert den markierten Datensatz sofort ohne vorige Abfrage oder den Umweg über die Zwischenablage.
Strg+F | Bearbeiten - Filtern | Nur in einer Liste aktiv: Öffnet die Filterliste zum Setzen eines Filters in der Liste.
Strg+M | Bearbeiten - Merken | Sonderfunktion - nicht in jeder Liste aktiv: Ermöglicht das Merken der markierten Datensätze in einer Merkliste zum späteren Abarbeiten.
F4 | Kunde - Neu | Legt einen neuen Kunden an.
Strg+K | Kunde - Kundenliste | Zeigt alle Kunden (Personen mit der Rolle 'Kunde') in einer komfortablen Liste an.
Strg+S | Kunde - Suchen | Öffnet den Kunden-Suchdialog zum Suchen nach Kunden mit bestimmten Eigenschaften.
F6 | Vertrag - Neu | Legt einen neuen Vertrag zu einem bestimmten Kunden an. Besonderheit: Aus der Kundenliste oder aus der Kunden-Eingabemaske wird der Vertrag sofort zu dem betreffenden Kunden angelegt.
Strg+Z | Vertrag - Listen - Alle Verträge | Zeigt alle Verträge (aktive und stornierte) in einer komfortablen Liste an.
F7 | Agentur - Neu | Legt eine neue Agentur an.
Strg+U | Agentur - Liste | Zeigt alle Agenturen in einer komfortablen Liste an.
F8 | Gesellschaft - Neu | Legt eine neue Gesellschaft an.
Strg+G | Gesellschaft - Liste | Zeigt alle Gesellschaften in einer komfortablen Liste an.
F9 | Provision - Neu | Legt eine neue Provisions-Forderung zu einem bestimmten Vertrag an. Besonderheit: Aus der Vertragsliste oder aus der Vertrags-Eingabemaske wird die Forderung sofort zu dem betreffenden Vertrag angelegt.
Strg+T | Office - Termin-Gesamtliste | Zeigt alle Termine, egal ob Kunden-, Vertrags-, Gesellschafts-, oder Office-Termine in einer Gesamtliste an.
F11 | Extras - Schnittstellen - Routenplaner Google-Maps | Sonderfunktion aus der Kundenliste: Startet Google-Maps und zeigt die Fahrtroute von Ihnen (Hauptagentur) zur markierten Kundenadresse.
F12 | Fenster - Startmenü anzeigen | Öffnet das Startmenü bzw. holt es immer in den Vordergrund.
Strg+F12 | Fenster - Startfenster "Aktuelles" | Öffnet das Startfenster mit den aktuellen Geburtstagen, anstehenden Terminen und offenen Aufgaben.
Umschalt+Strg+F12 | Fenster - Vorschaufenster | Öffnet das Vorschaufenster zur Ansicht eines markierten Dokuments in einer Dokumentenliste oder Dokumentenreiter.
Umschalt+Strg+F6 | Fenster - Vorwärts | Geht zum nächsten geöffneten Fenster und holt es in den Vordergrund.
Strg+F6 | Fenster - Rückwärts | Geht zum vorherigen geöffneten Fenster und holt es wieder in den Vordergrund.
F1 | Hilfe - Hilfethemen | Öffnet die Online-Hilfe zu KVV.
Strg+A | - | Markiert alle Datensätze der aktuell geöffneten Liste (windowsüblich).
Strg+E | - | Aus Kunden-, Agentur- oder Gesellschaftliste: Sendet eine E-Mail an den markierten Empfänger.
F5 | - | Aktualisiert die Anzeige der aktuell geöffneten Liste (windowsüblich).
Strg+F4 oder Esc | - | Schliesst das gerade aktive Fenster (windowsüblich).
F2 | - | Sondertaste, die wie ein Doppelklick funktioniert, unter anderem zur Auswahl eines Wertes aus einer Liste (z.B. beim Ort) oder Wahl einer Datei (z.B. beim Foto) oder eines Ordners (z.B. dem persönlichen Ordner) oder Vorgabe eines Wertes (z.B. beim Suchbegriff oder der IBAN). Diese Sondertaste ist nur in speziellen Eingabefeldern aktiv.
+/- | - | Nur in Datumsfeldern: Zählt das Datum jeweils um einen Tag hoch bzw. runter.
Strg+/Strg- | - | Nur in Datumsfeldern: Zählt das Datum jeweils um einen Monat hoch bzw. runter.
# | - | Nur in Datumsfeldern: Füllt das Datumsfeld mit dem aktuellen Datum.
C | - | Nur in Datumsfeldern: Löscht das eingegebene Datum aus dem Datumsfeld.


KVV 2.7.4 - Provisionsabrechnung

Provisionsabrechnung

Voraussetzung ist das Zusatzmodul zur Provisionsabrechnung. Damit Sie die Provisionsberechnung aber testen können, ist dieses Zusatzmodul in der Testversion auch schon freigeschaltet.

In aller Kürze: Zuerst wird über die Provisionserwartung die Provisionsberechnung durchgeführt. Es wird empfohlen, diese einmal monatlich zu machen. Bei der Provisionserwartung werden alle anstehenden Provisionen als Forderungen der Hauptagentur an die einzelnen Versicherungsgesellschaften und als Verbindlichkeiten der Hauptagentur gegenüber den einzelnen Unteragenturen errechnet und als Datensätze in die OP-Listen 'Offene Forderungen' und 'Offene Verbindlichkeiten' gestellt. Diese Daten können nun getrennt als Forderungen und Verbindlichkeiten angeschaut werden, es können diverse Berechnungen vorgenommen und Listenausdrucke erzeugt werden. Nun muss die Zahlung der offenen Forderungen kontrolliert und verbucht werden, dann die offenen Verbindlichkeiten bezahlt und verbucht werden.

Grundlegendes

Voraussetzungen

Möglichkeiten zur Provisionsberechnung

Forderungen und Verbindlichkeiten

Buchung und Zahlung

Provisionsabrechnung

Die Strukturverwaltung

Der Jahresabschluss
Einmal im Jahr empfiehlt es sich, einen Jahresabschluss durchzuführen, am besten am Anfang eines Jahres für das vergangene Jahr. Beim Jahresabschluss erhalten Sie zunächst eine Kopie der aktuellen KVV-Datenbank in einem Unterordner mit dem Namen "JA" gefolgt von der Vorjahreszahl, so dass Sie jährlich den Datenstand bei Jahresende haben. Dann werden die Buchungen des Vorjahres gelöscht, so dass die aktuelle KVV-Datenbank keine alten Buchungssätze mehr enthält.

Weiter zum Kapitel Dokumente/Briefe/E-Mails ...


KVV 2.7.4 - Grundlegendes

Grundlegendes

::: Berechnungsformeln :::

::: Schritte der Provisionsberechnung :::


KVV 2.7.4 - Berechnungsformeln

Berechnungsformeln

Die Berechnung der Provisionen erfolgt nach folgenden Regeln und Formeln:

Basis für die Abschlussprovision

  • bei Lebensversicherungen:
    AP-Basis, wenn bei "Prov.Info" angegeben, sonst Versicherungssumme, wenn eingetragen, sonst Gesamtnettobeitrag, aus Jahresnettobeitrag mal Laufzeit, wenn Laufzeit angegeben, sonst Jahresnettobeitrag aus Beitrag laut Zahlweise mal Zahlweise.

  • bei Sachversicherungen und Kfz-Versicherungen:
    AP-Basis, wenn bei "Prov.Info" angegeben, sonst Jahresnettobeitrag aus Beitrag laut Zahlweise mal Zahlweise.

  • bei Krankenversicherungen:
    AP-Basis, wenn bei "Prov.Info" angegeben, sonst Monatsnettobeitrag aus Beitrag.

  • bei Geldanlagen / Fonds:
    AP-Basis, wenn bei "Prov.Info" angegeben, sonst Jahresnettobeitrag aus Beitrag laut Zahlweise mal Zahlweise, wenn ein Beitrag eingetragen ist, sonst Versicherungssumme, wenn eingetragen.

Basis für die Betreuungsprovision

  • bei Krankenversicherungen:
    BP-Basis, wenn bei "Prov.Info" angegeben, sonst Monatsnettobeitrag aus Beitrag.

  • bei allen anderen Versicherungen:
    BP-Basis, wenn bei "Prov.Info" angegeben, sonst Jahresnettobeitrag aus Beitrag laut Zahlweise mal Zahlweise.

Provisionsberechnung
Die eigentliche Provision wird dann ganz einfach berechnet aus dieser Basis multipliziert mit dem Provisionssatz des Vertrags.
Dabei gilt immer: wenn beim Vertrag (Reiter "Prov.Info") ein abweichender Prozentsatz eingetragen ist, dann gilt dieser. Ansonsten gilt der bei den Provisionssätzen für diese Gesellschaft und Vertragsart eingetragene Provision-Prozentsatz.

Gültigkeit
Im ersten Jahr des Vertrags wird immer die AP berechnet. Es gelten also die angegebenen AP-Prozentsätze und AP-Berechnungsformeln. Erst ab dem zweiten Jahr (bzw. ab dem bei "Prov.Info" eingetragenem Datum "BP berechnen ab") wird eine BP berechnet. Dann erst gelten die angegebenen BP-Prozentsätze und -Berechnungsformeln.


KVV 2.7.4 - Schritte der Provisionsberechnung

Schritte der Provisionsberechnung

  1. Zuerst wird geprüft, ob der Vertrag für eine Provisionsberechnung gültig ist. Die möglichen Ergebnisse oder auch Fehler dabei sind:
    • Gesellschaft, Agentur oder Vertragsart ist nicht angegeben.
    • Der Vertrag ist nicht aktiv (storniert, Fremdvertrag oder ähnliches).

  2. Anschliessend wird festgestellt, ob überhaupt eine Provision fällig ist. Die möglichen Ergebnisse, Probleme oder Fehler dabei:
    • Die Provision ist im angegebenen Monat für diesen Vertrag nicht fällig. Mögliche Einstellungen: Provisionsfälligkeit sofort oder 1 Monat nach Abschlußdatum oder Provisionsfälligkeit sofort oder 1 Monat nach Beginndatum.
    • Der Vertrag ist noch nicht policiert, die Provision ist aber erst nach Policierung zur Auszahlung fällg. Mögliche Einstellungen: Auszahlung sofort oder Auszahlung frühestens sofort oder 1 Monat nach Policierung.
    • Die Provision ist wegen der im Vertrag eingetragenen Zahlweise nicht fällig. In der Regel gilt: die Provision teilt das Schicksal der Prämie.
    • Im Vertrag sind AP- und BP-Berechnung nicht aktiv, also abgeschaltet (siehe im Vertrag beim Reiter "Prov.Info").

  3. Dann wird die Basis zur Berechnung der Provision bestimmt. Die Berechnungsformeln dazu siehe in der vorigen Lektion Berechnungsformeln.

  4. Schliesslich wird die Provisionsforderung berechnet. Mögliche Ergebnisse oder Fehler:
    • Für die Hauptagentur wurden zu diesem Produkt (Gesellschaft/Vertragsart) noch keine Provisionssätze eingetragen.
    • Im Vertrag ist AP- oder BP-Berechnung nicht aktiv, also abgeschaltet (siehe im Vertrag beim Reiter "Prov.Info"). Deshalb wird diese Provision nicht mehr berechnet.
    • Die Betreuungsprovision wird erst ab einem späteren Zeitpunkt berechnet (siehe im Vertrag beim Reiter "Prov.Info", Datum "BP berechnen ab").

  5. Und zuletzt noch die Vermittler-Provision bestimmt. Mögliche Ergebnisse oder Fehler:
    • Für die im Vertrag eingetragene Agentur wurden zu diesem Produkt (Gesellschaft/Vertragsart) noch keine Provisionssätze eingetragen.
    • Die berechnete Verbindlichkeit (Zahlung an die Agentur) ist höher als die Forderung (Provisionseingang von der Gesellschaft).
Hinweis: Diese Schritte der Provisionsberechnung können Sie für jeden einzelnen Vertrag leicht nachvollziehen: im Vertrag im Reiter "Prov.Info" mit der kleinen blauen Symbol-Schaltfläche 'Info zur Provisionsberechnung'.


KVV 2.7.4 - Voraussetzungen

Voraussetzungen

Die Voraussetzung zur korrekten Provisionsermittlung ist natürlich zunächst einmal ein aktueller und sauberer Vertragsstand.

Außerdem werden zur Provisionsberechnung bestimmte Daten benötigt, die ebenfalls korrekt und vollständig vorliegen müssen. Im Wesentlichen sind das:

::: Vertragsarten mit den korrekten Steuersätzen :::

::: Provisionen pro Agentur und Vertragsart :::

::: Ratenzuschläge :::

::: Stornorücklagen :::


KVV 2.7.4 - Vertragsarten mit den korrekten Steuersätzen

Vertragsarten mit den korrekten Steuersätzen

Unter dem Hauptmenüpunkt "Vertrag" - "Einstellungen" finden Sie den Menüpunkt "Vertragsarten". Mit einem Mausklick darauf erscheint das Fenster "Vertragsarten" mit der Liste der aktuell definierten Vertragsarten. Die Datensätze können Sie mit den Schaltflächen Neueingabe, Ändern und Löschen bearbeiten. Der entsprechende Steuersatz pro Vertragsart ist selbstverständlich schon eingetragen. Wollen Sie diesen überprüfen oder ändern, klicken Sie in der Tabelle mit den Vertragsarten auf die Vertragsart, die Sie bearbeiten wollen, und klicken Sie dann auf die Schaltfläche Ändern. In dem Dialog, der sich nun öffnet, können Sie die Einträge zur Vertragsart in Ihrem Sinne abändern.


KVV 2.7.4 - Provisionen pro Agentur und Vertragsart

Provisionen pro Agentur und Vertragsart

Zum Eingeben der Provisionen in eine allgemeine Liste mit allen Gesellschaften, gehen Sie im Hauptmenü "Provision" auf "Prozentsätze", dann klicken Sie auf den Untermenüpunkt "Provisionen". Im Fenster "Provisions-Prozentsätze" sehen Sie eine Liste, in der Sie für alle Gesellschaften Provisionen anlegen und bearbeiten können.

Eine weitere Möglichkeit ist, die Provisionen unter der Perspektive einer jeden Gesellschaft einzugeben. Dazu öffnen Sie die Liste mit den Gesellschaften, indem Sie auf den Hauptmenüpunkt "Gesellschaft" und dann auf den Menüpunkt "Liste" klicken. Markieren Sie die entsprechende Gesellschaft in der Liste und klicken Sie auf die Schaltfläche Ändern. Unter dem Reiter "Provisionen" finden Sie eine Liste für die Provisionen der jeweiligen Gesellschaft, die Sie bearbeiten können.


KVV 2.7.4 - Ratenzuschläge

Ratenzuschläge

Fall 1: Die Gesellschaft hat für jede Vertragsart spezielle Ratenzuschläge

Zum Eingeben der Ratenzuschläge in eine allgemeine Liste mit allen Gesellschaften, gehen Sie im Hauptmenü "Provision" auf "Prozentsätze", dann klicken Sie auf den Untermenüpunkt "Ratenzuschläge". Im Fenster "Ratenzuschläge" sehen Sie eine Liste, in der Sie für alle Gesellschaften und für die jeweilige Vertragsart Ratenzuschläge anlegen und bearbeiten können.

Eine weitere Möglichkeit ist, die Ratenzuschläge unter der Perspektive einer jeden Gesellschaft einzugeben. Dazu öffnen Sie die Liste mit den Gesellschaften, indem Sie auf den Hauptmenüpunkt "Gesellschaft" und dann auf den Menüpunkt "Liste" klicken. Markieren Sie die entsprechende Gesellschaft in der Liste und klicken Sie auf die Schaltfläche Ändern. Unter dem Reiter "Ratenzuschläge" finden Sie eine Liste für die Ratenzuschläge der jeweiligen Gesellschaft, die Sie bearbeiten können.

Fall 2: Die Gesellschaft hat für alle Vertragsarten allgemeingültige Ratenzuschläge

Für die Definition von allgemeingültigen Ratenzuschlägen, gehen in die Liste mit den Gesellschaften und markieren die entsprechende Gesellschaft. Klicken Sie auf die Schaltfläche Ändern. Unter dem Reiter "Weitere Gesellschaftsdaten" können Sie die Ratenzuschläge eintippen.


KVV 2.7.4 - Stornorücklagen

Stornorücklagen

Zum Eingeben der Stornorücklagen in eine allgemeine Liste mit allen Gesellschaften, gehen Sie im Hauptmenü "Provision" auf "Prozentsätze", dann klicken Sie auf den Untermenüpunkt "Stornorücklagen". Im Fenster "Stornorücklagen" sehen Sie eine Liste, in der Sie für alle Gesellschaften und für die jeweilige Vertragsart Stornorücklagen anlegen und bearbeiten können.

Eine weitere Möglichkeit ist, die Stornorücklagen unter der Perspektive einer jeden Gesellschaft einzugeben. Gehen in die Liste mit den Gesellschaften und markieren die entsprechende Gesellschaft. Klicken Sie auf die Schaltfläche Ändern. Unter dem Reiter "Stornorücklagen" können Sie die Ratenzuschläge eintippen.


KVV 2.7.4 - Möglichkeiten zur Provisionsberechnung

Möglichkeiten zur Provisionsberechnung

Mit KVV haben Sie eine Reihe von Möglichkeiten zur Provisionsberechnung: je nach Wunsch erhalten Sie eine Provisions-Jahresübersicht einzelner oder mehrerer Verträge sowie detaillierte Informationen zur Provisionsberechnung eines einzelnen Vertrages und können wahlweise eine Einzelprovisionsberechnung oder eine monatliche Gesamtprovisionsberechnung (Provisionserwartung) durchführen.

::: Provisionsübersicht aus der Vertragsliste :::

::: Info zur Provisionsberechnung aus dem Vertrag :::

::: Einzelprovisionsberechnung aus dem Vertrag :::

::: Einzelprovisionsberechnung aus den OP-Listen :::

::: Provisionserwartung: monatliche Gesamtprovisionsberechnung :::


KVV 2.7.4 - Provisionsübersicht aus der Vertragsliste

Provisionsübersicht aus der Vertragsliste

Die Provisionsübersicht zeigt die aufgrund der aktuell eingegebenen Verträge die voraussichtlich zu erwartende Provision eines gesamten Jahres. Dazu gehen Sie in die Vertragsliste, markieren die gewünschten Verträge und klicken auf die Schaltfläche Provisionen.

Provisionsübersicht

Wahlweise kann die Provisionsübersicht nun auch inklusive oder wie vorgegeben ohne Stornorücklagen berechnet werden, einfach durch Setzen bzw. Entfernen des Häkchens bei "Provision inkl. der Stornorücklagen anzeigen".


KVV 2.7.4 - Info zur Provisionsberechnung aus dem Vertrag

Info zur Provisionsberechnung aus dem Vertrag

Mit der Info zur Provisionsberechnung - direkt aus dem Reiter "Prov.Info" im Vertrag mit der kleinen blauen Info-Schaltfläche - haben Sie die perfekte Möglichkeit, zu einem bestimmten Vertrag die Provisionsberechnung zu einem bestimmten Monat nachzuvollziehen.

Dabei wird Ihnen in mehreren Schritten angezeigt:

  1. ob der Vertrag für eine Provisionsberechnung gültig ist
  2. ob überhaupt eine Provision fällig ist, und wenn ja, zu welchem Datum
  3. wird die Basis zur Berechnung der Provision bestimmt
  4. wird die Provisionsforderung berechnet und der Rechenweg aufgezeigt
  5. wird zuletzt noch die Vermittler-Provision bestimmt, wenn beim Vertrag eine Unteragentur eingetagen ist
Details dazu siehe in der Lektion Schritte der Provisionsberechnung.


KVV 2.7.4 - Einzelprovisionsberechnung aus dem Vertrag

Einzelprovisionsberechnung aus dem Vertrag

Mit der Schaltfläche Provisionen berechnen im Reiter "Prov.Info" eines Vertrages - oder auch mit Neu bei der Liste "OP (noch offene Provisionen)" unten im im Reiter "Prov.Info" - kann zum betreffenden Vertrag eine Einzelprovisionsberechnung durchgeführt werden.

Die kompletten Daten des Vertrages sind dabei bereits im Formular eingetragen. Zur Provisionsberechnung wird zunächst der Vormonat angenommen, deshalb wird das Fälligkeitsdatum mit dem Letzten des Vormonats gefüllt und dazu die Provision berechnet. Wenn eine Provision fällig ist, dann werden die entsprechenden Daten (AP-Basis, -Prozentsatz und -Provision sowie BP-Basis, -Prozentsatz und -Provision mit dem Fälligkeitsdatum und gegebenenfalls Stornorücklage und Haftungsdatum) ebenfalls sofort im Formular eingetragen. Ist keine Provision fällig, dann bleiben die Provisionsdaten leer. Mit der Eingabe eines anderen Fälligkeitsdatums wird sofort die Provision zu diesem Datum ermittelt und bei Erfolg eingetragen.


KVV 2.7.4 - Einzelprovisionsberechnung aus den OP-Listen

Einzelprovisionsberechnung aus den OP-Listen

Ähnlich wie aus dem Reiter "Prov.Info" eines Vertrages kann eine Einzelprovisionsberechnung auch aus den Offenen-Posten-Listen durch Klick auf die Schaltfläche Neueingabe erfolgen, nur bleibt dabei das Formular zunächst leer. Mit Auswahl eines Vertrages durch die kleine Symbol-Schaltfläche rechts neben dem Feld "Vertr.Nr. / Bez." werden dann die entsprechenden Vertragsdaten und die Provisionsdaten zum angegebenen Fälligkeitsdatum im Formular eingetragen.

Der Hauptzweck dieser Eingabemöglichkeit ist aber wohl, auch unabhängig von einem bestimmten Vertrag Zahlungen beliebig anderer Art, z.B. einen Bonus oder Sonderzuschlag, wie auch Abzüge, z.B. wegen Rückzahlung einer früheren Provisionsvorauszahlung, in die Provisionsberechnung einfliessen lassen zu können.


KVV 2.7.4 - Provisionserwartung: monatliche Gesamtprovisionsberechnung

Provisionserwartung: monatliche Gesamtprovisionsberechnung

Sind die Voraussetzungen alle erfüllt, wird die Provisionserwartung durchgeführt. Es wird empfohlen, diese einmal monatlich zu machen. Bei der Provisionserwartung werden alle anstehenden Provisionen als Forderungen der Hauptagentur an die einzelnen Versicherungsgesellschaften und Verbindlichkeiten der Hauptagentur gegenüber den einzelnen Unteragenturen errechnet und als Datensätze in die OP-Listen gestellt.

Detailbeschreibung
Schließen Sie zuerst alle Fenster innerhalb der KVV-Anwendung und - falls Sie über eine Netzwerkversion verfügen - sorgen Sie dafür, dass nur Sie das Programm benutzen. Dann öffnen Sie das Hauptmenüpunkt "Provision" und klicken auf den Menüpunkt "Provisionserwartung". Wenn Sie den Zeitraum der Fälligkeit angegeben haben, werden aus den oben genannten Daten (Provisionssätze, Ratenzuschläge usw.) automatisch die fälligen Forderungen und Verbindlichkeiten berechnet. Gleichzeitig wird der Status eines jeden Vertrags überprüft. Nachdem Sie die Statusangaben durch Klick auf die Schaltfläche OK bestätigt haben, erscheint ein Fenster "Provisionserwartung" mit der Liste aller neu berechneten offenen Posten. Diese Liste können Sie über die entsprechenden Schaltflächen bearbeiten.

Folgendes sollten Sie beachten:

  • Klicken Sie auf die Schaltfläche Abbrechen, dann werden die Offenen Posten nicht in die OP-Tabellen "Forderungen" und "Verbindlichkeiten" gestellt und der Vorgang entspricht nur einem Testlauf.
  • Klicken Sie auf die Schaltfläche OK, dann werden die Offenen Posten in die OP-Tabellen geschrieben und die Ermittlung der Provisionserwartung ist für diesen Monat abgeschlossen. Die Forderungen und Verbindlichkeiten werden automatisch in die entsprechenden Listen gestellt.

Verträge, die nicht provisioniert werden
Öffnen Sie die Liste mit den Verträgen. Mit Klick in die Liste und auf die rechte Maustaste, öffnen Sie ein Menü, in dem Sie auf den Menüpunkt "Filter" klicken. Es öffnet sich das Fenster "Filterliste", das ihnen alle auf Verträge anwendbaren Filtermöglichkeiten zeigt. Markieren Sie die Filtermöglichkeit "Fehlerhafte Verträge (bei Provisionserwartung)" und bestätigen Sie mit der Schaltfläche Filter anwenden.

Nun werden in der Liste nur fehlerhafte Verträge angezeigt. Um das zu kontrollieren, schauen Sie in die rechte Ecke der unteren Statuszeile. Dort steht der angewande Filter und die Anzahl der Verträge in der Liste.

Nun können Sie sich für jeden Vertrag anzeigen lassen, was denn an ihm fehlerhaft ist. Dazu markieren Sie den Vertrag in Liste, den Sie bearbeiten wollen, und klicken auf die Schaltfläche Ändern. Es öffnet sich das Fenster mit den entsprechenden Vertragsdaten. Im Reiter "Prov.Info" finden Sie unten den Text "Der Vertrag ist fehlerhaft!" und eine blaue Info-Schaltfläche. Klicken Sie auf diese Info-Schaltfläche und Ihnen wird der Fehlergrund beschrieben.


KVV 2.7.4 - Forderungen und Verbindlichkeiten

Forderungen und Verbindlichkeiten

Nach einer OP-Ermittlung über die Provisionserwartung werden Offenen Posten je nach ihrer Art in die Liste der Forderungen oder in die Liste mit den Verbindlichkeiten gestellt. Forderungen sind die anstehenden Provisionsforderungen der Hauptagentur an die einzelnen Versicherungsgesellschaften, also die noch offenen Provisionszahlungen der Gesellschaften. Verbindlichkeiten sind die anstehenden Provisionsforderungen der einzelnen Unteragenturen an die Hauptagentur, also die noch offenen Provisionszahlungen der Hauptagentur an die Unteragenturen.

Die Listen mit den Forderungen und Verbindlichkeiten erreichen Sie unter dem Hauptmenüpunkt "Provision". Die Listeneinträge können Sie über die entsprechenden Schaltflächen bearbeiten. Zur Arbeitsunterstützung kann zu jedem Offenen Posten der zugehörige Vertrag angezeigt werden. Zudem haben Sie die Möglichkeit OP-Splitts und Summenberechnungen durchzuführen:

OP-Splitt
Mit einem OP-Splitt ist es Ihnen möglich, den Gesamtbetrag eines Offenen Postens in Teilbeträge aufzuteilen. Auf diese Weise können Sie auch Teilzahlungen verbuchen und somit den Zahlungsvorgang kontrollieren. Wenn Sie nun einen OP-Splitt durchgeführt haben, werden in die Liste zwei neue Dateneinträge geschrieben. Erst, wenn Sie einen Offenen Posten verbuchen, wird der entsprechende Dateneintrag von der Liste mit den Forderungen (bzw. Verbindlichkeiten) in die Buchungs-Liste transferiert.

Summenberechnung
Bevor Sie diese Funktion nutzen, können Sie mit Hilfe einer Filterabfrage die Offenen Posten auf eine für Sie interessante Gruppe einschränken (siehe auch Kapitel Filtermöglichkeiten).


KVV 2.7.4 - Buchung und Zahlung

Buchung und Zahlung

Als ein letzter Schritt muss die Zahlung von offenen Forderungen kontrolliert und verbucht, dann die offenen Verbindlichkeiten bezahlt und verbucht werden.

Vorgangsbeschreibung
Sie können zunächst die Zahlungseingänge von den Gesellschaften abwarten, die entsprechenden Forderungen verbuchen und dann die den verbuchten Forderungen entsprechenden Verbindlichkeiten verbuchen. Die Verbindlichkeiten sind dann also bereits verbucht aber noch nicht bezahlt. Am Ende des Monats drucken Sie dann die Liste 'Provisionszahlungen' für den entsprechenden Monat aus, dann werden nur die bereits verbuchten Verbindlichkeiten zur Zahlung ausgewiesen. Die noch offenen Verbindlichkeiten werden noch nicht ausbezahlt, da auch die entsprechenden Forderungen an die Gesellschaften dann noch offen sind.

So geht das:

  1. Provisionserwartung: liegt ein aktueller Vertragsstand und korrekte Prozentsätze zu den Provisionen, Ratenzuschlägen und Stornorücklagen vor, dann werden über die Funktion "Provisionserwartung" alle anstehenden Forderungen und Verbindlichkeiten automatisch ermittelt.
  2. Ausdruck der Offenen-Posten-Liste zur Kontrolle der eingehenden Zahlungen von den Gesellschaften und als Überblick über die anstehenden Verbindlichkeiten. Dazu gehen Sie unter dem Hauptmenüpunkt "Provision" auf Menüpunkt "Drucken" und klicken auf den Untermenüpunkt "Offenen Forderungen".
  3. Verbuchen der bezahlten Forderungen: bei Zahlungseingang werden die entsprechenden offenen Forderungen sofort verbucht. Das geht am besten, indem man in der Liste der Forderungen einen Filter auf die Vers.-Ges. setzt, dessen Forderungen gerade bezahlt wurden. Dann können alle Sätze auf einmal markiert und die Summen zu den Provisionen ermittelt werden. Stimmt der Zahlungseingang, werden die bezahlten Posten verbucht.
  4. Verbuchen der zu zahlenden Verbindlichkeiten: Markieren Sie in der Liste mit den offenen Verbindlichkeiten, diejenigen Verbindlichkeiten, deren entsprechenden Forderungen bereits verbucht wurden. Nur diese Provisionen sollen jetzt auch an die Unteragenturen ausbezahlt werden. Dazu werden jetzt die markierten offenen Verbindlichkeiten zur Zahlung gebucht. Als Buchungsdatum geben Sie das (zukünftige) Datum der Zahlung ein. Diese Posten sind jetzt verbucht, aber noch nicht bezahlt.
  5. Am Ende des Monats (oder am Anfang des folgenden Monats) wird für die Unteragenturen eine "Provisionsabrechnung" für den entsprechenden Monat erstellt, beschrieben im folgenden Kapitel.


KVV 2.7.4 - Provisionsabrechnung

Provisionsabrechnung

Nun kann für jede Unteragentur eine Provisionsabrechnung erstellt werden, so dass die Agentur nachvollziehen kann, für welche abgeschlossenen Verträge welche Provisionen ausbezahlt werden.

1. Möglichkeit: Provisionsvorschau - die komfortable Variante

  1. Klicken Sie in KVV auf "Provision" - "Provisionsabrechnung...".
  2. Wählen Sie den gewünschten Zeitraum der Abrechnung, beispielsweise der vergangene Monat, und klicken Sie auf OK.
  3. Nun werden in einer Übersicht alle Agenturen mit den Umsätzen des gewählten Zeitraums angezeigt. Aus dieser Übersicht können die entsprechenden Buchungen der Agentur angezeigt, ein Vorschuss gewährt, sowie die Provisionsabrechnung über eine Word-Vorlage erstellt werden.
  4. Wählen Sie die gewünschte Agentur für die Abrechnung und klicken Sie auf die Schaltfläche Prov.Abrechnung.
  5. Wählen Sie die Word-Vorlage, die zum Erstellen der Abrechnung verwendet werden soll. Das kann eine der mitgelieferten Beispiel-Vorlagen sein oder eine abgewandelte Kopie davon oder eine ganz eigens erstellte Vorlage. Dann klicken Sie auf OK zum Erstellen der Abrechnung aus der gewählten Word-Vorlage.
  6. Jetzt ganz wichtig: Wählen Sie bei Datum den Letzten des Monats, wofür die Abrechnung erstellt werden soll, also z.B. den 31. März oder den 30. April.
    Dann klicken Sie zum Erstellen des Worddokuments aus der Vorlage auf OK.

Provisionsabrechnung

2. Möglichkeit: Provisionsabrechnung aus der Agenturliste - die schnellere Alternative

  1. Klicken Sie in KVV auf "Agentur" - "Liste...".
  2. Wählen Sie die gewünschte Agentur für die Abrechnung und klicken Sie auf die Symbol-Schaltfläche der Korrespondenz-Funktion.
  3. Wählen Sie die Word-Vorlage, die zum Erstellen der Abrechnung verwendet werden soll. Das kann eine der mitgelieferten Beispiel-Vorlagen sein oder eine abgewandelte Kopie davon oder eine ganz eigens erstellte Vorlage. Dann klicken Sie auf OK zum Erstellen der Abrechnung aus der gewählten Word-Vorlage.
  4. Jetzt ganz wichtig: Wählen Sie bei Datum den Letzten des Monats, wofür die Abrechnung erstellt werden soll, also z.B. den 31. März oder den 30. April.
    Dann klicken Sie zum Erstellen des Worddokuments aus der Vorlage auf OK.

Provisionsabrechnung erstellen

3. Möglichkeit: Provisionsabrechnung als einfache Druckliste - die frühere Methode

Klicken Sie auf "Provision" - "Drucken" - "Provisionsabrechnung". Hier werden sämtliche verbuchten Verbindlichkeiten für den Monat pro Agentur in einer Liste ausgegeben, die dann den Unteragenturen als Anlage mitgegeben werden kann. Aufgrund der Liste kann man nun die Summe sehen und die Zahlung vornehmen.
Das Ausdrucken der Liste "Provisionsabrechnung" können Sie umgehen, wenn Sie nur die Summe der fälligen Verbindlichkeiten sehen wollen. Dazu gehen Sie auf die Liste mit den offenen Verbindlichkeiten und setzen einen Filter, damit Sie als Filterabfrageergebnis diejenigen Verbindlichkeiten erhalten, deren entsprechenden Forderungen bereits verbucht wurden. Dann führen Sie eine Summenberechnung durch.


KVV 2.7.4 - Die Strukturverwaltung

Die Strukturverwaltung

Das Zusatzmodul 'Provisionsabrechnung' erlaubt auch die Verwaltung und Abrechnung einer kompletten Struktur (für Strukturvertriebe) mit bis zu 99 Stufen. Zur Definition der Struktur in KVV gibt es zunächst einmal zwei Möglichkeiten, die hier vorgestellt werden sollen.

::: Allgemeine Regeln zur Strukturverwaltung :::

::: Die Methoden :::

::: Beispiel zur ersten Methode 'Doppelte Buchführung' :::

::: Beispiel zur zweiten Methode :::

::: Struktur-Voraussetzungen :::


KVV 2.7.4 - Allgemeine Regeln zur Strukturverwaltung

Allgemeine Regeln zur Strukturverwaltung

  1. Die Berechnung der Provisionen für jede Stufe erfolgt immer auf Basis der nach den Berechnungsformeln (siehe Lektion Berechnungsformeln) errechneten Grundprovision.

  2. Diese Grundprovision wird dann anhand der in der Stufen-Definition eingegebenen Prozentpunkte je Stufe über die Struktur verteilt, natürlich pro Vertrag genau über die Agenturen, die bei diesem Vertrag entsprechend des Struktur-Aufbaus betroffen sind.

  3. Es müssen nicht für alle Unteragenturen Provisionssätze festgelegt werden, sondern nur jeweils eine für die Hauptagentur (für die Forderungen) und jeweils eine für die alle anderen Agenturen, die damit für alle Unteragenturen gilt. Die Berechnung der Grundprovision erfolgt dann aus diesem Provisionssatz.


KVV 2.7.4 - Die Methoden

Die Methoden

Die einfachere Methode besteht darin, die Hauptagentur an oberster Stelle der Struktur (Stufe 1) zu definieren und die gesamte Provision, die von den Gesellschaften an die Hauptagentur bezahlt wird, auf die Struktur zu verteilen. Das heißt, den Unteragenturen werden genau dieselben Prozentpunkte für Abschluss- und Betreuungsprovision zugeordnet wie der Hauptagentur. Damit entspricht die Summe der Forderungen der Summe der Verbindlichkeiten (möglicherweise allerdings mit Rundungsdifferenzen). Diese Methode nenne ich deshalb die 'Doppelte Buchführung'.

Da die Hauptagentur in der Struktur platziert ist, erhält sie entsprechend der Stufen-Definition ihren Anteil an der Gesamtprovision. Der Gewinn oder Verdienst der Hauptagentur besteht hierbei aus den Verbindlichkeiten gegenüber der Hauptagentur. Eine Variante besteht darin, anstelle der Hauptagentur eine geschäftsführende Unteragentur anzulegen und an oberster Stelle der Struktur zu definieren. Die Hauptagentur wird dann der Stufe 0 zugeordnet, also nicht in der Struktur definiert. Damit wären Sie praktisch eine Unteragentur Ihrer eigenen Hauptagentur.

Auf jeden Fall darf nur EINE Agentur der Stufe 1 zugeordnet sein.

Bei der zweiten Methode wird die Hauptagentur der Stufe 0 zugeordnet und dennoch immer an oberster Stelle des Struktur-Aufbaus platziert. Die von den Gesellschaften an die Hauptagentur ausbezahlte Provision wird NICHT vollständig auf die Struktur verteilt. Das heißt, den Unteragenturen werden weniger Prozentpunkte für Abschluss- und Betreuungsprovision zugeordnet als der Hauptagentur. Ein bestimmter Teil der Provision bleibt also bei den Forderungen stehen. Damit besteht der Gewinn oder Verdienst der Hauptagentur im Wesentlichen aus der Differenz Forderungen minus Verbindlichkeiten (genau wie bei der Provisionsabrechnung ohne Strukturverwaltung).

Eine Variante besteht noch darin, eine geschäftsführende Unteragentur als oberste Stufe der Struktur zu definieren, die dann entsprechend der Stufen-Definition zusätzlich Provisionen aus der Struktur erhält. Der Gewinn besteht dann zusätzlich noch aus den Verbindlichkeiten gegenüber dieser geschäftsführenden Unteragentur. Damit wird die Sache dann bereits etwas komplizierter.


KVV 2.7.4 - Beispiel zur ersten Methode 'Doppelte Buchführung'

Beispiel zur ersten Methode 'Doppelte Buchführung'

Nehmen wir an, Sie haben eine Struktur mit 8 Stufen. Die erste Stufe ist die Geschäftsleitung (Hauptagentur), die zweite Stufe die Bezirksdirektion, die dritte der Bezirksleiter u.s.w. bis zur 8. Stufe, dem einfachen Berater. Ihre Struktur befindet sich noch im Aufbau und ist im Moment noch sehr klein (natürlich nur, um die Beispiele übersichtlicher gestalten zu können). Sie haben also nur vier Unteragenturen: Agentur B (Stufe 6) hängt an Agentur A (Stufe 2), diese dann direkt an der Hauptagentur. Die Agentur D (Stufe 8) hängt an Agentur C (Stufe 5), diese wiederum direkt an der Hauptagentur.
Hauptagentur, Stufe 1
|
| 		|
|
Agentur A, Stufe 2
Agentur C, Stufe 5
|
| 		|
|
Agentur B, Stufe 6
Agentur D, Stufe 8

Die Provision, die Sie von einer Gesellschaft für einen Vertrag erhalten, wird abhängig von der Stufe der vertragsschreibenden Agentur wie folgt anteilsmäßig weitergegeben.

   Stufe 1 :  100,00 %        Stufe 5 :   74,28 %
   Stufe 2 :   91,43 %        Stufe 6 :   71,43 %
   Stufe 3 :   85,71 %        Stufe 7 :   61,43 %
   Stufe 4 :   80,00 %        Stufe 8 :   51,43 %

Wichtig dabei ist die Tatsache, dass DIE GESAMTE PROVISION, die Sie von den Gesellschaften erhalten, auf die Struktur verteilt wird. Wie bereits erwähnt erreichen Sie das dadurch, dass den Unteragenturen genau dieselben Prozentsätze für Abschluss- und Betreuungsprovision zugeordnet werden wie der Hauptagentur!

Sie berechnen nun die Prozente zur Eingabe in KVV 'Stufen-Definition' wie folgt:

              Ihre         Berechnung der        Eingabe
              Zuteilung    Prozente              in KVV
  --------------------------------------------------------
   Stufe 1 :  100,00 %     100,00 % - 91,43 %     8,57 %
   Stufe 2 :   91,43 %      91,43 % - 85,71 %     5,72 %
   Stufe 3 :   85,71 %      85,71 % - 80,00 %     5,71 %
   Stufe 4 :   80,00 %      80,00 % - 74,28 %     5,72 %
   Stufe 5 :   74,28 %      74,28 % - 71,43 %     2,85 %
   Stufe 6 :   71,43 %      71,43 % - 61,43 %    10,00 %
   Stufe 7 :   61,43 %      61,43 % - 51,43 %    10,00 %
   Stufe 8 :   51,43 %                           51,43 %
  --------------------------------------------------------
      Summe:                                    100,00 %

Ihre Stufen-Definition sieht dann folgendermaßen aus:

    Stufe  Bezeichnung              Anteil an AP   an BP
   --------------------------------------------------------
     01    Geschäftsleitung             8.570 %    8.570 %
     02    Landesdirektion              5.720 %    5.720 %
     03    Bezirksdirektion             5.710 %    5.710 %
     04    Bezirksleiter                5.720 %    5.720 %
     05    Regionalsleiter              2.850 %    2.850 %
     06    Gebietsleiter               10.000 %   10.000 %
     07    Leitender Berater           10.000 %   10.000 %
     08    Kundenberater               51.430 %   51.430 %

Warum funktioniert das nun?
Die Agentur, die den Vertrag schreibt, bekommt immer alle Prozentpunkte der untergeordneten Stufen zum eigenen Prozentanteil dazu addiert. Wenn eine übergeordnete Agentur nicht direkt eine Stufe höher steht als die Agentur, die den Vertrag geschrieben hat, dann bekommt die übergeordnete Agentur alle Prozentpunkte dieser Zwischenstufen zum eigenen Prozentanteil dazu addiert.

Fall 1 : Die Agentur A schreibt einen Vertrag.

Agentur A erhält:       5,72 %  (Stufe 2)
                     +  5,71 %       (Stufe 3)
                     +  5,72 %       (Stufe 4)
                     +  2,85 %       (Stufe 5)
                     + 10,00 %       (Stufe 6)
                     + 10,00 %       (Stufe 7)
                     + 51,43 %       (Stufe 8)
            das macht  91,43 % (entspricht Ihrer Zuteilung Stufe 2)
Hauptagentur erhält:    8,57 %  (Stufe 1)
                      (entspricht Ihrer Zuteilung Stufe 1
                       abzüglich der Prozente der Stufe 2)

Fall 2 : Die Agentur B schreibt einen Vertrag.

Agentur B erhält:      10,00 % (Stufe 6)
                     + 10,00 %       (Stufe 7)
                     + 51,43 %       (Stufe 8)
            das macht  71,43 % (entspricht Ihrer Zuteilung Stufe 6)
Agentur A erhält:       5,72 %  (Stufe 2)
                     +  5,71 %       (Stufe 3)
                     +  5,72 %       (Stufe 4)
                     +  2,85 %       (Stufe 5)
            das macht  20,00 % (entspricht Ihrer Zuteilung Stufe 2
                                abzüglich der Prozente der Stufe 6)
Hauptagentur erhält:    8,57 %  (Stufe 1)
                      (entspricht Ihrer Zuteilung Stufe 1
                       abzüglich der Prozente der Stufe 2)

Fall 3 : Die Agentur C schreibt einen Vertrag.

Agentur C erhält:       2,85 %  (Stufe 5)
                     + 10,00 %       (Stufe 6)
                     + 10,00 %       (Stufe 7)
                     + 51,43 %       (Stufe 8)
            das macht  74,28 % (entspricht Ihrer Zuteilung Stufe 5)
Hauptagentur erhält:    8,57 %  (Stufe 1)
                     +  5,72 %       (Stufe 2)
                     +  5,71 %       (Stufe 3)
                     +  5,72 %       (Stufe 4)
            das macht  25,72 % (entspricht Ihrer Zuteilung Stufe 1
                                abzüglich der Prozente der Stufe 5)

Fall 4 : Die Agentur D schreibt einen Vertrag.

Agentur D erhält:      51,43 % (Stufe 8)
                      (entspricht Ihrer Zuteilung Stufe 8)
Agentur C erhält:       2,85 %  (Stufe 5)
                     + 10,00 %       (Stufe 6)
                     + 10,00 %       (Stufe 7)
            das macht  22,85 % (entspricht Ihrer Zuteilung Stufe 5
                                abzüglich der Prozente der Stufe 8)
Hauptagentur erhält:    8,57 %  (Stufe 1)
                     +  5,72 %       (Stufe 2)
                     +  5,71 %       (Stufe 3)
                     +  5,72 %       (Stufe 4)
            das macht  25,72 % (entspricht Ihrer Zuteilung Stufe 1
                                abzüglich der Prozente der Stufe 5)

Bei der Variante zur doppelten Buchführung wird anstelle der Hauptagentur eine geschäftsführende Unteragentur angelegt und in Stufe 1 definiert.

Die Struktur sieht dann wie folgt aus:
Geschäftsführende Unteragentur, Stufe 1
|
| 		|
|
Agentur A, Stufe 2
Agentur C, Stufe 5
|
| 		|
|
Agentur B, Stufe 6
Agentur D, Stufe 8

Alles andere bleibt gleich. Bei den Beispielen oben lesen Sie anstelle von 'Hauptagentur' einfach 'geschäftsführende Unteragentur'.


KVV 2.7.4 - Beispiel zur zweiten Methode

Beispiel zur zweiten Methode

Sie haben genau dieselbe Struktur mit 8 Stufen wie im 1. Beispiel. Nur ist die Hauptagentur hier der Stufe 0 zugeordnet:
Hauptagentur, Stufe 0
|
| 		|
|
Agentur A, Stufe 2
Agentur C, Stufe 5
|
| 		|
|
Agentur B, Stufe 6
Agentur D, Stufe 8

Der entscheidende Unterschied ist aber, dass hier NICHT die gesamte Provision auf die Struktur verteilt wird, sondern nur der Anteil, der bei Eingabe der Provisions-Prozentsätze für Abschluss- und Betreuungsprovision den Unteragenturen zugeteilt wurde.

Wenn Sie hier ebenfalls die gesamte Provision auf die Struktur verteilen würden, dann würde die Hauptagentur (also Sie) NIEMALS etwas erhalten, da die Stufe 0 keinen Anteil an der Gesamtprovision hat.

Der Einfachheit halber sind hier im Beispiel dieselben Stufen wie im ersten Beispiel definiert, nur die prozentuale Verteilung hat sich etwas geändert, da es hier eigentlich keine Geschäftsleitung gibt. Deshalb wurde der Geschäftsleitung einfach Null Prozent zugeordnet. Sie könnten diese Stufe genausogut einfach entfernen und die Landesdirektion als Stufe 1 definieren.

Die Stufen-Definition sieht hier also folgendermaßen aus:

    Stufe  Bezeichnung              Anteil an AP   an BP
   --------------------------------------------------------
     01    Geschäftsleitung             0.000 %    0.000 %
     02    Landesdirektion              6.310 %    6.310 %
     03    Bezirksdirektion             6.310 %    6.310 %
     04    Bezirksleiter                6.310 %    6.310 %
     05    Regionalsleiter              3.200 %    3.200 %
     06    Gebietsleiter               10.960 %   10.960 %
     07    Leitender Berater           10.960 %   10.960 %
     08    Kundenberater               55.950 %   55.950 %

Wir betrachten hier nur den Fall 2 und Fall 4 aus dem ersten Beispiel:

Fall 2 : Die Agentur B schreibt einen Vertrag.

Agentur B erhält:      10,96 % (Stufe 6)
                     + 10,96 %       (Stufe 7)
                     + 55,95 %       (Stufe 8)
            das macht  77,87 %
Agentur A erhält:       6,31 %  (Stufe 2)
                     +  6,31 %       (Stufe 3)
                     +  6,31 %       (Stufe 4)
                     +  3,20 %       (Stufe 5)
            das macht  22,13 %
Hauptagentur erhält:    0,00 %  (der Verdienst der Hauptagentur besteht
                                 ausschließlich aus den Forderungen
                                 abzüglich der Verbindlichkeiten)

Fall 4 : Die Agentur D schreibt einen Vertrag.

Agentur D erhält:      55,95 % (Stufe 8)
Agentur C erhält:       3,20 %  (Stufe 5)
                     + 10,96 %       (Stufe 6)
                     + 10,96 %       (Stufe 7)
            das macht  25,12 %
Hauptagentur erhält:    0,00 %  (obwohl in diesem Fall nicht die gesamte
                                 Provision verteilt wurde, aber da die
                                 Hauptagentur Stufe 0 ist ...)

Bei der Variante zu dieser Methode wird zusätzlich zur Hauptagentur eine geschäftsführende Unteragentur angelegt und in Stufe 1 definiert.
Hier brauchen Sie nun wieder die Stufe 1 (Geschäftsleitung), die wieder einen bestimmten Prozentsatz enthalten kann (ähnlich wie im Beispiel zur doppelten Buchführung).

Die Struktur sieht dann wie folgt aus:
Hauptagentur, Stufe 0
|
|
Geschäftsführende Unteragentur, Stufe 1
|
| 		|
|
Agentur A, Stufe 2
Agentur C, Stufe 5
|
| 		|
|
Agentur B, Stufe 6
Agentur D, Stufe 8

Die Stufen-Definition sieht hier wieder wie im ersten Beispiel aus:

    Stufe  Bezeichnung              Anteil an AP   an BP
   --------------------------------------------------------
     01    Geschäftsleitung             8.570 %    8.570 %
     02    Landesdirektion              5.720 %    5.720 %
     03    Bezirksdirektion             5.710 %    5.710 %
     04    Bezirksleiter                5.720 %    5.720 %
     05    Regionalsleiter              2.850 %    2.850 %
     06    Gebietsleiter               10.000 %   10.000 %
     07    Leitender Berater           10.000 %   10.000 %
     08    Kundenberater               51.430 %   51.430 %

Wir betrachten hier nur den Fall 2 aus dem ersten Beispiel:

Fall 2 : Die Agentur B schreibt einen Vertrag.

Agentur B erhält:      10,00 % (Stufe 6)
                     + 10,00 %       (Stufe 7)
                     + 51,43 %       (Stufe 8)
           das macht   71,43 %
Agentur A erhält:       5,72 %  (Stufe 2)
                     +  5,71 %       (Stufe 3)
                     +  5,72 %       (Stufe 4)
                     +  2,85 %       (Stufe 5)
           das macht   20,00 %
Die geschäftsführende Unteragentur erhält:   8,57 %  (Stufe 1)

Die Hauptagentur erhält die Differenz aus den Forderungen minus der Verbindlichkeiten. Sie verdienen hier also doppelt an jedem Vertrag!

Ich denke, dies alles ist nicht ganz einfach, aber ich hoffe, dass die Beispiele Ihnen ein wenig bei Ihrem Struktur-Aufbau helfen. Es gibt tatsächlich noch eine Menge mehr Möglichkeiten und Variationen, aber dies soll zunächst einmal genügen. Wenn Sie Ihre Struktur mit KVV nicht abbilden können, dann scheuen Sie sich bitte nicht, mir per Brief oder Fax eine Beschreibung Ihrer Struktur zu schicken, wenn möglich mit Beispielen. Ich werde dann sehen, ob sich Ihre Struktur irgendwie doch in KVV definieren läßt, oder ob gegebenenfalls Änderungen in KVV notwendig sind.


KVV 2.7.4 - Struktur-Voraussetzungen

Struktur-Voraussetzungen

Strukturstufen
Zuerst werden die verschiedenen Stufen der Vertriebsstruktur definiert. Für jede Strukturstufe wird dabei eine Bezeichnung sowie die Anteile an Abschluss- und Betreuungsprovision festgelegt. Wenn die Anteile an der Provision abhängig sind von der jeweiligen Versicherungsgesellschaft oder pro Vertragsart unterschiedlich sind, dann können diese Abweichungen beim Punkt 'Provisionsanteile' eingegeben werden.

Stufe: Die Strukturstufe fängt bei '1' an und wird dann vom System automatisch hochgezählt. Sie kann hier nicht verändert werden.

Bezeichnung: Hier geben Sie die Bezeichnung zu dieser Stufe ein, also zum Beispiel 'Gebietsleiter' oder 'Vertriebsleiter' oder dergleichen.

Anteil an AP: Hier geben Sie ein, wie hoch der Anteil der Abschlussprovision ist, den ein Mitarbeiter in dieser Position (Stufe) für einen Vertrag erhält, der von einem seiner untergeordneten Agenturen akquiriert wurde.
Hinweis: Zu beachten ist, dass die Summe der Anteile jeder Stufe genau 100% ergeben muss.

Anteil an BP: Hier gilt das gleiche, nur für die Betreuungsprovision.

Strukturdefinition
Als nächstes wird der eigentliche Aufbau der Struktur definiert. Dazu kann zu jeder Agentur die Stufe und die Up-Line (die übergeordnete Agentur) eingegeben werden.

Agentur: Hier wird die Nummer der aktuellen Agentur angezeigt. Für diese Agentur soll nun die Strukturstufe und die übergeordnete Agentur (Up-Line) festgelegt werden.

Stufe: Hier geben Sie die Strukturstufe dieser Agentur ein. Mit F5 erhalten Sie eine Liste der eingegebenen Strukturstufen, aus der Sie die gewünschte Stufe auswählen können.

Up-Line: Hier geben Sie die übergeordnete Agentur ein. Mit F5 erhalten Sie eine Liste sämtlicher eingegebener Unteragenturen, aus der Sie die gewünschte auswählen können. Die Nummer wird dann automatisch in das Feld eingetragen.

Provisionsanteile
Schließlich können pro Stufe, Versicherungsgesellschaft und Vertragsart unterschiedliche Anteile an Abschluss- und Betreuungsprovision festgelegt werden. Sind die Provisionsanteile für alle Verträge gleich, egal von welcher Gesellschaft oder mit welcher Vertragsart, dann können diese Anteile beim Punkt 'Stufen-Definition' eingegeben werden.

Stufe: Hier geben Sie die Strukturstufe ein, für die diese Provisionsanteile gelten sollen. Mit F5 erhalten Sie eine Liste der eingegebenen Strukturstufen, aus der Sie die gewünschte Stufe auswählen können.

Gesellschaft: Hier kann die Nummer der Versicherungsgesellschaft eingegeben oder mit F5 aus einer Liste ausgewählt werden, für die diese Provisionsanteile gelten sollen. Sind die Provisionsanteile nur abhängig von der Vertragsart, nicht aber von der Gesellschaft, dann lassen Sie dieses Feld einfach leer (bzw. geben eine Null ein).

Vers.Art: Hier kann die Vertragsart eingegeben oder mit F5 aus einer Liste ausgewählt werden, für die diese Provisionsanteile gelten sollen. Sind die Provisionsanteile nur abhängig von der Vers.-Gesellschaft, nicht aber von der Vertragsart, dann lassen Sie dieses Feld einfach leer.

Anteil an AP: Hier geben Sie ein, wie hoch der Anteil der Abschlussprovision ist, den ein Mitarbeiter in der eingegebenen Stufe für einen Vertrag mit dieser Vertragsart und dieser Vers.Gesellschaft erhält, wenn der Vertrag von einem seiner untergeordneten Agenturen akquiriert wurde.

Anteil an BP: Hier gilt das gleiche, nur für die Betreuungsprovision.


KVV 2.7.4 - Dokumente/Briefe/E-Mails

Dokumente/Briefe/E-Mails

Dieses Kapitel beschreibt die in KVV 2.7.4 verfügbaren Möglichkeiten, um Dokumente verschiedenster Art über die Korrespondenz-Funktion zu erstellen, E-Mails zu empfangen und bestehende Dokumente über die Dokumentfunktion einem Empfänger (z.B. Kunde, Vertrag, Agentur, Gesellschaft) zuzuordnen.

Dokumentverwaltung

Korrespondenz (Word, RTF, Excel, E-Mail, PDF, Bericht)

Die Vorlagenverwaltung

E-Mails empfangen

E-Mail versenden (alternativ)

Serienbriefe über den Export

Die Dokumentfunktion (Reiter 'Dokumente')

Weiter zum Kapitel Das Menü 'Extras' ...


KVV 2.7.4 - Korrespondenz (Word, RTF, Excel, E-Mail, PDF, Bericht)

Korrespondenz (Word, RTF, Excel, E-Mail, PDF, Bericht)

KVV 2.7.4 erlaubt über die Korrespondenz-Funktion das komfortable Erstellen von Dokumenten verschiedener Art (Word, RTF, Excel, E-Mails, PDF-Formulare, Berichte) zu einem bestimmten Empfänger. Dabei lassen sich sehr schnell auch Serienbriefe oder Serien-E-Mails erstellen, einfach durch die Auswahl mehrerer Empfänger. Die so erstellten Dokumente können wahlweise beim Empfänger gespeichert, direkt ausgedruckt oder auch sofort geöffnet werden. Zudem kann jedes Dokument auch sofort als Anhang in einer E-Mail an den Empfänger versendet werden.

Korrespondenz-Funktion

Jedes Dokument wird über eine sogenannte Dokumentvorlage erstellt, von denen einige als Beispiel bereits mitgeliefert werden. Sie können diese Vorlagen natürlich problemlos kopieren, als Grundlage für Ihre eigenen Dokumentvorlagen, beispielsweise mit Ihrem Briefkopf oder ähnliches.
Aufrufen können Sie die Korrespondenz-Funktion entweder direkt aus dem Postbuch (aus dem Hauptmenü "Kunde" als Menüpunkt "Korrespondenz...") mit Klick auf die Schaltfläche Neueingabe, oder besser noch aus der Kundenliste bzw. der Kundeneingabe, jeweils mit der kleinen Schaltfläche mit dem Korrespondenz-Symbol (empfohlene Vorgehensweise).

Unterschied zur Dokumentfunktion
Im Unterschied zur Dokumentfunktion (siehe Die Dokumentfunktion (Reiter 'Dokumente')) werden sämtliche über diese Funktion geschriebenen Briefe bzw. Dokumente automatisch sowohl im Dokumente-Reiter des entsprechenden Datensatzes wie auch in diesem Postbuch gespeichert. Voraussetzung dazu ist allerdings, dass die Speicherung des Dokuments als Datei aktiviert (ausgewählt) wurde.
Über die Dokumentfunktion erstellte Dokumente werden immer im Dokumente-Reiter und nur bei expliziter Angabe eines Dateityps (Typisierung) auch im Postbuch abgespeichert.

::: Einzeldokumente (Beispiel Word) :::

::: Seriendokumente (Beispiel RTF) :::

::: Als E-Mail versenden :::

::: SMS versenden :::

::: PDF-Formulare :::

::: Ändern einer Dokument-Vorlage :::


KVV 2.7.4 - Einzeldokumente (Beispiel Word)

Einzeldokumente (Beispiel Word)

Einzelne Dokumente (z.B. einen Brief oder eine E-Mail) erstellen Sie am besten direkt beim entsprechenden Empfänger (z.B. ein Kunde) mit einem Klick auf die kleine Schaltfläche mit dem Korrespondenz-Symbol unten im Eingabeschirm. Alternativ geht auch die Auswahl eines Empfängers in der entsprechenden Liste (z.B. Kundenliste) und ebenfalls Klick auf die Korrespondenz-Schaltfläche. Dabei ist dann aber bereits die Serienbrief-Funktionalität aktiv, also die Auswahl mehrerer Empfänger für Serienbriefe oder Serien-E-Mails möglich.
In jedem Fall erscheint der Korrespondenz-Dialog zur Auswahl des gewünschten Dokumenttyps (Word, RTF, Excel, E-Mail, PDF, Bericht) und einer Vorlagedatei dazu sowie verschiedenen Optionen zum Speichern und weiteren Bearbeiten des Dokuments (drucken, öffnen, als E-Mail senden).

Neues Word-Dokument...

Die Eingabefelder

Datum: Hier wird zunächst das aktuelle Tagesdatum vorgegeben, kann aber beliebig geändert werden. Dieses Datum steht dann in der Vorlage als Variable <Datum> bzw. als Textmarke "Datum" zur Verfügung. Damit können Sie also auch einen Brief zurück- oder vordatieren.

Dokumenttyp: Hier legen Sie den Typ des Dokumentes fest, welches erstellt werden soll. Dabei haben Sie die Wahl zwischen Word, RTF, Excel, E-Mail, SMS, PDF, Bericht, Export, Termin und Ereignis. Je nach gewähltem Typ wird der bei den Optionen festgelegte Vorlage- und Dokumentordner eingetragen und kann dann eine entsprechende Vorlagedatei ausgewählt werden. Im Fall von "Termin" und "Ereignis" wird entweder ein Termin oder ein Ereignis angelegt. Je nachdem, ob eine oder mehrere Adressen markiert wurden, wird ein einzelner Termin bzw. Ereignis oder ein Serien-Termin / Serien-Ereignis erstellt.

Vorlagenordner: Hier wird der für den gewählten Typ festgelegte Vorlagenordner angezeigt. Geändert werden können die Vorlagenordner nur über die Einstellungen - siehe Lektion Ordner-Definitionen im Kapitel Einstellungen.

Vorlagedatei: Über den ersten der beiden kleinen Schaltflächen direkt neben dem Feld "Vorlagedatei" wählen Sie nun die gewünschte Vorlagedatei zum Erstellen des Dokuments. Die Vorlagedatei wird dann in das Feld eingetragen. Durch die zweite kleine Schaltfläche mit Blatt Papier und Lupe neben dem Feld "Vorlagedatei" ist es noch möglich, die Vorlagedatei mit der damit verknüpften Anwendung zu öffnen und zu bearbeiten.
Mehr dazu finden Sie im Kapitel Die Vorlagenverwaltung.

Dokumentordner: Hier wird der für den gewählten Typ festgelegte Dokumentordner angezeigt. Hier wird das erstellte Dokument dann abgelegt. Auch die Dokumentordner können über die Einstellungen - siehe Lektion Ordner-Definitionen im Kapitel Einstellungen geändert werden.

Dateiname: Der Dateiname wird eigentlich immer vorgeschlagen und kann gut wie vorgeschlagen verwendet werden. Wenn nötig kann der Dateiname aber auch hier noch manuell geändert werden.

Empfänger: Der Empfänger dieses Dokuments muss in jedem Fall angegeben werden. Haben Sie die Korrespondenz-Funktion bereits von einem bestimmten Empfänger gestartet (aus der Kundenliste bzw. der Kundeneingabe), dann ist dieser Empfänger bereits hier eingetragen. Über die kleine Schaltfläche hinter der Empfänger-Zeile kann ein Empfänger ausgewählt bzw. wieder geändert werden.
Hinweis: Bei Serienbrief-Funktionalität können auch mehrere Empfänger ausgewählt sein. Dann sind in dieser Auswahlliste eben mehrere Empfänger eingetragen. Das Dokument wird immer für jeden hier eingetragenen Empfänger erstellt.

Bemerkung: Sie können hier eine Bemerkung zum Dokument eingeben, die dann in der Korrespondenzliste mit angezeigt wird. Dieses Feld können Sie auch in Ihren Vorlagen als Variable verwenden.

Termin zum Dokument: Mit dem Terminfeld haben Sie zwei Verwendungsmöglichkeiten, die auch kombiniert - also zusammen verwendet - werden können: Erstens ist der Termin in der Vorlage als Variable verwendbar. Auch der Termingrund (das Eingabefeld hinter dem Terminfeld) ist als Variable in den Vorlagen verwendbar. Zweitens wird der eingegebene Termin automatisch beim Empfänger gespeichert und in der Terminliste eingetragen, wenn das Häkchen zwischen Termin und Termingrund gesetzt ist. Wird ein Bearbeiter ausgewählt, dann wird dieser gleich beim Termin als Bearbeiter eingetragen.

Aktionen - Speichern: Hier können Sie wählen, ob das erstellte Dokument gespeichert werden soll oder nicht. Wenn das Dokument gespeichert werden soll stehen mehrere Möglichkeiten zur Wahl:

  • "als Datei bei Dokumente": Das Dokument wird als Datei gespeichert und es wird eine Verknüpfung im Reiter "Dokumente" zur Datei erstellt.
  • "als Ereignis": Es wird lediglich ein Ereignis im Reiter "Ereignisse" angelegt.
  • "als Datei und als Ereignis": Das Dokument wird als Datei gespeichert und es wird ein Ereignis im Reiter "Ereignisse" angelegt.
  • "als Datei bei dem Ereignis": Das Dokument wird als Datei gespeichert, es wird ein Ereignis im Reiter "Ereignisse" angelegt und es wird eine Verknüpfung im Reiter "Dokumente" des Ereigniseintrags zur Datei erstellt.

Aktionen - Dokument...: Hier geben Sie an, was mit dem erstellten Dokument noch geschehen soll: direkt nach der Erstellung drucken, sofort mit der entsprechenden verknüpften Anwendung öffnen, als Anlage in einer E-Mail versenden, zusätzlich als Verknüpfung auf dem Desktop ablegen.


KVV 2.7.4 - Seriendokumente (Beispiel RTF)

Seriendokumente (Beispiel RTF)

Seriendokumente - egal ob als Brief, E-Mail, PDF, Bericht oder anderes - können aus KVV ebenfalls über die Korrespondenz-Funktion erstellt werden, indem einfach in der entsprechenden Liste (z.B. Kundenliste) mehrere Empfänger ausgewählt (also markiert) werden und dann die Korrespondenz-Schaltfläche angeklickt wird.
Dabei wird dann für jeden der gewählten Empfänger ein Dokument erstellt und entsprechend der Einstellungen bearbeitet, also z.B. beim Empfänger gespeichert und auch sofort gedruckt oder als Serien-E-Mail an die Empfänger verschickt.

So erstellen Sie einen RTF-Serienbrief

  1. Starten Sie KVV und öffnen Sie die Kundenliste oder auch Vertragsliste. Nun können Sie gegebenenfalls einen Filter zur Auswahl bestimmter Empfänger setzen (siehe auch Kapitel Filtermöglichkeiten). Wichtig ist, dass der Serienbrief nur für die markierten Datensätze erstellt wird. Markieren Sie also in der Liste nur die gewünschten Empfänger (siehe auch Lektion Markieren im Kapitel Listenbedienung).
  2. Klicken Sie auf die kleine Schaltfläche mit dem Korrespondenz-Symbol unten in der Liste. Es öffnet sich der Dialog zur Korrespondenz-Funktion.
  3. Hier wählen Sie zuerst den gewünschten Dokumenttyp, beispielsweise 'RTF', und dann über den ersten der beiden kleinen Schaltflächen direkt neben dem Feld "Vorlagedatei" die gewünschte Vorlagedatei für den Serienbrief (im Beispiel eine RTF-Textdatei) und bestätigen die Datei mit Klick auf die Schaltfläche Öffnen.
  4. Über die zweite kleine Schaltfläche mit Blatt Papier und Lupe neben dem Feld "Vorlagedatei" ist es noch möglich, die Vorlagedatei mit der damit verknüpften Anwendung zu öffnen und zu bearbeiten.
  5. Das Dokument wird immer für jeden in der Auswahlliste eingetragenen Empfänger erstellt. Über die kleine Schaltfläche hinter der Empfänger-Zeile kann ein weiterer Empfänger ausgewählt werden. Mit der Entfernen-Taste können Sie einen eingetragenen Empfänger wieder aus der Liste entfernen.
  6. Geben Sie noch an, ob die erstellten Dokumente jeweils beim Empfänger gespeichert werden sollen oder nicht, und was mit den erstellten Dokumenten noch geschehen soll: direkt nach der Erstellung drucken, sofort mit der entsprechenden verknüpften Anwendung öffnen, jeweils als Anlage in einer Serien-E-Mail an die einzelnen Empfänger versenden, zusätzlich als Verknüpfung auf dem Desktop ablegen.
  7. Mit Klick auf die Schaltfläche OK bestätigen Sie Ihre Eingaben. Dabei wird auf Basis der gewählten Vorlagedatei für jeden gewählten Empfänger ein neues Dokument erstellt, automatisch mit den Empfängerdaten gefüllt und die fertigen Dokumente entsprechend der Angaben gespeichert, gedruckt, geöffnet oder als E-Mail verschickt.


KVV 2.7.4 - Als E-Mail versenden

Als E-Mail versenden

KVV erlaubt das sehr komfortable Schreiben von E-Mail-Nachrichten an einen beliebigen Empfänger mit einer eingetragenen E-Mail-Adresse. Dazu gibt es gleich mehrere Möglichkeiten, je nach Wunsch oder Anforderung:
  1. Über die Korrespondenz-Funktion, indem ein Dokument (Word, RTF, Excel, PDF, Bericht) erstellt und automatisch als Dateianhang an den Empfänger verschickt wird, wahlweise auch als Serien-E-Mails.
  2. Über die Korrespondenz-Funktion als Dokumenttyp 'E-Mail', wobei über eine Vorlagedatei direkt der E-Mail-Text erstellt wird, ebenfalls wahlweise auch als Serien-E-Mails.
  3. Über die Pfeil-Schaltfläche rechts neben dem Feld E-Mail-Adresse eines bestimmten Empfängers (z.B. ein Kunde), je nach Einstellung öffnet sich dann auch der Korrespondenz-Dialog oder aber ein alternativer E-Mail-Dialog.

Nachfolgend wird die Verwendung des Korrespondenz-Dialogs für E-Mails beschrieben. Eine detaillierte Beschreibung zum alternativen E-Mail-Dialog finden Sie im Kapitel E-Mail versenden (alternativ).

So erstellen und versenden Sie eine E-Mail

  1. Starten Sie KVV und öffnen Sie einen bestimmten Empfänger (z.B. ein Kunde).
  2. Klicken Sie auf die kleine Schaltfläche mit dem Korrespondenz-Symbol unten im Eingabeschirm oder auf die Pfeil-Schaltfläche rechts neben dem Feld E-Mail-Adresse des Empfängers. Die E-Mail-Adresse muss dort bereits eingetragen sein. Es öffnet sich der Dialog zur Korrespondenz-Funktion.
  3. Hier wählen Sie den Dokumenttyp 'E-Mail' (wenn nicht bereits gewählt), und dann über den ersten der beiden kleinen Schaltflächen direkt neben dem Feld "Vorlagedatei" die gewünschte Vorlagedatei für die E-Mail und bestätigen die Datei mit Klick auf die Schaltfläche Öffnen. Über die gleiche Schaltfläche können Sie die Auswahl der Vorlagedatei jederzeit wieder ändern. Über die zweite kleine Schaltfläche mit Blatt Papier und Lupe neben dem Feld "Vorlagedatei" wird die Vorlagedatei zum Bearbeiten geöffnet.
  4. Geben Sie noch an, ob die erstellte E-Mail beim Empfänger gespeichert werden soll oder nicht, dann klicken Sie auf die Schaltfläche Weiter....
  5. Hier wählen Sie nun Ihr E-Mail-Konto und geben einen Betreff zu Ihrer E-Mail sowie die Nachricht selbst ein, bzw. vervollständigen gegebenenfalls den Text aus der Vorlagedatei. Die möglichen Platzhalter, z.B. für Name, Anschrift und Briefanrede werden erst beim Versenden der E-Mail mit den Daten des aktuellen Empfängers ersetzt.
  6. Mit Klick auf die Schaltfläche Anhang... können Sie noch beliebige Dateien als Anhang zur E-Mail hinzufügen (sogenannte Attachments).
  7. Mit Klick auf die Schaltfläche Senden bestätigen Sie Ihre Eingaben und den Versand der E-Mail. Der Fortschritt des Versendens wird in einem Status-Fenster angezeigt.

Mehr zu den vielfältigen Möglichkeiten der Vorlagedatei finden Sie im Kapitel Die Vorlagenverwaltung in den Lektionen Allgemeine Funktionen einer Vorlage und Besonderheiten einer E-Mail-Vorlage beschrieben.

Eingabe der Nachricht
Hier geben Sie den oder die Empfänger ein, geben Betreff und die Nachricht (E-Mail) ein bzw. ändern gegebenenfalls den vorgegebenen Text aus der Vorlage und wählen Merkmale zur Nachricht.

Empfänger: Hier wird automatisch die E-Mail-Adresse des gewählten Empfängers eingetragen, wenn vorhanden. Natürlich können Sie den Empfänger hier aber noch ändern oder auch weitere Empfänger eintragen, wenn andere Personen eine Kopie der E-Mail erhalten sollen. Weitere E-Mail-Adressen werden durch Komma getrennt eingetragen.
Hinweis: Bei Serien-E-Mails steht hier einfach nur der Begriff '(Serien-EMail-Empfänger)'. Die einzelnen E-Mail-Adressen werden hier nicht angezeigt und können auch nicht geändert werden.

Betreff: Hier geben Sie einen Betreff ein, also das Thema dieser E-Mail. Der Betreff kann wie bereits beschrieben auch aus der E-Mail-Vorlagedatei automatisch gefüllt werden. Außerdem können immer wieder zu verwendende Betreffs in der Auswahlliste abgelegt werden, so dass sie aus der Liste ausgewählt werden können.

Lesebestätigung anfordern: Damit können Sie bei wichtigen Nachrichten eine Bestätigung anfordern, dass die Nachricht erhalten wurde. Dann sind Sie sicher, dass Ihre E-Mail auch angekommen ist.

Dringlichkeit: Hier wählen Sie die Dringlichkeit 'Niedrig', 'Normal' oder 'Hoch'.

Hinzufügen von Anlagen
Hier können Sie zur E-Mail beliebige Dateien auswählen, die dann mit der E-Mail als Anhang (sogenannte Attachments) mitgeschickt werden. Wie bereits beschrieben können diese Anlagen aber auch bereits in der E-Mail-Vorlagedatei definiert werden. Diese Dateien werden dann der E-Mail bei Auswahl der Vorlagedatei automatisch als Dateianhang hinzugefügt.

Einfach mit der Schaltfläche Neu beliebige Dateien auswählen. Mit Löschen kann eine versehentlich angehängte Datei wieder aus der Liste entfernt werden. Natürlich wird dabei NICHT die Datei selbst gelöscht.

Anlagen automatisch komprimieren: Dringend empfohlen wird natürlich, Dateianhänge zu komprimieren (zippen). Wenn Sie also Word-Dokumente oder Access-Datenbanken oder ähnliches verschicken, dann markieren Sie dieses Feld, damit die Anhänge komprimiert werden, bevor die E-Mail verschickt wird.

Einstellungen
Hier werden die über das E-Mail-Konto gewählten Absenderangaben sowie Angaben zum Mailserver angezeigt. Außerdem können noch folgende Einstellungen vorgenommen werden:

Immer zuerst eine Vorlagedatei wählen: Hier können Sie wählen, ob bei einer neuen E-Mail sofort das Fenster zum Auswählen einer Vorlagedatei geöffnet werden soll. Verwenden Sie nie oder nur selten eine Vorlagedatei, dann entfernen Sie besser das Häkchen aus diesem Kontrollkästchen.

Betreff-Automatik: Wenn dieses Kontrollkästchen markiert ist, dann wird der eingegebene Betreff nach einer Rückfrage zur Bestätigung automatisch immer in der Auswahlliste eingetragen, wenn der Betreff dort noch nicht vorhanden ist. Verwenden Sie bei jeder E-Mail einen individuellen Text als Betreff, dann ist dies störend und sollte abgeschaltet bleiben.


KVV 2.7.4 - SMS versenden

SMS versenden

Die Voraussetzungen für den SMS-Versand ist die Anmeldung beim SMS-Anbieter "Mobile Marketing System" (siehe SMS).

Das Versenden einer SMS geht über zwei Wege:

  • In der Adress-Eingabemaske über die Pfeil-Schaltfläche hinter der Mobiltelefonnummer. Diese Art des Versands ist schnell, direkt und unkompliziert.
  • Über die Korrespondenz-Funktion. Hier können Sie Einzel- und Serien-SMS auf Basis von Vorlagen versenden.

Der SMS-Versand über die Adress-Eingabemaske
Mit einem Klick der RECHTEN Maustaste auf die Pfeil-Schaltfläche rechts neben dem Eingabefeld einer Telefonnummer kann eine SMS verschickt werden. Sobald Sie mit der RECHTEN Maustaste einmal auf die Pfeil-Schaltfläche klicken verwandelt sich die Pfeil-Schaltfläche in eine rote SMS-Schaltfläche. Um die SMS zu schreiben klicken Sie dann noch einmal mit der LINKEN Maustaste auf die SMS-Schaltfläche. Nun öffnet sich ein Fenster, mit dem Sie die Nachricht schreiben und versenden können.

Der SMS-Versand über die Korrespondenz-Funktion

  1. Starten Sie KVV 2.7.4 und öffnen Sie einen bestimmten Empfänger (z.B. ein Kunde).
  2. Klicken Sie auf die kleine bunte Schaltfläche mit dem Korrespondenz-Symbol unten links im Eingabeschirm. Die Telefonnummer muss bereits eingetragen sein. Es öffnet sich der Dialog zur Korrespondenz-Funktion.
  3. Hier wählen Sie den Dokumenttyp 'SMS' (wenn nicht bereits gewählt), und dann über den ersten der beiden kleinen Schaltflächen direkt neben dem Feld "Vorlagedatei" die gewünschte Vorlagedatei für die SMS und bestätigen die Datei mit Klick auf die Öffnen-Schaltfläche. (Die Wahl einer Vorlage ist nicht unbedingt notwendig.) Über die gleiche Schaltfläche können Sie die Auswahl der Vorlagedatei jederzeit wieder ändern. Über die zweite kleine Schaltfläche mit Blatt Papier und Lupe neben dem Feld "Vorlagedatei" wird die Vorlagedatei zum Bearbeiten geöffnet.
  4. Geben Sie noch an, ob die erstellte SMS beim Empfänger gespeichert werden soll oder nicht, dann klicken Sie auf die Schaltfläche Weiter....
  5. Nun erscheint ein kleines Fenster, in dem Sie den Text schreiben oder – falls Sie eine Vorlage gewählt haben – ändern können. Nun können Sie die SMS mit Klick auf die Schaltfläche Weiter... versenden.

Serien-SMS
Zum Versenden einer Serien-SMS markieren Sie in der Kundenliste die Adressen, denen Sie eine SMS schicken möchten. Dann klicken Sie auf die Korrespondenz-Schaltfläche links unten in der Liste. Es öffnet sich nun der Korrespondenz-Dialog, mit dem Sie eine Serien-SMS versenden können. Nun gehen Sie so vor wie im vorigen Absatz "Der SMS-Versand über die Korrespondenz-Funktion" beschrieben.


KVV 2.7.4 - PDF-Formulare

PDF-Formulare

Auch PDF-Formulare können in KVV als Vorlage verwendet werden. Dabei wird für jeden der gewählten Empfänger ein PDF-Formular erstellt, mit den Daten des Empfängers gefüllt und entsprechend der Einstellungen bearbeitet, also z.B. beim Empfänger gespeichert oder als E-Mail-Anhang an den Empfänger verschickt.
Als PDF-Formularvorlage können Sie jedes PDF-Formular verwenden, kopieren dieses aber am besten mit neuer Dateierweiterung ".pdt" an Stelle von ".pdf".

So erstellen Sie ein PDF-Formular

  1. Starten Sie KVV und öffnen Sie einen bestimmten Empfänger (z.B. ein Kunde).
  2. Klicken Sie auf die kleine bunte Schaltfläche mit dem Korrespondenz-Symbol unten im Eingabeschirm. Es öffnet sich der Dialog zur Korrespondenz-Funktion.
  3. Hier wählen Sie den Dokumenttyp 'PDF' (wenn nicht bereits gewählt), und dann über den ersten der beiden kleinen Schaltflächen direkt neben dem Feld "Vorlagedatei" die gewünschte Vorlage für das PDF-Formular und bestätigen die Datei mit Klick auf die Schaltfläche Öffnen. Über die gleiche Schaltfläche können Sie die Auswahl der Vorlagedatei jederzeit wieder ändern.
  4. Über die zweite kleine Schaltfläche mit Blatt Papier und Lupe neben dem Feld "Vorlagedatei" ist es möglich, die PDF-Vorlage zu bearbeiten und auch die Vorlagedatei mit der damit verknüpften Anwendung ('pdfFormular.exe') zu öffnen und zu bearbeiten.
  5. Geben Sie noch an, ob das erstellte PDF-Formular beim Empfänger gespeichert werden sollen oder nicht, und was mit dem erstellten Dokument noch geschehen soll: sofort mit der entsprechenden verknüpften Anwendung öffnen, als Anlage in einer E-Mail an den Empfänger versenden, zusätzlich als Verknüpfung auf dem Desktop ablegen.
  6. Mit Klick auf die Schaltfläche OK bestätigen Sie Ihre Eingaben. Dabei wird auf Basis der gewählten Vorlagedatei für den gewählten Empfänger ein neues PDF-Dokument erstellt, automatisch mit den Empfängerdaten gefüllt und das fertige PDF-Dokument entsprechend der Angaben gespeichert, geöffnet oder als E-Mail verschickt.

Mehr dazu finden Sie im Kapitel Die Vorlagenverwaltung in den Lektionen Allgemeine Funktionen einer Vorlage und Besonderheiten einer PDF-Formularvorlage.


KVV 2.7.4 - Ändern einer Dokument-Vorlage

Ändern einer Dokument-Vorlage

KVV bietet Ihnen viele hilfreiche und branchenspezifische Vorlagen, mit denen Ihre Arbeit optimal unterstützt wird. Die branchenspezifischen Vorlagen sind in Zusammenarbeit mit Versicherungsexperten entstanden. Dennoch sollten Sie auch diese Vorlagen nicht verwenden ohne vorige Prüfung auf notwendige rechtlich anerkannte Formulierungen.
Je nachdem in welcher Rubrik Sie sich befinden, werden die entsprechenden Vorlagen angezeigt:
  • Kunde: Briefvorlagen für Briefe an Kunden
  • Vertrag: z.B. Kündigungen, Bausparvollmacht, LV-Beitragsfreistellung usw.
  • Schaden: Schadenanzeigen
  • Agentur: Briefvorlagen für Briefe an Agentur, Provisionsabrechnung
  • Gesellschaft: Briefvorlagen für Briefe an Gesellschaft
Die mit KVV gelieferten Vorlagen können Sie problemlos ändern (oder besser kopieren und dann die Kopie ändern) und somit an Ihren Bedarf anpassen, zum Beispiel eine Word-Vorlage mit Ihrem Briefkopf oder eine spezielle Excel-Tabelle mit Ihren Berechnungen oder anderes. Die Anpassung erfolgt natürlich über die von Ihnen verwendete Anwendung dazu, also beispielsweise Word oder eine andere Textverarbeitung.
Das geht entweder in der Vorlagenverwaltung (siehe Kapitel Die Vorlagenverwaltung) oder auch direkt hier in der Korrespondenz-Funktion:
  1. Öffnen Sie den Dialog zur Korrespondenz-Funktion, egal ob aus dem Postbuch (aus dem Hauptmenü "Kunde" als Menüpunkt "Korrespondenz...") mit Klick auf die Schaltfläche Neueingabe oder direkt aus der Kundenliste bzw. der Kundeneingabe mit der kleinen Schaltfläche mit dem bunten Korrespondenz-Symbol.
  2. Hier wählen Sie zuerst den gewünschten Dokumenttyp, also beispielsweise 'Word' oder 'RTF' oder 'Excel' und klicken dann auf den ersten der beiden kleinen Schaltflächen direkt neben dem Feld "Vorlagedatei". Es öffnet sich das Fenster "Vorlage wählen...".
  3. Es wird empfohlen, eine Kopie der Vorlage zu erstellen, die Sie ändern möchten. Diese können Sie dann ändern. Auf diese Weise bleibt Ihnen das Original zu Ihrer Sicherheit erhalten. Zum Kopieren klicken Sie mit der rechten Maustaste auf den Dateinamen der Vorlage, der im Fenster "Vorlage wählen..." angezeigt wird. Es öffnet sich ein Pull-Down-Menü. In diesem Menü klicken Sie mit der linken Maustaste auf den Menüpunkt "Kopieren". Klicken Sie dann wieder mit der rechten Maustaste irgendwo auf die weiße Fläche neben den Dateinamen. Es öffnet sich wieder das gleiche Pull-Down-Menü wie zuvor. Klicken Sie nun mit der linken Maustaste auf den Menüpunkt "Einfügen". Eine Kopie der Datei ist nun erstellt worden und über das Fenster verfügbar.
  4. Zum Öffnen der Vorlage (bzw. Ihrer Kopie) klicken Sie mit der rechten Maustaste auf den Dateinamen der Vorlage. Es öffnet sich das Pull-Down-Menü. In diesem Menü klicken Sie mit der linken Maustaste auf den Menüpunkt "Öffnen". Jetzt startet das mit dieser Vorlage verknüpfte Programm, z.B. MS Word oder Excel und öffnet die Vorlage.
    Alternativ dazu können Sie diese Vorlage auch einfach bereits auswählen (Doppelklick auf die Vorlagedatei oder Auswahl der Datei und Klick auf die Schaltfläche Öffnen). Dann wird die Vorlagedatei im Korrespondenz-Dialog eingetragen und kann über die Schaltfläche mit dem Ordner-Symbol neben dem Feld "Vorlagedatei" ebenfalls zum Bearbeiten geöffnet werden.
  5. Eine Vorlage kann Variablen enthalten (wahlweise als Textmarken oder Platzhalter), die Sie Ihren Anforderungen entsprechend verwenden können. Eine Variable ist aus dem Tabellennamen und einem Feldnamen zusammengesetzt (z.B.: KUNDENNAME bzw. <KUNDENNAME>). Zu Ihrer Unterstützung lassen sich alle möglichen Variablen (Platzhalter und Textmarken) über den mitgelieferten Bericht "Alle Textmarken und Platzhalter" in einer Liste ausgeben.

Mehr dazu finden Sie im Kapitel Die Vorlagenverwaltung in den Lektionen Allgemeine Funktionen einer Vorlage und Besonderheiten einer Wordvorlage sowie Besonderheiten einer E-Mail-Vorlage und Besonderheiten einer PDF-Formularvorlage beschrieben.


KVV 2.7.4 - Die Vorlagenverwaltung

Die Vorlagenverwaltung

Vorlagenverwaltung

Die Vorlagenverwaltung

  • verschafft einen Überblick über alle in KVV eingebundenen Vorlagen
  • dient der Verwaltung aller in KVV eingebundenen Vorlagen
  • trennt die Verwaltung der Vorlagen von deren Benutzung
  • öffnet eine Vorlage direkt mit dem entsprechenden Programm zur Bearbeitung
  • erleichtert das Einbinden neuer Vorlagen in KVV
  • überprüft, ob Vorlagen richtig in KVV eingebunden sind, also ob der in KVV hinterlegte Vorlagenordner die Vorlagedatei auch tatsächlich enthält
Die Vorlagenverwaltung befindet sich unter dem Hauptmenü "Einstellungen" - "Vorlagenverwaltung...".

::: Die Funktionen der Vorlagenverwaltung :::

::: Das Einbinden von neuen Vorlagen :::

::: Allgemeine Funktionen einer Vorlage :::

::: Besonderheiten einer Wordvorlage :::

::: Besonderheiten einer E-Mail-Vorlage :::

::: Besonderheiten einer PDF-Formularvorlage :::


KVV 2.7.4 - Die Funktionen der Vorlagenverwaltung

Die Funktionen der Vorlagenverwaltung

Die Vorlagenverwaltung zeigt in einer Liste alle in KVV definierten Vorlagen an.
Dabei können Sie wählen, ob Sie sich ALLE Vorlagen oder nur die Vorlagen einer bestimmten Dokumentart (Word, RTF, Excel, E-Mail, PDF, Bericht) oder für eine bestimmte Kategorie anzeigen lassen möchten.

Über die Schaltfläche Neueingabe können Sie eine einzelne neue Vorlage hinzufügen. Über die beiden kleinen Symbol-Schaltflächen daneben können Vorlagen aus einer zip-Datei bzw. aus einem Ordner hinzugefügt werden. Mehr dazu ist in der nachfolgenden Lektion "Das Einbinden von neuen Vorlagen" beschrieben.

Mit der Schaltfläche Details/Ändern öffnet sich das Fenster "Vorlage bearbeiten". Hier können Sie nun folgende Änderungen und Einstellungen zur gewählten Vorlagedatei vornehmen:

  • Feld "Bezeichnung": Geben Sie hier eine passende Bezeichnung für die Vorlage ein.
  • Über den ersten der beiden kleinen Schaltflächen direkt neben dem Feld "Vorlagedatei" können Sie eine neue Vorlage wählen und bestätigen die Datei mit Klick auf die Schaltfläche Öffnen.
  • Über die zweite kleine Schaltfläche mit Blatt Papier und Lupe neben dem Feld "Vorlagedatei" können Sie die Vorlagedatei mit der damit verknüpften Anwendung zum Bearbeiten öffnen.
  • Feld "Bemerkung": Hier können Sie eine passende Bemerkung zur Vorlage eintragen, beispielsweise einen Verwendungszweck.
  • Auswahlfeld "Thema": Hier kann ein Thema zur Vorlage vorgegeben werden. Dieses Thema wird dann automatisch auch beim daraus erstellten Dokument eingetragen, damit die Dokumente thematisch sortiert werden können.
  • "Angaben zum Dokument": Hier können Sie abweichend vom Standard einen anderen Dokumentordner und Dateinamen vergeben sowie den Dateityp festlegen. Damit können Sie zum Beispiel alle Rechnungen automatisch in einem bestimmten Rechnungsordner abweichend vom Standard-Dokumenteordner ablegen.
    Tip: Sämtliche verfügbaren Platzhalter (Bericht "Alle Textmarken und Platzhalter") können auch in diesem vorgegebenen Dokumentnamen verwendet werden!
  • "Termin festlegen": Zur Vorlage können Sie noch einen Termin definieren, entweder in X Tagen nach Erstellung des Dokuments aus der Vorlage, oder zum Monatsende. Dieser Termin wird in die Terminliste eingetragen, sobald Sie die Vorlage über die Korrespondenz-Funktion benutzt haben.
  • "E-Mail-Aktionen": Wenn das erstellte Dokument automatisch per E-Mail an einen oder mehrere vorbestimmte Empfänger versendet werden soll.
  • "weitere Dokument-Aktionen": wie beispielsweise das Dokument automatisch per FTP versenden oder eine bestimmte Anwendung öffnen.

Mit der Schaltfläche Öffnen oder direkt mit einem Doppelklick auf eine bestimmte Vorlagedatei in der Liste können Sie die markierte Vorlage direkt zur Ansicht oder zum Bearbeiten öffnen. Dabei wird automatisch die mit der Dateiendung der Vorlage verknüpften Anwendung gestartet.

Mit Löschen oder mit der "Entf"–Taste können Sie die markierten Vorlagen löschen. Dabei wird zuerst der Eintrag in KVV gelöscht. Bestätigen Sie dann, dass auch die Dateien gelöscht werden sollen, werden auch die Dateien dazu gelöscht.

Mit der kleinen Symbol-Schaltfläche "Vorlagen prüfen" können Sie überprüfen, ob alle angezeigten Vorlagen auch wirklich vorhanden sind. Es kann nämlich vorkommen, dass eine Vorlage nicht in dem Ordner ist, der als Vorlagenordner angegeben wurde. Nicht existierende Vorlagen werden dann rot markiert.


KVV 2.7.4 - Das Einbinden von neuen Vorlagen

Das Einbinden von neuen Vorlagen

1. Über die Schaltfläche Neueingabe können Sie eine einzelne neue Vorlage hinzufügen. Folgende Schritte sind dafür notwendig:
  1. Zuerst achten Sie darauf, dass Sie die passende Dokumentart und Kategorie für die neue Vorlage gewählt haben.
  2. Dann klicken Sie auf die Schaltfläche Neueingabe und entscheiden, ob Sie die markierte Vorlage kopieren möchten oder nicht. Wenn Sie die markierte Vorlage kopieren, wird diese unter dem Dateinamen "Kopie von xy" kopiert.
  3. Es öffnet sich das Fenster "Neue Vorlage". Hier geben Sie eine passende Bezeichnung für die Vorlage in das Feld "Bezeichnung" ein. Falls Sie NICHT kopiert haben, wählen Sie die Vorlage über die kleine Symbol-Schaltfläche hinter dem Feld "Vorlagedatei" aus. Über die zweite kleine Schaltfläche mit Blatt Papier und Lupe neben dem Feld "Vorlagedatei" können Sie die Vorlagedatei mit der damit verknüpften Anwendung zum Bearbeiten öffnen.
    Zur Vorlage können Sie noch einen Termin definieren, entweder in X Tagen nach Erstellung des Dokuments aus der Vorlage, oder zum Monatsende. Dieser Termin wird in die Terminliste eingetragen, sobald Sie die Vorlage über die Korrespondenz-Funktion benutzt haben.

2. Über die Symbol-Schaltfläche "Vorlagen aus einem Ordner hinzufügen" können Sie direkt aus einem beliebigen Ordner mit Vorlagedateien die darin enthaltenen Vorlagen hinzufügen.
Hinweis: Bevor Sie auf die Schaltfläche klicken, achten Sie bitte darauf, dass Sie die passende Dokumentart und Kategorie gewählt haben.
Es ist zu beachten, dass Sie hier lediglich den Ordner, der die Vorlagen enthält, wählen können. Enthält der Ordner mehrere Vorlagen der gewählten Dokumentart, werden all diese hinzugefügt. Bereits existierende Vorlagen werden allerdings nicht noch einmal hinzugefügt, es entstehen also keine doppelten Einträge.

3. Über Drag and Drop
Sie können bereits bestehende Vorlagen schnell und komfortabel mittels Drag/Drop in die Vorlagenverwaltung eintragen. Dabei können Sie einzelne oder gleich mehrere Vorlagen einbinden.

So geht das:

  1. Öffnen Sie die Vorlagenverwaltung. Achten Sie dabei darauf, dass Sie die passende Dokumentart und Kategorie für die neuen Vorlagen gewählt haben.
  2. Starten Sie das Programm auf Ihrem Rechner, das Dateien anzeigt und die Drag/Drop-Funktion ebenfalls unterstützt. Das kann zum Beispiel der bei Windows mitgelieferte Windows Explorer sein.
  3. Öffnen Sie den Ordner, in dem sich die Vorlage oder die Vorlagen befinden, die Sie in die Vorlagenverwaltung hinzufügen möchten.
  4. Markieren Sie die gewünschten Dateien. Um mehrere Dateien zu markieren, halten Sie die "Strg"-Taste gedrückt während Sie diese mit der linken Maustaste je einmal anklicken. Halten Sie immer die linke Maustaste gedrückt und ziehen Sie die markierten Dateien am Mauszeiger auf die Programm-Schaltfläche von KVV in der Taskleiste (untere Leiste in Windows, in der auch der Windows-"Start"-Knopf und die Uhrzeit angezeigt wird). Halten Sie dabei die linke Maustaste stets gedrückt. Nun wird KVV automatisch maximiert und wieder im Vordergrund angezeigt.
  5. Ziehen Sie die Markierung mit den Dateinamen irgendwo auf die geöffnete Vorlagenverwaltung. Dort können Sie die linke Maustaste loslassen und die Dateien werden automatisch hinzugefügt. Die Vorlagenverwaltung überprüft dann automatisch, ob alle Vorlagen auffindbar sind. Es kann nämlich vorkommen, dass eine Vorlage nicht in dem Ordner ist, der als ihr Vorlagenordner angegeben wurde. Fehlerhafte Vorlagen werden dann rot markiert.


KVV 2.7.4 - Allgemeine Funktionen einer Vorlage

Allgemeine Funktionen einer Vorlage

Die Hauptfunktion einer Vorlage ist natürlich, gleichlautenden Inhalt immer wieder verwenden zu können und aus dieser Vorlage zu einem bestimmten gewählten Empfänger ein Dokument zu erzeugen, den Inhalt der Vorlage ergänzt mit den Daten des Empfängers - sei es ein Word-Dokument, eine E-Mail, ein PDF-Formular oder ein anderes Dokument.

Details zur Vorlage

  • Feld "Bezeichnung": Geben Sie hier eine passende Bezeichnung für die Vorlage ein.
  • Über den ersten der beiden kleinen Schaltflächen direkt neben dem Feld "Vorlagedatei" können Sie eine neue Vorlage wählen und bestätigen die Datei mit Klick auf die Schaltfläche Öffnen.
  • Über die zweite kleine Schaltfläche mit Blatt Papier und Lupe neben dem Feld "Vorlagedatei" können Sie die Vorlagedatei mit der damit verknüpften Anwendung zum Bearbeiten öffnen.
  • Feld "Bemerkung": Hier können Sie eine passende Bemerkung zur Vorlage eintragen, beispielsweise einen Verwendungszweck.
  • Auswahlfeld "Thema": Hier kann ein Thema zur Vorlage vorgegeben werden. Dieses Thema wird dann automatisch auch beim daraus erstellten Dokument eingetragen, damit die Dokumente thematisch sortiert werden können.

Angaben zum Dokument

  • Hier kann etwas eingegeben werden, wenn ein vom Standard abweichender Dokumentordner oder Dateiname oder Datei-Erweiterung festgelegt werden soll. Geben Sie nichts ein, dann wird jeweils ein Standardwert verwendet.
    Tip: Sämtliche verfügbaren Platzhalter (Bericht "Alle Textmarken und Platzhalter") können auch in diesem vorgegebenen Dokumentnamen verwendet werden!
  • Außerdem kann festgelegt werden, dass das erstellte Dokument zusätzlich als Verknüpfung auf den Desktop gelegt wird. Dabei wird unterschieden, ob das Dokument beim Empfänger gespeichert wird oder nicht: Wird das Dokument beim Empfänger gespeichert, dann wird nur eine Verknüpfung zum gespeicherten Dokument auf den Desktop abgelegt. Wird das Dokument nicht gespeichert, dann wird das Dokument direkt auf dem Desktop erstellt.
  • Zuletzt kann noch ein vom Standarddrucker abweichender Drucker festgelegt werden, wenn zum Drucken des aus dieser Vorlage erstellten Dokuments ein bestimmter Drucker verwendet werden soll.

Dazu gibt es noch folgende weitere Funktionen und Aktionen, die bei einer Vorlage definiert werden können, und die dann mit Verwendung dieser Vorlage automatisch ausgeführt werden:

Termin festlegen
Zur Vorlage können Sie noch einen Termin definieren, entweder in X Tagen nach Erstellung des Dokuments aus der Vorlage, oder zum Monatsende. Dieser Termin wird in die Terminliste eingetragen, sobald Sie die Vorlage über die Korrespondenz-Funktion benutzt haben.
Wird hier ein Bearbeiter ausgewählt, dann wird dieser Bearbeiter auch beim neuen Termin eingetragen. Ansonsten wird immer der jeweils aktuelle Bearbeiter im neuen Termin verwendet.

E-Mail-Aktionen
Wenn das erstellte Dokument automatisch per E-Mail an einen oder mehrere vorbestimmte Empfänger versendet werden soll:

  • E-Mail-Konto: Wird hier ein E-Mail-Konto ausgewählt, dann wird dieses zum Versand der E-Mail als Absender verwendet. Ansonsten wird das zuletzt verwendete E-Mail-Konto als Absender verwendet. In jedem Fall kann der Absender aber noch direkt vor dem Versenden der E-Mail geändert werden.
  • Empfänger: Werden hier ein oder auch mehrere durch Komma getrennte E-Mail-Adressen als Empfänger eingetragen, dann wird die E-Mail an diese Adressen versendet. Ansonsten an die durch den Korrespondenz-Empfänger bestimmte E-Mail-Adresse. Auch hier gilt: In jedem Fall kann Empfänger noch direkt vor dem Versenden der E-Mail geändert werden.
  • Vorlagedatei: Die Angabe dieser Vorlagedatei macht nur Sinn, wenn ein anderes Dokument, z.B. ein Word-Dokument, direkt nach der Erstellung automatisch als E-Mail-Anhang versendet werden soll. Dann können Sie hier angeben, welche Vorlage für die E-Mail dazu verwendet werden soll.

weitere Dokument-Aktionen

  • FTP-Konto: Soll das aus dieser Vorlage erstellte Dokument sofort per FTP verschickt werden, dann geben Sie hier das FTP-Konto an, welches zum Transferieren der Datei verwendet werden soll.
  • Dateiname: Hier können Sie dann angeben, welchen Dateinamen dieses Dokument auf dem FTP-Server erhalten soll. Wird hier nichts angegeben, dann bleibt der Dateiname unverändert so, wie er erstellt wurde.
  • Anwendung: Hier können Sie eine beliebige Anwendung wählen, die nach dem Erstellen des Dokuments automatisch gestartet werden soll, beispielsweise zum sofortigen weiter Bearbeiten des Dokuments mit einer bestimmten Anwendung. Den Datenamen des erzeugten Dokuments übergeben Sie mit einem Parameter "%1", also z.B. "C:\Programme\MeineAnwendung %1". Dann wird die Anwendung gestartet und als Parameter gleich das erstellte Dokument übergeben.
  • Signaturschablone: Die Angabe der Signaturschablone macht nur Sinn beim Erstellen eines PDF-Dokuments und wenn Sie das Unterschrifts-PAD "StepOver Signature PAD" installiert haben. Dann können Sie hier angeben, welche Signaturschablone zum Unterschreiben des erstellten PDF-Dokuments verwendet werden soll.


KVV 2.7.4 - Besonderheiten einer Wordvorlage

Besonderheiten einer Wordvorlage

Grundlegendes
Eine Word-Vorlage kann Variablen enthalten, die Sie Ihren Anforderungen entsprechend verwenden können, wahlweise als Textmarken (empfohlen) oder als Platzhalter. Eine Variable ist aus dem Tabellennamen und einem Feldnamen zusammengesetzt (z.B.: KUNDENNAME bzw. <KUNDENNAME>) und stellt die Verbindung zwischen den KVV-Daten und der Vorlage her.

Hinweis: Es ist abhängig davon, aus welcher Liste aus (z.B. Kundenliste), die Vorlage gebraucht wird. Je nach Liste stehen unterschiedliche Variablen zur Verfügung. Zu Ihrer Unterstützung lassen sich aus jeder Liste alle möglichen Variablen (Platzhalter und Textmarken) über den mitgelieferten Bericht "Alle Textmarken und Platzhalter" anzeigen.

Verwendung der Variablen als Textmarken
Gehen Sie dazu mit der Einfügemarke an eine beliebige Stelle im Text oder markieren ein Wort oder Satz im Text und wählen dann "Einfügen" - "Textmarke". Als Name der Textmarke verwenden Sie den entsprechend gewünschten Feldnamen, also z.B. KUNDENNAME, hier aber NICHT eingeschlossen in die < und > Zeichen.

Hinweis: Obwohl jede Textmarke innerhalb einer Vorlage eindeutig sein muss, kann ein bestimmtes Feld auch mehrfach in einer Vorlage verwendet werden, indem jeweils an die Textmarke mit einem Unterstrich "_" eine laufende Nummer angehängt wird.
Beispiel: Für eine 2. Textmarke KUNDENNAME kann die Textmarke KUNDENNAME_1, dann KUNDENNAME_2 usw. verwendet werden. Es können also jeweils 10 Textmarken mit demselben Feldinhalt verwenden werden.

Verwenden Sie eine Word-Vorlage mit Textmarken, dann geht Word beim Ersetzen der Textmarken so vor: Haben Sie für die Textmarke nur die Einfügemarke an eine Stelle positioniert, dann wird an dieser Stelle der Feldinhalt eingetragen. Haben Sie als Textmarke einen Text markiert, dann wird der markierte Text mit dem Feldinhalt ersetzt.

Hinweis: Sie sollten genau prüfen, ob der Text, der zum Definieren der Textmarke markiert ist, wirklich so durch den späteren Feldinhalt ersetzt werden soll. Nicht dass versehentlich gewünschter Brieftext beim Erstellen des Briefes verschwindet, weil dieser Text unbeabsichtigt Teil einer Textmarke ist.

Die Arbeit mit Textmarken, Beispiel in MS Word 2000

Textmarke löschen:

  1. Markieren Sie den Platzhalter mit den "< >". Wählen Sie im Hauptmenüpunkt "Einfügen" die Funktion "Textmarke". Es öffnet sich das Fenster "Textmarke".
  2. Im Fenster "Textmarke" ist die Variable, die hinter dem markierten Platzhalter steht, bereits markiert. Klicken Sie auf die Schaltfläche Löschen.
  3. Nun können Sie in der Vorlage auch den Platzhalter dazu löschen ("Entf"-Taste).
Textmarke ändern:
  1. Markieren Sie den Platzhalter mit den "< >". Wählen Sie im Hauptmenüpunkt "Einfügen" die Funktion "Textmarke". Es öffnet sich das Fenster "Textmarke".
  2. Im Fenster "Textmarke" ist die Variable, die hinter dem markierten Platzhalter steht, bereits markiert. Klicken Sie auf die Schaltfläche Löschen.
  3. Schreiben Sie in das nun leere Eingabefeld die gewünschte Variable hinein und klicken Sie auf die Schaltfläche Hinzufügen.
  4. Nun können Sie in der Vorlage den Platzhalter löschen und durch einen neuen ersetzen.
Neue Textmarke einfügen:
  1. Schreiben Sie in die Vorlage einen Platzhalter hinein. Der Platzhalter stellt noch KEINE Verbindung zwischen MS Word und KVV dar, deshalb ist es nicht wirklich wichtig, wie er lautet. Empfohlen wird allerdings, als Platzhalter den Namen der Textmarke zu verwenden.
  2. Markieren Sie den Platzhalter und wählen Sie im Hauptmenüpunkt "Einfügen" die Funktion "Textmarke". Es öffnet sich das Fenster "Textmarke".
  3. In das Eingabefeld des Fensters "Textmarke" die gewünschte Variable eintragen und auf die Schaltfläche Hinzufügen klicken. Zu Ihrer Unterstützung lassen sich alle möglichen Variablen (Platzhalter und Textmarken) über den mitgelieferten Bericht "Alle Textmarken und Platzhalter" in einer Liste ausgeben.
Briefpapiermotiv einfügen:
Das Briefpapiermotiv selbst legen Sie bei den Optionen im Reiter "Dokumente" bei "Standardmotiv für Briefpapier" fest.
  1. Fügen Sie einen Positionsrahmen ein (kein Textfeld) und platzieren es an die Stelle, an die das Briefpapiermotiv hin soll.
  2. Markieren Sie den Positionsrahmen und fügen dazu eine Textmarke "Briefpapiermotiv" hinzu.
  3. Beim Verwenden dieser Word-Vorlage wird nun an die Stelle des Positionsrahmens die gewählte Grafik des Briefpapiermotivs eingefügt.
Signaturdatei einfügen:
Die Signaturdatei selbst legen Sie in der Benutzerverwaltung bei jedem Benutzer bei "Signatur" fest.
  1. Fügen Sie einen Positionsrahmen ein (kein Textfeld) und platzieren es an die Stelle, an die die Signatur hin soll.
  2. Markieren Sie den Positionsrahmen und fügen dazu eine Textmarke "Signatur" hinzu.
  3. Beim Verwenden dieser Word-Vorlage wird nun an die Stelle des Positionsrahmens die gewählte Grafik der Signatur dieses Benutzers eingefügt.
Textmarken kontrollieren:
  1. Klicken Sie auf den Hautmenüpunkt "Einfügen" und wählen Sie die Funktion "Textmarke". Es öffnet sich das Fenster "Textmarke".
  2. Das Fenster "Textmarke" enthält alle in der Vorlage verwendeten Variablen. Doppelklicken Sie in der Liste auf eine Variable, dann wird in der im Hintergrund geöffneten Vorlage der Bereich markiert, der durch die Variable ersetzt wird.
  3. Doppelklicken Sie so der Reihe nach auf alle angezeigten Variablen, dann sehen Sie jeweils durch die Markierung, ob die Textmarke korrekt definiert ist oder nicht.

Verwendung der Variablen als Platzhalter (nicht empfohlen)
Anstelle der Textmarken können auch Platzhalter verwendet werden.
Vorteil: etwas einfacher in der Handhabung.
Nachteil: Word ist deutlich langsamer beim Ersetzen von Platzhaltern als beim Ersetzen von Textmarken.
Dazu schreiben Sie einfach an einer beliebigen Stelle im Text den gewünschten Platzhalter (die Variable eingeschlossen in die < und > Zeichen, z.B.: <KUNDENNAME>).

Hinweis: Textmarken und Platzhalter können NICHT gemischt verwendet werden. Haben Sie irgendwo in einer Vorlage eine Textmarke platziert, dann werden nur Textmarken und keine Platzhalter gesucht und ersetzt.


KVV 2.7.4 - Besonderheiten einer E-Mail-Vorlage

Besonderheiten einer E-Mail-Vorlage

Die Möglichkeiten der Vorlagedatei

  1. Der Betreff einer E-Mail (Subject) kann auch aus der E-Mail-Vorlagedatei automatisch gefüllt werden, indem in der ersten Zeile der Vorlagedatei $Subject$ oder $Betreff$ und dahinter der Text des Betreffs eingetragen wird.
    Beispiel:
    $Betreff$ Dieser Betreff wird automatisch aus der Vorlagedatei übernommen.

  2. Auch beliebig viele Anlagen zu einer E-Mail (Attachments) können direkt in der E-Mail-Vorlagedatei definiert werden. Diese Dateien werden dann der E-Mail automatisch als Dateianhang hinzugefügt. Dazu wird in der Vorlagedatei je gewünschter Anlage eine Zeile $Anlage$ oder $Anhang$ und dahinter der Dateiname des Anhangs eingetragen.
    Beispiel:
    $Anhang$ C:\KVV\kvvDaten.mdb
    $Anhang$ C:\KVV\Logbuch\kvv.log

    Zudem gibt es weitere Möglichkeiten für automatische Anhänge, zum einen für das jeweils aktuelle Dokument, also das neueste Dokument beim Empfänger. Das geht einfach mit mit $Anhang$ [AKTUELLESDOKUMENT].
    Die zweite Möglichkeit ist die Angabe einer Kategorie, dazu tragen Sie in der Vorlagedatei ein: $Anhang$ [KATEGORIE:Kategoriebezeichnung]. Dann wird das neueste Dokument mit dieser Kategoriebezeichnung beim Empfänger gesucht und als Anhang verwendet. Gibt es kein Dokument mit dieser Kategorie beim Empfänger, dann wird automatisch in der Gesamtliste das neueste Dokument mit dieser Kategorie gesucht, beispielsweise für allgemeine Informationen wie Anfahrtsplan oder AGBs oder ähnliches.
    Beispiel:
    Sie versenden immer E-Mails mit einem Vertrag, einer Rechnung und dazu Ihre AGBs. Dann steht in der Vorlagedatei z.B.:
    $Anhang$ [KATEGORIE:Rechnungen]
    $Anhang$ [KATEGORIE:Vertrag]
    $Anhang$ [KATEGORIE:AGB]
    Ähnlich wie nach Kategorie kann ein Dokument auch nach einem bestimmten Thema, Betreff oder Bemerkung gesucht und automatisch angehängt werden.
    Beispiel:
    $Anhang$ [THEMA:Rechnung]
    $Anhang$ [BETREFF:*Vertrag*]
    $Anhang$ [BEMERKUNG:*Das steht irgendwo in den Bemerkungen*]
    Hinweis: Voraussetzung ist, dass es jeweils ein Dokument mit dieser Kategorie, Thema, Betreff oder Bemerkung gibt, entweder beim Empfänger oder woanders, zum Beispiel bei den Stammdaten.

  3. In der E-Mail-Vorlagedatei kann mit $MailTo$ oder $Empfaenger$ ein abweichender Empfänger festgelegt werden. Dann erhält nicht der eigentlich gewählte Empfänger die E-Mail - dessen Daten stehen aber weiterhin zum Befüllen der E-Mail-Variablen zur Verfügung - sondern der abweichende Empfänger wie angegeben.
    Beispiel:
    $Empfaenger$ info@meinedomain.com

  4. Oder Sie verwenden den ursprünglich gewählten Empfänger, möchten aber zudem eine Kopie der E-Mail an einen weiteren Adressaten senden. Dazu können Sie in der Vorlagedatei mit $CCopy$ oder $Kopie$ eine E-Mail-Adresse angeben, wohin dann jeweils eine Kopie der E-Mail versendet wird.
    Beispiel:
    $Kopie$ info@meinedomain.com

  5. Nach dem Versenden der E-Mail soll ein automatischer Hinweis erscheinen, der den Benutzer an eine wichtige Sache erinnert? Dazu können Sie mit der Angabe $Hinweis$ in der E-Mail-Vorlagedatei einen Hinweistext festlegen, der dann nach dem Versenden einer E-Mail aus dieser Vorlagedatei automatisch angezeigt wird.
    Beispiel:
    $Hinweis$ Jetzt bitte sofort diese wichtige Sache erledigen!

  6. Außerdem kann der Betreff der E-Mail sowie der eigentliche E-Mail-Text in der Vorlagedatei verschiedene Variablen (Platzhalter) enthalten, z.B. für Name, Anschrift und Briefanrede des Empfängers. Diese werden dann beim Versenden der E-Mail mit den Daten des jeweiligen Empfängers ersetzt. Eine Variable steht in eckigen Klammern "< >" und ist aus dem Tabellennamen und einem Feldnamen zusammengesetzt (z.B.: <KUNDENNAME>). Zu Ihrer Unterstützung lassen sich alle möglichen Variablen (Platzhalter und Textmarken) über den mitgelieferten Bericht "Alle Textmarken und Platzhalter" in einer Liste ausgeben.


KVV 2.7.4 - Besonderheiten einer PDF-Formularvorlage

Besonderheiten einer PDF-Formularvorlage

Eine PDF-Formularvorlage kann Variablen enthalten, die als Textmarken zu den Formularfeldern definiert werden können. Eine Variable ist aus dem Tabellennamen und einem Feldnamen zusammengesetzt (z.B.: KUNDENNAME).
Hinweis: Zu Ihrer Unterstützung lassen sich alle möglichen Variablen (Platzhalter und Textmarken) über den mitgelieferten Bericht "Alle Textmarken und Platzhalter" in einer Liste ausgeben.

Setzen von Textmarken

So geht das:

  1. Öffnen Sie die PDF-Formularvorlage (.pdt-Datei) mit dem mitgelieferten Programm 'pdfFormular.exe'.
  2. Die Formularvorlage wird analysiert und alle enthaltenen Formularfelder in einer Liste angezeigt.
  3. In der rechten Spalte dieser Liste tragen Sie bei den gewünschten Formularfeldern die entsprechenden Textmarken ein.
  4. Als Name der Textmarke verwenden Sie auch hier den entsprechend gewünschten Feldnamen, also z.B. KUNDENNAME, nicht eingeschlossen in die < und > Zeichen.
  5. Zum Speichern der so geänderten PDF-Formularvorlage klicken Sie auf die Schaltfläche PDF-Formular speichern.

Hinweis: Bei PDF-Formularen muss - anders als bei Word-Vorlagen - eine Textmarke nicht eindeutig sein, kann also innerhalb des Formulars auch mehrfach vorkommen.

PDF-Vorlagen (.pdt) mit der Anwendung "pdfFormular.exe" verknüpfen (Bildfolge)

So geht das:

Entweder öffnen Sie in der Vorlagenverwaltung eine PDF-Vorlage mit einem Doppelklick oder mit der Schaltfläche Öffnen.
Oder Sie bearbeiten die PDF-Vorlage mit Klick auf Details/Ändern. Im Fenster "PDF-Vorlage bearbeiten" klicken Sie dann auf die bunte Schaltfläche "Vorlagedatei zum Bearbeiten öffnen".

Vorlagedatei zum Bearbeiten öffnen

Ist diese Dateierweiterung .pdt noch nicht mit einer Anwendung verknüpft erscheint in beiden Fällen ein Fenster "Wie soll diese Datei geöffnet werden?" zur Auswahl einer Anwendung (App).
Achten Sie darauf, dass der Hinweis "Immer diese App zum Öffnen von .pdt-Dateien verwenden" mit einem Häkchen markiert ist.
Dann klicken Sie zuerst auf Weitere Apps, scrollen ganz nach unten und klicken unten auf Andere App auf diesem PC suchen.

Wie soll diese Datei geöffnet werden? Andere App auf diesem PC suchen

Im nun erscheinenden Fenster "Öffnen mit" wechseln Sie in den KVV-Installationsordner, z.B. C:\Programme (x86)\KVV bzw. C:\Program Files (x86)\KVV.
Hier suchen und selektieren Sie die Anwendung "pdfFormular.exe" und klicken auf Öffnen.

pdfFormular öffnen

Nun öffnet sich die gewählte PDF-Vorlagedatei (.pdt) mit der neu verknüpften Anwendung "pdfFormular.exe" und die Textmarken können an die gewünschten Formularfelder gesetzt werden.


KVV 2.7.4 - E-Mails empfangen

E-Mails empfangen

Beim E-Mail-Empfang werden zuerst die E-Mails auf dem Server analysiert - die sogenannte Header-Analyse - und das Ergebnis in den Listen 'Empfangen' und 'Löschen' angezeigt. Nun können E-Mails problemlos und in aller Ruhe von einer Liste in die andere verschoben werden, wenn beispielsweise E-Mails gelöscht werden sollen, die laut Analyse empfangen werden würden.
Im zweiten Schritt werden die E-Mails dann wie angegeben verarbeitet, also empfangen oder gelöscht.

So geht das:

  1. Starten des E-Mail-Empfang aus dem Hauptmenü "Office" mit "E-Mails empfangen...".
  2. Auswahl des gewünschten E-Mail-Kontos, falls mehrere Konten definiert wurden.
  3. Start der Analyse durch Klick auf die Schaltfläche 1. Schritt: E-Mail-Informationen vom Server holen. Nun werden die E-Mail-Informationen (Header) vom Server gelesen, die Header-Analyse durchgeführt und in die Listen übertragen.
  4. Kontrollieren und evtl. Korrigieren der angezeigten Analyse-Ergebnisse in den Listen 'Empfangen' und 'Löschen'. Dabei können mit Drag und Drop (linke Maustaste) oder mit der Leertaste die E-Mails von einer zur anderen Liste verschoben werden. Soll eine E-Mail empfangen UND gelöscht werden, dann geht dies mit Strg+Leertaste. Aus beiden Listen entfernen, also auf dem Server belassen geht durch Löschen (Taste Entf.) in der Liste 'Empfangen'.
  5. Empfehlenswert ist auch, anhand der Analyse-Ergebnisse die E-Mail-Filter bzw. die zur Validierung und in der Blacklist eingetragenen E-Mail-Adressen zu korrigieren oder zu ergänzen. Dazu können Sie mit Strg+F herausfinden, welcher E-Mail-Filter für das aktuelle Analyse-Ergebnis verantwortlich ist, mit Strg+H sehen Sie, wie der E-Mail-Header der markierten E-Mail aussieht.
  6. Auswahl der nun gewünschten Aktionen 'E-Mails empfangen' und/oder 'E-Mails löschen' durch Markieren der entsprechenden Kästchen unten.
  7. Start der gewählten Aktionen durch Klick auf die Schaltfläche 2. Schritt: E-Mails vom Server empfangen bzw. löschen. Nun wird bei jeder einzelnen E-Mail die entsprechende Aktion 'Empfangen', 'Löschen' oder 'auf dem Server belassen' durchgeführt.
  8. Prüfen der gelöschten E-Mails im Reiter 'Log' und endgültiges Entfernen hier durch Löschen der Liste oder der einzelnen Einträge. Bei irrtümlich gelöschten E-Mails kann eine E-Mail an den Absender mit der Bitte um eine neue Versendung der E-Mail erzeugt werden.

::: Prinzipieller Ablauf der Header-Analyse :::

::: E-Mail-Filter zur Analyse :::

::: Blacklist :::

::: Einstellungen :::


KVV 2.7.4 - Prinzipieller Ablauf der Header-Analyse

Prinzipieller Ablauf der Header-Analyse

Um die E-Mails auf dem POP3-Server analysieren zu können wird nachfolgend beschriebener Prozess durchlaufen:
  1. Wenn in den Einstellungen gewählt: automatisches Herstellen der DFÜ-Verbindung (Anwahl).
  2. Verbinden mit dem POP3-Server.
  3. Abholen der Informationen (sogenannte E-Mail-Header) sämtlicher auf dem Server befindlicher E-Mails. Die E-Mails selbst werden dabei NICHT abgeholt.
  4. Trennen vom POP3-Server.
  5. Durchführen der eigentlichen Header-Analyse (siehe unten).
  6. Speichern der E-Mail-Header mit Analyse-Ergebnis bzw. der daraus resultierenden Aktionen in den Listen 'Empfangen' und 'Löschen'.
  7. Wenn die DFÜ-Verbindung vorher aufgebaut wurde, automatisches Trennen der DFÜ-Verbindung (auflegen).

Die Header-Analyse nun durchläuft mehrere Schritte, von denen einige durch entsprechende Änderung der Parameter (E-Mail-Filter und Blacklist) wesentlich beeinflusst werden können:

  1. Prüfen des E-Mail-Headers gegen alle als 'Virenfilter' definierten E-Mail-Filter. Wenn einer der Virenfilter zutrifft, dann wird die dort festgelegte Aktion (in der Regel 'Löschen') bei der betreffenden E-Mail vermerkt und die Analyse dieses E-Mail-Headers nicht weiter fortgesetzt.
  2. Prüfen der im E-Mail-Header eingetragenen E-Mail-Adresse (Absender) gegen alle bekannte E-Mail-Adressen. Wenn der Absender dort eingetragen ist, dann wird die betreffende E-Mail als erwünscht deklariert und somit als Aktion 'Empfangen' vermerkt und die Analyse dieses E-Mail-Headers nicht weiter fortgesetzt.
  3. Prüfen der im E-Mail-Header eingetragenen E-Mail-Adresse (Absender) gegen alle in der Blacklist eingetragenen E-Mail-Adressen. Wenn der Absender dort eingetragen ist, dann wird die betreffende E-Mail als unerwünscht deklariert und somit als Aktion 'Löschen' vermerkt und die Analyse dieses E-Mail-Headers nicht weiter fortgesetzt.
  4. Prüfen des E-Mail-Headers gegen alle als 'Validierung' definierten E-Mail-Filter. Wenn einer der Filter zutrifft, dann wird die dort festgelegte Aktion (in der Regel 'Empfangen' oder 'Empfangen und Löschen') bei der betreffenden E-Mail vermerkt und die Analyse dieses E-Mail-Headers nicht weiter fortgesetzt.
  5. Prüfen des E-Mail-Headers gegen alle als 'Invalidierung' definierten E-Mail-Filter. Wenn einer der Filter zutrifft, dann wird die dort festgelegte Aktion (in der Regel 'Löschen' oder 'auf dem Server belassen') bei der betreffenden E-Mail vermerkt und die Analyse dieses E-Mail-Headers nicht weiter fortgesetzt.
  6. Wenn keiner der E-Mail-Filter oder E-Mail-Adressen zur Validierung bzw. Blacklist auf den E-Mail-Header zutrifft, dann wird als Aktion 'Empfangen' gewählt.


KVV 2.7.4 - E-Mail-Filter zur Analyse

E-Mail-Filter zur Analyse

Mit den E-Mail-Filtern bietet KVV 2.7.4 eine komfortable Möglichkeit, unerwünschte E-Mails bereits auf dem Server zu identifizieren und direkt auf dem Server zu löschen, ohne dass die E-Mails dabei überhaupt auf Ihren Rechner gelangen, mit den allzu bekannten Gefahren der Viren und Würmer.
Zu Ihrer Unterstützung werden bereits einige E-Mail-Filter für die Analyse vordefiniert mitgeliefert, die beliebig erweitert oder geändert werden können.

Filterarten
Es gibt drei verschiedene Filterarten, die sich aber weder durch den Inhalt oder die angebotenen Möglichkeiten noch in der Art der Definition oder der Funktionsweise voneinander unterscheiden. Der Unterschied besteht lediglich in der Reihenfolge der Verwendung im Analysevorgang, hat dadurch aber prägnante Auswirkungen auf das Analyse-Ergebnis.

Diese drei Filterarten werden dabei unterschieden:

Virenfilter
Alle als Virenfilter deklarierten Filter werden im Analysevorgang als erstes zur Prüfung eines E-Mail-Headers verwendet. Damit haben Sie Gelegenheit, noch VOR der Prüfung nach validierten E-Mail-Adressen bestimmte E-Mails als unerwünscht zu markieren. Der Grund ist, dass ja auch von bekannten E-Mail-Adressen Viren-E-Mails veschickt werden können, ohne Wissen und Absicht des Absenders.
Dieser Virenfilter sollte also nur ganz gezielt zum Löschen von eindeutig als virenverseucht bekannte E-Mails verwendet werden.

Validierung
Diese Filter werden nach der Prüfung der E-Mails anhand des E-Mail-Absenders (bekannte E-Mail-Adressen und Blacklist) verwendet. Also E-Mails von unbekannten Absendern und solche, die nicht bereits durch die Blacklist als unerwünscht und damit als zu löschend markiert wurden, werden nun anhand der Validierungs-Regeln geprüft.
Diese Filterart sollte dazu verwendet werden, anhand bestimmter Regeln, z.B. eines bestimmten Betreffs, E-Mails als erwünscht zu erkennen.

Invalidierung
Das ist die wohl am häufigsten verwendete Filterart. Diese Filter werden im Analysevorgang als letztes verwendet und dienen wiederum dazu, anhand bestimmter Kriterien unerwünschte E-Mails zu identifizieren.

Felder
Zur Beschreibung der Bedingungen eines E-Mail-Filters stehen sämtliche im E-Mail-Header stehenden Informationen als Felder zur Verfügung. Bis zu 8 Bedingungen können je E-Mail-Filter definiert werden, wobei diese wahlweise alle mit logischem 'UND' oder 'ODER' verknüpft werden.

Feldname | Bedeutung
SIZE | Die Größe einer Nachricht in Bytes. Textnachrichten sind normalerweise selten größer als 10000 Bytes. Größere Nachrichten enthalten also meistens einen Anhang und sind möglicherweise ein Indiz für einen Virus.
MAILDATE | Informationen über das Datum einer Nachricht.
MAILTIME | Informationen über die Uhrzeit einer Nachricht.
MAILFROM | Der Absender der Nachricht. Oftmals enthält die Absenderadresse neben der E-Mail-Adresse auch den Namen oder die Bezeichnung des Unternehmens.
SUBJECT | Der Nachrichten-Betreff. Ein fehlender Betreff kann z.B. als Indiz für eine unerwünschte E-Mail verwendet werden.
ORGANIZATION | Informationen über die Firma/Organisation des Absenders. Dies wird allerdings sehr häufig nicht angegeben. Wenn doch, möglicherweise ein Indiz für eine erwünschte Nachricht.
NOTIFICATION | Enthält Informationen, ob der Absender eine Lesebestätigung anfordert und an welche Adresse die Bestätigung versandt werden soll. Könnte als Indiz für eine erwünschte Nachricht gewertet werden.
REPLYTO | Enthält die Rück-Antwort-Adresse des Absenders (falls vorhanden).
RETURNPATH | Enthält Angaben über die Herkunft der Nachricht.
DELIVEREDTO | Sollte die E-Mail-Adresse enthalten, an die die Nachricht tatsächlich versandt wurde. Dies wird aber selten angegeben.
MAILTO | Der Empfänger der Nachricht, also Ihre eigene E-Mail-Adresse.
CCOPY | Die E-Mail-Adressen evtl. vorhandener Kopie-Empfänger.
ATTACHMENTS | Gibt an, ob an die E-Mail einen Anhang enthält. Wenn ja = 'Wahr', ansonsten = 'Falsch'.
CONTENTTYPE | Informationen über den Typ des Nachrichten-Inhalts. Beispiele: text/plain, text/html, multipart, charset="us-ascii", report-type=delivery-status
ENCODING | Informationen über das verwendete Kodierverfahren der Nachricht. Beispiele: 7bit, 8bit, quoted-printable
DISPOSITION | Information über die Anordnung / Einteilung der Nachricht. Wird sehr selten verwendet.
MESSAGEID | Die MessageID einer Nachricht. Die Message-ID kennzeichnet eine Nachricht eindeutig und wird vom Mailserver beim Versenden einer Nachricht generiert.
MIMEVERSION | Informationen über die "MIME-Version". "MIME" steht für "Multipurpose Internet Mail Extensions" und bestimmt, nach welchem Schema der E-Mail-Header und die Nachricht selbst aufgebaut ist.
XMAILER | Informationen über das E-Mail-Programm des Absenders, z.B. Microsoft Outlook Express. Nicht alle E-Mail-Programme fügen allerdings den XMailer-Eintrag in den Header der Nachricht ein.
XMSPRIORITY | Informationen über die Dringlichkeit der Nachricht im Microsoft Outlook Format. Beispiel: Normal oder High
XPRIORITY | Informationen über die Dringlichkeit der Nachricht im allgemeinen Format.

Funktionen
Zur Beschreibung der Bedingungen eines E-Mail-Filters stehen sogenannte Funktionen zur Verfügung. Eine Funktion beschreibt, wie das angegebene Feld geprüft wird.

ist gleich
Die Funktion 'ist gleich' prüft, ob das gewählte Feld exakt dem eingegebenen zu prüfenden Inhalt entspricht.
Beispiel: MAILTO ist gleich meine.email@domain.de

ist nicht gleich
Die Funktion 'ist nicht gleich' prüft im Gegensatz dazu, ob das gewählte Feld NICHT exakt dem eingegebenen zu prüfenden Inhalt entspricht.
Beispiel: MAILTO ist nicht gleich meine.email@domain.de

ist so ähnlich wie
Die Funktion 'ist so ähnlich wie' entspricht der Funktion 'ist gleich', ignoriert aber Unterschiede in der Gross- und Kleinschreibung.
Beispiel: Die Bedingung "ATTACHMENTS ist so ähnlich wie wahr" trifft zu, egal ob das Feld ATTACHMENTS den Inhalt 'wahr', 'Wahr' oder 'WAHR' enthält.

enthält
Die Funktion 'enthält' prüft, ob das gewählte Feld den eingegebenen zu prüfenden Inhalt wenigstens irgendwo enthält, beispielsweise ein unerwünschtes Wort im Betreff.
Beispiel: SUBJECT enthält Viagra.

enthält nicht
Die Funktion 'enthält nicht' prüft im Gegensatz dazu, ob das gewählte Feld den eingegebenen zu prüfenden Inhalt nirgends auch nur enthält, beispielsweise ein erwartetes Wort im Betreff einer automatisch generierten Bestell-E-Mail.
Beispiel: SUBJECT enthält nicht Bestellung.

ist vorhanden
Die Funktion 'ist vorhanden' prüft, ob das gewählte Feld überhaupt einen Inhalt enthält, also nicht leer ist. Die Eingabe eines Inhaltes ist bei dieser Funktion daher unnötig.
Beispiel: Die Bedingung "REPLYTO ist vorhanden" trifft zu, wenn das Feld REPLYTO im E-Mail-Header einen Wert enthält.

ist nicht vorhanden
Die Funktion 'ist nicht vorhanden' prüft im Gegensatz dazu, ob das gewählte Feld KEINEN Inhalt enthält, also vollkommen leer ist. Die Eingabe eines Inhaltes ist bei dieser Funktion daher ebenfalls unnötig.

ist größer als
Die Funktion 'ist größer als' prüft, ob der Wert des gewählten Feldes größer ist als ein bestimmter Wert. Diese Funktion kann wohl nur beim Feld SIZE sinnvoll verwendet werden.
Beispiel: SIZE ist größer als 10000.

ist kleiner als
Die Funktion 'ist kleiner als' prüft im Gegensatz dazu, ob der Wert des gewählten Feldes KLEINER ist als ein bestimmter Wert. Diese Funktion kann wohl ebenfalls nur beim Feld SIZE sinnvoll verwendet werden.
Beispiel: SIZE ist kleiner als 10000.

Aktionen
Zur Beschreibung eines E-Mail-Filters ist abschließend wichtig, welche Aktion durchgeführt werden soll, wenn der Filter auf eine E-Mail zutrifft.

auf Server lassen
Diese Aktion bewirkt, dass die Nachricht nicht vom Server geholt und natürlich erst recht nicht gelöscht wird. Die E-Mail bleibt unverändert auf dem Server.

empfangen
Diese Aktion bewirkt, dass die Nachricht vom Server geholt, aber NICHT gelöscht wird.
Achtung bei E-Mails mit Attachments, da Virengefahr besteht und außerdem unter Umständen große Datenmengen empfangen werden.

löschen
Diese Aktion bewirkt, dass die Nachricht direkt auf dem Server gelöscht wird, OHNE sie vorher zu empfangen. Für diese Aktion sollten Sie recht sicher sein, dass Sie diese E-Mail tatsächlich nicht empfangen möchten, also wenn der entsprechende Filter eindeutig ist und keine Fehler (irrtümlich gelöschte E-Mails) zu erwarten sind.

empfangen und löschen
Diese Aktion bewirkt, dass nach dem Empfangen einer Nachricht diese auch sofort auf dem Server gelöscht wird.
Achtung bei E-Mails mit Attachments, da Virengefahr besteht und außerdem unter Umständen große Datenmengen empfangen werden.


KVV 2.7.4 - Blacklist

Blacklist

Als Blacklist wird eine Liste bezeichnet mit unerwünschten E-Mail-Adressen, also solche, von denen niemals E-Mails empfangen werden sollen.

Pflichtfelder "Bezeichnung" und "E-Mail-Adresse"
Beim Anlegen eines neuen Blacklist-Eintrags muss das Eingabefeld "Bezeichnung" in jedem Fall ausgefüllt werden. Das Feld wird allerdings automatisch mit den Daten aus den Eingabefeldern "Name" und "Vorname" gefüllt. Es wird also empfohlen, nicht die Bezeichnung selbst einzugeben, sondern dies KVV 2.7.4 zu überlassen, einfach durch die Eingabe von Namen und Vornamen.
Das zweite Pflichtfeld ist selbstverständlich die "E-Mail-Adresse", der eigentliche Zweck dieser ganzen Eingabe.

Empfohlene Eingaben
Um Daten für mögliche Kommunikationen per E-Mail parat zu haben wird allerdings durchaus auch die Eingabe der Felder Anrede und Briefanrede empfohlen.

Treffer
Hier wird noch die Anzahl der Treffer angezeigt, also wieviele E-Mails aufgrund dieses Blacklist-Eintrags als unerwünscht eingestuft wurden, sowie das Datum des letzten Treffers.


KVV 2.7.4 - Einstellungen

Einstellungen

Bevor Sie E-Mails empfangen können, müssen einige Angaben zu Ihrem E-Mail-Konto (Account) eingetragen sein. Die Angaben zum POP3-Server sowie Ihren Einwähldaten erhalten Sie von Ihrem Provider, also der Firma, über die Sie Ihre E-Mail-Adresse haben (z.B. T-Online).

E-Mail-Konten
Dazu werden hier alle bei den Einstellungen eingegebenen E-Mail-Konten angezeigt, die Sie hier ändern und erweitern können.

  • Mit Klick auf die Schaltfläche Neu wird die Eingabe eines weiteren Kontos ermöglicht, indem die Feldinhalte alle gelöscht werden. Nach Eingabe der Daten zum E-Mail-Konto wird mit Speichern das neue Konto in die Liste aufgenommen.
  • Geändert werden kann ein E-Mail-Konto natürlich auch, einfach durch Auswahl des entsprechenden Kontos in der Liste und Klick auf die Schaltfläche Öffnen. Die Konto-Daten werden in den Feldern oben angezeigt, wo sie geändert und gespeichert werden können.
  • Zum Löschen eines E-Mail-Kontos markieren Sie das zu löschende Konto in der Liste und klicken dann auf die Schaltfläche Löschen.

Weitere Einstellungen
Hier haben Sie die Möglichkeit zu verschiedenen weiteren Programm-Einstellungen, beispielsweise der gewünschte Ordner für die empfangenen E-Mails sowie das Speicherverhalten der E-Mails und anderes.

E-Mail-Ordner
Hier wird festgelegt, in welchen Ordner die empfangenen E-Mails abgelegt werden sollen. Vorgegeben ist der Ordner 'EMail-Eingang' als Unterordner des KVV-Dokumente-Basisordners. Möchten Sie einen anderen Ordner zur Ablage der E-Mails, dann klicken Sie auf das Ordner-Symbol rechts daneben und wählen den gewünschten Ordner aus.

E-Mail speichern
Hier geben Sie an, ob und wie eine empfangene E-Mail beim Absender gespeichert werden soll. Dabei stehen mehrere Möglichkeiten zur Wahl:

  • "nicht speichern": eine empfangene E-Mail wird nicht beim Absender gespeichert, weder als Datei im Dokumente-Reiter noch als Ereignis.
  • "als Datei bei Dokumente": Die E-Mail wird als Datei gespeichert und es wird eine Verknüpfung im Reiter "Dokumente" zur Datei erstellt.
  • "als Ereignis": Es wird lediglich ein Ereignis im Reiter "Ereignisse" angelegt.
  • "als Datei und als Ereignis": Die E-Mail wird als Datei gespeichert und es wird ein Ereignis im Reiter "Ereignisse" angelegt.
  • "als Datei bei dem Ereignis": Die E-Mail wird als Datei gespeichert, es wird ein Ereignis im Reiter "Ereignisse" angelegt und es wird eine Verknüpfung im Reiter "Dokumente" des Ereigniseintrags zur Datei erstellt.
  • "immer vorher fragen": Mit dieser Einstellung wird bei jeder E-Mail, die von einer bekannten E-Mail-Adresse kommt, zuerst gefragt, mit welcher der oben genannten Möglichkeiten diese E-Mail gespeichert werden soll.
Mit der zusätzlichen Angabe "nur bei bekannten E-Mail-Adressen" wird noch bestimmt, ob nur E-Mails bei bekannten Absendern gespeichert werden sollen. Das sind alle im Reiter "E-Mail-Adressen" angezeigten Kontakte.
Ansonsten werden auch E-Mails, die von unbekannten Absendern stammen, empfangen und als Dokument gespeichert, aber eben ohne Zuordnung zu einer konkreten Adresse.

Automatisch löschen
Achtung: Mit Aktivieren dieser Einstellung werden E-Mails, die empfangen wurden, sofort vom Server gelöscht und stehen dann für einen erneuten Empfang nicht mehr zur Verfügung.

Anhänge lösen
Mit Aktivieren dieser Einstellung werden vorhandene E-Mail-Anhänge automatisch aus der E-Mail gelöst, als Datei gespeichert und eine weitere Verknüpfung im Reiter "Dokumente" des Absenders zu dieser Datei erstellt.
Anders ausgedrückt: Damit werden Anhänge automatisch beim Absender als Dokumente abgelegt und verbleiben nicht als Anhang in der empfangenen E-Mail.

Anzeige über Outlook
Damit wird bestimmt, ob E-Mails mit einem Doppelklick über Outlook Express angezeigt werden oder nicht. Wenn nicht, dann wird eine E-Mail so wie sie eigentlich ist mit E-Mail-Header und E-Mail-Text als Textdatei in einem kleinen Textfenster angezeigt.


KVV 2.7.4 - E-Mail versenden (alternativ)

E-Mail versenden (alternativ)

Alternativ zur eben beschriebenen Vorgehensweise zum Erstellen einer E-Mail über die Korrespondenz-Funktion können Sie eine E-Mail auch über einen eigenen E-Mail-Dialog erstellen und versenden. Über den Hauptmenüpunkt "Einstellungen" - "Optionen" im Reiter "Kommunikation" - siehe Telefonie und E-Mail - können Sie dazu einstellen, dass der E-Mail-Versand über den internen E-Mail-Dialog (alter Dialog) erfolgen soll. Dann erscheint mit Klick auf die Pfeil-Schaltfläche rechts neben der E-Mail-Adresse folgender Dialog:

Reiter 'Nachricht'
Hier geben Sie den oder die Empfänger ein, können eine fertige E-Mail aus einer Vorlagedatei wählen, geben Betreff und die Nachricht (E-Mail) ein bzw. ändern gegebenenfalls den vorgegebenen Text aus der Vorlage und wählen Merkmale zur Nachricht.

Empfänger: Hier wird die E-Mail-Adresse des gewählten Empfängers eingetragen. Natürlich können Sie den Empfänger hier aber noch ändern oder auch weitere Empfänger eintragen, wenn andere Personen eine Kopie der E-Mail erhalten sollen. Weitere E-Mail-Adressen werden durch Komma getrennt eingetragen.

Vorlagedatei: Sie können eine Vorlagedatei wählen. Dann wird der Inhalt dieser Datei als E-Mail übernommen. Dabei werden bereits Platzhalter in der Datei (z.B. die Anrede) mit den Daten der gewählten Adresse ersetzt.

Betreff: Hier geben Sie einen Betreff ein, also das Thema dieser E-Mail. Der Betreff kann auch aus der E-Mail-Vorlagedatei automatisch gefüllt werden, indem in der ersten Zeile der Vorlagedatei $Subject$ und dahinter der Text des Betreffs eingetragen wird. Außerdem können immer wieder zu verwendende Betreffs in der Auswahlliste abgelegt werden, so dass sie aus der Liste ausgewählt werden können.

E-Mail speichern: Hier können Sie wählen, ob die E-Mail beim Empfänger gespeichert werden soll, und wenn ja, ob als eigenes Dokument im Reiter 'Dokumente' (komplette E-Mail) oder als Ereigniseintrag (nur Betreff).

Dringlichkeit: Hier wählen Sie die Dringlichkeit 'Niedrig', 'Normal' oder 'Hoch'.

Lesebestätigung anfordern: Damit können Sie bei wichtigen Nachrichten eine Bestätigung anfordern, dass die Nachricht erhalten wurde. Dann sind Sie sicher, dass Ihre E-Mail auch angekommen ist.

Reiter 'Dateianhang'
Hier können Sie zur E-Mail beliebige Dateien auswählen, die dann mit der E-Mail als Anhang (sogenannte Attachments) mitgeschickt werden.

Einfach mit der Schaltfläche Neu beliebige Dateien auswählen. Mit Löschen kann eine versehentlich angehängte Datei wieder aus der Liste entfernt werden. Natürlich wird dabei NICHT die Datei selbst gelöscht.

Anlagen automatisch komprimieren: Dringend empfohlen wird natürlich, Dateianhänge zu komprimieren (zippen). Wenn Sie also Word-Dokumente oder Access-Datenbanken oder ähnliches verschicken, dann markieren Sie dieses Feld, damit die Anhänge komprimiert werden, bevor die E-Mail verschickt wird.
Versenden Sie als Anhang bereits eine gezippte Datei, dann allerdings ist es besser, dieses Kontrollkästchen NICHT zu markieren. Entfernen Sie also das Häkchen mit einem Klick darauf.

Reiter 'Einstellungen'
Bevor Sie E-Mails versenden können müssen einige Angaben zum Absender (also Sie) und zu Ihrem Mailserver (SMTP-Server) eingetragen werden. Deshalb wird beim ersten Aufruf des E-Mail-Programms dieser Reiter sofort geöffnet. Ihre E-Mail-Adresse sowie die Angaben zum Mailserver erhalten Sie von Ihrem Provider, also der Firma, über die Sie Ihre E-Mail-Adresse haben (z.B. T-Online).

Ihr Name: Hier geben Sie einfach Ihren kompletten Namen ein (Vorname Nachname).

EMail-Adresse: Hier geben Sie Ihre E-Mail-Adresse ein. Das ist die Adresse, die Sie von Ihrem Provider (z.B. T-Online) erhalten haben und mit der Sie sich bei Ihrem Provider anmelden müssen.
Die E-Mail-Adresse ist in der Regel im Format name@provider oder vorname.name@provider

Firma/Org.: Hier können Sie den Namen Ihrer Firma oder Organisation eintragen.

Rückantwort an: Hier geben Sie die E-Mail-Adresse ein, an der Sie eine Rückantwort erwarten. Das ist meistens dieselbe Adresse wie oben unter EMail-Adresse eingetragen, aber das muss nicht sein.
Auch diese E-Mail-Adresse ist in der Regel im Format name@provider oder vorname.name@provider

SMTP-Auth.: Hier wählen Sie, ob bei Ihrem SMTP-Server, also bei Ihrem Provider, eine Authentifizierung mit User oder Kontoname und Passwort notwendig ist. Wenn ja, dann markieren Sie dieses Kontrollkästchen und tragen in den beiden nebenstehenden Feldern User und Passwort ein. Diese Daten erhalten Sie auch von Ihrem Provider.

Immer zuerst eine Vorlagedatei wählen: Hier können Sie wählen, ob bei einer neuen E-Mail sofort das Fenster zum Auswählen einer Vorlagedatei geöffnet werden soll. Verwenden Sie nie oder nur selten eine Vorlagedatei, dann entfernen Sie besser das Häkchen aus diesem Kontrollkästchen.

Betreff-Automatik: Wenn dieses Kontrollkästchen markiert ist, dann wird der eingegebene Betreff nach einer Rückfrage zur Bestätigung automatisch immer in der Auswahlliste eingetragen, wenn der Betreff dort noch nicht vorhanden ist. Verwenden Sie bei jeder E-Mail einen individuellen Text als Betreff, dann ist dies störend und sollte abgeschaltet bleiben.


KVV 2.7.4 - Serienbriefe über den Export

Serienbriefe über den Export

Die zweite Möglichkeit, Serienbriefe aus KVV zu erstellen, ist über den Export der ausgewählten Empfängerdaten in eine Datei, welche dann in Word oder eine beliebige andere Textverarbeitung, welche Serienbriefe erstellen kann, verwendet werden kann.

Zu einem Serienbrief gehört immer der eigentliche Brief (mit Brieftext und verschiedenen Platzhaltern für die pro Empfänger unterschiedlichen Daten wie Anschrift und Anrede), sowie eine Datei mit einer Liste der Empfängerdaten (die Serienbriefdatei):
Der eigentliche Brief wird in der entsprechenden Textverarbeitung, z.B. Word erstellt. Die Serienbriefdatei mit den unterschiedlichen Daten pro Empfänger wird von KVV über die Export-Funktion erzeugt. Diese Serienbriefdatei wird dann in der Textverarbeitung mit dem Brief verknüpft. Dann läßt sich in der Textverarbeitung für jeden in der Serienbriefdatei enthaltenen Empfänger ein eigener Brief generieren und ausdrucken.

Als Beispiel hier die Vorgehensweise zum Erstellen eines Serienbriefes unter Verwendung von Word 2000 für Windows und KVV:

::: Beispiel mit Word 2000 :::


KVV 2.7.4 - Beispiel mit Word 2000

Beispiel mit Word 2000

  1. Starten Sie KVV und öffnen Sie die Liste, in der sich die gewünschten Empfängeradressen befinden, z.B. die Kundenliste. Nun können Sie gegebenenfalls einen Filter zur Auswahl bestimmter Empfänger setzen (siehe auch Lektion Filtern). Wichtig ist, dass nur die markierten Datensätze exportiert werden. Markieren Sie also die gewünschten Empfänger (siehe auch Lektion Markieren im Kapitel Listenbedienung). Dann klicken Sie mit der rechten Maustaste in die Liste hinein. Es öffnet sich ein Pull-Down-Menü (Kontextmenü), in dem Sie auf den Menüpunkt "Exportieren" klicken, um die Exportdatei zu erstellen (siehe auch Lektion Exportieren). Diese Exportdatei wird dann als Serienbriefdatei in Word oder einer anderen Textverarbeitung verwendet.
  2. Beenden Sie KVV und starten Sie Windows und dort Word 2000. Schreiben Sie Ihren Brieftext oder öffnen Sie ein bereits bestehendes Word-Dokument.
  3. Wählen Sie vom Menü "Extras" den Punkt "Seriendruck".
    Bei "Hauptdokument" klicken Sie auf "Erstellen", wählen vom Pull-Down-Menü den Punkt "Serienbriefe" und klicken auf "Aktives Fenster".
    Klicken Sie nun auf "Daten importieren" und wählen aus dem Pull-Down-Menü den Punkt "Datenquelle öffnen" und öffnen die in KVV erzeugte Exportdatei.
    Klicken Sie auf "Hauptdokument bearbeiten". Nun wird in Word eine neue Symbolleiste für die Bearbeitung des Serienbriefs bereitgestellt. Klicken Sie darin auf "Seriendruckfeld einfügen" und vervollständigen Sie den Serienbrief mit den gewünschten Feldern aus KVV.
  4. Mit Klick auf das ABC-Icon in der Symbolleiste erhalten Sie eine Vorschau des Seriendrucks.
  5. Wenn Sie Ihren Serienbrief fertig gestaltet haben, wählen Sie vom Hauptmenü "Datei" den Punkt "Speichern unter" und speichern Sie die Änderungen ab.
  6. Wählen Sie nun in der Symbolleiste für die Erstellung von Seriendrucken die Schaltfläche "Seriendruck..." und klicken Sie auf "Zusammenführen...".
  7. Wählen Sie nun vom Hauptmenü "Datei" den Punkt "Drucken", um den soeben erzeugten Text (einen Brief für jeden der Empfänger-Daten aus KVV) auszudrucken.


KVV 2.7.4 - Die Dokumentfunktion (Reiter 'Dokumente')

Die Dokumentfunktion (Reiter 'Dokumente')

Zusätzlich zur Korrespondenz-Funktion besteht über die Dokumentfunktion die Möglichkeit, zu den wichtigsten KVV-Datentypen (z.B. Kunde, Vertrag, Agentur, Gesellschaft), beliebige Dateien, Word-Dokumente und Bilder zu hinterlegen. Auch die Terminverwaltung ist mit der Dokumentfunktion ausgestattet. Dabei können Sie bereits bestehende Dokumente (beliebige Dateien) aus einer Liste wählen oder auch aus dem Explorer per Drag/Drop zuordnen.
Zudem können Sie ein neues Dokument mit einem Scanner oder Digitalkamera direkt in KVV einscannen, über ein angeschlossenes Mikrofon als Sprachaufnahme erzeugen, oder auch über Word oder einer RTF-fähigen Textverarbeitung aus einer der mitgelieferten Vorlagen erstellen.

Dokumentfunktion

Die Dokumentfunktion finden Sie jeweils als Reiter "Dokumente" im Fenster "Eigenschaften" eines jeden KVV-Datentyps (z.B. Kunde, Vertrag, Agentur, Gesellschaft). Zu jedem Datensatz können Sie eine eigene Dokumentenliste anlegen und pflegen.

Folgende Möglichkeiten bietet ihnen KVV in der Dokumentfunktion, abhängig davon, ob ein neues Dokument erstellt bzw. zugeordnet werden soll (Schaltfläche Neueingabe), oder ob Sie ein bereits bestehendes Dokument aus der Dokumentenliste ausgewählt haben (Schaltfläche Details/Ändern).

::: Ein bereits bestehendes Dokument auswählen und zuordnen :::

::: Ein bestehendes Dokument per Drag/Drop zuordnen :::

::: Scannen eines Dokuments :::

::: Sprachaufnahme per Mikrofon :::

::: Ein neues Dokument (Word/RTF) aus einer Vorlage erstellen :::

::: Das aktuelle Dokument mit der Standard-Anwendung öffnen :::

::: Übernehmen der Dokumente in den Dokumente-Reiter :::

::: Bezugsdokument ändern :::


KVV 2.7.4 - Ein bereits bestehendes Dokument auswählen und zuordnen

Ein bereits bestehendes Dokument auswählen und zuordnen

Mit einem Klick auf die Schaltfläche Dateien zuordnen... öffnet sich das Fenster "Dokument wählen" mit allen Verzeichnissen/Ordnern, die hier nach der gewünschten Datei durchsucht werden können. Der bei "Einstellungen" - "Optionen" im Reiter "Ordner" festgelegte Dokumente-Ordner - siehe Lektion Ordner-Definitionen im Kapitel Einstellungen - wird dabei zuerst angezeigt, kann hier aber jederzeit geändert werden.
Haben Sie das Dokument gefunden, welches in der Dokumentenliste zum aktuell markierten Datensatz eingetragen werden soll, dann markieren Sie die Datei mit der Maus und bestätigen die Datei mit Klick auf die Schaltfläche Öffnen im Fenster "Dokument wählen".

Sie können nun auch weitere Dokumente auswählen und zuordnen. Alle so gewählten Dokumente werden zuerst in die Dateiliste des Fensters "Neues Dokument" eingetragen. Erst beim abschließenden Bestätigen der kompletten Liste mit OK werden alle in der Dateiliste befindlichen Dokumente dann auch in den Dokumente-Reiter übernommen.

Alternativ dazu können Sie Dokumente auch einfach per Drag/Drop zuordnen, indem Sie die gewünschten Dateien im Explorer markieren und einfach in die Dateiliste oder irgendwo im Fenster "Neues Dokument" ziehen und loslassen.


KVV 2.7.4 - Ein bestehendes Dokument per Drag/Drop zuordnen

Ein bestehendes Dokument per Drag/Drop zuordnen

Es gibt mehrere Möglichkeiten, bereits bestehende Dateien schnell und komfortabel mittels Drag/Drop in die Dokumentenliste eines Dokumente-Reiters einzutragen.
  • Eine oder mehrere Dateien in die Dateiliste oder irgendwo im Fenster "Neues Dokument" ziehen und loslassen. Das entspricht exakt dem Zuordnen der Dokumente über die Schaltfläche Dateien zuordnen.... Die Dokumente werden also zuerst nur in die Dateiliste des Fensters "Neues Dokument" eingetragen und erst beim abschließenden Bestätigen mit OK werden alle in der Dateiliste befindlichen Dokumente in den Dokumente-Reiter übernommen.
  • Eine einzelne Datei auf die Schaltfläche Neueingabe unterhalb der Dokumentenliste des Dokumente-Reiters ziehen und loslassen. Dabei öffnet sich dann der Dialog "Neues Dokument" mit dieser Datei in der Dateiliste. Nun kann das Fenster "Neues Dokument" mit allen Möglichkeiten ganz normal verwendet werden.
  • Mehrere Dateien auf die Schaltfläche Neueingabe unterhalb der Dokumentenliste des Dokumente-Reiters ziehen und loslassen. Dabei werden dann alle Dateien auf einmal sofort in die Dokumentenliste eingetragen, OHNE dass zuvor der Dialog "Neues Dokument" erscheint. Dies ist also der schnellste Weg, allerdings ohne die weiteren Möglichkeiten des Dialogs "Neues Dokument" (Zuordnen von Kategorie, Beschreibung usw).

So geht das:

  1. Öffnen Sie in KVV diejenige Dokumentenliste, in der Sie die Dokumente eingetragen haben möchten. Die Dokumentenlisten finden Sie als Reiter "Dokumente" im Fenster "Eigenschaften" eines Datensatzes. Je nachdem, welche der Möglichkeiten Sie nutzen möchten bleiben Sie im Dokumente-Reiter oder öffnen den Dialog "Neues Dokument".
  2. Starten Sie das Programm auf Ihrem Rechner, das Dateien anzeigt und die Drag/Drop-Funktion ebenfalls unterstützt. Das kann zum Beispiel der bei Windows mitgelieferte Windows Explorer sein.
  3. Öffnen Sie das Verzeichnis, in dem sich das Dokument oder die Dokumente befinden, die Sie in KVV zugeordnet haben möchten. Markieren Sie die gewünschten Dateien, klicken Sie dann ohne loszulassen mit der linken Maustaste auf die Markierung und ziehen Sie die Dateien am Mauszeiger auf die Programm-Schaltfläche von KVV in der Taskleiste (Leiste, in der auch die Uhrzeit angezeigt wird). Halten Sie dabei die linke Maustaste stets gedrückt. Nun wird KVV automatisch maximiert und wieder im Vordergrund angezeigt.
  4. Je nachdem, welche der Möglichkeiten Sie nutzen, ziehen Sie die Markierung mit den Dateinamen irgendwo auf das Fenster "Neues Dokument" oder auf die Schaltfläche Neueingabe unterhalb der Dokumentenliste. Dort können Sie die linke Maustaste loslassen und die Dateien werden zugeordnet.


KVV 2.7.4 - Scannen eines Dokuments

Scannen eines Dokuments

So geht das:

  1. Zum Scannen eines Dokuments klicken Sie auf die Schaltfläche Dokumente scannen.... Es öffnet sich das Fenster "Scannen von Dokumenten".
  2. Wählen Sie bei 'Gerät' den gewünschten Scanner oder Digitalkamera. Dabei werden abhängig vom Gerät die möglichen Scan- und Bildeinstellungen in die Auswahllisten und die anderen Kontrollfelder eingetragen.
  3. Überprüfen Sie nun, ob das Einzugverfahren bei den Scan-Einstellungen sowie die Bildeinstellungen zu Auflösung, Farbe und Seitenformat Ihren Vorstellungen entsprechen. Sie können vor dem Scannen die Einstellungen ändern.
  4. Lösen Sie den Scan-Vorgang durch Klicken auf die Schaltfläche Scannen aus. Haben Sie "Scanner-Dialog" aktiviert, dann wird zum Scannen die zu Ihrem Scanner gehörende Anwendung gestartet und verwendet. Hier können Sie gegebenenfalls weitere Einstellungen zum Scan-Vorgang vornehmen.
  5. Nach dem Scan-Vorgang wird das gescannte Bild übertragen und hier zur Kontrolle und für kleine Korrekturen angezeigt. So können Sie das Bild drehen, Flecken entfernen, das Bild entzerren und das Bild in den Rahmen einpassen.
  6. Haben Sie bei den Dateieinstellungen 'Mehrseiten-Dokument' aktiviert, dann können Sie nun mit Klick auf die Schaltfläche Scannen weitere Seiten einscannen.
  7. Nach Scannen der letzten Seite speichern Sie mit der Schaltfläche Speichern das komplette Dokument unter dem angegebenen Dateinamen sowie Bildformat und Bildqualität ab. Das wird in der Liste der 'Scans' angezeigt.
  8. Sie können nun noch weitere Dokumente einscannen, gegebenenfalls auch mit geänderten Scan- und Bildeinstellungen. Alle gescannten Dokumente werden zuerst in die Dateiliste bei 'Scans' eingetragen.
  9. Erst beim abschließenden Klick auf die Schaltfläche Fertigstellen werden alle eingescannten Dokumente in die Dateiliste des Fensters "Neues Dokument" übertragen.
Hinweis: Falls bei Ihrem Scanner der frühere einfache Scanner-Dialog besser funktioniert, dann können Sie diesen bei "Einstellungen" - "Optionen" im Reiter "Vorgaben" mit "Zum Scannen den einfachen Scanner-Dialog verwenden" wieder aktivieren. Ansonsten wird dieser neue erweiterte Scanner-Dialog verwendet.

Scannen von Dokumenten

Scan-Methoden

  1. Scanner-Dialog
    Beim Scannen über den Scanner-Dialog wird zum Scannen die zu Ihrem Scanner gehörende Anwendung gestartet und die dort gemachten Einstellungen verwendet. Deshalb werden hier die Scan- und Bildeinstellungen deaktiviert. Diese Methode wird eigentlich nicht empfohlen - und wenn, dann nur mit einzelnen Seiten, nicht mit Scans über ADF.

  2. Flachbett
    Beim Scannen über die Auflagefläche des Scanners (Flachbett) wird immer eine einzelne Seite eingescannt, die hier zur Kontrolle angezeigt und noch etwas bearbeitet werden kann. Haben Sie bei den Dateieinstellungen 'Mehrseiten-Dokument' aktiviert, dann können zum selben Dokument weitere Seiten eingescannt werden.

  3. ADF (automatischer Einzug)
    Verwenden Sie den automatischen Einzug, dann können hier mehrere Seiten gleichzeitig eingescannt werden, die ebenfalls noch angezeigt und bearbeitet werden können. Allerdings benötigt dies relativ viel Speicher, so dass dies nur mit einer eingeschränkten Seitenanzahl möglich ist.

  4. Automatik-Modus
    Der Automatik-Modus erlaubt das Scannen von unbegrenzt vielen Seiten über ADF, weil hier die einzelnen Seiten nicht angezeigt und bearbeitet werden können, sondern direkt aus den Scans die Bilddateien erstellt werden.


KVV 2.7.4 - Sprachaufnahme per Mikrofon

Sprachaufnahme per Mikrofon

Sprachaufnahme per Mikrofon

So geht das:

  1. Zum Aufnehmen eines Sprach-Dokuments, beispielsweise eines Diktats, klicken Sie auf die Schaltfläche Sprachaufnahme per Mikrofon.... Es öffnet sich das Fenster "Sprachaufnahme".
  2. Wählen Sie die gewünschte Aufnahme-Qualität 'Telefon', 'Radio' oder 'CD'.
  3. Starten Sie die Aufnahme durch Klicken auf die Schaltfläche Aufnahme starten, nun sprechen Sie in das angeschlossene Mikrofon.
  4. Sie können die Aufnahme jederzeit kurz unterbrechen (Klick auf Pause) und später wieder fortsetzen (Klick auf Weiter).
  5. Beenden Sie die Aufnahme mit einem Klick auf die Schaltfläche Aufnahme beenden.
  6. Mit einem Klick auf die Schaltfläche Aufnahme speichern wird die Sprachaufnahme als Dokument (WAV-Datei) gespeichert.

Aufnahme abspielen Hinweis: Mit einem Mausklick auf die kleine Schaltfläche unten können Sie die Sprachaufnahme zur Kontrolle abspielen lassen.


KVV 2.7.4 - Ein neues Dokument (Word/RTF) aus einer Vorlage erstellen

Ein neues Dokument (Word/RTF) aus einer Vorlage erstellen

Im Unterschied zur Korrespondenz-Funktion (siehe Dokumente/Briefe/E-Mails) werden sämtliche über diese Funktion geschriebenen Briefe bzw. Dokumente nur bei expliziter Angabe eines Dateityps (Typisierung) auch im Postbuch abgespeichert. Ansonsten nur im Dokumente-Reiter des entsprechenden Datensatzes. Außerdem fehlen die zusätzlichen Möglichkeiten der Korrespondenz-Funktion wie gleichzeitiges Setzen eines Termins und vieles mehr. Empfohlen wird daher eigentlich die Verwendung der komfortableren Korrespondenz-Funktion, zumindest wenn für diesen Datentyp vorhanden.

Verwenden Sie dennoch lieber diese Dokumentfunktion, dann gehen Sie so vor

  1. Bevor Sie eine Vorlage benutzen sollten Sie alle geöffneten Worddateien schließen, also am besten Word komplett beenden.
  2. Klicken Sie im Fenster "Neues Dokument" auf die Schaltfläche mit dem Word-Symbol Word-Dokument erstellen.... Es öffnet sich das Fenster "Dokumentvorlage auswählen". In diesem Fenster stehen verschiedene Vorlagen zur Auswahl.
  3. Sie können als Dateityp zwischen "RTF-Textdatei (*.rtf)" und "Microsoft Word Vorlage (*.dot)" wählen. Je nach Wahl werden Ihnen die Word-Dokumentvorlagen oder alle RTF-Textdateien zur Auswahl angezeigt.
  4. Markieren Sie die gewünschte Vorlage in der Liste und klicken Sie auf die Schaltfläche Öffnen. Es öffnet sich das Fenster, mit dessen Hilfe Sie das Dokument abspeichern können.
  5. Wählen Sie das Speicherziel aus und verändern Sie ggf. den Dateinamen. Klicken Sie auf die Schaltfläche Speichern. Nun wird MS Word bzw. bei RTF die gewählte RTF-Textverarbeitung gestartet und die Variablen in der Vorlage automatisch ersetzt. Nun können Sie das so vorbereitete Dokument in der Textverarbeitung bearbeiten und ausdrucken.
  6. Durch Feld "Kategorie" können Sie das Dokument kategorisieren. Mit Hilfe der Kategorie können Sie dann Ihre Dokumente sortieren oder filtern.
  7. Durch das Feld "Typ" können Sie Ihr Dokument typisieren (durch die Angabe eines Dokumenttyps, z.B. Word-Datei). Typisieren Sie Ihr Dokument, wird diese nicht nur in der entsprechenden Dokumentenliste des Datensatzes angezeigt, sondern auch in der Korrespondenz-Liste.
  8. In KVV ist noch das Fenster "Neues Dokument" geöffnet, eine Gelegenheit, um noch eine Bemerkung zum Dokument einzugeben. Den Dateinamen ändern Sie bitte jetzt nicht mehr. Bestätigen Sie Ihre Eingabe mit der Schaltfläche OK, um das zuvor erstellte Dokument mit der Bemerkung als Eintrag in der Dokumentenliste aufzunehmen.


KVV 2.7.4 - Das aktuelle Dokument mit der Standard-Anwendung öffnen

Das aktuelle Dokument mit der Standard-Anwendung öffnen

Dokument mit der Standard-Anwendung öffnen Mit einem Doppelklick auf einen Dateinamen in der Dateiliste oder einem Klick auf die kleine Schaltfläche rechts neben der Dateiliste öffnet das in der Dateiliste aktuell markierte Dokument mit der Standard-Anwendung, die mit dieser Datei verknüpft ist.
Diese Funktion wird ebenfalls benutzt, wenn Sie direkt auf ein Dokument im Dokumente-Reiter einen Doppelklick machen, oder die Schaltfläche Starten unterhalb der Liste anklicken. Es ist also nicht notwendig, nur zum Aufrufen des Dokuments in das Dokument-Fenster zu gehen.

Hinweis: Welche Anwendung (Programm) zum Öffnen eines Dokuments verwendet wird hängt von Ihrem System ab:
In Windows wird jede Datei-Endung (z.B. .doc oder .html) mit einem bestimmten Programm verknüpft, welches dann verwendet wird, wenn eine solche Datei angezeigt, bearbeitet oder geöffnet werden soll. Das können Sie leicht selbst feststellen, indem Sie im Explorer auf eine bestimmte Datei doppelklicken: auf einer doc-Datei öffnet sich z.B. Microsoft Word, oder aber eine beliebige andere Textverarbeitung. Doppelklicken Sie auf eine html-Datei, dann sollte ein Web-Browser starten, z.B. der Internet-Explorer oder Netscape oder Opera, je nach Einstellung in Ihrem System.

So erstellen bzw. korrigieren Sie eine solche Verknüpfung

  1. Öffnen Sie den Windows-Explorer.
  2. Gehen Sie in einen Ordner mit einer Datei mit der gewünschten Datei-Endung, z.B. eine html-Datei.
  3. Markieren Sie eine Datei durch einen einzelnen Mausklick auf diese.
  4. Halten Sie die Umschalttaste gedrückt und klicken Sie nun mit der RECHTEN Maustaste auf den markierten Dateinamen.
  5. Klicken Sie in dem erschienenen Menü auf den Eintrag 'Öffnen mit...'.
  6. Wählen Sie nun das Programm, mit dem eine Datei mit dieser Datei-Endung geöffnet werden soll, z.B. den Internet-Explorer (iexplore).
  7. Zur dauerhaften Verknüpfung setzen Sie das Häkchen bei: 'Diesen Dateityp immer mit diesem Programm öffnen'.
  8. Klicken Sie zur Bestätigung auf die Schaltfläche OK.
  9. Fertig. Ab jetzt startet beim Öffnen eines Dokuments mit dieser Datei-Endung immer das neu gewählte Programm.


KVV 2.7.4 - Übernehmen der Dokumente in den Dokumente-Reiter

Übernehmen der Dokumente in den Dokumente-Reiter

Nun sind die gewünschten Dokumente, die im Dokumente-Reiter in die Dokumentenliste eingetragen werden sollen, in der Dateiliste des Dialogs "Neues Dokument" zu finden, egal ob manuell zugeordnet, ob per Drag/Drop eingefügt, ob eingescannt oder per Word erstellt. Erst mit einem abschließenden Klick auf die Schaltfläche OK des Fensters "Neues Dokument" werden alle in der Dateiliste befindlichen Dokumente in den Dokumente-Reiter übernommen. Dabei gibt es noch folgende Möglichkeiten:

Ein Dokument der Dateiliste öffnen
Mit einem Doppelklick auf einen Dateinamen in der Dateiliste oder einem Klick auf die kleine Schaltfläche rechts neben der Dateiliste öffnet das in der Dateiliste aktuell markierte Dokument mit der Standard-Anwendung, die mit dieser Datei verknüpft ist.

Ein Dokument aus der Dateiliste löschen
Soll ein einzelnes Dokument doch nicht in die Dokumentenliste des Dokumente-Reiters eingetragen werden, dann kann diese Datei wieder aus der Dateiliste entfernt werden. Dazu klicken Sie entweder auf die kleine Schaltfläche mit dem roten X oder drücken die Löschtaste 'Entf'.

Dokumente in den Dokumente-Ordner kopieren
Wenn eine der gewählten Dateien NICHT bereits im festgelegten Dokumente-Ordner liegt, dann können Sie optional über ein Häkchen bei "in Dokumente-Ordner kopieren" festlegen, dass das Original-Dokument in den Dokumente-Ordner kopiert wird. Dabei wird das Original-Dokument entsprechend eindeutig umbenannt, so dass auch mehrere Dokumente mit selben Namen zugeordnet werden können. Über ein zweites Häkchen bei "und Original-Dokument löschen" wird zudem das Original-Dokument nach dem Kopieren gelöscht, so dass das Dokument quasi in den Dokumente-Ordner verschoben (und dabei umbenannt) werden kann.

Kategorien
Zur Kategorisierung der Dokumente kann das Feld "Kategorie" verwendet werden. Automatisch kategorisiert werden empfangene E-Mails, bei denen als Kategorie "E-Mail Empfang" eingetragen wird und die damit im Posteingang zu finden sind. Eigene Kategorien können leicht selbst definiert werden: Ein Doppelklick auf den Bezeichner "Kategorie" vor dem Eingabefeld öffnet die Referenztabelle zur Eingabe Ihrer eigenen Kategorien.

Eigenschaften der Dokumente
Zusätzlich zur Kategorie können zu den Dokumenten noch ein Dateityp sowie Kurznotiz und eine Bemerkung eingetragen werden. Zu beachten ist, dass sich sämtliche Dokument-Eigenschaften auf ALLE momentan in der Dateiliste befindlichen Dokumente auswirkt. Beim Übernehmen der einzelnen Dateien aus der Dateiliste in den Dokumente-Reiter erhalten also alle Dokumente die gleichen Eigenschaften. Natürlich können diese nachträglich noch für die einzelnen Dateien geändert werden.

Fertigstellen
Mit einem abschließenden Klick auf die Schaltfläche OK des Fensters "Neues Dokument" wird die Auswahl bestätigt und für jedes in der Dateiliste befindlichen Dokumente eine Verknüpfung mit dem Dokument - entweder als Original-Dokument oder als Kopie - in der Dokumentenliste des Dokumente-Reiters eingetragen und damit die Dokumente dem Datensatz zugeordnet.


KVV 2.7.4 - Bezugsdokument ändern

Bezugsdokument ändern

Das Dokument, auf welches sich der Eintrag im Dokumente-Reiter bezieht, kann leicht durch ein anderes ausgetauscht werden, so dass sich der Eintrag auf ein anderes Dokument bezieht. Dann öffnet sich mit einem Doppelklick auf das Dokument im Dokumente-Reiter dieses neu verknüpfte Dokument.

Datei umbenennen Das können Sie beispielsweise gut nutzen, wenn Sie in KVV ein Word-Dokument erstellt haben, welches aber als PDF-Dokument verknüpft sein soll. Dann ist das Dokument nach dem Erstellen über die Korrespondenz-Funktion zunächst nur als Word-Dokument (*.doc) bekannt und entsprechend verknüpft. Wenn Sie nun aber das Dokument direkt in Word als PDF-Dokument speichern, soll nun dieses PDF-Dokument - möglichst mit gleichem Namen - mit dem Eintrag im Dokumente-Reiter verknüpft sein. Natürlich könnten Sie nun das PDF-Dokument als neuen Eintrag im Dokumente-Reiter verknüpfen und den alten Eintrag löschen. Es geht aber auch besser, indem das Dokument, auf welches sich der Eintrag im Dokumente-Reiter bezieht - also das Word-Dokument - direkt durch ein anderes - nämlich das PDF-Dokument - ausgetauscht wird.

So geht das:

  1. Wählen Sie im Dokumente-Reiter mit dem Dokument, welches getauscht werden soll, und öffnen Sie die Details zu diesem Dokument mit Klick auf Details/Ändern. Das Fenster "Dokument bearbeiten..." öffnet sich.
  2. Klicken Sie rechts neben der Dateiliste auf die unterste der drei Schaltflächen mit dem Symbol zum "Umbenennen der aktuell gewählten Datei". Ein kleines Fenster "Datei umbenennen" öffnet sich.
  3. Hier klicken Sie am besten auf die kleine Schaltfläche mit dem Symbol "Datei auswählen" und wählen die Datei, die anstelle der bisherigen verknüpft sein soll, also zum Beispiel das PDF-Dokument anstelle des Word-Dokuments.
  4. Ihre Dateiwahl bestätigen Sie mit Klick auf Öffnen, dann schliessen Sie sowhl das Fenster "Datei umbenennen" mit Klick auf OK wie auch das Fenster "Dokument bearbeiten..." mit Klick auf OK.


KVV 2.7.4 - Das Menü 'Extras'

Das Menü 'Extras'

Aufgaben

Checklisten

Anruferliste

Merklisten

Eigene Verknüpfungen (Links)

Anmeldungen (BiPRO, Zeitsprung, appRIORI, InsuPro, ...)

Weiter zum Kapitel Funktionen/Besonderheiten ...


KVV 2.7.4 - Aufgaben

Aufgaben

Aufgaben Aktuelles

Aufgaben bieten ähnlich wie Termine vielfältige Funktionen und Einsatzmöglichkeiten. Jede Aufgabe muss einem bestimmten Bearbeiter zugeordnet sein.

  1. Aufgaben zu einem bestimmten Kunden
  2. Aufgaben zu einem bestimmten Vertrag
  3. Aufgaben zu einem bestimmten Schaden
  4. Aufgaben für Agenturen
  5. Anzeige aktueller Aufgaben bei KVV-Start
  6. Versenden der Aufgabe an den Bearbeiter per E-Mail
  7. Ablegen als Ereignis für vergangene/erledigte Aufgaben
Interessant sind dabei folgende Zusammenhänge:
  1. Wird eine Aufgabe zu einen Kunden eingetragen, dann erscheint diese Aufgabe automatisch auch bei der betreuenden Agentur.
  2. Wird zu einem Vertrag eine Aufgabe eingetragen, dann erscheint diese Aufgabe automatisch auch sowohl bei dem entsprechenden Kunden wie auch bei der entsprechenden Agentur.
  3. Wird zu einem Schaden eine Aufgabe eingetragen, dann erscheint diese Aufgabe automatisch auch sowohl bei dem entsprechenden Vertrag und Kunden wie auch bei der entsprechenden Agentur.

Die Aufgaben werden in einer übersichtlichen Aufgabenliste angezeigt, aus der sie bearbeitet, verschoben oder wieder gelöscht werden können.

Auch hier gelten die allgemeinen Möglichkeiten und Regeln zur Listenbedienung wie Sortieren, Suchen, Springen, Filtern, Drucken usw. wie im Kapitel Listenbedienung beschrieben.

Hinweis: Wenn bei "Einstellungen" - "Eigenschaften" - "Startfunktionen" das "Startfenster 'Aktuelles'" aktiviert ist, dann wird als erstes Fenster unmittelbar nach dem Start von KVV eine Übersicht "Aktuelle Geburtstage, Termine und Aufgaben" angezeigt, womit die aktuellen Aufgaben angezeigt und bearbeitet werden können.

Oberhalb der Eingabefelder wird die Zuordnung der Aufgabe zum Schaden, Vertrag, Kunde und Agentur angezeigt. Hier können die Zuordnungen geändert werden und direkt ein zugeordneter Schaden, Vertrag, Kunde oder Agentur zum Bearbeiten geöffnet werden.

Die Eingabefelder

Name: Hier geben Sie eine beliebige Bezeichnung zu dieser Aufgabe ein, natürlich möglichst sprechend, aber in Kurzform.

Datum: Wenn die Aufgabe einen Termin hat, beispielsweise bis wann die Aufgabe erledigt sein muss, dann können Sie hier dieses Datum eingeben. Haben Sie hier ein Datum eingetragen, dann erscheint diese Aufgabe in der Übersicht "Aktuelle Geburtstage, Termine und Aufgaben", bis sie erledigt ist.

Priorität: Die Priorität dient nur der näheren Spezifikation bzw. Zuordnung einer Aufgabe und kann dann beispielsweise zum Filtern und Sortieren in der Aufgabenliste verwendet werden.

erledigt am: Hier können Sie festhalten, wann die Aufgabe erledigt wurde. Ist eine Aufgabe erledigt, dann erscheint sie nicht mehr in der Übersicht "Aktuelle Geburtstage, Termine und Aufgaben".

Bearbeiter: Jede Aufgabe muss einem bestimmten Bearbeiter zugeordnet sein. Haben Sie bei den Einstellungen einen bestimmten Bearbeiter festgelegt, dann wird dieser Bearbeiter bei einer neuen Aufgabe automatisch eingetragen, kann aber natürlich beliebig geändert werden.

Status: Hier kann ein beliebiger Kurztext als Status zur Aufgabe eingetragen werden. Das ist z.B. "Noch nicht bestätigt", "Aufgabe bestätigt", "Nicht erledigt" oder "Erfolgreich erledigt". Diese Status-Vorgaben stehen hier in einer Auswahlliste zur Verfügung und können selbst geändert oder erweitert werden. Das geht wie immer in KVV mit einem Doppelklick auf den Bezeichner "Status".

Aufgabe: Hier kann ein beliebiger Kurztext eingetragen werden. Möchten Sie die Aufgaben kategorisieren oder vereinheitlichen, dann können Sie beliebige Aufgabenvorlagen festhalten, die dann hier zur Auswahl zur Verfügung stehen. Das geht wie immer in KVV mit einem Doppelklick auf den Bezeichner "Aufgabe".

Details: Hier geben Sie beliebige Details zur Aufgabe ein.

Notiz: Hier können Sie noch eine beliebige Notiz zur Aufgabe eintragen.

Vorlage: Falls die Aufgabe zur Durchführung eine Vorlage benötigt, beispielsweise eine Briefvorlage, dann können Sie hier diese Vorlage schon festhalten, damit der betreffende Bearbeiter weiß, welche Vorlage er zur Erledigung der Aufgabe verwenden soll.

Beschreibung: Hier können Sie einen beliebigen Fließtext eingeben, um noch irgendwelche weiteren Informationen zur Aufgabe oder besondere Notizen zu hinterlegen.
Hinweis: Der Text wird automatisch am Zeilenende umgebrochen. Eine neue Zeile erzwingen können Sie mit der Tastenkombination 'Umschalt'+'Eingabe'.


KVV 2.7.4 - Checklisten

Checklisten

Mit den Checklisten lassen sich automatische Termin- und Aufgabenabfolgen festlegen, die dann sehr einfach immer wieder verwendet werden können.
Jeder Aktion sollte unbedingt einem bestimmten Bearbeiter zugeordnet sein. Haben Sie bei den Einstellungen einen bestimmten Bearbeiter festgelegt, dann wird dieser Bearbeiter bei jeder neuen Aktion automatisch eingetragen, kann aber natürlich beliebig geändert werden.
Bei jeder nachfolgenden Aktion, sei es eine Aufgabe oder ein Termin, kann der Zeitabstand in Minuten, Stunden, Tage, Wochen, Monate oder Jahre festgelegt werden, wann diese Aktion nach der zuvor definierten Aktion zu erfolgen hat.
Falls eine Aufgabe zur Durchführung eine Vorlage benötigt, beispielsweise eine Briefvorlage, dann können Sie hier diese Vorlage schon festhalten, damit der betreffende Bearbeiter weiß, welche Vorlage er zur Erledigung der Aufgabe verwenden soll.

Beispiel: Immer wenn Sie in Urlaub gehen möchten müssen Sie bestimmte Personen informieren, Dinge erledigen, etwas organisieren.
Dann könnten Sie eine Checkliste "Urlaubsplanung" anlegen und all diese Aufgaben und Termine festhalten, die dann abgearbeitet werden können, so dass nichts vergessen wird.
Das beginnt dann vielleicht mit zwei Aufgaben "Urlaubsvertretung organisieren" und "Putzfrau benachrichtigen", gefolgt von einem Termin "Blumengiessen organisieren" und dann einer letzten Aufgabe "Rund-E-Mail versenden".
Verwenden können Sie eine Checkliste einfach aus dem Hauptmenü "Extras" mit der Funktion "Checklisten...".
Dann wählen Sie die gewünschte Checkliste aus der Liste und starten diese mit einem Doppelklick oder Klick auf die Schaltfläche Checkliste anwenden
Dann bestimmen Sie das Anfangsdatum und die Adresse, die zur Zuordnung der Checklist-Termine verwendet werden soll.
Fertig! Schon sind alle definierten Aufgaben und Termine der Checkliste eingetragen, den Bearbeitern zugeordnet und können jetzt abgearbeitet werden.


KVV 2.7.4 - Anruferliste

Anruferliste

Haben Sie bei den Optionen den Anrufmonitor eingeschaltet - siehe dazu Telefonie und E-Mail - dann können Sie hereinkommende Anrufe automatisch in eine Anruferliste schreiben lassen, die dann abtelefoniert werden kann.
Die Anruferliste wird bei jedem hereinkommenden Anruf automatisch geöffnet. Zudem können Sie diese Anruferliste im Menü "Extras" jederzeit selbst öffnen.

Aus dieser Anruferliste heraus können Sie mit einem Doppelklick auf den Anrufer diesen sofort zurückrufen, sofern Sie ein TAPI-fähiges Telefon angeschlossen haben oder die Windows-Wählhilfe funktioniert.


KVV 2.7.4 - Merklisten

Merklisten

Merklisten sind Listen, die man selbst aus den eingegebenen Adressen willkürlich zusammenstellen kann. Dies bedeutet, dass Sie bestimmte Adressen einer oder mehreren Merklisten zuordnen können. Dabei bleiben die Adressen natürlich in der Kundenliste stehen. Die Merklisten zeigen diese lediglich nur an. Auf diese Weise können Sie ungestört und unabhängig von Ihrem Datenbestand in Ihren Merklisten arbeiten.

Merklisten sind vor allem für eine zeitlich begrenzte Existenz konzipiert und können bestimmte Arbeitsabläufe unterstützen. So können Sie sich zum Beispiel alle Adressen merken, die Sie noch in der aktuellen Woche anrufen möchten. Haben Sie einen Anruf erledigt löschen Sie die Adresse einfach wieder aus der Merkliste. Mit der letzten Adresse, die Sie aus der Merkliste löschen, hört die Merkliste automatisch auf zu existieren.

Merklisten finden Sie unter dem Hauptmenüpunkt "Extras". Von dort aus können Sie Ihre bereits erstellten Merklisten aufrufen und abarbeiten.

::: Adressen einer Merkliste zuordnen :::


KVV 2.7.4 - Adressen einer Merkliste zuordnen

Adressen einer Merkliste zuordnen

Um Adressen einer neuen oder bereits bestehenden Merkliste zuzuordnen gehen Sie wie folgt vor:

Adressen einer bereits bestehenden Merkliste zuordnen

  1. Öffnen Sie die Adressenliste und markieren eine oder mehrere Adressen, die Sie sich merken möchten.
  2. Klicken Sie dann auf den Hauptmenüpunkt "Bearbeiten" oder mit der RECHTEN Maustaste in die Liste hinein. Es öffnen sich in beiden Fällen ein Menü, in dem Sie die Funktion "Merken" wählen können.
  3. Klicken Sie auf die Funktion "Merken". Es öffnet sich das Fenster "Merklisten".
  4. Mit einem Doppelklick auf eine bereits bestehende Merkliste oder markieren der Merkliste und Klick auf die Schaltfläche Hinzufügen werden die markierten Adressen zu dieser bestehenden Merkliste hinzugefügt.
  5. Die aktualisierte Merkliste wird nun angezeigt.

Adressen einer neuen Merkliste zuordnen

  1. Öffnen Sie die Adressenliste und markieren eine oder mehrere Adressen, die Sie sich merken möchten.
  2. Klicken Sie dann auf den Hauptmenüpunkt "Bearbeiten" oder mit der RECHTEN Maustaste in die Liste hinein. Es öffnen sich in beiden Fällen ein Menü, in dem Sie die Funktion "Merken" wählen können.
  3. Klicken Sie auf die Funktion "Merken". Es öffnet sich das Fenster "Merklisten".
  4. Klicken Sie nun auf die Schaltfläche Neue Liste. Es öffnet sich das Fenster "Neue Merkliste". In das Eingabefeld des Fensters "Neue Merkliste" können Sie nun eine passende Bezeichnung für die neue Merkliste eingeben. Bestätigen Sie dann Ihre Eingabe mit Klick auf die Schaltfläche OK.
  5. Die neue Merkliste wird nun angezeigt. Später können Sie diese über den Hauptmenüpunkt "Extras" - "Merklisten" jederzeit wieder aufrufen.


KVV 2.7.4 - Eigene Verknüpfungen (Links)

Eigene Verknüpfungen (Links)

Das Menü "Extras" können Sie selbst nach Ihren Bedarf einrichten. Hier können Sie Verknüpfungen zu Internetseiten, Programmen (Anwendungen) oder Schnittstellen definieren, die für Ihre Arbeit wichtig sind. Damit können Sie Internetseiten, Programme und Schnittstellen direkt aus KVV 2.7.4 heraus öffnen.

::: Verknüpfen einer Internetseite :::

::: Verknüpfen einer Anwendung :::

::: Verknüpfen einer Schnittstelle :::


KVV 2.7.4 - Verknüpfen einer Internetseite

Verknüpfen einer Internetseite

So geht das:
  1. Klicken Sie im Hauptmenü "Extras" auf die Funktion "Einstellungen". Es öffnet sich das Fenster "Extras definieren".
  2. Lassen Sie den Reiter "Internetseiten" geöffnet.
  3. Nun können Sie unter "Bezeichnung" eine passenden Bezeichnung eingeben.
  4. Im Feld "Aktion (Internetseite)" neben der Bezeichnung können Sie die URL der gewünschten Internetseite eintragen. Möchten Sie beispielsweise die Suchmaschine Google verknüpfen, wäre die URL: www.google.de
  5. Bestätigen Sie Ihre Eingabe mit Klick auf die Schaltfläche OK.
  6. Falls Sie Ihre Eingaben im Nachhinein löschen möchten, markieren Sie diese und drücken die "Entf"–Taste Ihrer Tastatur.
Hinweis: Bevor Sie die Verknüpfung zu einer Internetseite erstellen, sollte ein Internetbrowser auf dem Computer installiert sein. Außerdem sollte der Computer einen Internetzugang haben.


KVV 2.7.4 - Verknüpfen einer Anwendung

Verknüpfen einer Anwendung

So geht das:
  1. Klicken Sie im Hauptmenü "Extras" auf die Funktion "Einstellungen". Es öffnet sich das Fenster "Extras definieren".
  2. Im Fenster "Extras definieren" klicken Sie auf den Reiter "Anwendungen".
  3. Nun können Sie unter "Bezeichnung" eine passenden Bezeichnung eingeben.
  4. Im Feld "Aktion (Anwendung)" neben der Bezeichnung tragen Sie den Pfad und die "exe"-Datei des gewünschten Programms ein. Möchten Sie beispielsweise MS Word 2000 verknüpfen, wäre der Pfad und die "exe" Datei: C:\Programme\Microsoft_Office\Office\WINWORD.EXE
    Hinweis: Sie können die Anwendung mit einem Doppelklick auf das leere Eingabefeld auch auswählen.
  5. Bestätigen Sie Ihre Eingabe mit Klick auf die Schaltfläche OK.
  6. Falls Sie Ihre Eingaben im Nachhinein löschen möchten, markieren Sie diese und drücken die "Entf"–Taste Ihrer Tastatur.
Hinweis: Bevor Sie die Verknüpfung zu einem bestimmten Programm erstellen, sollte das Programm auf dem Computer installiert sein.

Weitere Beispiele zu Anwendungen

 Taschenrechner         calc.exe
 Editor                 notepad.exe
 Outlook                outlook.exe
 Outlook Express        msimn.exe
 MailTo                 mailto:
 Registrierungseditor   regedit.exe


KVV 2.7.4 - Verknüpfen einer Schnittstelle

Verknüpfen einer Schnittstelle

In diesem Fall sind Schnittstellen Internetseiten oder Programme, denen gewisse Parameter mitgegeben werden können. Zum Beispiel kann man einem Internetroutenplaner als Startadresse gleich die eigenen Adresse als Parameter mitgeben. Als Zieladresse wird die Adresse der jeweiligen markierten Adresse genommen.

So setzen Sie das Beispiel "Internetroutenplaner" um:

  1. Klicken Sie im Hauptmenü "Extras" auf die Funktion "Einstellungen". Es öffnet sich das Fenster "Extras definieren".
  2. Im Fenster "Extras definieren" klicken Sie auf den Reiter "Schnittstellen".
  3. Nun können Sie unter "Bezeichnung" eine passenden Bezeichnung eingeben. Für dieses Beispiel würde "Routenplaner" gut passen.
  4. Im Feld "Aktion (Schnittstelle)" neben der Bezeichnung können Sie nun die gewünschte Schnittstelle hinschreiben. Möchten Sie beispielsweise den Routenplaner Google Maps mit dem Parameter "Startadresse" und "Zieladresse" verknüpfen, wäre die Eingabe wie folgt:
    http://www.maps.google.de?saddr=$Startadresse$&daddr=$Zieladresse$
  5. Nun werden die Parameter "Startadresse" und "Zieladresse" definiert. Dazu klicken Sie auf den Reiter "Variablen". Hier geben Sie unter Bezeichnung einmal "Startadresse" und einmal "Zieladresse" ein. Hinter "Startadresse" unter "Inhalt der Variable" geben Sie Ihre Adresse ein, entweder direkt (Beispiel "Max-Beckmann-Str. 37, 76227 Karlsruhe") oder in Form von Variablen aus den Stammdaten. In diesem Beispiel ist das: [HA.Strasse], [HA.PLZ] [HA.Wohnort]
    Hinter "Zieladresse" geben Sie die Adresse in Form von Variablen ein, da die Adresse der jeweiligen markierten Adresse als Zieladresse übernommen werden soll. Die Zieladresse ist also nicht fix. In diesem Beispiel ist das: [Strasse], [PLZ] [Wohnort]
  6. Bestätigen Sie Ihre Eingabe mit Klick auf die Schaltfläche OK.
  7. Falls Sie Ihre Eingaben im Nachhinein löschen möchten, markieren Sie diese und drücken die "Entf"–Taste Ihrer Tastatur.

Weitere Beispiele zu Schnittstellen
Bezeichnung | Aktion (Schnittstelle)
Google-Suche (ohne Ort) | http://www.google.de/search?hl=de&source=hp&q=[SUCHCODE]&aq=f&aqi=g1&aql=&oq=&gs_rfai=
XING-Suche (ohne PLZ) | http://www.xing.com/publicsearch/query?search%5Bq%5D=[SUCHCODE]&send=1
Das Örtliche (Suche mit PLZ) | http://www1.dasoertliche.de/Controller?topKw=0&form_name=search_nat&context=0&choose=true&page=0&zvo_ok=0 &ci=[PLZ]&action=43&kw=[SUCHCODE]
Das Örtliche (Suche ohne PLZ) | http://www1.dasoertliche.de/Controller?topKw=0&form_name=search_nat&context=0&choose=true&page=0&zvo_ok=0 &action=43&kw=[SUCHCODE]
Klicktel-Suche (mit PLZ) | http://www.klicktel.de/personensuche-detail/[VORNAME]/[NAME]/[PLZORT]/[STRASSE]


KVV 2.7.4 - Anmeldungen (BiPRO, Zeitsprung, appRIORI, InsuPro, ...)

Anmeldungen (BiPRO, Zeitsprung, appRIORI, InsuPro, ...)

Hier erfolgen die Anmeldungen für verschiedene Schnittstellen, die eine Anmeldung benötigen, meistens mit Benutzer und Passwort.
Das sind Schnittstellen zum b-tix BiPRO-Client (www.b-ox.de), zum Zeitsprung Dokumentenservice (www.zeitsprung-makler.de), zu appRIORI (www.app-riori.de) und andere (Mr-Money, VersDirekt, ELBE-Online).

Haben Sie zur Anmeldung Benutzername und Passwort erhalten, dann geben Sie diese Anmeldedaten wieder hier im entsprechenden Anmeldefenster der Schnittstelle ein. Mit Klick auf die OK-Schaltfläche bestätigen und speichern Sie Ihre Anmeldedaten. Damit steht die Schnittstelle zur Verfügung.

b-tix BiPRO-Client
Möchten Sie den b-tix BiPRO-Client verwenden, dann muss dieser zuerst installiert werden. Dazu holen Sie sich den aktuellen Client von unserer Dropbox unter Setup-EZ-Win32-Produktion.exe und installieren diesen mit einem Doppelklick auf die heruntergeladene Datei.


KVV 2.7.4 - Funktionen/Besonderheiten

Funktionen/Besonderheiten

Dieses Kapitel beschreibt weitere verfügbare Funktionen, Besonderheiten und Schnittstellen in KVV.

Filtermöglichkeiten

Drucklisten

Berichte

Eigene Listen

Schnittstellen

Weiter zum Kapitel Datenexport und -import ...


KVV 2.7.4 - Filtermöglichkeiten

Filtermöglichkeiten

Filter helfen aus der gesamten Datenmenge bestimmte Daten zu finden und in einer bestimmten Form anzuzeigen. Es gibt daher in den folgenden Funktionen die Möglichkeit einen Filter zu setzen:
  • Listen (Bildschirm)
  • Drucklisten (siehe Lektion Drucklisten)
  • Berichte (siehe Lektion Berichte)

::: Die Filterliste :::

::: Filter in Listen :::

::: Erstellen einer Filterabfrage :::


KVV 2.7.4 - Die Filterliste

Die Filterliste

Die Benutzung eines gesetzten Filters geschieht als erstes über das Fenster "Filterliste", das je nach Funktion - also ob Kunde, Vertrag, Agentur oder Gesellschaft - eine inhaltlich angepasste Auswahl an Filtermöglichkeiten in einer Liste zeigt.

Um einen Filter anwenden zu können, doppelklicken Sie auf den gewünschten Filter oder markieren Sie diesen mit einem Mausklick und klicken dann auf die Schaltfläche Filter anwenden. Nun versucht die Anwendung, diese Filterabfrage auszuführen. Manche Abfragen sind bereits vollständig definiert und werden daher gleich durchgeführt, wie z.B. der Filter "Heute geänderte oder neu angelegte Kunden" oder "Kunden der Hauptagentur".
Andere Filter müssen noch mit Daten vervollständigt werden. Dazu öffnet sich, nachdem Sie auf die Schaltfläche Filter anwenden geklickt haben, das Fenster "Filterkriterien". Hier tippen Sie nun die entsprechenden Daten zur Filterbedingung ein. Beispielsweise muss die Filterabfrage "Suche nach einem bestimmten Namen" durch irgendwelche Namenseingaben vervollständigt werden, indem im Fenster "Filterkriterien" eines oder mehrere der Eingabefelder gefüllt werden. Klicken Sie auf die Schaltfläche OK des Fensters "Filterkriterien" wird die Abfrage mit den eingegebenen Daten komplettiert und ausgeführt.

In der Liste mit den Filterabfragen finden Sie den "Komfortfilter", den Sie mit der Schaltfläche Filter anwenden oder Doppelklick öffnen können. Der Komfortfilter ermöglicht es Ihnen über Eingabefelder eine Filterabfrage einfach und schnell selbst zu generieren. Sie können dabei alle Felder ausfüllen oder nur diejenigen, die für Ihren Filterwunsch relevant sind. Dann bestätigen Sie Ihre Eingabe mit Klick auf die Schaltfläche OK und die Filterabfrage wird durchgeführt.

Im Fenster "Filterliste" gibt es die Schaltfläche Ohne Filter. Hiermit können Sie entweder veranlassen, dass keine Filterabfrage durchgeführt wird, oder eine Filterabfrage rückgängig machen. Das Zurücknehmen einer Filterabfrage ist dann beispielsweise sinnvoll, wenn nach der Filterabfrage "Suche Kunden in München" in der Kundenliste nur Kunden aus München angezeigt werden, Sie aber wieder alle Kunden sehen möchten. Klicken Sie mit der rechten Maustaste in die Liste und wählen Sie in dem Menü, das sich dann öffnet, den Menüpunkt "Filter" aus. Im Fenster "Filterliste" klicken Sie auf die Schaltfläche Ohne Filter.

Mit die Schaltflächen Neu und Ändern im Fenster "Filterliste" ist es Ihnen möglich eine neue Filterabfrage zu erstellen bzw. eine bestehende Filterabfrage zu ändern. Allerdings basieren diese Funktionen auf einer SQL-Abfrage und sind daher vor allem Profis zu empfehlen. Weitere Informationen dazu finden Sie im Kapitel "Erstellen einer Filterabfrage". Wenn Sie unsere Hilfe benötigen oder wir für Sie einen spezielle Filter erstellen sollen, können Sie gerne unsere Hotline nutzen (siehe Kapitel Kontaktmöglichkeiten).


KVV 2.7.4 - Filter in Listen

Filter in Listen

Die Listen-Funktion finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" und "Provision" oder in der Symbolleiste über die entsprechenden Icons. Welche Filtermöglichkeiten in einer bestimmten Liste angeboten werden, ist von der jeweiligen Thematik abhängig. Haben Sie ein Listen-Fenster geöffnet, können Sie in der Statuszeile - rechts unten - einige nützliche Daten ablesen. Es wird dort angezeigt:
  • ob ein Filter benutzt wird und die Liste daher nur die Ergebnisse der Filterabfrage enthält
  • welche Filterabfrage genau benutzt wird
  • und wie viele Datensätze gerade durch die Liste angezeigt werden
Wenn Sie auf die Liste einen Filter anwenden wollen, klicken Sie entweder auf das Filter-Icon in der Symbolleiste oder klicken mit der rechten Maustaste in die Liste hinein und wählen in dem Menü, das sich dann öffnet, den Eintrag "Filtern..." aus. Es öffnet sich dann das Fenster "Filterliste", mit dem Sie wie vorher beschrieben verfahren können.


KVV 2.7.4 - Erstellen einer Filterabfrage

Erstellen einer Filterabfrage

Wenn Sie eine Filterabfrage ändern wollen, markieren Sie eine der Filtermöglichkeiten im Fenster "Filterliste" und klicken auf die Schaltfläche Ändern. Es öffnet sich das Fenster "Filter bearbeiten". Wichtig: beim Ändern einer Abfrage wird die bisherige Abfrage überschrieben, auch wenn Sie die geänderte Abfrage mit einer anderen Bezeichnung abspeichern. Um eine neue Abfrage zu erstellen klicken Sie bitte in der Filterliste auf die Schaltfläche Neu. Damit lässt sich auch ein bereits bestehender Filter kopieren.
Hinweis: Zum Ändern einer der mitgelieferten Filterdefinitionen wird empfohlen, diesen Filter zu kopieren und nur den kopierten Filter zu ändern. Die Änderung eines mitgelieferten Filters wirkt sich nur bis zum nächsten Update aus, da dieser dann wieder geliefert und somit überschrieben wird.

Bedingung: Generell ist zu sagen, dass die Filterfunktion auf SQL-Abfragen basiert. Unter "Bedingung" finden Sie daher die SQL-Bedingungsanweisung, die Sie in Ihrem Sinne ändern können. Grundsätzlich können Sie hier alle Möglichkeiten nutzen, die SQL bietet.
Das Wichtigste zu einer SQL-Bedingung:
  1. Generell lautet die Schreibweise: Feld SQL-Operator Wert, Beispiel: "ORT = 'München'"
  2. Als SQL-Operatoren stehen zur Verfügung: '=' (exakt gleich), 'LIKE' (ungefähr gleich), '<>' (nicht gleich) und andere
  3. Ist das Feld ein Datum oder eine Zahl, dann wird der Wert nach dem SQL-Operator direkt angegeben, Beispiel: "BETRAG = 0"
  4. Ist das Feld ein Textfeld, dann muss der Wert in einfachen Hochkommata angegeben werden, Beispiel: "LAND = 'DE'"
    Außerdem können bei Textfeldern insbesondere in Verbindung mit dem SQL-Operator LIKE sogenannte Wildcards verwendet werden, Beispiel: "PLZ LIKE '7*'" oder "EMAIL LIKE '*@*'"

Ergebnisliste sofort sortieren nach: Damit kann ein Feld ausgewählt werden, nach dem beim Anwenden des Filters die Ergebnisliste sortiert angezeigt wird. Beim Entfernen des Filters wird automatisch die vorige Sortierung wiederhergestellt.

Feld hinzufügen:
Diese Funktion unterstützt Sie beim Schreiben einer Bedingung. Wählen Sie in der Liste der verfügbaren Felder einen Eintrag aus und klicken Sie dann auf diese Schaltfläche. Das gewählte Feld erscheint dann im Textfeld "Bedingungen" an der aktuellen Cursorposition. Denselben Effekt haben Sie mit einem Doppelklick auf eines der verfügbaren Felder.

Bedingung testen:
Wenn Sie eine Bedingung geschrieben haben, und dann auf diese Schaltfläche klicken, wird Ihnen entweder angezeigt, dass die Filterbedingung in Ordnung ist, oder es wird ein entsprechender Fehler angezeigt.

Filterkriterien: Definieren von Eingabefeldern

Oft macht es Sinn, zur Eingabe eines Filterkriteriums diesen Wert nicht direkt in der Filterabfrage zu definieren, sondern diesen Wert erst bei der Ausführung des Filters zu erfragen. Damit müssen Sie beispielsweise einen Filter zur Abfrage aller Personen in München nicht mit der Bedingung "ORT = 'München'" definieren, sondern bieten mit einer Bedingung wie "ORT = '[Eingabefeld für den Ort]'" die Möglichkeit, den gewünschten Ort erst bei Ausführung des Filters einzugeben. Damit können mit nur einer Filterdefinition Personen aller beliebigen Orte abgefragt werden.

Eine solche Bedingung mit der Definition eines Eingabefeldes kann auf zwei Arten erstellt werden, abhängig davon, ob eine Eingabe in dem Feld zwingend erforderlich ist (eher untypisch) oder ob die Eingabe auch weggelassen kann (der Regelfall).

Wenn eine Eingabe im Feld zwingend erforderlich ist sieht die Schreibweise so aus: Feldname SQL-Operator [?Bezeichnung:?]
Einfaches Beispiel zur Abfrage eines Namens: NAME = '[?Name:?]'
Dabei ist NAME der Feldname und das '='-Zeichen der SQL-Operator.
In einer Filterdefinition können auch mehrere Felder und auch feste SQL-Bedingungen gemischt werden. Angenommen, Sie benötigen einen Filter zur Suche bestimmter Personen nach Namen in einem bestimmten PLZ-Gebiet, aber nur in Deutschland. Dann benötigen Sie eine feste Bedingung für das Land (LAND = 'DE') und zwei Eingabefelder für das PLZ-Gebiet (PLZ = '[?PLZ-Gebiet:?]') und den Namen (NAME = '[?Name:?]'). Diese drei Bedingungen werden nach den Regeln der SQL-Abfrage über AND miteinander verbunden.
Das sieht dann so aus: LAND = 'DE' AND PLZ = '[?PLZ-Gebiet:?]' AND NAME = '[?Name:?]'

Dazu kann noch eine Formatierung des Feldes definiert werden. Eine Bedingung mit Formatierungsangabe sieht so aus: Feldname SQL-Operator [?Bezeichnung:|Formatierung?], wobei die Formatierung immer die 10-stellige Angabe eines Feldformats ist mit möglichen nachfolgenden Spezifikationen wie beispielsweise eine Längenangabe. Wird keine Formatierung angegeben, dann wird ein einfaches Text-Eingabefeld in maximaler Länge verwendet.
In unserem Beispiel zur Suche bestimmter Personen nach Namen in einem bestimmten PLZ-Gebiet könnte das Feld zur PLZ-Eingabe auf 5 Zeichen begrenzt werden. Dazu wird als Formatierung ein Textfeld in Länge 5 definiert, also: Feldformat = CTEXT_____ und Spezifikation = 5, zusammen CTEXT_____5.
Insgesamt sieht das dann so aus: LAND = 'DE' AND PLZ = '[?PLZ-Gebiet:|CTEXT_____5?]' AND NAME = '[?Name:?]'

Das Beispiel ist so noch nicht praxistauglich, weil Sie so nur nach ganz exakten Eingaben suchen können und immer beide Eingabefelder gefüllt werden müssen. Besser wäre die Suche auch nach PLZ-Bereichen - dazu muss die Eingabe von einer oder zwei Zahlen genügen - sowie nach Teilangaben des Namens. Dazu muss anstelle der SQL-Bedingung PLZ = '' die Bedingung PLZ LIKE '**' und anstelle von NAME = '' die Bedingung NAME LIKE '**' kommen.
Das sieht jetzt also insgesamt so aus: LAND = 'DE' AND PLZ LIKE '[?PLZ-Gebiet:|CTEXT_____5?]*' AND NAME LIKE '*[?Name:?]*'

Ergebnis: Wenn Sie nach Schuster im PLZ-Gebiet 7 suchen und dies so eingeben, dann wird diese Bedingung zusammengebaut: LAND = 'DE' AND PLZ LIKE '7*' AND NAME LIKE '*Schuster*'
Suchen Sie alle Personen im PLZ-Gebiet 7 und geben also im Namen nichts ein, dann wird die Bedingung so zusammengebaut: LAND = 'DE' AND PLZ LIKE '7*' AND NAME LIKE '**'

Eine alternative Schreibweise erlaubt die Angabe einer Standardbedingung oder eines Standardwertes, der verwendet wird, wenn im Eingabefeld NICHTS eingegeben wird. Dadurch ist eine Eingabe im Feld nicht zwingend erforderlich und der Filter kann flexibel mit allen definierten Eingabefeldern einzeln oder beliebig gemischt verwendet werden. Die alternative Schreibweise: [?Bezeichnung:|Formatierung|Feldname SQL-Operator ?[]? |Standardbedingung?]
Damit Sie dies besser lesen können, hier eine kleine Erklärung zur Schreibweise: die komplette Definition eines bestimmten Feldes mit Bezeichnung, Formatierung, SQL-Bedingung und Standardbedingung steht zwischen zwei Begrenzern [? und ?]
Die einzelnen Bestandteile sind jeweils durch einen senkrechten Strich | voneinander getrennt, also Bezeichnung|Formatierung|SQL-Bedingung|Standardbedingung.
Der im Eingabefeld eingegebene Wert wird durch die Angabe ?[]? repräsentiert. Die Formel ?[]? ist also der Platzhalter für den eigentlichen Wert einer SQL-Bedingung Feldname SQL-Operator ?[]?, also beispielsweise NAME = '?[]?'
Mit anderen Worten: zwischen den Begrenzern [? und ?] stehen jeweils durch einen Strich | getrennt die Bezeichnung des Feldes, die Formatierung des Feldes, die SQL-Bedingung bei Eingabe des Feldes (mit Feldname, SQL-Operator und Platzhalter ?[]?) sowie die Angabe einer Standardbedingung oder eines Standardwerts, falls im Eingabefeld NICHTS eingegeben wurde.

Zur Veranschaulichung wieder das bekannte Beispiel, nun mit alternativer Schreibweise:

  1. PLZ-Gebiet:
    [?Bezeichnung:|Formatierung|Feldname SQL-Operator ?[]? |Standardbedingung?]
    [?PLZ-Gebiet:|CTEXT_____5|PLZ LIKE '?[]?*'|?]
    Dabei ist PLZ-Gebiet die Bezeichnung, CTEXT_____5 die Formatierung mit Feldformat = CTEXT_____ und Längenangabe = 5, PLZ der Feldname, LIKE der SQL-Operator und '?[]?*' der Wert mit dem Platzhalter ?[]? für die Eingabe. Als Standardbedingung ist nach dem letzten | nichts angegeben; wird bei PLZ-Gebiet nichts eingegeben, dann erscheint auch nichts für diese Felddefinition in der SQL-Bedingung. Das Feld PLZ-Gebiet wird dann also völlig ignoriert.
  2. Name:
    [?Bezeichnung:|Formatierung|Feldname SQL-Operator ?[]? |Standardbedingung?]
    [?Name:|CTEXT_____|NAME LIKE '*?[]?*'|?]
    Dabei ist Name die Bezeichnung, CTEXT_____ die Formatierung mit Feldformat = CTEXT_____ ohne weitere Spezifikation, NAME der Feldname, LIKE der SQL-Operator und '*?[]?*' der Wert mit dem Platzhalter ?[]? für die Eingabe. Als Standardbedingung ist auch hier nach dem letzten | nichts angegeben, das Feld Name wird bei Nichteingabe also ebenfalls ignoriert.
Wird das Ganze nun zusammengebaut, dann müssen die einzelnen Bedingungen wieder nach den Regeln der SQL-Abfrage mit AND miteinander verbunden werden. Das sieht dann so aus:
LAND = 'DE'
[?PLZ-Gebiet:|CTEXT_____5| AND PLZ LIKE '?[]?*'|?]
[?Name:|CTEXT_____| AND NAME LIKE '*?[]?*'|?]
Das AND wird als Bestandteil der SQL-Bedingung nur verwendet, wenn im Eingabefeld etwas eingegeben wurde. Ansonsten trifft ja die (leere) Standardbedingung zu.

Nun noch ein Beispiel mit Verwendung der Standardbedingung: Der Filter soll nun erweitert werden, so dass wahlweise auch nach anderen Ländern gesucht werden kann. Dazu wird die bisherige feste Bedingung LAND = 'DE' so geändert, dass auch ein Land eingegeben werden kann. Wird aber nichts eingegeben, dann bleibt es bei der Suche nach Personen in Deutschland (= Standardbedingung).
Aus LAND = 'DE' wird also [?Land:|CTEXT_____2|LAND = '?[]?'|LAND = 'DE'?]
Das können Sie jetzt sicher bereits problemlos lesen: Land ist die Bezeichnung, CTEXT_____2 die Formatierung mit Feldformat = CTEXT_____ und Längenangabe = 2, LAND = '?[]?' die SQL-Abfrage mit Feldname LAND, SQL-Operator '=' und Wert '?[]?' mit dem Platzhalter ?[]? für die Eingabe. Als Standardbedingung ist nach dem letzten | LAND = 'DE' angegeben; wird also KEIN Land eingegeben, dann wird LAND = 'DE' als SQL-Bedingung verwendet.
Die fertige Filterdefinition mit den drei Eingabefeldern sieht nun so aus:
[?Land:|CTEXT_____2|LAND = '?[]?'|LAND = 'DE'?]
[?PLZ-Gebiet:|CTEXT_____5| AND PLZ LIKE '?[]?*'|?]
[?Name:|CTEXT_____| AND NAME LIKE '*?[]?*'|?]

Ergebnis: Wenn Sie nach Schuster im PLZ-Gebiet 7 suchen und dies so eingeben, dann wird diese Bedingung zusammengebaut: LAND = 'DE' AND PLZ LIKE '7*' AND NAME LIKE '*Schuster*'
Suchen Sie alle Personen im PLZ-Gebiet 7 und geben also im Namen nichts ein, dann wird die Bedingung so zusammengebaut: LAND = 'DE' AND PLZ LIKE '7*'

Drei letzte Beispiele sollen noch zeigen, dass auch mit nur einem definierten Eingabefeld in mehreren Tabellenfeldern gesucht werden kann. Dabei werden in der SQL-Abfrage mehrere SQL-Bedingungen verknüpft, die sich jeweils mit '*?[]?*' auf denselben eingegebenen Wert des Eingabefelds beziehen.
1. [?Name:|CTEXT_____|SUCHCODE LIKE '*?[]?*' OR NAME LIKE '*?[]?*' OR VORNAME LIKE '*?[]?*'|?]
2. [?Telefon:|CTEXT_____|TELEFON LIKE '*?[]?*' OR TELEFAX LIKE '*?[]?*' OR MOBIL LIKE '*?[]?*'|?]
3. [?Adressart:|ADRESSART_|AART1 = '?[]?' OR AART2 = '?[]?' OR AART3 = '?[]?'|?]

Folgende Formatierungsmöglichkeiten stehen zur Verfügung

Allgemeine Feldformate:
Formatierung | Bedeutung | Beispiele
CTEXT_____ | Erlaubt beliebige Texteingaben in beliebiger Länge. | [?Suchbegriff:|CTEXT_____|SUCHCODE LIKE '*?[]?*'|?]
CTEXT_____5 | Längenangabe: Erlaubt beliebige Texteingaben in maximaler Länge 5 Stellen. | [?PLZ-Gebiet:|CTEXT_____5| AND PLZ LIKE '?[]?*'|?]
CTEXT_____2;DE | Längenangabe und Vorgabewert: Gibt im Feld bereits einen Wert 'DE' vor. | [?Land:|CTEXT_____2;DE| AND LAND = '?[]?'|?]
CTEXT_____4;$Jahr$ | Längenangabe und Vorgabewert: Gibt im Feld bereits das aktuelle Jahr vor. | [?Jahr:|CTEXT_____4;$Jahr$| AND Year(DATUM) = ?[]?|?]
CINT______ | Erlaubt nur numerische Eingaben (Zahlen) in beliebiger Länge. | [?Schlüssel:|CINT______|KEY = ?[]?|?]
CINT______2 | Längenangabe: Erlaubt numerische Eingaben in maximaler Länge 2 Stellen. | [?Monat:|CINT______2| AND Month(DATUM) = ?[]?|?]
CDATE_____ | Erlaubt die Auswahl eines Datums in einem Datumsfeld. | [?Letzter Kontakt vor:|CDATE_____| AND KONTAKT2 <= ?[]?|?]
CDATE_____;$Jahresanfang$ | Gibt dem Datumsfeld den 01.01. des aktuellen Jahres vor. | [?Letzter Kontakt vor:|CDATE_____;$Jahresanfang$| AND KONTAKT2 <= ?[]?|?]
CDATE_____;$Jahresende$ | Gibt dem Datumsfeld den 31.12. des aktuellen Jahres vor. | [?Termine bis:|CDATE_____;$Jahresende$| AND TERMIN <= ?[]?|?]
CHECKBOX__ | Erstellt eine Checkbox für Ja/Nein-Abfragen. | [?Merker:|CHECKBOX__| AND MERKER = ?[]?|?] [?E-Mail erfasst?:|CHECKBOX__| AND NOT ISNULL(EMAIL) = ?[]?|?]
CLISTE____;Liste | Referenzdaten-Auswahlliste zu einem Zusatzfeld im Format 'Liste'. | [?MeineListe:|CLISTE____;MeineListe| AND FELD01 = '?[]?'|?]
Feldformate speziell für Adressen:
Formatierung | Bedeutung | Beispiele
CAKEY_____ | Auswahlliste zur Auswahl der betreuenden Agentur. | [?Agentur:|CAKEY_____|AKEY = ?[]?|?]
ADRESSTYP_ | Auswahlliste zur Auswahl einer definierten Adress-Kategorie. | [?Kategorie:|ADRESSTYP_| AND KATEGORIE = '?[]?'|?]
ADRESSART_ | Auswahlliste zur Auswahl einer definierten Adressart. | [?Adressart:|ADRESSART_| AND (AART1 = '?[]?' OR AART2 = '?[]?' OR AART3 = '?[]?')|?]
KONFESSION | Erstellt eine Auswahlliste mit Konfessionen. | [?Konfession:|KONFESSION| AND KONFESSION='?[]?'|?]
CLISTE____;Nationalität | Erstellt eine Auswahlliste mit Nationalitäten. | [?Nationalität:|CLISTE____;Nationalität| AND NATIONALITAET LIKE '?[]?*'|?]
FAMSTAND__ | Erstellt eine Auswahlliste mit Familienstand. | [?Familienstand:|FAMSTAND__| AND FAMSTAND = '?[]?'|?]
SPRACHE___ | Erstellt eine Auswahlliste mit Sprachen. | [?Sprache:|SPRACHE___| AND SPRACHE='?[]?'|?]
CLISTE____;Beruf | Erstellt eine Auswahlliste mit Berufen. | [?Beruf:|CLISTE____;Beruf| AND BERUF = '?[]?'|?]
CLISTE____;Notiz-K | Erstellt eine Auswahlliste mit Notiz-Vorlagen. | [?Kurznotiz:|CLISTE____;Notiz-K| AND NOTIZ = '?[]?'|?]
CUKEY_____ | Auswahlliste zur Auswahl eines Benutzers (bedingt die Benutzerverwaltung). | [?zuletzt geändert durch:|CUKEY_____|AND UKEY = '?[]?'|?]
Feldformate speziell für Verträge:
Formatierung | Bedeutung | Beispiele
CKKEY_____ | Eingabefeld des Adress-Schlüssels (Key) mit Auswahlmöglichkeit einer Kundenadresse über eine Liste. | [?Kunde:|CKKEY_____|KKEY = ?[]?|?]
CAKEY_____ | Auswahlliste zur Auswahl einer Agentur. | [?Agentur:|CAKEY_____|AND AKEY = ?[]?|?]
CGKEY_____ | Auswahlliste zur Auswahl einer Gesellschaft. | [?Gesellschaft:|CGKEY_____| AND GKEY = ?[]?|?]
CVART_____ | Auswahlliste zur Auswahl der Vertragsart. | [?Vertragsart:|CVART_____| AND VART = '?[]?'|?]
CLISTE____;Notiz-V | Erstellt eine Auswahlliste mit Notiz-Vorlagen. | [?Kurznotiz:|CLISTE____;Notiz-V| AND NOTIZ = '?[]?'|?]
CUKEY_____ | Auswahlliste zur Auswahl eines Benutzers (bedingt die Benutzerverwaltung). | [?zuletzt geändert durch:|CUKEY_____|AND UKEY = '?[]?'|?]
Feldformate speziell für Aufgaben, Termine und Ereignisse (History):
Formatierung | Bedeutung | Beispiele
CAKEY_____ | Auswahlliste zur Auswahl einer Agentur. | [?Agentur:|CAKEY_____|KEY1 = ?[]?|?]
CKKEY_____ | Eingabefeld des Adress-Schlüssels (Key) mit Auswahlmöglichkeit einer Kundenadresse über eine Liste. | [?Kunde:|CKKEY_____| AND KEY2 = ?[]?|?]
PRIORITAET | Auswahlliste zur Auswahl einer Priorität. | [?Bearbeiter:|PRIORITAET| AND PRIORITAET = '?[]?'|?]
BEARBEITER | Auswahlliste zur Auswahl eines definierten Bearbeiters. | [?Bearbeiter:|BEARBEITER| AND BEARBEITER = '?[]?'|?]
AUFGSTATUS | Eingabefeld mit Auswahlliste zur Auswahl eines Aufgabestatus. | [?Aufgabestatus:|AUFGSTATUS| AND STATUSTEXT LIKE '?[]?*'|?]
TERMSTATUS | Eingabefeld mit Auswahlliste zur Auswahl eines Terminstatus. | [?Terminstatus:|TERMSTATUS| AND STATUSTEXT LIKE '?[]?*'|?]
AUFGABE___ | Eingabefeld mit Auswahlliste zur Auswahl einer Aufgabevorlage. | [?Aufgabe:|AUFGABE___| AND AUFGABE LIKE '?[]?*'|?]
GRUND_____ | Eingabefeld mit Auswahlliste zur Auswahl eines Termingrundes. | [?Termingrund:|GRUND_____| AND GRUND LIKE '?[]?*'|?]
EREIGNIS__ | Eingabefeld mit Auswahlliste zur Auswahl einer Ereignisvorlage. | [?Ereignis:|EREIGNIS__| AND EREIGNIS LIKE '?[]?*'|?]
Feldformate speziell für die Korrespondenz (Postbuch):
Formatierung | Bedeutung | Beispiele
CKKEY_____ | Eingabefeld des Adress-Schlüssels (Key) mit Auswahlmöglichkeit einer Kundenadresse über eine Liste. | [?Empfänger:|CKKEY_____|KEYTYPE = 'KKEY' AND KEY = ?[]?|?]
DOKTYP____ | Auswahlliste zur Auswahl einer definierten Dokument-Kategorie. | [?Kategorie:|DOKTYP____| AND KATEGORIE = '?[]?'|?]


KVV 2.7.4 - Drucklisten

Drucklisten

Mit den Drucklisten bietet Ihnen KVV 2.7.4 ein wertvolles Werkzeug, um Listen beliebigen Inhalts auf einem Drucker, PDF-Datei oder Fax ausgeben zu können. Dabei können Sie sowohl das Aussehen (Layout) wie auch den Inhalt einer gedruckten Liste selbst bestimmen. Für alle Rubriken liefert KVV aber bereits fertig definierte Drucklisten mit.
Die Drucklistenfunktion ist für die einzelnen Themen/Rubriken (Kunden, Verträge, Agenturen, Gesellschaften und Provisionen) jeweils spezialisiert. Daher finden Sie die Drucklistenfunktion "Drucken" jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" und "Provision".
Eine allgemeine Funktion mit sämtlichen verfügbaren Drucklisten finden Sie zudem noch im Hauptmenü "Datei" - "Drucken".

Drucklisten stimmen in ihrer Funktion mit Berichten überein. Allerdings sind sie technisch sehr einfach aufgebaut und lassen daher - im Gegensatz zu den Berichten - keine beliebige Art von Datenkombination zu. Sie lassen sich auch nicht beliebig gestalten, wie es bei Berichten (allerdings nur mit HTML-Kenntnissen) möglich ist. Dafür sind Drucklistendefinitionen sehr einfach zu verändern oder neu zu erstellen.

::: Allgemeine Einstellungen für alle Drucklisten vornehmen :::

::: Drucklisten und Filter :::

::: Eine Druckliste erstellen :::

::: Eine Drucklistendefinition ändern :::

::: Eine neue Drucklistendefinition erstellen :::


KVV 2.7.4 - Allgemeine Einstellungen für alle Drucklisten vornehmen

Allgemeine Einstellungen für alle Drucklisten vornehmen

Die Schriftart, Schriftgröße, das Papierformat usw. können Sie für alle Drucklisten selbst bestimmen. Dazu gehen Sie auf den Hauptmenüpunkt "Einstellungen" und klicken auf den Menüpunkt "Drucklisten allgemein". Es öffnet sich das Fenster "Allgemeine Drucklisten-Einstellungen", mit dem Sie nun das Layout Ihrer Drucklisten definieren können.
Siehe dazu auch die Lektion Drucklisten allgemein im Kapitel Einstellungen.

Als zweite Möglichkeit können Sie für jede Drucklistenabfrage ein individuelles Layout definieren.

Dazu klicken Sie im Untermenü "Drucken" auf den Untermenüpunkt "Alle Drucklisten". Wählen Sie im Fenster "Druckliste" die betreffende Drucklistenabfrage aus und klicken auf die Schaltfläche Ändern. Im Reiter "Eigenschaften" des Fensters "Druckliste bearbeiten" klicken Sie auf die Schaltfläche Druckerdefinition. Nun können Sie das Layout der Druckliste neu definieren, bzw. eine fertige Druckerdefinition dieser Druckliste zuordnen.


KVV 2.7.4 - Drucklisten und Filter

Drucklisten und Filter

Sie können bei jeder Drucklistendefinition einen Filter vorgeben, der dann bei Auswahl dieser Druckliste angewandt wird. Somit lassen sich die Drucklistenabfragen konkretisieren bzw. durch den Filter bestimmte Datenmengen aus dem Bestand heraus filtern (siehe dazu auch das Kapitel Filtermöglichkeiten).
Ob eine Filterabfrage dazwischen geschaltet ist, wenn ja welche, oder ob es keine Filterabfrage gibt, hängt von der Einstellung ab.

So ändern oder kontrollieren Sie die Einstellung

  1. Die Drucklistenfunktion finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" und "Provision" im Menüpunkt "Drucken" als Untermenüpunkt "Alle Drucklisten". Es öffnet sich das Fenster "Druckliste wählen".
  2. Markieren Sie eine Drucklistenabfrage in der Liste und klicken auf die Schaltfläche Ändern. Es öffnet sich das Fenster "Druckliste bearbeiten", in dem Sie dann auf den Reiter "Filterbedingung" klicken.
  3. Hier befindet sich ein aufklappbares Listenfeld, in das Sie eine Filterabfrage hineinwählen können. Diejenige Filterabfrage, die in diesem Feld steht, wird im folgenden so lange auf die betreffende Druckliste angewandt, bis Sie der Druckliste wieder eine neue Filterabfrage zuweisen. Wenn das Listenfeld leer ist, wird die Drucklistenabfrage ohne vorhergehende Filterabfrage ausgeführt.


KVV 2.7.4 - Eine Druckliste erstellen

Eine Druckliste erstellen

So geht das:
  1. Bevor Sie eine Druckliste erstellen, sollten Sie das gewünschte Ausgabegerät (Drucker bzw. Fax) bereits eingeschaltet haben.
  2. Die Drucklistenfunktion finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" und "Provision" im Menüpunkt "Drucken". Es öffnet sich ein Untermenü mit allen in dieser Rubrik definierten Drucklistenabfragen.
  3. Klicken Sie nun auf diejenige Drucklistenabfrage, die Sie ausgeführt haben möchten. Es erfolgt dann
    - entweder gleich der Druckvorgang.
    - oder es öffnet sich der definierte Filter. Hier können Sie dann Filterkriterien eingeben.
Ob die Drucklistenabfrage dann unmittelbar als Druckauftrag an den Drucker geht oder erst der Drucker ausgewählt werden muss, bevor der Ausdruck erfolgt, hängt von der Einstellung "Ohne Druckerdialog sofort drucken" ab (siehe Lektion Drucklisten allgemein im Kapitel Einstellungen).


KVV 2.7.4 - Eine Drucklistendefinition ändern

Eine Drucklistendefinition ändern

So geht das:
  1. Die Drucklistenfunktion finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" und "Provision" im Menüpunkt "Drucken" als Untermenüpunkt "Alle Drucklisten". Es öffnet sich das Fenster "Druckliste wählen".
  2. Markieren Sie die zu ändernde Drucklistendefinition und klicken Sie auf die Schaltfläche Ändern. Nun öffnet sich das Fenster "Druckliste bearbeiten".
  3. Ändern Sie die Bezeichnung der Druckliste, wenn Sie möchten.
  4. Wenn die Druckliste eine Summenzeile enthalten soll, aktivieren Sie das Kontrollkästchen "Mit Summenzeile".
  5. Überprüfen Sie nun, ob die gewählten Felder der Haupttabelle Ihren Vorstellungen entsprechen. Sie können nun aus den verfügbaren Feldern neue Felder zu den gewählten Feldern hinzufügen oder Felder aus der Liste der gewählten Felder entfernen. Dies geht mit Markieren des entsprechenden Feldes und mit Klick auf die Schaltfläche ">" oder "<". Wenn Sie die Überschrift oder die Feldgröße verändern wollen, klicken Sie zweimal darauf und es öffnet sich ein Fenster, in dem Sie nun die Änderung vornehmen können. Bestimmen Sie, nach welchem Feld die Druckliste sortiert sein soll.
  6. Als nächstes können Sie die Felder der Untertabelle bearbeiten. Mit ihr verfahren Sie genau wie mit der Haupttabelle.
  7. Im Reiter "Filterbedingung" können Sie eine Filterabfrage wählen, die der Drucklistenabfrage vorangestellt wird, damit diese konkretisiert wird.


KVV 2.7.4 - Eine neue Drucklistendefinition erstellen

Eine neue Drucklistendefinition erstellen

So geht das:
  1. Die Drucklistenfunktion finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" und "Provision" im Menüpunkt "Drucken" als Untermenüpunkt "Alle Drucklisten". Es öffnet sich das Fenster "Druckliste wählen".
  2. Klicken Sie auf die Schaltfläche Neu. Nun öffnet sich das Fenster "Neue Druckliste".
  3. Geben Sie als erstes eine zutreffende Bezeichnung in das Eingabefeld "Bezeichnung" ein.
  4. Wenn die Druckliste eine Summenzeile enthalten soll, aktivieren Sie das Kontrollkästchen "Mit Summenzeile".
  5. Wählen Sie nun eine Haupttabelle aus. Abhängig von der aktuellen Rubrik (Kunden, Verträge, Agenturen, Gesellschaften und Provisionen) werden die zur Verfügung stehenden Tabellen angezeigt. Wollen Sie zum Beispiel eine Druckliste mit den Kunden und deren Verträgen, dann ist die Haupttabelle die Kundentabelle. Die Untertabelle - hier die Verträge - ist also abhängig von der Haupttabelle.
  6. Es erscheinen die verfügbaren Felder, die zu der ausgewählten Haupttabelle gehören. Sie entscheiden nun, welche Felder Sie mit Markieren und Klick auf die Schaltfläche ">" übernehmen wollen. Wenn Sie die Überschrift oder die Feldgröße verändern wollen, klicken Sie zweimal darauf und es öffnet sich ein Fenster, in dem Sie nun die Änderung vornehmen können. Bestimmen Sie, nach welchem Feld Sie die Druckliste sortieren wollen. Wählen Sie in dem Beispiel mit den Kunden und deren Verträgen das Feld "NAME" der Kundentabelle, dann wird die Spalte mit den Kundennamen als erste Spalte der Haupttabelle aufgeführt. Die Kunden sind also anhand ihrer Nachnamen alphabetisch sortiert.
  7. Als nächstes können Sie eine Untertabelle auswählen. Mit ihr verfahren Sie so, wie mit der Haupttabelle. Welche Untertabellen zur Verfügung stehen ist wie gesagt abhängig von der gewählten Haupttabelle. Für dieses Beispiel wählen Sie also "VERTRAG".
  8. Mit Klick auf die Schaltfläche Druckerdefinition öffnet sich ein Fenster, in dem Sie das Layout der Druckliste neu definieren, bzw. eine fertige Druckerdefinition dieser Druckliste zuordnen können.
  9. Im Reiter "Filterbedingung" können Sie eine der für die aktuelle Rubrik zur Verfügung stehenden Filterabfragen wählen, die der Drucklistenabfrage vorangestellt wird, damit diese konkretisiert wird. Im Beispiel mit den Kunden und deren Verträgen können Sie beispielsweise durch die Filterabfrage bestimmen, dass Sie nur die Kunden der Hauptagentur mit deren Verträgen in der Druckliste haben wollen.


KVV 2.7.4 - Berichte

Berichte

Mit Berichten haben Sie - ähnlich wie mit den Drucklisten - eine Möglichkeit, um einen Überblick über beliebige Sachverhalte zu bekommen.
Es gibt zu allen Rubriken - Kunden, Verträge, Agenturen, Gesellschaften und Provisionen - spezifische Berichte. Diese Berichte, die einen Überblick über eine bestimmte Rubrik geben sollen, finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" und "Provision" als Menüpunkt "Berichte".
Sie können aber auch zu einem einzelnen Datensatz einen Bericht erstellen. Diese Berichtfunktion finden Sie, wenn Sie die entsprechende Liste geöffnet haben. Markieren Sie einen Listeneintrag per Mausklick und wählen Sie dann den Menüpunkt "Berichte" über den Hauptmenüpunkt "Bearbeiten" oder alternativ aus dem Pull-Down-Menü mit Klick der rechten Maustaste (Kontextmenü).

Da die Berichte durch die Verwendung von SQL-Abfragen sehr flexibel sind, ist beinahe jede beliebige Kombination von Daten möglich. Berichte sind damit sozusagen eine technisch ausgereiftere Version der Drucklisten. Doch können Sie sich jederzeit an unsere Programmierer wenden, wenn Sie einen Bericht benötigen, der so noch nicht in KVV vorliegt. Für die technisch versierteren Anwender bietet die Berichtsfunktion komfortable Zugangsmöglichkeiten für die Erstellung neuer Berichte.

KVV unterstützt verschiedene Arten von Berichte - HTML-Dateien, Word-Dokumente, Excel-Tabellen - die Sie jeweils nach Ihren Vorstellungen gestalten können. Beispielsweise könnten Sie Ihren Briefkopf in die Datei einfügen oder diese farblich umgestalten.
Ein weiterer Vorteil von Berichten ist, dass diese nicht wie Drucklisten gleich als Druckauftrag an den Drucker gesendet werden, sondern über den Browser bzw. Word oder Excel angezeigt werden. Auf diese Weise haben Sie eine komfortable Vorschau der Datenübersicht, die Sie über die vom Browser bereitgestellten Funktionen sogar weiterbearbeiten können.

::: Berichte und Filter :::

::: Einen Bericht erstellen :::

::: Eine Berichtsdefinition ändern :::

::: Eine neue Berichtsdefinition erstellen :::


KVV 2.7.4 - Berichte und Filter

Berichte und Filter

Generell ist zu sagen, dass vor jedem Bericht eine Filterabfrage gesetzt werden kann. So lassen sich die Inhalte eines Berichts konkretisieren bzw. durch den Filter bestimmte Datenmengen aus dem Bestand heraus filtern (siehe dazu auch das Kapitel Filtermöglichkeiten).
Ob eine Filterabfrage dazwischen geschaltet ist, wenn ja welche, oder ob es keine Filterabfrage gibt, hängt von der Einstellung ab.

So ändern oder kontrollieren Sie die Einstellung

  1. Die Berichtsfunktion finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" und "Provision" als Menüpunkt "Berichte" oder bei einer geöffneten Liste oder eines Datensatzes im Hauptmenüpunkt "Bearbeiten" bzw. alternativ aus dem Pull-Down-Menü mit Klick der rechten Maustaste (Kontextmenü). Es öffnet sich das Fenster "Bericht wählen".
  2. Markieren Sie einen Bericht in der Liste und klicken auf die Schaltfläche Ändern. Es öffnet sich das Fenster "Bericht bearbeiten".
  3. Hier befindet sich eine Auswahlliste mit allen hier möglichen Filtern, von denen Sie eine auswählen können. Alternativ kann eine Filterbedingung auch frei eingegeben werden. Der gewählte Filter bzw. die Filterbedingung wird dann beim Erstellen diesen Berichts verwendet. Ist die Filterbedingung leer, dann wird der Bericht ohne vorhergehende Filterabfrage ausgeführt.


KVV 2.7.4 - Einen Bericht erstellen

Einen Bericht erstellen

So geht das:
  1. Die Berichtsfunktion finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" und "Provision" als Menüpunkt "Berichte" oder bei einer geöffneten Liste oder eines Datensatzes im Hauptmenüpunkt "Bearbeiten" bzw. im Kontextmenü (rechte Mausklick). Es öffnet sich das Fenster "Bericht wählen".
  2. Markieren Sie einen Bericht in der Liste und klicken auf die Schaltfläche Erstellen.
  3. Wenn ein Filter für diesen Bericht eingestellt wurde (siehe Lektion Berichte und Filter), öffnet sich das Fenster "Filterkriterien". Hier können Sie nun eingeben inwiefern Sie den Bericht differenzieren möchten. Mit Klick auf die Schaltfläche OK des Fensters "Filterkriterien" bestätigen Sie Ihre Eingabe. Nun wird der Bericht automatisch erstellt. Es öffnet sich der Browser und der Bericht wird angezeigt.
  4. Wenn kein Filter für diesen Bericht eingestellt wurde, öffnet sich der Browser sofort nachdem Sie auf die Schaltfläche Erstellen des Fensters "Bericht wählen" geklickt haben und zeigt den Bericht an.

Der Bericht wird aber nicht angezeigt!
Welche Anwendung (Programm) zum Öffnen eines Berichtes verwendet wird hängt von Ihrem System ab:
In Windows wird jede Datei-Endung (z.B. .doc oder .html) mit einem bestimmten Programm verknüpft, welches dann verwendet wird, wenn eine solche Datei angezeigt, bearbeitet oder geöffnet werden soll. Das können Sie leicht selbst feststellen, indem Sie im Explorer auf eine bestimmte Datei doppelklicken: auf einer html-Datei (Bericht) sollte ein Web-Browser starten, z.B. der Internet-Explorer oder Netscape oder Opera, je nach Einstellung in Ihrem System.

So erstellen bzw. korrigieren Sie eine solche Verknüpfung

  1. Öffnen Sie den Windows-Explorer.
  2. Gehen Sie in einen Ordner mit einem Bericht (html-Datei).
  3. Markieren Sie eine Datei durch einen einzelnen Mausklick auf diese.
  4. Halten Sie die Umschalttaste gedrückt und klicken Sie nun mit der RECHTEN Maustaste auf den markierten Dateinamen.
  5. Klicken Sie in dem erschienenen Menü auf den Eintrag 'Öffnen mit...'.
  6. Wählen Sie nun das Programm, mit dem ein Bericht geöffnet werden soll, z.B. den Internet-Explorer (iexplore).
  7. Zur dauerhaften Verknüpfung setzen Sie das Häkchen bei: 'Diesen Dateityp immer mit diesem Programm öffnen'.
  8. Klicken Sie zur Bestätigung auf die Schaltfläche OK.
  9. Fertig. Ab jetzt startet beim Öffnen eines Berichts immer das gewählte Programm.


KVV 2.7.4 - Eine Berichtsdefinition ändern

Eine Berichtsdefinition ändern

So geht das:
  1. Die Berichtsfunktion finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" und "Provision" als Menüpunkt "Berichte" oder bei einer geöffneten Liste oder eines Datensatzes im Hauptmenüpunkt "Bearbeiten" bzw. im Kontextmenü. Es öffnet sich das Fenster "Bericht wählen".
  2. Markieren Sie denjenigen Bericht in der Liste, den Sie ändern möchten, und klicken auf die Schaltfläche Ändern. Es öffnet sich das Fenster "Bericht bearbeiten"
  3. Im Eingabefeld "Bezeichnung" können Sie nun einen neuen Berichtsnamen eingeben.
  4. Mit Klick auf das Ordner-Icon neben dem Eingabefeld "Vorlagedatei" öffnet sich der Editor mit dem Quellcode. Sie können nun den Quellcode ändern.
  5. In der Auswahlliste "Filterbedingung" können Sie bei Bedarf eine Filterabfrage auswählen oder eine Filterbedingung frei eingeben. Damit haben Sie ein Werkzeug, mit dessen Hilfe Sie den Inhalt des Berichts an Ihren Bedarf anpassen können. Siehe Lektion Berichte und Filter
  6. Bei einem HTML-Bericht können Sie im Reiter "Einstellungen" noch Anpassungen zur Darstellung vornehmen:
    - Im Eingabefeld "Schriftart" können Sie die Schriftart definieren.
    - In den folgenden tabellenartig gegliederten Eingabefeldern können Sie den Bericht gestalten, ohne dass Sie im Quellcode arbeiten müssen. Dazu ist zu sagen, dass die Elemente (Bericht, Titel, Schrift 3, Schrift 4, Schrift 5), die Sie gestalten können, im Quellcode innerhalb von CSS als Klassen definiert sind, sogenannte CSS-Style-Sheets. Am besten können Sie das am Beispiel des Berichts "Kunden- und Vertragsspiegel" erkennen, da dieser Bericht alle Elemente beinhaltet.
    Elementname in KVV | Elementname als Klasse im Quellcode | Bedeutung für den Bericht
    Bericht | Body | Alles, was nicht anders definiert ist, erscheint in der dort festgelegten Schriftgröße, Schrifttyp, Ausrichtung, Schriftfarbe und Hintergrundfarbe.
    Titel | Report | Überschrift des Berichts. Im Beispiel: "Kunden- und Vertragsspiegel".
    Schrift 3 | Block | Überschrift der einzelnen Blöcke. Allerdings sind die wenigsten Berichte in Blöcke gegliedert, deshalb kommt diese Klasse sehr wenig zum Einsatz.
    Schrift 4 | Titel | Überschriftzeile in der Tabelle.
    Schrift 5 | Daten | Daten in der Tabelle.
  7. Bestätigen Sie nun Ihre Eingaben mit Klick auf die Schaltfläche OK des Fensters "Bericht bearbeiten". Es öffnet sich das Fenster "Bericht wählen", in dessen Liste der veränderte Bericht erscheint. Mit Klick auf die Schaltfläche Erstellen öffnet sich die entsprechende verknüpfte Anwendung (Browser, Word, Excel) und der Bericht wird angezeigt.


KVV 2.7.4 - Eine neue Berichtsdefinition erstellen

Eine neue Berichtsdefinition erstellen

Das Erstellen eines neuen Berichts erfordert technisches Know-How. Deshalb können Sie sich jederzeit an unsere Programmierer wenden, wenn Sie einen Bericht benötigen, der so noch nicht in KVV vorliegt. Dennoch bietet KVV für technisch versierte Anwender komfortable Zugangsmöglichkeiten für die Erstellung neuer Berichte.

So geht das:

  1. Die Berichtsfunktion finden Sie jeweils im Hauptmenü "Kunde", "Vertrag", "Agentur", "Gesellschaft" und "Provision" als Menüpunkt "Berichte" oder bei einer geöffneten Liste oder eines Datensatzes im Hauptmenüpunkt "Bearbeiten" bzw. im Kontextmenü. Es öffnet sich das Fenster "Bericht wählen".
  2. Klicken auf die Schaltfläche Neu. Es öffnet sich das Fenster "Bericht bearbeiten".
  3. Im Eingabefeld "Bezeichnung" können Sie nun einen neuen Berichtsnamen eingeben.
  4. Nun wählen Sie eine Vorlagedatei. Dies geht über das Icon mit den drei Punkten '...' neben dem Eingabefeld "Vorlagedatei".
  5. Im folgenden fahren Sie fort wie unter "Eine Berichtsdefinition ändern" beschrieben.


KVV 2.7.4 - Eigene Listen

Eigene Listen

"Eigene Listen" sind Listen, die Sie aus den in KVV 2.7.4 enthaltenen Tabellen und den darin verfügbaren Feldern selbst zusammenstellen können. Dies bedeutet beispielsweise, dass Sie eine eigene Adressliste mit allen für Ihre Arbeit relevanten Adressdaten definieren können.

"Eigene Listen" ist eine Funktion, die über SQL-Abfragen bedient wird. Für das Erzeugen einfacher SQL-Abfragen steht eine unterstützende Eingabemaske zur Verfügung. Falls Sie sich jedoch in SQL-Abfragen auskennen, können Sie die Abfrage direkt in das SQL-Feld der Eingabemaske schreiben.

Eigene Listen werden automatisch gepflegt. Sobald Sie also eine neue Adresse anlegen bzw. ändern, und diese den Bedingungen einer bestimmten eigenen Liste entspricht, so wird diese automatisch in diese eigene Liste übernommen. Falls Sie also beispielsweise eine eigene Liste angelegt haben, die alle Adressen mit einer E-Mail-Adresse anzeigt, so werden Adressen automatisch zu dieser Liste hinzugefügt wenn die Adresse eine E-Mail-Adresse besitzt bzw. werden aus dieser Liste wieder entfernt, wenn die Adresse KEINE E-Mail-Adresse mehr enthält.

Die eigenen Listen finden Sie nach ihrer Erstellung unter dem Hauptmenüpunkt "Kunde" oder "Vertrag" in der Funktion "Eigene Listen".

::: Eine eigene Liste erstellen :::


KVV 2.7.4 - Eine eigene Liste erstellen

Eine eigene Liste erstellen

Das Erstellen einer eigenen Liste wird hier an einem Beispiel erklärt:
Es soll eine Kundenliste nur mit Adressen mit einer eingetragenen E-Mail-Adresse erstellt werden. Dabei sollen folgende Felder angezeigt werden: Suchbegriff der Adresse, E-Mail-Adresse, Telefonnummer, Strasse, PLZ und Ort.

So geht das:

  1. Die eigenen Listen finden Sie im Hauptmenü "Kunde" oder "Vertrag" im Menüpunkt "Eigene Listen" als Untermenüpunkt "Alle Listendefinitionen". Es öffnet sich das Fenster "Listendefinitionen".
  2. Im Fenster "Listendefinitionen" klicken Sie auf die Schaltfläche Neu. Sie kopieren nicht und es öffnet sich das Fenster "Neue Listendefinition".
  3. Im Fenster "Neue Listendefinition" geben Sie in das Feld "Bezeichnung" eine passende Bezeichnung ein. Für unser Beispiel würde die Bezeichnung "Adressen mit eingetragener E-Mail-Adresse" passen.
  4. Dann wählen Sie im Feld "Haupttabelle" die Tabelle "KUNDEN" aus. Es ist sinnvoll die Adressen nach dem Suchbegriff zu sortieren. Deshalb wählen Sie "SUCHCODE" in das Feld "sortieren nach".
  5. Nun wählen Sie die gewünschten Felder der Liste aus. Dazu markieren Sie das entsprechende Feld im Feld "Felder - verfügbar" und transferieren es per Klick auf die '>'-Schaltfläche in das Feld "Gewählte Felder". Für unsere Beispielliste sind das die Felder "SUCHCODE" (für den Suchbegriff), "EMAIL" (für die E-Mail-Adresse), "TELEFON" (für die Telefonnummer), "STRASSE", "PLZ" und "WOHNORT" (für die komplette Anschrift).
  6. Jetzt wird die Filterabfrage gesetzt. Es sollen ja nur Adressen mit einer eingetragenen E-Mail-Adresse angezeigt werden. Dies erreichen Sie, indem Sie in das Feld "Filterbedingung" folgende Filterabfrage schreiben: EMAIL LIKE "*@*". Mehr dazu finden Sie unter "Filtermöglichkeiten"
  7. Nun können Sie überprüfen, ob die Liste richtig definiert wurde. Klicken Sie dazu auf die Schaltfläche Prüfen. Wenn alles stimmt, bestätigen Sie Ihre Eingaben mit Klick auf die Schaltfläche OK des Fensters "Listendefinitionen".
Hinweis: Zum Bearbeiten eines Datensatzes aus einer eigenen Liste wird der Schlüssel dazu benötigt. Dann wählen Sie zusätzlich zu den gewünschten Feldern das Schlüsselfeld aus. Das ist das Feld "KKEY" bei Kundenlisten und "VKEY" bei Vertragslisten.


KVV 2.7.4 - Schnittstellen

Schnittstellen

KVV 2.7.4 stellt einige Schnittstellen zu Ihrer Verfügung. Die wichtigsten sollen hier genannt und erklärt werden:

::: b-tix BiPRO Client :::

::: Zeitsprung Dokumenten-Service :::

::: MS Word / LibreOffice Writer :::

::: E-Mail :::

::: SMS :::

::: TAPI - Die Telefonschnittstelle :::

::: CAPI (Anrufer-Erkennung) :::

::: IBAN-Prüfung :::

::: TWAIN (Scannen) :::

::: Outlook :::

::: CIB pdf brewer :::

::: Unterschrifts-PAD :::

::: DWA - Wirtschaftsauskunft :::

::: Google Maps :::

::: Direktes Öffnen installierter Programme und Internetseiten :::


KVV 2.7.4 - b-tix BiPRO Client

b-tix BiPRO Client

b-tix BiPRO Client Mit Hilfe dieser Schnittstelle rufen Sie Ihre Agenturpost elektronisch ab - wie per E-Mail. Sie holen sich Preise und Angebotsunterlagen direkt vom Versicherer und reichen Verträge ein. Sie springen direkt an die richtige Stelle in das Maklerportal des Versicherers - ohne lästige Navigation. Durch den Datenexport entfallen doppelte Eingaben von Daten und Logins! Daten und Dokumente können ebenfalls zurück übertragen und in KVV gespeichert werden.

Mit einem Klick auf die Symbol-Schaltfläche des b-tix BiPRO Client, entweder in der Kundeneingabemaske, der Vertragsmaske, oder der Gesellschaftsmaske, oder auch vom Startmenü oder der Toolbar, wird der b-tix BiPRO Client gestartet und die Kunden- und Vertragsdaten übergeben.

Der b-tix BiPRO Client

Die erste Voraussetzung dafür ist, dass Sie sich beim b-tix BiPRO Client anmelden. Diese Anmeldung finden Sie im Menü "Extras" - "Anmeldungen" - "BiPRO-Client...". Mehr dazu finden sie unter Anmeldungen (BiPRO, Zeitsprung, appRIORI, InsuPro, ...).
Haben Sie zur Anmeldung Benutzername und Passwort erhalten, dann geben Sie diese Anmeldedaten wieder hier im Fenster der b-tix BiPRO Client-Anmeldung ein. Mit Klick auf die OK-Schaltfläche bestätigen und speichern Sie Ihre Anmeldedaten. Damit steht die b-tix BiPRO Client-Schnittstelle zur Verfügung.

Die zweite Voraussetzung ist die Installation des b-tix BiPRO Clients. Dazu holen Sie sich das aktuelle Installationspaket von unserer Dropbox unter Setup-EZ-Win32-Produktion.exe und installieren dieses mit einem Doppelklick auf die heruntergeladene Datei.
Damit sind die BiPRO-Schnittstellen über den b-tix BiPRO-Client aktiv: von jeder Gesellschaft sowie vom Kunden und Vertrag heraus haben Sie einen direkten Einstieg in das Extranet der Gesellschaft (DEEPLINK) oder wahlweise in den Tarifrechner (TAA) mit Übergabe der Kunden- und Vertragsdaten.

Eine Beschreibung zur Installation des b-tix BiPRO-Client finden Sie ebenfalls auf unserer Dropbox unter bc_Doku_Installation.pdf


KVV 2.7.4 - Zeitsprung Dokumenten-Service

Zeitsprung Dokumenten-Service

Die Firma zeitsprung GmbH & Co. KG in Pforzheim hat mit dem Dokumenten-Service eine perfekte Ergänzung zu KVV 2.7.4 geschaffen, mit über 80 Anbindungen zu verschiedenen Versicherungsgesellschaften.
Die Schnittstelle zur BiPRO Norm 430 (Vermittlerpost) und den Maklerportal-Postkörben wird dabei über den zeitsprung-Client hergestellt und integriert sich lückenlos in KVV.
Dazu gibt es ein öffentliches Video auf Youtube: Integration der Vermittlerpost in KVV

Aktivieren der Zeitsprung-Schnittstelle

So geht das:

  1. Zuerst muss die Schnittstelle zu Zeitsprung aktiviert werden, indem der Zeitsprung-Ordner festgelegt wird. Menu "Extras" - "Anmeldungen" - "Zeitsprung..."
  2. Mit einem Doppelklick im Feld "Ordner" wird der Ordner gewählt und mit Klick auf OK wird der gewählte Ordner bestätigt.
  3. Mit Klick auf OK wird der Ordner dann endgültig festgelegt und die Schnittstelle damit aktiviert.

Zeitsprung-Anmeldung

Arbeiten mit der Zeitsprung-Schnittstelle

So geht das:

  1. Wenn Dokumente im Dokumenteordner liegen können diese nun automatisch zugeordnet werden. Menu "Extras" - "Dokumentenservice (Zeitsprung)"
  2. Kann ein Dokument anhand der META-Daten nicht automatisch zugeordnet werden, kann das Dokument manuell zugeordnet werden.
    Beispielsweise einem Kunden, der vielleicht vorhanden ist, aber nicht gefunden wurde. Kunde markieren, Klick auf OK.
  3. Ist der Kunde tatsächlich nicht vorhanden, dann kann er hier mit Klick auf Neueingabe angelegt werden.
    Die Kundendaten sind dabei vorbelegt mit den aus den META-Datei gelesenen Daten. Mit Klick auf OK wird der Kunde angelegt.
  4. Wenn alle Dokumente verarbeitet sind erscheint eine Erfolgsmeldung mit der Anzahl der verarbeiteten Dokumente.

Dokumentenservice starten


KVV 2.7.4 - MS Word / LibreOffice Writer

MS Word / LibreOffice Writer

Briefe können über MS Word oder über LibreOffice Writer (früher Open Office Writer oder Staroffice) geschrieben werden. Dabei bietet KVV 2.7.4 großen Komfort, indem es die gewünschten Daten direkt an die Schreibprogramme übermittelt. Dazu dienen Dokumentvorlagen, die beispielhaft bereits mitgeliefert werden, und die Sie durch Ihre eigenen Vorlagen ergänzen können.

Mehr dazu finden Sie in den Lektionen Korrespondenz (Word, RTF, Excel, E-Mail, PDF, Bericht) und Die Vorlagenverwaltung.


KVV 2.7.4 - E-Mail

E-Mail

Zu einer Person können beliebig viele E-Mail-Adressen verwaltet werden. Die Eingabe geschieht über das Feld "E-Mail-Adresse" in der Eingabemaske. Sie versenden eine E-Mail, indem Sie auf die Pfeil-Schaltfläche Pfeil hinter dem Feld "E-Mail-Adresse" klicken. Sie können selbst entscheiden, über welche Anwendung Sie ihre E-Mails versenden möchten:
  • Über die interne Korrespondenz-Funktion
  • Über den internen E-Mail-Dialog
  • Über das E-Mail-Programm, welches auf dem Rechner als Standard-MAPI-Programm definiert ist
  • Über Outlook (mailto:)
Mehr dazu finden Sie in den Lektionen Telefonie und E-Mail, Als E-Mail versenden und E-Mail versenden (alternativ).


KVV 2.7.4 - SMS

SMS

Mit einem Klick der RECHTEN Maustaste auf die Pfeil-Schaltfläche Pfeil rechts neben dem Feld "Telefon-Nr" verwandelt sich die Pfeil-Schaltfläche in eine rote SMS-Schaltfläche. Darüber kann eine SMS an diese Telefonnummer verschickt werden. Die Voraussetzung dafür ist, dass Sie sich bei unserem SMS-Anbieter "Mobile Marketing System" anmelden. Die SMS-Anmeldung öffnet sich automatisch mit dem ersten Klick auf die rote SMS-Schaltfläche neben dem Eingabefeld zur Telefonnummer.

Die SMS-Anmeldung

Hier können Sie sich einen Testzugang oder gleich eine Lizenz besorgen. Um sich für den SMS-Versand anzumelden, gehen Sie wie folgt vor:

Absender-Nr.
Hier können Sie Ihre Absender-Nr. (Mobilfunknummer) eingeben. Die Anmeldung mit der Absender-Nr. bewirkt, dass diese bei jedem SMS-Versand angezeigt wird.
Hinweis: Dadurch wird der Versand pro SMS etwas teurer.

Benutzer und Passwort
Sie geben hier einen Benutzername und ein Passwort ein. Beides wird Ihnen nach der Freischaltung durch den SMS-Anbieter "Mobile Marketing System" mitgeteilt.

So besorgen Sie sich einen Testzugang:
Mit Klick auf die Schaltfläche Anmeldung (oder auch auf das "SMS"-Bildchen links oben im Fenster) gelangen Sie auf das Anmelde-Formular von "Mobile Marketing System" im Internet. Dort können Sie sich über die Preise und Allgemeine Geschäftsbedingungen informieren und die Anmeldung vornehmen.


KVV 2.7.4 - TAPI - Die Telefonschnittstelle

TAPI - Die Telefonschnittstelle

Über die TAPI-Schnittstelle kann direkt aus KVV 2.7.4 heraus telefoniert werden. Damit wird die Telefonnummer direkt an das Telefon übergeben, so dass direkt von KVV aus eine Telefonnummer gewählt werden kann. Zum direkten Telefonieren klicken Sie dann einfach nur auf die Pfeil-Schaltfläche Pfeil hinter dem Feld "Telefon-Nr." bzw. "Mobil/Auto".

Die Voraussetzung für die Anwahl über TAPI ist ein TAPI-fähiges Telefon (Beispiel: Tiptel 195). Die beste Kontrolle, ob die Anwahl über TAPI funktioniert, ist die Windows Wählhilfe. Funktioniert diese, dann klappt auch die Anwahl über TAPI. Die Einstellungen können Sie über Menü "Einstellungen" - "Optionen" vornehmen. Dazu klicken Sie im Fenster "Optionen" auf den Reiter "Kommunikation". Um den richtigen TAPI-Treiber zu wählen klicken Sie einfach auf "Einstellungen" - "TAPI-Eigenschaften".

Telefonnotiz

Zusätzlich können Sie sich zum Telefonieren eine Telefonnotiz anzeigen lassen: damit wird ein Fenster geöffnet zur Eingabe einer Notiz zum Telefonat. Diese Telefonnotiz kann dann als Aufgabe, Termin oder Ereignis abgelegt werden.

Datum und Uhrzeit: Bereits beim Öffnen der Telefonnotiz sind Datum und Uhrzeit bereits eingetragen, so dass die Telefonnotiz sofort als Aufgabe mit aktuellem Datum oder als Termin oder Ereignis mit aktuellem Zeitpunkt verwendet werden kann. Aber natürlich können Datum und Uhrzeit noch beliebig verändert werden, um beispielsweise sofort nach dem Telefonat einen abgemachten Termin einzutragen.

Priorität und Bearbeiter: Die beiden Felder Priorität und Bearbeiter dienen nur der näheren Spezifikation bzw. Zuordnung der Aufgabe oder des Termins oder Ereignisses und können dann beispielsweise zum späteren Filtern und Sortieren in der Aufgaben-, Termin- bzw. Ereignisliste verwendet werden, wenn die Telefonnotiz entsprechend gespeichert wurde.

Grund, Notiz und Bemerkung: Hier können Sie quasi als Notizzettel während des Telefonierens einen Grund, eine kurze Notiz und einen beliebigen Fließtext eingeben. Nach dem Telefonat kann die Telefonnotiz dann entweder verworfen, also gelöscht, oder als Aufgabe, Termin oder Ereignis gespeichert werden.

Mit einem Klick auf die Schaltfläche als Aufgabe wird die Telefonnotiz als Aufgabe bei der entsprechenden Person angelegt und steht wie alle anderen Aufgaben auch in der Aufgabenliste zur Verfügung.

Mit einem Klick auf die Schaltfläche als Termin wird die Telefonnotiz als Termin bei der entsprechenden Person angelegt und steht wie alle anderen Termine auch in der Terminliste zur Verfügung.

Mit einem Klick auf die Schaltfläche als Ereignis wird die Telefonnotiz einfach zum Dokumentieren des Telefonats als Eintrag in der Ereignisliste der entsprechenden Person eingetragen.

Hinweis: Über den Hauptmenüpunkt "Einstellungen" - "Optionen" im Reiter "Kommunikation" - siehe Telefonie und E-Mail - können die beiden Funktionen 'TAPI' und 'Telefonnotiz' aktiviert bzw. deaktiviert werden.


KVV 2.7.4 - CAPI (Anrufer-Erkennung)

CAPI (Anrufer-Erkennung)

Die Anrufer-Erkennung geschieht in der Regel über ISDN/CAPI, kann aber auch über TAPI erfolgen, sofern der TAPI Service Provider dies anbietet. Die Einstellungen können Sie über Menü "Einstellungen" - "Optionen" vornehmen. Dazu klicken Sie im Fenster "Optionen" auf den Reiter "Kommunikation".

Mehr dazu finden Sie in der Lektion Telefonie und E-Mail.


KVV 2.7.4 - IBAN-Prüfung

IBAN-Prüfung

Wird bei einer Bankverbindung die IBAN eingegeben, dann wird automatisch geprüft, ob diese IBAN-Nummer laut Prüfziffernberechnungsverfahren gültig ist. Wenn festgestellt wird, dass die IBAN laut Prüfverfahren ungültig ist, dann wird dies an einem roten X in der Schaltfläche neben der IBAN angezeigt. Eine gültige IBAN-Nummer wird durch ein grünes Häkchen angezeigt.


KVV 2.7.4 - TWAIN (Scannen)

TWAIN (Scannen)

Das Scannen von Dokumenten direkt aus KVV 2.7.4 heraus funktioniert über die TWAIN-Schnittstelle. Die Voraussetzung ist also ein Scanner, der auch über die TWAIN-Schnittstelle angesprochen werden kann – also einen TWAIN-Treiber anbietet. Es sind dann alle Funktionen möglich, die der mit dem Scanner mitgelieferte TWAIN-Treiber anbietet. Um zu Scannen, öffnen Sie die Eingabemaske einer Adresse. Dann klicken Sie auf den Reiter "Dokumente". Dort klicken sie auf die Schaltfläche Neueingabe und im Fenster "Neues Dokument" auf die Schaltfläche Dokumente scannen.

Mehr dazu finden Sie in der Lektion Die Dokumentfunktion (Reiter 'Dokumente').


KVV 2.7.4 - Outlook

Outlook

Mit dem Outlook-Abgleich in KVV 2.7.4 werden Adressen und Termine aus KVV mit Kontakten und Terminen aus Outlook abgeglichen. Dabei können Sie sowohl die Daten von KVV nach Outlook oder umgekehrt, also von Outlook nach KVV abgleichen. Empfohlen wird, den Datenbestand auf KVV als massgeblichen Bestand zu führen und immer nur in Richtung Outlook abzugleichen.
Natürlich können aber auch Termine, die z.B. unterwegs per PDA erfasst und dann nach Outlook übertragen wurden, später wieder in Richtung KVV abgeglichen werden.

Die Möglichkeiten des Outlook-Abgleichs

  1. Sie können Termine von KVV nach Outlook kopieren bzw. abgleichen. Dabei werden neu angelegte Termine sowie Änderungen von Termindaten nach Outlook übertragen.
    Wurde ein bereits früher nach Outlook übertragener Termin zwischenzeitlich in Outlook gelöscht, dann wird dieser Termin nur dann wieder nach Outlook übertragen, wenn die Option "in Outlook gelöschte Termine auch hier löschen" NICHT markiert ist. Ansonsten wird ein in Outlook gelöschter Termin nicht erneut nach Outlook übertragen sondern im Gegenteil auch in KVV gelöscht.
    Mit der zusätzlichen Option "hier gelöschte Termine auch in Outlook löschen" werden Termine, die früher bereits mit Outlook abgeglichen wurden und zwischenzeitlich in KVV gelöscht wurden, nun auch in Outlook gelöscht.

  2. können Termine auch von Outlook nach KVV kopiert werden. Dabei werden bestehende Termine aus Outlook, die in KVV nicht vorhanden sind, nach KVV kopiert und dort wahlweise einer bestimmten Adresse oder jeweils einer speziell gewählten Adresse zugeordnet. Außerdem werden Änderungen von Termindaten ebenfalls nach KVV abgeglichen.
    Wenn gewünscht können die Termine sofort einem bestimmten Bearbeiter zugeordnet werden.
    Mit der zusätzlichen Option "in Outlook gelöschte Termine auch hier löschen" werden Termine, die früher bereits mit Outlook abgeglichen wurden und zwischenzeitlich in Outlook gelöscht wurden, nun auch in KVV gelöscht.
    Hinweis: Es werden nur einzelne Termine, keine Terminserien, Ereignisse oder Ereignisserien aus Outlook nach KVV übertragen.

  3. Sie können Adressen von KVV nach Outlook kopieren bzw. abgleichen. Dabei werden neu angelegte Adressen sowie Änderungen von Adressdaten nach Outlook übertragen und dort als Kontakte angelegt.
    Wurde eine bereits früher nach Outlook übertragene Adresse zwischenzeitlich in Outlook gelöscht, dann wird diese Adresse nur dann wieder nach Outlook übertragen, wenn die Option "in Outlook gelöschte Adressen auch hier löschen" NICHT markiert ist. Ansonsten wird eine in Outlook gelöschte Adresse nicht erneut nach Outlook übertragen sondern im Gegenteil auch in KVV gelöscht.
    Wenn gewünscht können auch die bei den Adressen eingetragenen Geburtstage nach Outlook übertragen werden, die dann dort als Geburtstags-Termine eingetragen werden.
    Mit der zusätzlichen Option "hier gelöschte Adressen auch in Outlook löschen" werden Adressen, die früher bereits mit Outlook abgeglichen wurden und zwischenzeitlich in KVV gelöscht wurden, nun auch in Outlook gelöscht.

  4. können Adressen (Kontakte) auch von Outlook nach KVV kopiert werden. Dabei werden bestehende Adressen aus Outlook, die in KVV nicht vorhanden sind, nach KVV kopiert. Außerdem werden Änderungen von Adressdaten ebenfalls nach KVV abgeglichen.
    Mit der zusätzlichen Option "in Outlook gelöschte Adressen auch hier löschen" werden Adressen, die früher bereits mit Outlook abgeglichen wurden und zwischenzeitlich in Outlook gelöscht wurden, nun auch in KVV gelöscht.

Durchführen des Outlook-Abgleichs

Den Outlook-Abgleich finden Sie im Menü "Datei" unter "Outlook-Abgleich". Dabei öffnet sich dann der Dialog zum Outlook-Abgleich. Die zuvor verwendeten Optionen sind automatisch wieder voreingestellt.

Gestartet wird der Outlook-Abgleich mit Klick auf die Schaltfläche Abgleich starten. Dabei werden abhängig von den gerade markierten Optionen zuerst die Termine und dann die Adressen mit den Daten in Outlook abgeglichen.

Hinweis: Bevor Sie den Outlook-Abgleich durchführen sollten Sie unbedingt eine Datensicherung durchführen (siehe Kapitel Datensicherung). Nach dem Abgleich kontrollieren Sie am besten Ihren Datenbestand.


KVV 2.7.4 - CIB pdf brewer

CIB pdf brewer

CIB pdf brewer Der Druckertreiber CIB pdf brewer zum automatischen Erstellen von PDF-Dateien aus Worddokumenten kann in KVV auf verschiedene Art verwendet werden:

  1. In einer Word-Vorlage kann als zu erstellendes Dokument anstelle eines Worddokuments mit der Datei-Erweiterung "doc" gleich eine PDF-Datei mit der Datei-Erweiterung "pdf" angegeben werden. Dann wird beim Verwenden dieser Vorlage direkt ein PDF-Dokument erzeugt.
  2. In den Dokumentereitern abgelegte Worddokumente können mit einem Klick auf das CIB-Symbol direkt in eine PDF-Datei umgewandelt werden. Dabei ist egal, wie das Worddokument erstellt wurde, also in KVV oder nicht.


KVV 2.7.4 - Unterschrifts-PAD

Unterschrifts-PAD

Unterschrifts-PAD KVV 2.7.4 bietet die Möglichkeit, PDF-Dokumente elektronisch zu unterschreiben. Die Voraussetzung dazu ist ein Unterschrifts-PAD "StepOver Signature PAD" der Firma StepOver GmbH - wie beispielsweise das naturaSign Pad Standard II - sowie die Software dazu zur sicheren handgeschriebenen e-Signatur eSignatureOffice Standard, ebenfalls von der Firma StepOver GmbH.
Damit können PDF-Dokumente direkt aus KVV heraus unterschrieben werden, einfach mit einem Klick auf das entsprechende Unterschrifts-Symbol im Dokumente-Reiter mit einer PDF-Datei.
Dabei kann über eine sogenannte Signaturschablone jeweils bestimmt werden, wieviele Unterschriftsfelder zum Unterschreiben an welcher Stelle des PDF-Dokuments platziert werden sollen.


KVV 2.7.4 - DWA - Wirtschaftsauskunft

DWA - Wirtschaftsauskunft

Die Firma DWA Wirtschaftsauskunft GmbH verkauft Wirtschaftsinformationen über Gewerbetreibende und Privatpersonen, welche die Firmen Dun & Bradstreet Deutschland GmbH, Bürgel Wirtschaftsinformationen GmbH & Co. KG, und SolvenTec GmbH, erstellen.

KVV 2.7.4 bietet eine Schnittstelle zum DWA-Internetportal. Die Preise des DWA-Service finden Sie auf der Internetseite von DWA. Um auf jene zu gelangen, klicken Sie im Fenster "DWA-Anmeldung" auf das DWA-Logo links oben. Auf der Internetseite können Sie sich dann als KVV 2.7.4-Kunde registrieren lassen. Sie erhalten dann eine Kundennummer, Benutzername und Passwort. Damit können Sie sich in Zukunft von KVV 2.7.4 aus für einen DWA-Service anmelden.


KVV 2.7.4 - Google Maps

Google Maps

Google Maps ist ein Routenplaner im Internet. Aus KVV 2.7.4 heraus können Sie diesen auf zwei verschiedene Arten verwenden und dabei gleich mit Ihren Daten öffnen:
  1. Bei den Schnittstellen. Dabei ist Google Maps in KVV 2.7.4 so eingerichtet, dass Ihre Adresse als Startadresse und die markierte Adresse als Zieladresse an Google Maps übermittelt wird.
    Mehr dazu finden Sie in der Lektion Verknüpfen einer Schnittstelle.
  2. Direkt in der Kundeneingabemaske mit Klick auf die Symbol-Schaltfläche mit der Erdkugel hinter dem Eingabefeld für den Ort. Dabei wird die aktuelle Adresse direkt über Google-Maps angezeigt und kann damit überprüft werden.


KVV 2.7.4 - Direktes Öffnen installierter Programme und Internetseiten

Direktes Öffnen installierter Programme und Internetseiten

Zu Ihrer Arbeitsunterstützung können Sie sich KVV 2.7.4 so einrichten, dass wichtige installierte Programme oder wichtige Internetseiten direkt aus KVV 2.7.4 heraus geöffnet werden.

Mehr dazu finden Sie in der Lektion Eigene Verknüpfungen (Links).


KVV 2.7.4 - Datenexport und -import

Datenexport und -import

Dieses Kapitel beschreibt verschiedene Möglichkeiten zum Datenexport und -import, um Daten aus KVV in andere Dateiformate zu überführen bzw. aus anderen Formaten nach KVV zu importieren.

Exportieren von Daten

Importieren von Daten

Weiter zum Kapitel Datensicherung ...


KVV 2.7.4 - Exportieren von Daten

Exportieren von Daten

KVV 2.7.4 bietet Ihnen unterschiedliche Funktionen, um einzelne Datensätze, Datensatzgruppen oder auch komplette Tabellen zu exportieren, also in verschiedene andere Dateiformate zu überführen. Sie können somit flexibel mit Ihren Daten umgehen und diese auch mit anderen Programmen verwenden.

::: Exportieren kompletter Tabellen :::

::: Exportieren ausgewählter Datensätze :::

::: Adressenexport in eine VCard-Datei :::

::: Adressenexport in eine XML-Datei :::

::: Terminexport in eine ICalendar-Datei :::


KVV 2.7.4 - Exportieren kompletter Tabellen

Exportieren kompletter Tabellen

Eine allgemeine Funktion mit sämtlichen verfügbaren Exportdefinitionen finden Sie im Hauptmenü "Datei" - "Exportieren". Damit können Sie komplette Listen in ein anderes Dateiformat exportieren, um beispielsweise mit diesen Daten auf einem anderen Rechner mit einer anderen Anwendung arbeiten zu können.

Im Fenster "Exportdefinitionen" ist eine Liste mit den möglichen Datensatzgruppen, die Sie exportieren können. Markieren Sie die Exportdefinition, die Sie zum Exportieren verwenden möchten, und klicken Sie auf die Schaltfläche OK.

"Exportdefinitionen" sind vordefinierte Listen, die Sie aus den in KVV 2.7.4 enthaltenen Tabellen und den darin verfügbaren Feldern selbst zusammenstellen können. Dies bedeutet beispielsweise, dass Sie eine eigene Adressliste nur mit den zum Exportieren relevanten Adressdaten anlegen können. Vor allem wenn öfters die gleichen Daten exportiert werden sollen, kann diese durch eine einmalige Definition immer wieder leicht wiederholt werden.
Eine "Exportdefinition" wird über eine sogenannte SQL-Abfrage bedient. Für das Erzeugen einfacher SQL-Abfragen steht eine unterstützende Eingabemaske zur Verfügung. Falls Sie sich jedoch in SQL-Abfragen auskennen, können Sie die Abfrage direkt in das SQL-Feld der Eingabemaske schreiben.

Die "Exportdefinitionen" finden Sie unter dem Hauptmenüpunkt "Datei" in der Funktion "Exportieren".

Eine neue Exportdefinition erstellen

Das Erstellen einer Exportliste wird hier an einem Beispiel erklärt:
Für einen Newsletter soll eine Kundenliste mit E-Mail-Adresse, Vorname, Name und Briefanrede erstellt werden. Dabei sollen natürlich nur Adressen mit einer eingetragenen E-Mail-Adresse exportiert werden.

So geht das:

  1. Klicken Sie im Hauptmenü "Datei" auf die Funktion "Exportieren". Es öffnet sich das Fenster mit den "Exportdefinitionen".
  2. Im Fenster "Exportdefinitionen" klicken Sie auf die Schaltfläche Neu. Sie kopieren nicht und es öffnet sich das Fenster "Neue Exportdefinition".
  3. Im Fenster "Neue Exportdefinition" geben Sie in das Feld "Bezeichnung" eine passende Bezeichnung ein. Für unser Beispiel würde die Bezeichnung "Adressen mit eingetragener E-Mail-Adresse" passen.
  4. Dann wählen Sie im Feld "Haupttabelle" die Tabelle "KUNDEN" aus. Es ist sinnvoll die Adressen nach der E-Mail-Adresse zu sortieren. Deshalb wählen Sie "EMAIL" in das Feld "sortieren nach".
  5. Nun wählen Sie die gewünschten Felder der Liste aus. Dazu markieren Sie das entsprechende Feld im Feld "Felder - verfügbar" und transferieren es per Klick auf die Schaltfläche '>' in das Feld "Gewählte Felder". Für unsere Beispielliste sind das die Felder "EMAIL" (für die E-Mail-Adresse), "VORNAME" und "NAME" (für den Namen) sowie "BANREDE" (für die Briefanrede).
  6. Jetzt wird die Filterabfrage gesetzt. Es sollen ja nur Adressen mit einer eingetragenen E-Mail-Adresse exportiert werden. Dies erreichen Sie, indem Sie in das Feld "Filterbedingung" folgende Filterabfrage schreiben: EMAIL LIKE "*@*". Mehr dazu finden Sie unter "Filtermöglichkeiten"
  7. Nun können Sie überprüfen, ob die Liste richtig definiert wurde. Klicken Sie dazu auf die Schaltfläche Prüfen. Wenn alles stimmt, bestätigen Sie Ihre Eingaben mit Klick auf die Schaltfläche OK des Fensters "Exportdefinitionen".


KVV 2.7.4 - Exportieren ausgewählter Datensätze

Exportieren ausgewählter Datensätze

Sie haben auch in jeder Liste die Möglichkeit, die ausgewählten - also markierten - Datensätze zu exportieren. Die Vorteile, die sich hier anbieten sind, dass Sie die Datensätze direkt einsehen können, und dass Sie diese durch Filtern (siehe Kapitel Filtermöglichkeiten) und Markieren (siehe Kapitel Listenbedienung) auf eine für Sie interessante Gruppe (z.B. alle Personen, die im aktuellen Monat Geburtstag haben) einschränken können.

So geht das:

  1. Filtern Sie aus der Gesamtliste die gewünschte Gruppe (siehe Kapitel Filtermöglichkeiten)
  2. Markieren Sie entweder alle oder aber die gewünschten Datensätze (siehe Lektion Markieren)
  3. Öffnen Sie das Export-Fenster mit "Bearbeiten" (oder aus dem Kontextmenü "Bearbeiten" mit Klick mit der rechten Maustaste) und "Exportieren"
  4. Wählen Sie die Felder, die exportiert werden sollen (z.B. Anrede und Anschrift für Serienbriefe)
  5. Wählen Sie das Dateiformat, wohin exportiert werden soll
  6. Starten Sie den Export mit Klick auf OK
Hinweis: Über die Schaltflächen Alle wählen und Keine wählen wird die Liste mit den Feldnamen entweder komplett markiert oder komplett demarkiert. Die Schaltfläche Auswahl invertieren kehrt die Auswahl um: es werden also markierte Felder demarkiert und demarkierte Felder werden markiert.

Die so erstellte Datei mit den exportierten Adressen können Sie beispielsweise in Word zum Erstellen eines Serienbriefes nutzen (siehe auch Lektion Serienbriefe über den Export).


KVV 2.7.4 - Adressenexport in eine VCard-Datei

Adressenexport in eine VCard-Datei

Einzelne Adressen können in eine sogenannte VCard-Datei exportiert werden. Eine VCard-Datei ist eine standardisierte "elektronische Visitenkarte", die auch in anderen Systemen, wie beispielsweise in Mac OS X (Apple Adressbuch) und Smartphones (iPhone, iPad oder Android-Phones) oder Tablet-PCs verwendet wird. Damit können also Adressen aus KVV exportiert und in völlig andere Systeme importiert werden.

So geht das:

  1. Öffnen Sie die gewünschte Adresse, die exportiert werden soll.
  2. Wählen Sie aus dem Kontextmenü "Bearbeiten" (Klick mit der rechten Maustaste in die freie Fläche im untersten Bereich des Fensters) die Funktion "Exportieren".
  3. Wählen Sie eine Exportvorlage für VCards, z.B. die mitgelieferte Vorlage "VCard Vorlagedatei Person" (VCard Person.vct) und Bestätigen dies mit Klick auf OK.
  4. Wählen Sie bei "Aktionen" die gewünschten Optionen zum Speichern und weiteren Bearbeiten der VCard (öffnen, als E-Mail senden, Verknüpfung auf Desktop).
  5. Mit Klick auf OK wird die VCard entsprechend der Vorlagedefinitionen erstellt (siehe Lektion Allgemeine Funktionen einer Vorlage).

Alternative "Drag and Drop"
Ist nur die Erstellung einer VCard-Datei gewünscht, ohne weitere Aktionen der Vorlagedatei wie Versenden per E-Mail oder Transferieren per FTP, dann geht dies auch per "Drag and Drop" aus einer Adressenliste.

Voraussetzungen dafür:

  1. das Vorhandensein einer VCard-Exportvorlage mit Thema "DragDrop", beispielsweise die mitgelieferte Vorlage "DragDrop-Vorlage Kunde" (DragDrop VCard Kunde.vct)
  2. die aktivierte Listeneinstellung "Datensatz ziehen erlauben" - siehe Lektion Allgemeine Einstellungen
Diese Exportvorlage wird dann beim Ziehen (Drag) eines Datensatzes aus der Liste verwendet und erstellt daraus eine VCard-Datei, die z.B. in eine andere ezSoftware-Anwendung gezogen und dort durch Fallenlassen (Drop) importiert werden kann.


KVV 2.7.4 - Adressenexport in eine XML-Datei

Adressenexport in eine XML-Datei

Einzelne Adressen können in eine XML-Datei exportiert werden. XML wird unter anderem für den plattform- und implementationsunabhängigen Austausch von Daten zwischen verschiedenen Computersystemen eingesetzt. Das bedeutet, auch mit dem XML-Export können Adressen aus KVV exportiert und in völlig andere Systeme importiert werden, sofern diese solche XML-Dateien importieren können.

So geht das:

  1. Öffnen Sie die gewünschte Adresse, die exportiert werden soll.
  2. Wählen Sie aus dem Kontextmenü "Bearbeiten" (Klick mit der rechten Maustaste in die freie Fläche im untersten Bereich des Fensters) die Funktion "Exportieren".
  3. Wählen Sie eine Exportvorlage für XML, z.B. die mitgelieferte Vorlage "XML-Vorlagedatei Kunde" (XML-Datei Kunde.xmt) und Bestätigen dies mit Klick auf OK.
  4. Wählen Sie bei "Aktionen" die gewünschten Optionen zum Speichern und weiteren Bearbeiten der XML-Datei (öffnen, als E-Mail senden, Verknüpfung auf Desktop).
  5. Mit Klick auf OK wird die XML-Datei entsprechend der Vorlagedefinitionen erstellt (siehe Lektion Allgemeine Funktionen einer Vorlage).

Alternative "Drag and Drop"
Ist nur die Erstellung einer XML-Datei gewünscht, ohne weitere Aktionen der Vorlagedatei wie Versenden per E-Mail oder Transferieren per FTP, dann geht dies auch per "Drag and Drop" aus einer Adressenliste.

Voraussetzungen dafür:

  1. das Vorhandensein einer XML-Exportvorlage mit Thema "DragDrop", beispielsweise die mitgelieferte Vorlage "XML-Vorlagedatei Kunde" (XML-Datei Kunde.xmt)
  2. die aktivierte Listeneinstellung "Datensatz ziehen erlauben" - siehe Lektion Allgemeine Einstellungen
Diese Exportvorlage wird dann beim Ziehen (Drag) eines Datensatzes aus der Liste verwendet und erstellt daraus eine XML-Datei, die z.B. in eine andere ezSoftware-Anwendung gezogen und dort durch Fallenlassen (Drop) importiert werden kann.


KVV 2.7.4 - Terminexport in eine ICalendar-Datei

Terminexport in eine ICalendar-Datei

Einzelne Termine können in eine sogenannte iCalendar-Datei exportiert werden. Eine iCalendar-Datei ist ein standardisiertes Datenformat zum Austausch von Kalenderinhalten, die auch in anderen Systemen verwendet wird, wie beispielsweise in Smartphones (iPhone, iPad oder Android-Phones) oder Tablet-PCs. Damit können also Termine aus KVV exportiert und in völlig andere Systeme importiert werden, sofern diese solche iCalendar-Dateien importieren können.

So geht das:

  1. Öffnen Sie den gewünschten Termin, der exportiert werden soll.
  2. Wählen Sie aus dem Kontextmenü "Bearbeiten" (Klick mit der rechten Maustaste in die freie Fläche im untersten Bereich des Fensters) die Funktion "Termin exportieren".
  3. Wählen Sie eine Exportvorlage für iCalendar, z.B. die mitgelieferte Vorlage "ICalendar Vorlagedatei Termin" (ICalendar Termin.ict) und Bestätigen dies mit Klick auf OK.
  4. Damit wird die iCalendar-Datei entsprechend der Vorlagedefinitionen erstellt (siehe Lektion Allgemeine Funktionen einer Vorlage).

Alternative "Drag and Drop"
Ist nur die Erstellung einer iCalendar-Datei gewünscht, ohne weitere Aktionen der Vorlagedatei wie Versenden per E-Mail oder Transferieren per FTP, dann geht dies auch per "Drag and Drop" aus der Terminliste.

Voraussetzungen dafür:

  1. das Vorhandensein einer iCalendar-Exportvorlage mit Thema "DragDrop", beispielsweise die mitgelieferte Vorlage "DragDrop-Vorlage Termin" (DragDrop Termin.ict)
  2. die aktivierte Listeneinstellung "Datensatz ziehen erlauben" - siehe Lektion Allgemeine Einstellungen
Diese Exportvorlage wird dann beim Ziehen (Drag) eines Datensatzes aus der Liste verwendet und erstellt daraus eine iCalendar-Datei, die z.B. in eine andere ezSoftware-Anwendung gezogen und dort durch Fallenlassen (Drop) importiert werden kann.


KVV 2.7.4 - Importieren von Daten

Importieren von Daten

Sie können bestehende Adressdaten aus einer anderen Access-Datenbank, Excel-Tabelle, dBase-Datenbank oder einer VCard-Datei (elektronische Visitenkarte) oder einer Textdatei (mit Semikolon getrennt) nach KVV importieren. Der Import aus Access, Excel und dBase erlaubt dabei eine beliebige Feld-Zuordnung, beim Import aus einer Textdatei müssen in der Textdatei die Felder angegeben werden.
Termine können ebenfalls importiert werden, und zwar als einzelne Termine aus einer sogenannten ICalendar-Datei (Kalenderinhalt) oder aus Excel-Tabellen, die beispielsweise von einem Call-Center angeliefert werden.

::: Adressenimport aus Access, Excel oder dBase :::

::: Adressenimport aus einer VCard-Datei :::

::: Adressenimport aus einer Textdatei :::

::: Terminimport aus einer ICalendar-Datei :::

::: Terminimport aus einer Exceltabelle (Call-Center) :::


KVV 2.7.4 - Adressenimport aus Access, Excel oder dBase

Adressenimport aus Access, Excel oder dBase

Die Funktion zum Importieren von Adressen finden Sie im Hauptmenü "Kunde" oder "Agentur" oder "Gesellschaft", jeweils als Menüpunkt "Importieren".

Beim Importieren von Adressdaten aus Access, Excel oder dBase wählen Sie zuerst die gewünschte Import-Datenbank und dann die darin enthaltene Tabelle mit den zu importierenden Adressen. Dabei werden die in der Tabelle zur Verfügung stehenden Felder in der linken Felderliste angezeigt.
In der rechten Felderliste sehen Sie bereits die Zieltabelle "KUNDEN" mit den entsprechenden Feldern der Kundentabelle.

Als Beispiel werden eine Access-Datenbank 'Testadressen.mdb', eine Excel-Tabelle 'Testadressen.xls' und eine dBase-Datenbank 'ADRESSEN.DBF' mitgeliefert.

Das Wichtigste nun ist die Zuordnung der einzelnen Felder aus Ihrer Import-Tabelle zu jeweils einem Feld der Ziel-Tabelle "KUNDEN". Damit legen Sie zum einen fest, welche Felder überhaupt, und in welche Felder der Kundentabelle Ihre Daten importiert werden.
Diese Zuordnung geht sehr einfach durch Markieren der beiden Felder und Klick auf die Schaltfläche > oder einem Doppelklick auf eines der beiden Felder. Zur Vereinfachung wird beim Markieren eines Feldes der Import-Tabelle sofort auch ein Feld mit diesem Namen in der Ziel-Tabelle markiert, sofern es ein solches Feld dort gibt.
Möchten Sie eine Zuordnung rückgängig machen, dann genügt ein Doppelklick auf den entsprechenden Eintrag in der Liste mit den Feld-Zuordnungen oder Markieren des Eintrags und Klick auf die Schaltfläche < .

Mit Klick auf die Schaltfläche OK wird der Import dann durchgeführt.


KVV 2.7.4 - Adressenimport aus einer VCard-Datei

Adressenimport aus einer VCard-Datei

Die Funktion zum Importieren von VCard-Dateien finden Sie im Hauptmenü "Kunde" oder "Agentur" oder "Gesellschaft", jeweils als Menüpunkt "Importieren" - "vCard...".

So geht das:

  1. Wählen Sie die gewünschte zu importierende VCard-Datei mit der Dateiendung *.vcf.
  2. Wenn die Adresse aus der VCard-Datei eingelesen werden kann wird sie zur Kontrolle in einem Adressfenster angezeigt.
  3. Möchten Sie die angezeigte Adresse tatsächlich importieren bestätigen Sie den Import mit Klick auf OK.
  4. Jetzt wird geprüft, ob eine Adresse mit diesem Namen bereits existiert. Wenn ja, dann wird gefragt, ob Sie die Adresse dennoch importieren möchten.
  5. Haben Sie den Import bestätigt, dann wird die Adresse importiert und wird sofort in der entsprechenden Adressenliste angezeigt.

Alternativ können solche VCard-Dateien auch per "Drag and Drop" direkt auf die Adressliste oder auch auf das Anwendungsfenster gezogen werden.

So geht das:

  1. Öffnen Sie in KVV am besten die Personen-Gesamtübersicht. Diese Liste öffnet sich über die Schaltfläche "alle Personen" im Startmenü oder über das Hauptmenü "Kunde", Menüpunkt "Listen" - "Alle Personen"..
  2. Starten Sie das Programm auf Ihrem Rechner, das Dateien anzeigt und die Drag/Drop-Funktion ebenfalls unterstützt. Das kann zum Beispiel der bei Windows mitgelieferte Windows Explorer sein.
  3. Öffnen Sie das Verzeichnis, in dem sich die VCard-Dateien befinden, die Sie in KVV importieren möchten.
  4. Markieren Sie die gewünschten VCard-Dateien, klicken Sie dann ohne loszulassen mit der linken Maustaste auf die Markierung und ziehen Sie die Dateien am Mauszeiger auf die Programm-Schaltfläche von KVV in der Taskleiste (Leiste, in der auch die Uhrzeit angezeigt wird). Halten Sie dabei die linke Maustaste stets gedrückt. Nun wird KVV automatisch maximiert und wieder im Vordergrund angezeigt.
  5. Ziehen Sie die Markierung mit den Dateinamen irgendwo in die geöffnete Personen-Gesamtübersicht. Dort können Sie die linke Maustaste wieder loslassen.
  6. Nun wird eine nach der anderen jede gewählte VCard-Datei wie oben beschrieben zur Kontrolle und Bestätigung in einem Adressfenster angezeigt.


KVV 2.7.4 - Adressenimport aus einer Textdatei

Adressenimport aus einer Textdatei

Die Funktion zum Importieren von Adressen finden Sie im Hauptmenü "Kunde" oder "Agentur" oder "Gesellschaft", jeweils als Menüpunkt "Importieren" - "Textdatei...".

Beim Import aus einer Textdatei gibt es zwei Möglichkeiten, abhängig davon, wie diese Textdatei inhaltlich aussieht:

  1. Der Import einer einzelnen Adresse:
    Dabei stehen die Felder mit Feldnamen und Inhalt untereinander in der Textdatei, jeweils in einer eigenen Zeile, Feldnamen und Inhalt durch Doppelpunkt getrennt.
    Als Beispiel dazu wird eine Datei 'schuster.txt' mitgeliefert.

  2. Der Import mehrerer Adressen:
    Dabei stehen in der ersten Zeile die Feldnamen mit Semikolon ';' getrennt, angeführt mit der Kennzeichnung 'FELDER:'. In allen weiteren Zeilen stehen dann jeweils in einer Zeile die Daten einer Adresse, die einzelnen Felder wieder mit Semikolon getrennt, und natürlich in der Reihenfolge wie in der ersten Zeile angegeben.
    Als Beispiel dazu wird eine Datei 'Testadressen.txt' mitgeliefert.


KVV 2.7.4 - Terminimport aus einer ICalendar-Datei

Terminimport aus einer ICalendar-Datei

iCalendar-Dateien können per "Drag and Drop" direkt auf eine bestimmte Adresse oder auf die Terminliste oder auch auf das Anwendungsfenster gezogen werden.
Haben Sie nur einen Termin zu importieren, also eine einzelne iCalendar-Datei, dann ziehen Sie diese Datei am besten direkt auf die Adresse, der dieser Termin zugeordnet werden soll. Auch wenn mehrere Termine, also mehrere iCalendar-Dateien, zur selben Adresse zugeordnet werden sollen, ziehen Sie diese Dateien am besten direkt auf die entsprechende Adresse. Dann erfolgt die Zuordnung der Termine zur Adresse automatisch ohne Nachfrage.
Möchten Sie mehrere Termine importieren, die unterschiedlichen Adressen zugeordnet werden sollen, dann ziehen Sie diese iCalendar-Dateien an besten auf die Terminliste oder auf das Anwendungsfenster. Dann wird bei jedem Termin vorher gefragt, zu welcher Adresse dieser Termin zugeordnet werden soll.

So geht das:

  1. Öffnen Sie in KVV am besten die gewünschte Adresse oder auch die Terminliste.
  2. Starten Sie das Programm auf Ihrem Rechner, das Dateien anzeigt und die Drag/Drop-Funktion ebenfalls unterstützt. Das kann zum Beispiel der bei Windows mitgelieferte Windows Explorer sein.
  3. Öffnen Sie das Verzeichnis, in dem sich die iCalendar-Dateien befinden, die Sie in KVV importieren möchten.
  4. Markieren Sie die gewünschten iCalendar-Dateien, klicken Sie dann ohne loszulassen mit der linken Maustaste auf die Markierung und ziehen Sie die Dateien am Mauszeiger auf die Programm-Schaltfläche von KVV in der Taskleiste (Leiste, in der auch die Uhrzeit angezeigt wird). Halten Sie dabei die linke Maustaste stets gedrückt. Nun wird KVV automatisch maximiert und wieder im Vordergrund angezeigt.
  5. Ziehen Sie die Markierung mit den Dateinamen irgendwo in die geöffnete Adresse oder Terminliste. Dort können Sie die linke Maustaste wieder loslassen.
  6. Nun wird eine nach der anderen jede gewählte iCalendar-Datei zur Kontrolle und Bestätigung in einem Terminfenster angezeigt. Bei Drag/Drop NICHT direkt in eine geöffnete Adresse muss wie oben beschrieben zuvor jeweils eine Adresse ausgewählt werden.


KVV 2.7.4 - Terminimport aus einer Exceltabelle (Call-Center)

Terminimport aus einer Exceltabelle (Call-Center)

Erhalten Sie beispielsweise über ein Call-Center Excel-Tabellen mit Terminen zu neuen Kunden oder Interessenten, dann können diese Terminblätter ebenfalls per "Drag and Drop" direkt auf Kundenliste oder auch auf das Anwendungsfenster gezogen werden.
Dabei wird dann der neue Interessent bzw. Kunde angelegt und diesem gleich der Termin zugeordnet.

Als Beispiel wird eine Excelvorlage 'Terminblatt.xlt' mitgeliefert, welches so oder so ähnlich vom Call-Center jeweils ausgefüllt als Excel-Tabellen zurück geliefert werden kann. Als Beispiel einer ausgefüllten Excel-Tabelle wird 'Terminblatt Erich Schuster.xls' mitgeliefert.

So geht das:

  1. Öffnen Sie in KVV am besten die gewünschte Kundenliste oder auch direkt das Anwendungsfenster.
  2. Starten Sie das Programm auf Ihrem Rechner, das Dateien anzeigt und die Drag/Drop-Funktion ebenfalls unterstützt. Das kann zum Beispiel der bei Windows mitgelieferte Windows Explorer sein.
  3. Öffnen Sie das Verzeichnis, in dem sich die vom Call-Center gelieferten Excel-Tabellen befinden, die Sie in KVV importieren möchten.
  4. Markieren Sie die gewünschten Excel-Tabellen, klicken Sie dann ohne loszulassen mit der linken Maustaste auf die Markierung und ziehen Sie die Dateien am Mauszeiger auf die Programm-Schaltfläche von KVV in der Taskleiste (Leiste, in der auch die Uhrzeit angezeigt wird). Halten Sie dabei die linke Maustaste stets gedrückt. Nun wird KVV automatisch maximiert und wieder im Vordergrund angezeigt.
  5. Ziehen Sie die Markierung mit den Dateinamen irgendwo in die geöffnete Kundenliste oder das Anwendungsfenster. Dort können Sie die linke Maustaste wieder loslassen.
  6. Nun werden automatisch alle gewählten Excel-Tabellen importiert und die Person und der Termin dazu angelegt.


KVV 2.7.4 - Datensicherung

Datensicherung

Die "Datensicherung" umfasst zwei Funktionalitäten:
Einmal können Sie mit Hilfe der Datensicherung eine komprimierte Backup-Datei (Standard zip-Datei) erstellen, aus der bei einem Datenverlust der ursprüngliche Datenbasiszustand wiederhergestellt werden kann.
Sie können aber auch Datenbanken und wahlweise andere Dateien auf ein beliebiges anderes Laufwerk in einen beliebigen anderen Ordner kopieren. Damit können die Daten z.B. auf ein Notebook transferiert werden, damit Sie mit dem Notebook unterwegs oder über das Wochenende arbeiten können.

Datensicherung

Die Datensicherung

Die Datenwiederherstellung

Zurückholen gelöschter Kunden und Verträge

Weiter zum Kapitel Kontaktmöglichkeiten ...


KVV 2.7.4 - Die Datensicherung

Die Datensicherung

Zum besseren Verständnis werden hier zuerst einige Begriffe erklärt:
Datensicherungsauftrag: Ein Datensicherungsauftrag beinhaltet einen oder auch mehrere Datensicherungssätze. Das bedeutet, dass mit der Durchführung nur eines Datensicherungsauftrags gleich mehrere Datensicherungssätze bearbeitet werden können. Somit können Sie Ihre Datensicherungssätze sinnvoll in Datensicherungsaufträgen gliedern und bei der Durchführung Zeit sparen.
Datensicherungssatz: Ein Datensicherungssatz ist Bestandteil eines Datensicherungsauftrags. Ein Datensicherungssatz beschreibt einen bestimmten Sicherungsjob mit einer bestimmten Datenquelle und dem Sicherungsziel.
Datenquelle: Eine Datenquelle bezeichnet die Ordner mit Dateien und gegebenenfalls Unterordner, die gesichert werden sollen. Die Datenquelle wird also durch eine genaue Pfadangabe benannt.
Sicherungsziel: Das Sicherungsziel ist ein bestimmter Ordner, der die komprimierte Backup-Datei bzw. die zu sichernden Dateien als Kopien beinhalten soll. Das Sicherungsziel wird ebenfalls durch eine Pfadangabe genau benannt.

Datensicherungsauftrag

::: Mitgelieferte Datensicherungsaufträge :::

::: Erstellen eines Datensicherungsauftrags :::

::: Datensicherungs-Optionen :::

::: Durchführen einer Datensicherung :::


KVV 2.7.4 - Mitgelieferte Datensicherungsaufträge

Mitgelieferte Datensicherungsaufträge

Zu Ihrer Arbeitsunterstützung und als Beispiele liefert KVV 2.7.4 bereits einige definierte Datensicherungsaufträge mit Datensicherungssätzen mit. Die Quelldateien der Datensicherungssätze sind Ordner oder Datenbanken - sogenannte "Karteien" - im Programminstallationsverzeichnis und/oder im Installationsverzeichnis der Datenbanken. Als Sicherungsziele werden verschiedene Beispiele genannt. Dabei steht das Laufwerk F: beispielhaft für die Sicherungsziele Server, Notebook oder Memory-Stick. Sicherungen auf die Festplatte des Rechners können ohne Änderung verwendet werden, da diese Laufwerke bekannt sind und die Sicherungsordner entweder schon mitgeliefert sind oder bei der ersten Durchführung des Datensicherungsauftrags angelegt werden.

Es gibt folgende mitgelieferte Datensicherungsaufträge

Datentransfer auf Server/Notebook/Memorystick:
Dieser Datensicherungsauftrag beinhaltet beispielhaft mehrere Datensicherungssätze, mit denen zum einen die Datenbasis (die Kartei) und die Vorlagen sowie die erstellten Dokumente, Briefe und E-Mails durch Kopieren auf das Laufwerk F: gesichert werden.

Komplettsicherung mit allen Ordnern:
Dieser Datensicherungsauftrag beinhaltet ebenfalls beispielhaft mehrere Datensicherungssätze, mit denen für Datenbasis, Vorlagen, Dokumente, Briefe und E-Mails jeweils eine komprimierte Backup-Datei erstellt wird, die durch Kopieren auf das Laufwerk C: in den Ordner Datensicherung\KVV und Unterordner gesichert werden.

Schnellsicherung auf Festplatte:
Diese Datensicherungsaufträge erstellen jeweils eine komprimierte Backup-Datei, die nur die Datenbasis (Kartei) enthält, und stellt diese in den Ordner "Backup" im "Ausführen in"-Ordner.


KVV 2.7.4 - Erstellen eines Datensicherungsauftrags

Erstellen eines Datensicherungsauftrags

  1. Bevor Sie einen Datensicherungsauftrag erstellen, schließen Sie alle offenen Fenster des Programms.
  2. Die Datensicherungsfunktion finden Sie im Hauptmenüpunkt "Datei". Klicken Sie auf den Untermenüpunkt "Daten sichern" des Menüpunkts "Datensicherung". Es öffnet sich der Dialog "Datensicherung starten...". Dieser Dialog beinhaltet eine Liste mit allen bereits vorhandenen Datensicherungsaufträgen.
  3. Klicken Sie auf die Schaltfläche Neueingabe des Dialogs "Datensicherung starten...". Es öffnet sich der Dialog "Details zum Datensicherungsauftrag".
  4. Zuerst geben Sie in das Eingabefeld "Name" eine passende Bezeichnung für den neuen Datensicherungsauftrag ein.
  5. Mit einem Doppelklick ins Feld "Ziel" oder mit Klick auf die Ordner-Schaltfläche neben dem Feld "Ziel" erscheint der Dialog "Ziel-Ordner wählen", womit Sie den Pfad (Laufwerk und gegebenfalls den Ordner) des Datensicherungs-Ziels wählen.

Automatische Datensicherungssätze
Klicken Sie im noch geöffneten Dialog "Details zum Datensicherungsauftrag" auf die Schaltfläche Neueingabe. Bei einem neuen Datensicherungsauftrag, der noch keine Datensicherungssätze enthält, haben Sie nun die Möglichkeit, aus drei Vorschlägen automatisch Datensicherungssätze zu erstellen. Dabei gibt es folgende Wahlmöglichkeiten:

  • Vorschlag für eine Komplettsicherung: Dabei werden fünf Datensicherungssätze erstellt zur Sicherung der Datenbasis, des Vorlagenordners und der Ordner für Dokumente, Briefe und E-Mails, jeweils zusammen gepackt (komprimiert) in fünf Backup-Dateien (zip-Dateien).
  • Vorschlag für eine Datenbanksicherung: Dabei wird nur ein einzelner Datensicherungssatz erstellt zur Sicherung der Datenbasis, ebenfalls zusammen gepackt (komprimiert) in eine Backup-Datei (zip-Datei).
  • Vorschlag für eine komplette Kopie: Dabei werden fünf Datensicherungssätze erstellt zur Sicherung der Datenbasis, des Vorlagenordners und der Ordner für Dokumente, Briefe und E-Mails. Hier aber NICHT gepackt sondern als exakte Kopie der Ordner auf das gewählte Datensicherungs-Ziel.
  • Datensicherungssatz selbst anlegen: Damit werden KEINE Datensicherungssätze automatisch erstellt sondern Sie können völlig eigene Datensicherungssätze definieren.

Erstellen eines eigenen Datensicherungssatzes
Natürlich können auch eigene Datensicherungssätze erstellt werden:

  1. Klicken Sie im geöffneten Dialog "Details zum Datensicherungsauftrag" auf die Schaltfläche Neueingabe. Bei einem neuen Datensicherungsauftrag ohne Datensicherungssätze wählen Sie aus dem Vorschlags-Menü den Punkt "Datensicherungssatz selbst anlegen", sonst ist dies nicht mehr nötig. Es öffnet sich der Dialog "Datensicherungssatz", mit dessen Hilfe Sie den ersten Datensicherungssatz zu diesem Auftrag erstellen können.
  2. Geben Sie in das Eingabefeld "Name" eine passende Bezeichnung für diesen Datensicherungssatz ein.
  3. Geben Sie in das Eingabefeld "Quelle" den Pfad des Quell-Ordners ein. Sie können das Quellverzeichnis aber auch mit Hilfe des Dialogs "Quell-Ordner wählen" auswählen, indem Sie auf die Ordner-Schaltfläche neben dem Eingabefeld "Quelle" klicken.
  4. In das Eingabefeld "Dateien" geben Sie nun ein, welche Dateien Sie vom Quellverzeichnis gesichert haben möchten.
    Beispiel: *.* sichert alles, *.mdb sichert nur die Datenbanken, *.doc sichert alle Word-Dokumente
  5. Wählen Sie nun die gewünschten Optionen: Mit "Dateien komprimieren (zip)" wird bei der Durchführung der Datensicherung eine komprimierte Backup-Datei (zip-Datei) erstellt, ansonsten werden die angegebenen Dateien nur kopiert. Mit "immer ALLE Dateien sichern" werden alle Dateien des Quell-Ordners gesichert, ansonsten werden nur die Dateien gesichert, die sich im Vergleich zum Ziel-Ordner geändert haben. Mit "alle Unterordner mit sichern" wird der Quell-Ordner mitsamt aller Unterordner gesichert, sonst nur der Quell-Ordner.
  6. Geben Sie in das Eingabefeld "Ziel" den Pfad des Ziel-Ordners ein. Sie können das Zielverzeichnis aber auch mit Hilfe des Dialogs "Ziel-Ordner wählen" auswählen, indem Sie auf die Ordner-Schaltfläche neben dem Eingabefeld "Ziel" klicken.
    Der Platzhalter "[Ziel]" steht für das im Datensicherungsauftrag definierte Zielverzeichnis. Damit muss bei einer etwaigen Änderung des Zielverzeichnisses nicht jeder Datensicherungssatz einzeln geändert werden - es genügt die Änderung im Datensicherungsauftrag, dies wirkt sich über den Platzhalter "[Ziel]" dann automatisch auf alle so definierten Datensicherungssätze aus.
    Der Ziel-Ordner muss übrigens noch nicht vorhanden sein. Er wird gegebenenfalls bei der Durchführung der Datensicherung automatisch angelegt.
  7. Zuletzt kann noch eine FTP-Verbindung angegeben werden. Dann wird die erstellte Datensicherungsdatei auch auf den dort angegebenen FTP-Server transferiert.
  8. Bestätigen Sie nun Ihre Eingaben mit Klick auf die Schaltfläche OK des Dialogs "Datensicherungssatz". Damit wird der eben definierte Datensicherungssatz gespeichert und dem Datensicherungsauftrag zugeordnet.
    Nun können Sie beliebig weitere Datensicherungssätze wie beschrieben erstellen und diesem Auftrag zuordnen.
  9. Abschließend speichern Sie den kompletten Datensicherungsauftrag mit Klick auf die Schaltfläche OK.


KVV 2.7.4 - Datensicherungs-Optionen

Datensicherungs-Optionen

"Dateien komprimieren (zip)"

Aktivieren Sie diese Option, dann wird eine Backup-Datei erstellt, die auch für eine spätere Datenwiederherstellung genutzt werden kann.
Die Backup-Datei wird automatisch komprimiert (zip-Datei), wobei alle Dateien und gegebenenfalls Ordner des Quell-Ordners in eine einzige Datei zusammengepackt werden. Der Name dieser Backup-Datei setzt sich aus dem Datum und der Uhrzeit der Datensicherung zusammen.
Eine so erstellte Backup-Datei wird nie überschrieben, somit sind fortlaufende Datensicherungen möglich.

Wird diese Option nicht aktiviert, dann wird keine Backup-Datei erstellt, die Dateien und gegebenenfalls Ordner des Quell-Ordners werden vielmehr einzeln in den Ziel-Ordner kopiert. Dabei werden also eventuell zuvor in denselben Ziel-Ordner kopierte Dateien überschrieben.
Eine solche Kopie (auch Datentransfer genannt) kann nicht nur zum Zweck der Datensicherung genutzt werden. Der Datentransfer ermöglicht auch, Daten für die ortsunabhängige Arbeit auf ein Notebook zu kopieren. Damit können Sie dann mit dem Notebook unterwegs oder über das Wochenende daheim arbeiten. Danach können die Daten über einen Datentransfer vom Notebook wieder auf den Bürorechner oder den Server transferiert werden.
Hinweis: Dabei wird KEIN Datenabgleich zwischen beiden Rechnern durchgeführt, die Dateien werden nur kopiert. Das heißt, wenn auf dem Zielrechner zwischenzeitlich gearbeitet wurde, dann gehen die Änderungen verloren, wenn der Datentransfer durchgeführt wird.

"immer ALLE Dateien sichern"

Aktivieren Sie diese Option, dann werden immer alle Dateien des Quell-Ordners gesichert, auch wenn diese bereits so gesichert vorliegen und sich nicht geändert haben.
Hinweis: Beim Sichern in eine zip-Datei werden IMMER alle Dateien gesichert. Diese Option wird dabei also automatisch eingeschaltet und läßt sich nicht mehr abschalten.

Wird diese Option nicht aktiviert, dann werden nur die Dateien gesichert, die sich gegenüber dem Ziel-Ordner geändert haben. Sind im Ziel-Ordner noch keine Dateien vorhanden, dann werden natürlich ebenfalls alle Dateien gesichert.

"alle Unterordner mit sichern"

Aktivieren Sie diese Option, dann werden nicht nur alle Dateien des Quell-Ordners gesichert, sondern auch alle im Quell-Ordner enthaltenen Ordner, Unterordner und darin enthaltenen Dateien.
Es ist dabei unerheblich, ob dabei eine Backup-Datei erstellt wird oder die Dateien mit Ordnern nur kopiert werden. In beiden Fällen werden mit dieser Option auch alle Ordner mit in die Backup-Datei "gezippt" oder eben in den Ziel-Ordner kopiert.

Wird diese Option nicht aktiviert, dann werden nur die direkt im Quell-Ordner enthaltenen Dateien gesichert, keine Dateien von etwaigen Unterordnern.


KVV 2.7.4 - Durchführen einer Datensicherung

Durchführen einer Datensicherung

  1. Bevor Sie eine Datensicherung durchführen, schließen Sie alle offenen Fenster des Programms.
  2. Die Datensicherungsfunktion finden Sie im Hauptmenüpunkt "Datei". Klicken Sie auf den Untermenüpunkt "Daten sichern" des Menüpunkts "Datensicherung". Es öffnet sich der Dialog "Datensicherung starten...". Dieser Dialog beinhaltet eine Liste mit allen bereits vorhandenen Datensicherungsaufträgen.
  3. Markieren Sie den gewünschten Datensicherungsauftrag und klicken zur Durchführung des Datensicherungsauftrags auf die Schaltfläche Starten der Datensicherung.
  4. Die Datensicherung wird nun automatisch durchgeführt. Dabei wird für jeden Datensicherungssatz mit Option "Dateien komprimieren (zip)" eine Backup-Datei erstellt und ein entsprechender Eintrag zur Daten-Wiederherstellung erzeugt.
  5. Nach Fertigstellung des kompletten Datensicherungsauftrags wird das Datum der Sicherung eingetragen.


KVV 2.7.4 - Die Datenwiederherstellung

Die Datenwiederherstellung

Natürlich können verlorengegangene Dateien mittels einer Datenwiederherstellung aus einer Backup-Datei wieder in das Programm bzw. den entsprechenden Ordner wiederhergestellt werden.
Dabei ist zu beachten, dass mit jeder Durchführung einer Datensicherung eine Backup-Datei erzeugt wird, und zwar immer im Zielordner des ersten Datensicherungssatzes eines Datensicherungsauftrags.

Hinweis: Die Datenwiederherstellung sichert wieder diejenigen Daten zurück, die in der Backup-Datei stehen, die für die Datenrücksicherung benutzt wird. Daten, die seit der Erstellung dieser Backup-Datei verändert wurden, gehen dadurch zwangsläufig verloren.

::: Durchführen einer Datenwiederherstellung :::


KVV 2.7.4 - Durchführen einer Datenwiederherstellung

Durchführen einer Datenwiederherstellung

  1. Bevor Sie eine Datenwiederherstellung durchführen, schließen Sie alle offenen Fenster des Programms.
  2. Die Datenwiederherstellungsfunktion finden Sie im Hauptmenüpunkt "Datei". Klicken Sie auf den Untermenüpunkt "Daten wiederherstellen" des Menüpunkts "Datensicherung". Es öffnet sich der Dialog "Datenwiederherstellung starten". Dieser Dialog beinhaltet eine Liste aller Backup-Dateien, die bei der Durchführung eines Datensicherungsauftrags erstellt wurden.
    Hinweis: Es kann sein, dass die Meldung erscheint: "In diesem Ordner existieren keine Wiederherstellungssätze". Schließen Sie in diesem Fall diesen Hinweis mit Klick auf die Schaltfläche OK und klicken Sie dann auf die Schaltfläche Backup-Ordner. Wählen Sie in dem nun geöffneten Dialog "Backup - Ordner wählen" den Ordner aus, in dem Ihre Datensicherung (und damit auch die Backup-Datei) gespeichert ist. Nun erscheint in der Liste alle Backup-Dateien, die in diesem Ordner vorhanden sind. Der Name einer Backup-Datei besteht aus Datum (jjjj,mm,tt) und Uhrzeit (hhmmss). Daran können Sie die aktuellste Datei erkennen. Diese ist auch bereits markiert.
  3. Markieren Sie nun den gewünschten Datenwiederherstellungssatz in der Liste und klicken Sie zur Durchführung auf die Schaltfläche Starten der Wiederherstellung.
  4. Als nächstes öffnet sich der Dialog "Wiederherstellungs-Optionen". Hier ist standardgemäß die Option "Hinweis, falls Datei bereits existiert" aktiviert. Dies bedeutet, dass Sie bei Dateien mit identischen Namen gefragt werden, ob die Datei im Zielordner durch die gesicherte Datei ersetzt werden soll. Diese Aktion ist die sicherste von allen, da sie für jede Datei eine Kontrolle bietet, kann aber insbesondere bei vielen Dateien auch lästig sein. Aktivieren Sie die Option "Dateien immer überschreiben", werden alle Dateien im Zielordner von gesicherten Dateien mit identischem Namen ohne Hinweis überschrieben. Die Option "Dateien niemals überschreiben" bewirkt, dass Dateien mit identischem Namen nicht überschrieben werden.
  5. Klicken Sie schließlich auf die Schaltfläche OK des Dialogs "Wiederherstellungs-Optionen", um die Datenwiederherstellung zu starten.


KVV 2.7.4 - Zurückholen gelöschter Kunden und Verträge

Zurückholen gelöschter Kunden und Verträge

Auch versehentlich gelöschte Kunden oder Verträge können mitsamt der dazugehörenden Daten wie Termine, Ereignisse, Dokumente und Schäden aus einer Datensicherung wieder zurückgeholt werden. Voraussetzung dazu ist, dass eine Datensicherung existiert - am besten eine ZIP-Datei - bei der dieser Kunde oder Vertrag noch vorhanden ist.

So geht das:

  1. Entpacken Sie die ZIP-Datei der Datensicherung in einen beliebigen Ordner - aber natürlich keinesfalls in den aktuellen Datenbankordner.
  2. Zum Zurückholen eines gelöschten Kunden wählen Sie aus dem Menü "Kunde" - "Importieren" - "KVV...". Zum Zurückholen eines einzelnen Vertrags wählen Sie aus dem Menü "Vertrag" - "Importieren" - "KVV...".
  3. Wählen Sie die KVV-Datenbank aus dem Ordner mit der entpackten Datensicherung.
  4. Suchen und wählen Sie aus der Liste den zu importierenden Kunden bzw. Vertrag.
  5. Geben Sie noch an, ob dazugehörende andere Daten - wie beispielsweise Termine und Dokumente - mit importiert werden sollen oder nicht.
  6. Starten Sie das Zurückholen des Kunden oder Vertrags mit Klick auf die Schaltfläche Daten importieren.


KVV 2.7.4 - Kontaktmöglichkeiten

Kontaktmöglichkeiten

In diesem Kapitel finden Sie Kontaktmöglichkeiten und alles, was Sie an Hilfe und technischer Unterstützung zu KVV 2.7.4 erhalten können.

Unsere Anschrift

ezSoftware
Erich Schuster
Hauptstrasse 25
CH-8259 Wagenhausen

Telefon-Hotline: +41-76-6117058

Info-Telefon:
- CH: 08008-93487 aus der Schweiz
- DE: 08008-788898 aus Deutschland

E-Mail: hilfe@ezSoftware.info
Internet: www.ezSoftware.info

Software-Support zu KVV per Fernwartung

Technische Unterstützung im Internet

Preise und Bestellmöglichkeiten


KVV 2.7.4 - Software-Support zu KVV per Fernwartung

Software-Support zu KVV per Fernwartung

Sie möchten, dass Ihnen möglichst schnell telefonisch per Fernwartung geholfen wird? Sie haben zwei Möglichkeiten, unseren Software-Support zu KVV 2.7.4 über die Telefon-Hotline zu nutzen:
  1. Über vorher gekaufte 60 Hotline-Minuten: Online-Bestellschein - Nicht verbrauchte Hotline-Minuten werden für späteren Support aufbewahrt.
  2. Über unseren Software-Servicevertrag: monatliche Zahlungen, ständiger Support, auch per Skype, Threema und Trello.
    http://www.assekura.info/Servicevertrag_Euro.pdf | http://www.assekura.info/Servicevertrag_CHF.pdf


KVV 2.7.4 - Technische Unterstützung im Internet

Technische Unterstützung im Internet

Hier finden Sie Hilfe und technische Unterstützung zu KVV 2.7.4 im Internet:
  • FAQ - Ihre Fragen / unsere Antworten
    Hier im FAQ-Bereich (FAQ = Frequently Asked Questions) finden Sie häufig gestellte Fragen und unsere Antworten dazu. Vielleicht wurde Ihre Frage bereits gestellt und ist hier beantwortet.

  • Anfrage/Kontakt
    Andere Anfragen nicht technischer Art - z.B. Werbeanfragen, Anfragen zu individueller Entwicklung und ähnliches - die weder im FAQ-Bereich noch in unserem Forum beantwortet sind, können Sie hier über unser Kontaktformular stellen.

  • Fragen zum Preis und Bestellung
    Alle Preise und Bestellmöglichkeiten finden Sie auf diesem Bestellschein. Dort können Sie per Bankeinzug oder am besten per Vorkasse (mit 5% Skonto) bestellen. Der Preis wird durch das Bestellformular automatisch entsprechend Ihren Angaben errechnet und ausgewiesen.
    In jedem Fall erhalten Sie eine Rechnung per E-Mail zugeschickt.


KVV 2.7.4 - Preise und Bestellmöglichkeiten

Preise und Bestellmöglichkeiten

Kaufen: Bestellung per Internet

Online-Bestellschein
Alle Preise und Bestellmöglichkeiten finden Sie auf diesem Bestellschein. Dort können Sie per Bankeinzug oder am besten per Vorkasse (mit 5% Skonto) bestellen. Der Preis wird durch das Bestellformular automatisch entsprechend Ihren Angaben errechnet und ausgewiesen.
In jedem Fall erhalten Sie eine Rechnung per E-Mail zugeschickt.

Zusatz: Software-Servicevertrag für Pflege und Support

Software-Servicevertrag in Euro | Software-Servicevertrag Schweiz (in CHF)
PDF-Dokument, zum Öffnen einfach anklicken, dann ausdrucken, ausfüllen und einschicken, am besten eingescannt per E-Mail.

Mieten: Software-Mietvertrag per Post oder E-Mail

Software-Mietvertrag in Euro | Software-Mietvertrag Schweiz (in CHF)
PDF-Dokument, zum Öffnen einfach anklicken, dann ausdrucken, ausfüllen und einschicken, am besten eingescannt per E-Mail.


Anrede: Herr
Name: Schuster
Vorname: Erich
Strasse: Dr.-Atzinger-Str. 1a
PLZOrt: 94036 Passau
Telefon: 0700 - 39 76 38 92
Telefax: 0751 - 76 46 25 70
EMail: schuster@ezSoftware.de
Geburtstag: 06.06.1963
Beruf: EDV-Berater
Konto: 8980294
BLZ: 600 501 01
IBAN: DE12 6005 0101 0008 9802 94
BIC: SOLADEST


FELDER:ANREDE;NAME;VORNAME;STRASSE;LAND;PLZ;WOHNORT;TELEFON;EMAIL;GEBURTSTAG;KONTO;BLZ;IBAN;BIC
Firma;Autohaus Car and More GmbH;;Hanns-Klemm-Str. 25;DE;71034;Böblingen;07031 - 66 08 -0;info@carandmore.de;;38236342;603 202 91
Frau;Fuhs;Isabell;Teckstr. 4;DE;71101;Schönaich;07031 - 28 69 63;fuhs@comsia.de;24.01.1978;660488000;603 900 00;DE29 6039 0000 0660 4880 00;GENODE55
Herr Doktor;Hansen;Rolf;Bahnhofstr. 14;DE;71101;Schönaich;07031 - 75 09 57;;;65234344;100 906 03
Herr Doktor;Hutt;Robert;Entenbachweg 22;DE;71044;Sindelfingen;07031 - 65 76 11;;;4201299;603 200 30
Herr;Schuster;Erich;Herdlauchring 47;DE;71101;Schönaich;07031 - 28 69 63;schuster@ezSoftware.de;06.06.1963;8980294;600 501 01;DE12 6005 0101 0008 9802 94;SOLADEST
Firma;TÜV Stuttgart;;Schwabstr. 5;DE;70366;Stuttgart;0711 - 6 57 -0;tuev@stuttgart.de;;82745826;600 101 11
Firma;ezSoftware e.K.;;Federburgstr. 15;DE;88214;Ravensburg;0700 - 39 76 38 92;info@ezSoftware.de;;286905600;650 800 09;DE19 6508 0009 0286 9056 00;DRESDEFF